HACKINTOSH MONTRÉAL & FRANCE

Probleme post instal osx 10.8.5 - Z87 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Probleme post instal osx 10.8.5 - Z87

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Sam 28 Déc - 22:34

Bonjour, j'ai terminé l'installation d'OSX 10.8.5 avec Hackintosh extra folder avec ces options :
extra / smbios MacPro 3.1 / HD 4600 Valeur 8 /Map Clavier FR / Graphics Enabler=No / Tools + kernel flag -v

Je suis contraint de demarrer avec le flag sans échec -x, la résolution est anormale les dernieres lignes du mode verbose sont :
IOPlatformPluginUtil : getCPUIDnfo: this is an unknown CPU model 0x3c
power management may be incomplete or unsupported
10.950106 ATHR unknown locale 21
10.961587 " "
10.972108 " "
10.982484 " "
Sound assertion in AppleHDAEngine at line 599
IOBluetoothHCIController SearchForTransportEventTimeOutHandler Missing Bluetooth Controller Transport

Etant assez novice je ne sais pas trop quoi faire.

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Sam 28 Déc - 22:40

est ce que la valeur 8 étais  bien ta valeur HD4600 ?? de plus c'est bien mentioner de choisir GE=Yes avec le HD4600

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Sam 28 Déc - 23:30

Que veux tu dire par "est ce que la valeur 8 étais bien ta valeur HD4600 ?"?

Valeur 8 avec GE=Yes l'ordi ne boot pas de meme en ajoutant -x

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Sam 28 Déc - 23:42

@MarcelRasp a écrit:Que veux tu dire par "est ce que la valeur 8 étais  bien ta valeur HD4600 ?"?

Valeur 8 avec GE=Yes l'ordi ne boot pas de meme en ajoutant -x

chaque carte mere a une valeur HD4000 OU HD46000   allor est ce que tu connaissait cette valeur  ?

 essai de bootter
GraphicsEnabler=Yes -v -f -x

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Sam 28 Déc - 23:50

oui pour la Z87X UD3H l'igp c'est HD 4600.
hélas, ca ne boot toujours pas meme avec GraphicsEnabler=Yes -v -f -x

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Sam 28 Déc - 23:52

@MarcelRasp a écrit:oui pour la Z87X UD3H l'igp c'est HD 4600.
hélas, ca ne boot toujours pas meme avec GraphicsEnabler=Yes -v -f -x

et
GraphicsEnabler=Yes PCIRootUID=0 -v -x

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Sam 28 Déc - 23:55

mais sans extensions (-x) tu arrive sur le bureau, c'est bien ce que tu dit dans ton poste, c'est ça ??

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 0:02

Ca donne rien non plus, j'ai installé les kext audio correspondant à ma CM (Realtek ALC 898) ca ne fonctionne pas non plus, ce ne serai pas un probleme plus global ?

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 0:03

Non sans le flag -x ca ne boot pas non plus

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 0:03

@MarcelRasp a écrit:Ca donne rien non plus, j'ai installé les kext audio correspondant à ma CM (Realtek ALC 898) ca ne fonctionne pas non plus, ce ne serai pas un probleme plus global ?

you ou je te pose des questions essai sil te plais de répondre car sinon je peut pas taider    allor relit mon post précédant  Rolling Eyes


Dernière édition par chris1111 le Dim 29 Déc - 0:40, édité 1 fois

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 0:04

La seule maniere de booter c'est -x GE=No

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 0:06

Désolé, non sans -x ca ne boot pas

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 0:06

Je suis contraint de demarrer avec le flag sans échec -x, la résolution est anormale



 voila ce que tu dit au départ   est ce toujours le cas ou non  Question 

Arriver sur le bureau avec -x


Dernière édition par chris1111 le Dim 29 Déc - 0:42, édité 1 fois

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 0:08

ui, je suis obliger de taper le flag -x pour arriver sur le bureau, autrement ca ne boot pas

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 0:14

@MarcelRasp a écrit:ui, je suis obliger de taper le flag -x pour arriver sur le bureau, autrement ca ne boot pas

bon allor tu vas essayer de changer le chiffre ici de 0 A 15  et faudras que tu reboot -v  a chaque fois que tu a changer un chiffre ok et si sa boot pas tu  boot -x
et tu   met un autre chiffre   Cool 

Voila  c'est dans ton Extra sur ton HDD  


le fichier org.chameleon.boot.plist    tu le copie sur le bureau et tu fait clic droit et ouvre avec textedit  


les ligne ici sont en rapport avec le HD46000
<key>IntelAzulFB</key>
<string>0</string>


après lavoir éditer, tu le remplace dans extra   Razz 



Apres tu  reboot -v comme je tai dit   Very Happy jusque' a avoir trouver ta valeur


Ha oui faut mettre ça ici comme ça car le HD4600 dois être avec GE=Yes  

<key>GraphicsEnabler</key>
<string>Yes</string>


Dernière édition par chris1111 le Dim 29 Déc - 0:52, édité 4 fois

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 0:18

Jai éditer mon dernier post en rapport au GraphicsEnabler=Yes  Very Happy 

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 1:19

De 0 à 15, rien n'y fait.

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par cabanon09 le Dim 29 Déc - 5:43

Probleme post instal osx 10.8.5 - Z87 Bios option 'Initial Display output' to IGFX
Salut
Essayes de mettre ton fichier comme ceci :
Probleme post instal osx 10.8.5 - Z87 Bios option 'Initial Display output' to IGFX

_________________
Probleme post instal osx 10.8.5 - Z87 Smoke
Signature:
Probleme post instal osx 10.8.5 - Z87 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 57
Localisation : Ariège France

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par Invité le Dim 29 Déc - 7:13

Juste une question bête;

"Pourquoi tu essais pas d'installer directement Mavericks?????"

Il est gratuit et compatible avec ta config!!!!

Bon Courage!!!!!!
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 7:36

@MarcelRasp a écrit:De 0 à 15, rien n'y fait.

Quelle bootloader tu a utiliser et la version Exact  Question c'est certain que ton problèmes est la  Exclamation 

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 7:57

C'est Chameleon 2.2svn-r2263, le Chameleon fourni par Hackintosh Extra Folder

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par MarcelRasp le Dim 29 Déc - 7:58

j'avais Chimera avant, est ce qu'il n'y aurai pas un conflit entre les 2

_________________
GA Z87X UD3H / 4770K / BALLISTIX SPORT 2X8GO / SANDISK EXTREM 2 250GO / BLACK CAVIAR 500GO / TP LINK TL-WDN 4801 450MBPS / STARTECH.COM PCI 1394A FIREWIRE / LDLC CW 400W BRONZE
MarcelRasp
MarcelRasp

Date d'inscription : 28/12/2013

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par Invité le Dim 29 Déc - 8:03

@MarcelRasp a écrit:j'avais Chimera avant

"Vite les mecs!!!!!!! Faut retenir Chris, sinon il va lui sauter à la gorge!!!!!!!!!!!!"

Marcel, est-ce que tu as bien lu la charte ou est-ce que tu es Sadomaso???????
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 8:05

@MarcelRasp a écrit:j'avais Chimera avant, est ce qu'il n'y aurai pas un conflit entre les 2

Peut être   mais  essai de mettre ce chameleon, 2286  Very Happy  après lavoir installer, tu veras un dossier chameleon backup, prend le dossier extra qui est dans le backup  et met le a la place du tient  ,car c'est ton original  et refait toute les étapes   Wink

http://www.insanelymac.com/forum/files/download/59-chameleon-22-svn/

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par chris1111 le Dim 29 Déc - 8:09

blackhole63 a écrit:
@MarcelRasp a écrit:j'avais Chimera avant

"Vite les mecs!!!!!!! Faut retenir Chris, sinon il va lui sauter à la gorge!!!!!!!!!!!!"

Marcel, est-ce que tu as bien lu la charte ou est-ce que tu es Sadomaso???????

Je savait qu'il utilisait chinera, c'est la raison pourquoi sa marche pas son truc chinera n'as que trois valeur intégrer  Razz 

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme post instal osx 10.8.5 - Z87 Empty Re: Probleme post instal osx 10.8.5 - Z87

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum