HACKINTOSH MONTRÉAL & FRANCE

Pb suite migration Catalina sur GA-Z77D3H Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Pb suite migration Catalina sur GA-Z77D3H Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-41%
Le deal à ne pas rater :
SanDisk Carte Mémoire microSDXC Ultra 128 Go + Adaptateur SD
16.64 € 27.99 €
Voir le deal

Pb suite migration Catalina sur GA-Z77D3H

Aller en bas

Pb suite migration Catalina sur GA-Z77D3H Empty Pb suite migration Catalina sur GA-Z77D3H

Message par bendo Jeu 18 Fév - 10:11

Bonjour à tous,

J'ai un Hackintosh depuis bientôt 10 ans et tout se passait bien depuis High Sierra après avoir eu tous les systèmes depuis Lion.

Chris1111 m'avait aidé à mettre la HD4000 et depuis tout roulait.

J'ai installé Catalina depuis lequel j'ai eu de grosses galères :

Pas d'accélération graphique, HD4000 impossible à activer, GT610 impossible à activer également (Je ne m'en servais pas avant).
Pas de réseau, j'ai essayé d'installer le Kext ALXEthernet.kext qui fonctionnait bien auparavant, sans résultat.
Ma carte Wifi TP Link WDN4800 n'est plus reconnue.

J'ai essayé de faire des clés d'installation de Sierra, High Sierra et Catalina, mais il y a toujours un moment ou cela foire.

J'ai créé des clés avec plusieurs méthodes (Vanilla, UniMACHIN,...), et toujours le même résultat.

J'en suis tellement à bout que j'ai retrouvé une vieille carte GA-H61N-D2V (Bios F3) que je teste pour savoir si j'ai pas fait une bêtise dans le Bios de la carte d'origine.

Bref, je ne vais pas re-détailler toutes mes galères, voilà où j'en suis :

Sierra et Catalina démarrent sur ma vieille carte H61 après avoir cliqué sur "Sortir de clover". Le système propose ensuite de choisir le système et ça roule.

Sur la Z77 rien ne fonctionne

Je souhaiterai donc repartir à 0, mais après avoir remis les réglages de ma MB comme il faut.

Un conseil si vous avez une idée, car je suis un peu perdu...

En vous remerciant par avance.

_________________
GA-Z77-D3H rev1.0 Bios F18
i7 Ivy bridge 3,4Ghz
12Go Ram
SSD 1To Samsung 860 QVO
TP-LINK WDN4800
ASUS GT610 1Go
bendo
bendo

Date d'inscription : 15/02/2021

Revenir en haut Aller en bas

Pb suite migration Catalina sur GA-Z77D3H Empty Re: Pb suite migration Catalina sur GA-Z77D3H

Message par emax31 Jeu 18 Fév - 10:18

Type de CPU i7 Ivy bridge 3,4Ghz trop vague

Pour les bios il faut prendre la bonne révision  pas de beta

GA-Z77-D3H (rev. 1.0) rev. 1.2 rev. 1.1
c'est facile c'est marqué en toute lettre sur la carte mère
https://www.gigabyte.com/fr/Motherboard/GA-Z77-D3H-rev-10#ov

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

Pb suite migration Catalina sur GA-Z77D3H Apple_10



 Geekbench   :

Pb suite migration Catalina sur GA-Z77D3H Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Pb suite migration Catalina sur GA-Z77D3H Empty Re: Pb suite migration Catalina sur GA-Z77D3H

Message par bendo Jeu 18 Fév - 12:37

Salut,

Merci pour ta remarque, il fallait bien que j'oublie quelque chose...

Je suis en Bios 18.

J'ai la chance d'avoir un MBP Core i7 16Go 1To que m'a gentiment prêté ma fille ainée pour bricoler.

J'ai réussi à installer Catalina sur mon SSD 1To qui boote bien, avec réseau ALXEthernet mais avec lequel j'ai toujours le souci de HD4000.

J'ai lancé une migration à partir de mon clône pour que Madame ai une machine fonctionnelle quand je ne bricole pas.

Tout fonctionne pas mal sauf encore la HD4000.

Si quelqu'un peut m'aider sur ce point j'aurai enfin un système plus ou moins à jour Wink

Je vais tout de même me faire de nouvelles clés d'install pour faire des essais sur mes autres SSD afin d'avoir un système bien paramétré comme auparavant.

Si vous avez des conseils, je vous en remercie par avance.

NOTA : Je viens de paramétrer Icloud et tout est ok.

_________________
GA-Z77-D3H rev1.0 Bios F18
i7 Ivy bridge 3,4Ghz
12Go Ram
SSD 1To Samsung 860 QVO
TP-LINK WDN4800
ASUS GT610 1Go
bendo
bendo

Date d'inscription : 15/02/2021

Revenir en haut Aller en bas

Pb suite migration Catalina sur GA-Z77D3H Empty Re: Pb suite migration Catalina sur GA-Z77D3H

Message par bendo Jeu 18 Fév - 15:08

Re,

J'ai fait une fresh install sur un Crucial 128Go avec Catlina et un coup de MultiMACHIN par-dessus et ça fonctionne, sauf :

Ethernet malgré la tentative d'install du kext ALX
HD4000 mais je ne sais pas comment faire
WIFI...

_________________
GA-Z77-D3H rev1.0 Bios F18
i7 Ivy bridge 3,4Ghz
12Go Ram
SSD 1To Samsung 860 QVO
TP-LINK WDN4800
ASUS GT610 1Go
bendo
bendo

Date d'inscription : 15/02/2021

Revenir en haut Aller en bas

Pb suite migration Catalina sur GA-Z77D3H Empty Re: Pb suite migration Catalina sur GA-Z77D3H

Message par chris1111 Jeu 18 Fév - 15:42

@bendo a écrit:Re,

J'ai fait une fresh install sur un Crucial 128Go avec Catlina et un coup de MultiMACHIN par-dessus et ça fonctionne, sauf :

Ethernet malgré la tentative d'install du kext ALX
HD4000 mais je ne sais pas comment faire
WIFI...


warning warning warning warning
Lira la charte le sujet seras supprimer aucun autre avertissement study

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

arcade33 aime ce message

Revenir en haut Aller en bas

Pb suite migration Catalina sur GA-Z77D3H Empty Re: Pb suite migration Catalina sur GA-Z77D3H

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum