HACKINTOSH MONTRÉAL & FRANCE

[Instalation] OpenCore Big Sur écran noir Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[Instalation] OpenCore Big Sur écran noir Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-49%
Le deal à ne pas rater :
SanDisk Extreme 64 Go Carte microSDXC + adaptateur SD
12.27 € 23.99 €
Voir le deal

[Instalation] OpenCore Big Sur écran noir

Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty [Instalation] OpenCore Big Sur écran noir

Message par siryu Ven 19 Mar - 10:20

Bonjour à tous !

Ceci est mon premier post, n'hésitez pas à me dire si il vous manque des informations ou si le format n'est pas bon Smile

J'essaye de faire une installation de Hackintosh sur mon PC Fixe (i5-3470, AMD Sapphire 7870, (il n'est pas tout jeune mais il est encore vaillant :p).

J'ai donc fait une clé de boot pour Big Sur en utilisant "createinstallmedia".
Pour la partie OpenCore, j'ai tout simplement utilisé la documentation OpenCore.

Cependant, lorsque je démarre sur la clé USB et que je choisi "Install MacOS Big Sur" après quelque secondes et tout les log de chargerment qui s'affichent à l'ecran. Lorsque l'interface graphique d'installation devrait apparaitre. J'obtien un ecran noir.

Je suis plutôt sur que c'est du à ma configuration de ma carte graphique puisque je n'ai pas trouver où renseinger le "DevID" et le "framebuffer" comme indiquer dans ce Guide.
De plus, j'ai l'erreur suivante dans les log d'OpenCore:
Code:
02:683 02:224 OC: Prelinked injection AMD7000Controller.kext () - Invalid Parameter

Merci de votre aide Very Happy

Notes:
Mon ecran est branché sur le port HDMI de ma GPU
J'ai joins mon dossier EFI et les logs d'OpenCOre à ce post.
Fichiers joints
[Instalation] OpenCore Big Sur écran noir Attachment
log_opencore.txt Vous n'avez pas la permission de télécharger les fichiers joints.(256 Ko) Téléchargé 1 fois
[Instalation] OpenCore Big Sur écran noir Attachment
efi.zip Vous n'avez pas la permission de télécharger les fichiers joints.(1.2 Mo) Téléchargé 0 fois


Dernière édition par siryu le Mar 30 Mar - 7:56, édité 2 fois
siryu
siryu

Date d'inscription : 19/03/2021

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par chris1111 Ven 19 Mar - 14:50

Pas sur que la AMD Sapphire 7870 est compatible Big Sur ? fait des recherche pour verifier

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par siryu Dim 21 Mar - 7:46

Hello Chris 1111, merci de ton retour. Le soucis c'est que cette CG est assez ancienne maintenant et BS assez récent et je n'ai rien vu au sujet d'une eventuel compatibilité et/ou incompatibilité.
Je souhaite surtout un retour concernant la configuration d'un CG avec ce driver sur OpenCore comme expliqué dans mon poste je n'ai pas trouver comment configurer cette dernière dans OpenCore.
siryu
siryu

Date d'inscription : 19/03/2021

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par emax31 Dim 21 Mar - 11:10

Essaye ton config modifié.
Pour fixxer l'écran noir c'est lilu et whatevergreen donc là c'est ok, reste à savoir si la carte est compatible.
AMD7000Controller.kext est inutile
Ne pas mettre tous les drivers uniquement les principaux, j'ai gardé  dans le config ceux nécessaire.
J'ai fait pareil pour les kexts
Envoie copie écran de messages d'erreur si tu as

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

[Instalation] OpenCore Big Sur écran noir Apple_10



 Geekbench   :

[Instalation] OpenCore Big Sur écran noir Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par siryu Lun 22 Mar - 10:17

Bonjour @emax31,

Merci pour ton retour, j'ai retiré AMD7000Controller.kext, l'erreur citée précédement n'aparait donc plus dans les logs opencore. Cependant j'ai toujours l'ecran noir et les logs ne sont pas très parlantes....

Voici les dernières :
Code:
00:000 00:000 AAPL: #[EB.H.IS|!] Err(0xE) <- RT.GV boot-signature 7C436110-AB2A-4BBB-A880-FE41995C9F82
00:008 00:008 AAPL: #[EB.H.IS|!] Err(0xE) <- RT.GV boot-image-key 7C436110-AB2A-4BBB-A880-FE41995C9F82
00:013 00:004 AAPL: #[EB|H:IS] 0
00:019 00:005 AAPL: #[EB|LOG:INIT] 2021-03-22T16:02:53
00:024 00:004 AAPL: #[EB|VERSION] <"bootbase.efi 495.100.13~7 (Official), built 2021-03-03T04:30:24-0800">
00:029 00:005 AAPL: #[EB|BUILD] <"BUILD-INFO[308]:{"DisplayName":"bootbase.efi","DisplayVersion":"495.100.13~7","RecordUuid":"85E71738-6BBD-4738-8026-353C73072341","BuildTime":"2021-03-03T04:30:24-0800","ProjectName":"efiboot","ProductName":"bootbase.efi","SourceVersion":"495.100.13","BuildVersion":"7","BuildConfiguration":"Release","BuildType":"Official"}">
00:034 00:004 AAPL: #[EB.CFG.DEV|!] Err(0xE) <- RT.GV booter-strict-xmlparser 7C436110-AB2A-4BBB-A880-FE41995C9F82
00:039 00:005 AAPL: #[EB|CFG:DEV] r5 0x0 0x0
00:044 00:004 AAPL: #[EB|H:IS] 0
00:050 00:005 AAPL: #[EB|WL:MODE] 0
00:054 00:004 AAPL: #[EB|CFG:ARG] boot-save-log 0x0000000000000002 (0x0000000000000002 < 0xFFFFFFFFFFFFFFFF) default
00:060 00:005 AAPL: #[EB|CFG:ARG] wake-save-log 0x0000000000000002 (0x0000000000000002 < 0x0000000000000002) default
00:064 00:004 AAPL: #[EB|CFG:ARG] console       0x0000000000000001 (0x0000000000000001 < 0x0000000000000001) default
00:070 00:005 AAPL: #[EB|CFG:ARG] serial        0x0000000000000001 (0x0000000000000001 < 0x0000000000000000) default
00:075 00:005 AAPL: #[EB|CFG:ARG] embed-log-dt  0x0000000000000000 (0x0000000000000000 < 0x0000000000000000) default
00:081 00:005 AAPL: #[EB|CFG:ARG] timestamps    0x0000000000000000 (0x0000000000000000 < 0xFFFFFFFFFFFFFFFF) default
00:086 00:005 AAPL: #[EB|CFG:ARG] log-level     0x0000000000000001 (0x0000000000000001 & 0x0000000000000021) default
00:091 00:005 AAPL: #[EB|CFG:ARG] breakpoint    0x0000000000000000 (0x0000000000000000 & 0x0000000000000000) default
00:096 00:005 AAPL: #[EB|CFG:ARG] kc-read-size  0x0000000000100000 (0x0000000000100000 < 0xFFFFFFFFFFFFFFFF) default
00:101 00:005 AAPL: #[EB|H:IS] 0
00:106 00:005 AAPL: #[EB|WL] 0 0 0x01 0x01   0 0x00
00:111 00:005 AAPL: #[EB|BRD:NV] Mac-42FD25EABCABB274
00:116 00:004 AAPL: #[EB|WL] 0 0 0x01 0x01   2 0x00
00:122 00:005 AAPL: #[EB.BST.IDT|+]
00:127 00:004 AAPL: #[EB.BST.IDT|-]
00:132 00:005 AAPL: #[EB|WL] 0 0 0x01 0x01   3 0x00
00:137 00:004 AAPL: #[EB|WL] 0 0 0x01 0x01   4 0x00
00:143 00:005 AAPL: #[EB|BRD:NV] Mac-42FD25EABCABB274
00:147 00:004 AAPL: #[EB|WL] 0 0 0x01 0x01   5 0x00
00:155 00:007 AAPL: #[EB.H.CHK|BM] 0x0000000000000000
00:158 00:002 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.GV boot-signature 7C436110-AB2A-4BBB-A880-FE41995C9F82
00:163 00:005 AAPL: #[EB|WL] 0 0 0x01 0x01  23 0x0E
00:168 00:005 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.GV boot-image-key 7C436110-AB2A-4BBB-A880-FE41995C9F82
00:174 00:005 AAPL: #[EB|WL] 0 0 0x01 0x01  24 0x0E
00:179 00:005 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.GV boot-image 7C436110-AB2A-4BBB-A880-FE41995C9F82
00:184 00:005 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.SV- boot-signature 7C436110-AB2A-4BBB-A880-FE41995C9F82
00:189 00:005 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.SV- boot-image-key 7C436110-AB2A-4BBB-A880-FE41995C9F82
00:195 00:005 AAPL: #[EB.H.LV|!] Err(0xE) <- RT.SV- boot-image 7C436110-AB2A-4BBB-A880-FE41995C9F82
00:199 00:004 AAPL: #[EB|H:NOT]
00:205 00:005 AAPL: #[EB|SB:P] 0x1
00:210 00:004 AAPL: #[EB.B.MN|BM:+SB]
00:215 00:005 AAPL: #[EB|LIMG:DP] Acpi(PNP0A03,0)/Pci(14|0)/Usb(7, 0)/HD(Part2,Sig021DFE4F-9136-4E9A-9059-13DD58884015)
00:220 00:004 AAPL: #[EB|LIMG:FP] \System\Library\CoreServices\boot.efi
00:225 00:005 AAPL: #[EB|LIMG:OPT]
00:230 00:004 AAPL: #[EB|RPS] 0 0 0
00:238 00:008 AAPL: #[EB.OPT.LXF|F] <"\\System\\Library\\CoreServices\\com.apple.Boot.plist">
00:241 00:002 AAPL: #[EB.LD.LF|IN] 0 1 <"\\System\\Library\\CoreServices\\com.apple.Boot.plist"> <"0">
00:246 00:005 AAPL: #[EB.LD.OFS|OPEN!] Err(0xE) <"\\System\\Library\\CoreServices\\com.apple.Boot.plist">
00:251 00:004 AAPL: #[EB.OPT.LXF|LF!] Err(0xE)
00:257 00:005 AAPL: #[EB.OPT.LXF|F] <"Library\\Preferences\\SystemConfiguration\\com.apple.Boot.plist">
00:262 00:005 AAPL: #[EB.LD.LF|IN] 0 1 <"Library\\Preferences\\SystemConfiguration\\com.apple.Boot.plist"> <"0">
00:271 00:008 AAPL: #[EB|KF] <"root-dmg=file:///BaseSystem/BaseSystem.dmg">
00:273 00:002 AAPL: #[EB|MBA:CL] <"">
00:278 00:005 AAPL: #[EB|MBA:NV] <"-v keepsyms=1 debug=0x100 alcid=1 slide=223">
00:283 00:004 AAPL: #[EB|MBA:KF] <"root-dmg=file:///BaseSystem/BaseSystem.dmg">
00:289 00:005 AAPL: #[EB|MBA:OUT] <"-v keepsyms=1 debug=0x100 alcid=1 slide=223 root-dmg=file:///BaseSystem/BaseSystem.dmg chunklist-security-epoch=0 -chunklist-no-rev2-dev">
00:294 00:005 AAPL: #[EB|LOG:VERBOSE] 2021-03-22T16:02:53
00:299 00:005 AAPL: #[EB.CSR.S|VAR] 0x000003E7
00:304 00:004 AAPL: #[EB|OPT:BM] 0x200082
00:310 00:005 AAPL: #[EB.OPT.LXF|F] <"\\System\\Library\\CoreServices\\PlatformSupport.plist">
00:315 00:005 AAPL: #[EB.LD.LF|IN] 0 1 <"\\System\\Library\\CoreServices\\PlatformSupport.plist"> <"0">
00:324 00:008 AAPL: #[EB|B:VAw]
00:327 00:002 AAPL: #[EB|P:CPR] N
00:332 00:005 AAPL: #[EB|P:MPI] N
00:337 00:005 AAPL: #[EB|P:BPI] N
00:343 00:005 AAPL: #[EB|KMR] 298360832
00:348 00:005 AAPL: #[EB.CS.CSKSD|+]
00:353 00:005 AAPL: #[EB.CS.CSKSD|!] Err(0xE) <- RT.GV boot-info-payload 8D63D4FE-BD3C-4AAD-881D-86FD974BC1DF
00:358 00:005 AAPL: #[EB.G.CS|-?] Ok(0)
00:363 00:005 AAPL: #[EB.LD.LF|IN] 0 1 <"<null string>"> <"1">
00:377 00:014 AAPL: #[EB.B.SBS|SZ] 739896
00:385 00:007 AAPL: #[EB|B:SHA] <1c6fe07b4a7b7d0d24b0e0af0cdbd14580c647e7>
00:390 00:004 AAPL: #[EB.WL.PWLFNV|!] Err(0x5) <- RT.GV wake-failure 7C436110-AB2A-4BBB-A880-FE41995C9F82
00:396 00:005 AAPL: #[EB.WL.DT|!] Err(0x5) <- EB.WL.PWLFNV
00:401 00:004 AAPL: #[EB.LD.LKC|D] <"System\Library\KernelCollections\BootKernelExtensions.kc.development">
00:408 00:006 AAPL: #[EB.LD.LF|IN] 0 1 <"System\\Library\\KernelCollections\\BootKernelExtensions.kc.development"> <"0">
00:413 00:005 AAPL: #[EB.LD.OFS|OPEN!] Err(0xE) <"System\\Library\\KernelCollections\\BootKernelExtensions.kc.development">
00:418 00:005 AAPL: #[EB.LD.LKC|R.2] <"System\Library\KernelCollections\BootKernelExtensions.kc">
00:423 00:005 AAPL: #[EB.LD.LF|IN] 0 1 <"System\\Library\\KernelCollections\\BootKernelExtensions.kc"> <"0">
02:689 02:265 AAPL: #[EB|SB:P] 0x1
02:692 00:002 AAPL: #[EB|SB:SBGMFNS] j137ap.im4m
02:698 00:005 AAPL: #[EB|SB:MF] System\\Library\\KernelCollections\\BootKernelExtensions.kc.j137ap.im4m
02:702 00:004 AAPL: #[EB.LD.LF|IN] 0 1 <"System\\Library\\KernelCollections\\BootKernelExtensions.kc.j137ap.im4m"> <"0">
03:013 00:310 AAPL: #[EB|SB:MKRN]
03:027 00:013 AAPL: #[EB.LD.LKFS|-?] Ok(0)
03:032 00:005 AAPL: #[EB.LD.LKC|-?] Ok(0)
03:038 00:005 AAPL: #[EB|FWFM] 0x00000000FF1FFF3F
03:043 00:005 AAPL: #[EB|FWFT] 0x00000000F80FE137
03:048 00:005 AAPL: #[EB|BST:REV1]
03:054 00:005 AAPL: #[EB|CSR:OUT] 0x000003E7
03:103 00:049 AAPL: #[EB.BST.FBS|+]
03:106 00:003 AAPL: #[EB.BST.FBS|ADSZ] 0
03:111 00:005 AAPL: #[EB.BST.FBS|KSSZ] 0
03:116 00:005 AAPL: #[EB|SB:SBGMFNS] j137ap.im4m
03:122 00:005 AAPL: #[EB|RH:PF] usr\standalone\OS.dmg.root_hash
03:127 00:005 AAPL: #[EB|RH:MF] <"usr\\standalone\\OS.dmg.root_hash.j137ap.im4m">
03:132 00:005 AAPL: #[EB.LD.LF|IN] 0 1 <"usr\\standalone\\OS.dmg.root_hash"> <"0">
03:137 00:005 AAPL: #[EB.LD.OFS|OPEN!] Err(0xE) <"usr\\standalone\\OS.dmg.root_hash">
03:143 00:005 AAPL: #[EB.RH.LRH|P!] Err(0xE) <- EB.LD.LF
03:148 00:004 AAPL: #[EB.BST.FBS|!] Err(0xE) <- EB.RH.LRH
03:153 00:005 AAPL: #[EB.B.WFDW|!WF] Err(0xE) 0
03:158 00:005 AAPL: #[EB|LOG:DT] 2021-03-22T16:02:56
03:164 00:005 AAPL: #[EB|LOG:EXITBS:START] 2021-03-22T16:02:56

Pour ce qui est de la compaibilité de la carte il semblerais qu'elle le soit comme indiqué dans ce https://www.TonyMACHIN.com/threads/radeon-compatibility-guide-ati-amd-graphics-cards.171291/.

Cependant, si il s'agit d'un problème de compatibilité avec Big Sur, je ne suis absolument pas fermé à une autre version. J'ai choisi Big Sur puisque c'est la version installée sur l'OSX que j'ai a dispoosition et qui ne me permet pas de télécharger les versions antérieures (introuvable sur l'App Store). Mais si vous avez une solution pour faire une clé de boot Mojave ou Catalina depuis un Big Sur et que cela peut résoudre le problème de compatibilité, je suis preneur Very Happy.
siryu
siryu

Date d'inscription : 19/03/2021

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par emax31 Lun 22 Mar - 12:11

Je viens de voir que j'ai oublié le config que je t'avais modifié .
En plus il est parti à la poubelle.
Dans les drivers c'est soit HSplus soit openHFS
Fais comme ça
Drivers:
AudioDxe.efi
CrScreenshotDxe.efi
OpenCanopy.efi
OpenHfsPlus.efi ou HfsPlus.efi
OpenRuntime.efi
Kexts:
Lilu.kext
SMCProcessor.kext
SMCSuperIO.kext
VirtualSMC.kext
WhateverGreen.kext

L'autre problème est peut être dans ACPI  et tu as un CPU  Ivy Bridge donc peut être utiliser  MacPro6,1 au lieu de imac 15.1
Regarde le guide Dortania pour Ivy Bridge
https://dortania.github.io/OpenCore-Install-Guide/config-HEDT/ivy-bridge-e.html#platforminfo

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

[Instalation] OpenCore Big Sur écran noir Apple_10



 Geekbench   :

[Instalation] OpenCore Big Sur écran noir Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par siryu Lun 22 Mar - 14:37

Merci de ton aide @emax31 ,

Je test ça demain et te tiens au courant Smile Désolé je découvre un peu et j'imagine que je fais des erreurs de débutant...

Bonne soirée
siryu
siryu

Date d'inscription : 19/03/2021

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par siryu Mar 23 Mar - 8:48

Salut @emax31

J'ai fais les modifications que tu as expliqué, cependant je suis toujours avec l'erreur suivante (et mon ecran noir habituel):
Code:
21:280 00:005 AAPL: #[EB|RH:PF] usr\standalone\OS.dmg.root_hash
21:285 00:004 AAPL: #[EB|RH:MF] <"usr\\standalone\\OS.dmg.root_hash.j137ap.im4m">
21:290 00:005 AAPL: #[EB.LD.LF|IN] 0 1 <"usr\\standalone\\OS.dmg.root_hash"> <"0">
21:295 00:004 AAPL: #[EB.LD.OFS|OPEN!] Err(0xE) <"usr\\standalone\\OS.dmg.root_hash">
21:300 00:005 AAPL: #[EB.RH.LRH|P!] Err(0xE) <- EB.LD.LF
21:305 00:004 AAPL: #[EB.BST.FBS|!] Err(0xE) <- EB.RH.LRH
21:310 00:005 AAPL: #[EB.B.WFDW|!WF] Err(0xE) 0

Comme j'ai vu sur le web que cela pourrais être du à un config.plist mal formaté, et que j'avais fais de nombreuses modifications sur ce dernier. Je suis repartie du sample et ai refait toute la configuration en suivant le guide Dortania et tes recomandations.

J'ai mis à jours le dossier EFI du post initial et ai mis les logs complètes du dernier boot.

Merci de ton aide:)
siryu
siryu

Date d'inscription : 19/03/2021

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par emax31 Mar 23 Mar - 13:07

J'ai regardé ton EFI
Déjà essaye de débrancher et rebrancher le câble de l’écran ou de la carte pour voir si le signal revient
Ton DSDT à la compil comporte une erreur donc il ne peut pas fonctionner.
Essaye cet EFI
https://mega.nz/file/C8QzDKZK#eAMiPdsusZxF8rKZ3mYHfcRuVLPmZfHAqeHO4wrHX4g

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

[Instalation] OpenCore Big Sur écran noir Apple_10



 Geekbench   :

[Instalation] OpenCore Big Sur écran noir Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par siryu Mer 24 Mar - 3:08

Salut @emax31

J'ai tester avec ton EFI, j'ai le même résultat:
- Je boot sur la clé
- Je fais mon choix de boot
- tout une tas de logs en blanc sur fonds noir annoncent divers chargements etc (aucun message ne semble annoncer un quelquonque problème)
- Au moment où l'affichage d'installation doit aparaitre, écran noir.

Au moment de l'ecran noir j'ai effectuer le test de debrancher rebrancher le cable HDMI de la GPU. Il semblerai qu'il y ai bien un signal puisque l'ecran se comporte de la même façon que lorsque je débranche le cable HDMI depuis mon windows.

Note: Je t'aurai bien mis les logs comme d'habitude, cependant il semblerait qu'avec ton EFI elles ne soient pas générées
siryu
siryu

Date d'inscription : 19/03/2021

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par emax31 Mer 24 Mar - 11:03

Je pense que le problème semble provenir de la carte graphique qui ne serait pas compatible.  
Du coup j'ai cherché sur internet et je n'ai rien trouvé.
Certains ont eu des problèmes sur les versions OS antérieures qu'ils ont réglé soit par Display port soit en flashant le bios de la carte soit avec des adaptateurs ou des écrans différents.
Le hic c'est que tu ne peux pas te rabattre sur l'IGPU qui est la HD 2500 pour vérifier cela.
J'ai modifié le config pour que tu aies à nouveau les logs
Fichiers joints
[Instalation] OpenCore Big Sur écran noir Attachment
config.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 1 fois

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

[Instalation] OpenCore Big Sur écran noir Apple_10



 Geekbench   :

[Instalation] OpenCore Big Sur écran noir Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

siryu aime ce message

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par siryu Mar 30 Mar - 7:53

Hey @emax31 ,

Désolé j'ai été pas mal occupé ces derniers temps et je n'ai pas eu le temps de remettre le nez dans ce qui devrai, je l'espère, devenir mon futur Hackintosh :p

J'ai refais quelques test hier soir, malheureusement tous infructueux puisque je suis toujours bloqué avec cette erreur qui ne me parle pas tellement :
Code:
47:789 00:024 AAPL: #[EB.LD.OFS|OPEN!] Err(0xE) <"usr\\standalone\\OS.dmg.root_hash">

SI toi (ou bien quelqu'un d'autre) a déjà rencontré cette erreur et peut me dire à quoi est elle liée, je suis vraiment preneur Smile Je suis un peu à cours d'idée puisque je n'ai aucune idée de la source du problème :/

Merci d'avance,
Comme d'hab j'ai mis à jour le fichier de log et le dossier EFI dans le post original Smile
siryu
siryu

Date d'inscription : 19/03/2021

Revenir en haut Aller en bas

[Instalation] OpenCore Big Sur écran noir Empty Re: [Instalation] OpenCore Big Sur écran noir

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum