HACKINTOSH MONTRÉAL & FRANCE

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

5 participants

Aller en bas

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Empty Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

Message par SystemR89 Mer 5 Mai - 22:55

Bonjour!
Merci pour ce fantastique package opencore pour ordinateur HP ProDesk 600 G1 SFF.

Tout a fonctionné parfaitement pour moi jusqu'à ce que je passe à macOS 11.3. La rangée avec 4 USB à l'arrière (2 USB 3.0 + 2 USB 2.0) a cessé de fonctionner avec macOS. Je peux toujours utiliser ces ports avec Linux et je peux voir tous les disques attachés avant de démarrer macOS, dans le sélecteur de disque opencore.

J'utilise la dernière version du BIOS (02.78 Rev.A) et la configuration BIOS suggérée avec le package opencore (V7) signalé dans le premier message ici: https://www.hackintosh-montreal.com/t10334-hp-prodesk -600-g1-opencore

Hackintool rapporte que ma version opencore est 0.6.6 au lieu de 0.6.9. J'ai essayé de réinstaller le V7 plusieurs fois mais je vois toujours la même ancienne version.

Opencore 0.6.9 est sorti le 3 mai
OpenCore-0.6.9-Package-V7.pkg.zip est sorti le 14 avril

Je ne sais pas comment le V7 pourrait être basé sur la version 0.6.9. Le préfixe 0.6.9 était-il une erreur?

Je ne sais pas s'il s'agit d'un problème connu, je peux utiliser plusieurs écrans mais hotplug ne fonctionne pas. Je dois redémarrer si je veux connecter un nouvel écran. J'utilise la carte graphique Intel.


Dernière édition par SystemR89 le Jeu 6 Mai - 18:16, édité 2 fois (Raison : ajouté plus de détails)
SystemR89
SystemR89

Date d'inscription : 13/02/2021

Revenir en haut Aller en bas

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Empty Re: Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

Message par Zippi Jeu 6 Mai - 8:26

Bonjour,
même situation pour moi aussi.
Mis à jour à 13.3.1 et les ports USB arrière ne fonctionnent plus.
Y a-t-il une chance de les restaurer?
Merci

_________________
HP EliteDesk 800 G1 SFF - Intel i5 4570 Haswell - iGPU: Intel HD 4600 - Ram 8GB 2x4GB DDR3-1600 PC3-12800 - Big Sur - OpenCore - SMBIOS iMAC 15,1
Zippi
Zippi

Date d'inscription : 05/02/2021
Age : 52

Revenir en haut Aller en bas

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Empty Re: Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

Message par Mica Jeu 6 Mai - 15:17

Hello, regardez mon post, cela vous aidera certainement :

https://www.hackintosh-montreal.com/t11872-resolu-probleme-usb

Et globalement, la solution est ici : https://dortania.github.io/OpenCore-Post-Install/usb/intel-mapping/intel.html
Mica
Mica

Date d'inscription : 16/04/2021
Localisation : Marseille - France

Revenir en haut Aller en bas

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Empty Re: Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

Message par Zippi Dim 9 Mai - 9:55

OK, mais si je n'ai rien touché dans la partition EFI et que tout fonctionnait avant maintenant, pourquoi tous les ports USB ne fonctionnent-ils pas comme avant?
Une mise à jour n'écrase rien sur la partition EFI ou ai-je tort?

_________________
HP EliteDesk 800 G1 SFF - Intel i5 4570 Haswell - iGPU: Intel HD 4600 - Ram 8GB 2x4GB DDR3-1600 PC3-12800 - Big Sur - OpenCore - SMBIOS iMAC 15,1
Zippi
Zippi

Date d'inscription : 05/02/2021
Age : 52

Revenir en haut Aller en bas

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Empty Re: Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

Message par Mica Sam 15 Mai - 10:24

Sans doute parce que les versions précédentes ne limitaient pas à 15 ports usb
Mica
Mica

Date d'inscription : 16/04/2021
Localisation : Marseille - France

Revenir en haut Aller en bas

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Empty Re: Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

Message par khadija2018 Lun 24 Mai - 11:42

khadija2018
khadija2018

Date d'inscription : 16/01/2018
Age : 28
Localisation : Maroc

Revenir en haut Aller en bas

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Empty Re: Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

Message par Zippi Ven 30 Juil - 10:14

J'ai essayé ceux-ci mais en aucun cas je n'ai pu faire fonctionner les 4 ports USB arrière.
Lorsque j'essaie d'insérer le clavier sur les ports USB un par un, Hackintool et USBMap voient les 4 ports utilisés à l'avant, mais lorsque j'essaie ceux à l'arrière, rien ne se passe, c'est comme si je n'avais rien inséré. Comment voir quels sont les 4 ports arrière pour ne pas les exclure dans le config.plist ?
En ce moment j'ai BigSur 11.5.1 - OpenCore-0.7.2-Package-V1.pkg

Merci à ceux qui m'aideront !

_________________
HP EliteDesk 800 G1 SFF - Intel i5 4570 Haswell - iGPU: Intel HD 4600 - Ram 8GB 2x4GB DDR3-1600 PC3-12800 - Big Sur - OpenCore - SMBIOS iMAC 15,1
Zippi
Zippi

Date d'inscription : 05/02/2021
Age : 52

Revenir en haut Aller en bas

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Empty Re: Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

Message par chris1111 Ven 30 Juil - 10:22

@Zippi a écrit:J'ai essayé ceux-ci mais en aucun cas je n'ai pu faire fonctionner les 4 ports USB arrière.
Lorsque j'essaie d'insérer le clavier sur les ports USB un par un, Hackintool et USBMap voient les 4 ports utilisés à l'avant, mais lorsque j'essaie ceux à l'arrière, rien ne se passe, c'est comme si je n'avais rien inséré. Comment voir quels sont les 4 ports arrière pour ne pas les exclure dans le config.plist ?
En ce moment j'ai BigSur 11.5.1  - OpenCore-0.7.2-Package-V1.pkg

Merci à ceux qui m'aideront !

Jai Big Sur avec OpenCore-0.7.2-Package-V1.pkg
et tout mes port fonctionne en avant a part un en arriere qui fonctionne pas

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Empty Re: Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

Message par Zippi Ven 30 Juil - 10:37

@chris1111 a écrit:
@Zippi a écrit:J'ai essayé ceux-ci mais en aucun cas je n'ai pu faire fonctionner les 4 ports USB arrière.
Lorsque j'essaie d'insérer le clavier sur les ports USB un par un, Hackintool et USBMap voient les 4 ports utilisés à l'avant, mais lorsque j'essaie ceux à l'arrière, rien ne se passe, c'est comme si je n'avais rien inséré. Comment voir quels sont les 4 ports arrière pour ne pas les exclure dans le config.plist ?
En ce moment j'ai BigSur 11.5.1  - OpenCore-0.7.2-Package-V1.pkg

Merci à ceux qui m'aideront !

Jai Big Sur avec OpenCore-0.7.2-Package-V1.pkg
et tout mes port fonctionne en avant  a part un en arriere qui fonctionne pas

Merci Chris pour ta réponse rapide !
Pour mettre à niveau, j'ai simplement installé le package OpenCore-0.7.2-Package-V1.pkg
Est-ce suffisant ou dois-je faire autre chose ?

Merci encore pour votre aide!

_________________
HP EliteDesk 800 G1 SFF - Intel i5 4570 Haswell - iGPU: Intel HD 4600 - Ram 8GB 2x4GB DDR3-1600 PC3-12800 - Big Sur - OpenCore - SMBIOS iMAC 15,1
Zippi
Zippi

Date d'inscription : 05/02/2021
Age : 52

Revenir en haut Aller en bas

Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1 Empty Re: Certains ports USB ne fonctionnent pas avec macOS 11.3+ et HP ProDesk 600 G1

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum