HACKINTOSH MONTRÉAL & FRANCE

Problem  mutation sur big sur - Page 4 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problem  mutation sur big sur - Page 4 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-40%
Le deal à ne pas rater :
Batterie Externe 10000mAh Mini Ultra Compact – 2 USB ports – ...
11.73 € 19.49 €
Voir le deal

Problem mutation sur big sur

Page 4 sur 4 Précédent  1, 2, 3, 4

Aller en bas

Problem  mutation sur big sur - Page 4 Empty Problem mutation sur big sur

Message par PHILOU64 Lun 17 Mai - 7:16

Rappel du premier message :

Bonjour,
Je suis sous catalina qui tourne bien et j essaye de migrer vers BIG SUR...Impossible...

Ma clé boot , j utilise clover 5123, j essaye de l installer sur un disque vierge mais :

- il se bloque a mi cchargement avec des traits horizontaux violets
je pense que j ai un probleme d'efi mal configuré

Pouvez vous m aider svp, je galere depuis deux mois et ce n est pas mon habitude de poster pour rien

merci d avance

Philippe

config:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>AutoMerge</key>
<true/>
<key>DSDT</key>
<dict>
<key>Debug</key>
<false/>
<key>DropOEM_DSM</key>
<false/>
<key>Fixes</key>
<dict>
<key>DeleteUnused</key>
<false/>
<key>FixDarwin7</key>
<false/>
<key>FixHDA</key>
<false/>
<key>FixHPET</key>
<false/>
<key>FixIPIC</key>
<false/>
<key>FixMutex</key>
<false/>
<key>FixRTC</key>
<false/>
<key>FixRegions</key>
<true/>
<key>FixShutdown</key>
<false/>
<key>FixTMR</key>
<false/>
</dict>
<key>Name</key>
<string>DSDT.aml</string>
<key>Patches</key>
<array>
<dict>
<key>Comment</key>
<string>GFX0 to IGPU</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>R0ZYMA==</data>
<key>Replace</key>
<data>SUdQVQ==</data>
</dict>
<dict>
<key>Comment</key>
<string>HDAS to HDEF</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>SERBUw==</data>
<key>Replace</key>
<data>SERFRg==</data>
</dict>
<dict>
<key>Comment</key>
<string>HECI to IMEI</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>SEVDSQ==</data>
<key>Replace</key>
<data>SU1FSQ==</data>
</dict>
<dict>
<key>Comment</key>
<string>SAT0 to SATA</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>U0FUMA==</data>
<key>Replace</key>
<data>U0FUQQ==</data>
</dict>
<dict>
<key>Comment</key>
<string>GLAN to GIGE</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>R0xBTg==</data>
<key>Replace</key>
<data>R0lHRQ==</data>
</dict>
<dict>
<key>Comment</key>
<string>Fix 300-series RTC Bug</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>oAqTU1RBUwE=</data>
<key>Replace</key>
<data>oAqRCv8L//8=</data>
</dict>
<dict>
<key>Comment</key>
<string>change EC0 to EC</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>RUMwXw==</data>
<key>Replace</key>
<data>RUNfXw==</data>
</dict>
</array>
<key>ReuseFFFF</key>
<false/>
</dict>
<key>DisableASPM</key>
<false/>
<key>DropTables</key>
<array>
<dict>
<key>Signature</key>
<string>DMAR</string>
</dict>
</array>
<key>FixHeaders</key>
<true/>
<key>FixMCFG</key>
<true/>
<key>HaltEnabler</key>
<true/>
<key>SSDT</key>
<dict>
<key>DropOem</key>
<false/>
<key>Generate</key>
<dict>
<key>APLF</key>
<false/>
<key>APSN</key>
<false/>
<key>CStates</key>
<false/>
<key>PStates</key>
<false/>
<key>PluginType</key>
<false/>
</dict>
<key>NoDynamicExtract</key>
<true/>
<key>NoOemTableId</key>
<true/>
</dict>
<key>smartUPS</key>
<false/>
</dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>dart=0 darkwake=0 shikigva=80</string>
<key>CustomLogo</key>
<false/>
<key>Debug</key>
<false/>
<key>DefaultLoader</key>
<string>boot.efi</string>
<key>DefaultVolume</key>
<string>LastBootedVolume</string>
<key>Legacy</key>
<string>PBR</string>
<key>NeverDoRecovery</key>
<true/>
<key>NeverHibernate</key>
<true/>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>-1</integer>
<key>XMPDetection</key>
<string>Yes</string>
</dict>
<key>CPU</key>
<dict>
<key>UseARTFrequency</key>
<false/>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>AFGLowPowerState</key>
<true/>
<key>Inject</key>
<integer>7</integer>
<key>ResetHDA</key>
<true/>
</dict>
<key>LANInjection</key>
<false/>
<key>USB</key>
<dict>
<key>AddClockID</key>
<true/>
<key>FixOwnership</key>
<true/>
<key>HighCurrent</key>
<false/>
<key>Inject</key>
<true/>
</dict>
<key>UseIntelHDMI</key>
<false/>
</dict>
<key>GUI</key>
<dict>
<key>Custom</key>
<dict>
<key>Entries</key>
<array>
<dict>
<key>CustomLogo</key>
<true/>
<key>Disabled</key>
<false/>
<key>Ignore</key>
<false/>
<key>Image</key>
<string>os_snow.icns</string>
<key>NoCaches</key>
<false/>
<key>Title</key>
<string>Mac OSX</string>
<key>Type</key>
<string>OSX</string>
<key>Volume</key>
<string> 0E239BC6-F960-3107-89CF-1C97F78BB46B</string>
<key>VolumeType</key>
<string>Internal</string>
</dict>
<dict>
<key>CustomLogo</key>
<true/>
<key>Disabled</key>
<false/>
<key>Ignore</key>
<false/>
<key>Image</key>
<string>os_win.icns</string>
<key>Title</key>
<string>Windows 10 Pro</string>
<key>Type</key>
<string>Windows</string>
<key>Volume</key>
<string>9065D6A2-03D4-458F-A0B6-3148F99CC984</string>
<key>VolumeType</key>
<string>Internal</string>
</dict>
</array>
</dict>
<key>Hide</key>
<array>
<string>preboot</string>
<string>recovery</string>
</array>
<key>KbdPrevLang</key>
<true/>
<key>Mouse</key>
<dict>
<key>DoubleClick</key>
<integer>500</integer>
<key>Enabled</key>
<true/>
<key>Mirror</key>
<false/>
<key>Speed</key>
<integer>8</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Legacy</key>
<false/>
<key>Tool</key>
<true/>
</dict>
<key>ScreenResolution</key>
<string>2048x1536</string>
<key>ShowOptimus</key>
<true/>
<key>Theme</key>
<string>Embedded</string>
</dict>
<key>Graphics</key>
<dict>
<key>EDID</key>
<dict>
<key>Inject</key>
<false/>
</dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<false/>
<key>NVidia</key>
<false/>
</dict>
<key>NvidiaSingle</key>
<false/>
<key>PatchVBios</key>
<false/>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleIntelCPUPM</key>
<false/>
<key>AppleRTC</key>
<true/>
<key>Debug</key>
<false/>
<key>DellSMBIOSPatch</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>KernelLapic</key>
<false/>
<key>KernelPm</key>
<false/>
<key>KernelXCPM</key>
<false/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Comment</key>
<string>External icons patch</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>RXh0ZXJuYWw=</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.11.x,10.12.x,10.13.x,10.14.x,10.15.x</string>
<key>Name</key>
<string>com.apple.driver.AppleAHCIPort</string>
<key>Replace</key>
<data>SW50ZXJuYWw=</data>
</dict>
<dict>
<key>Comment</key>
<string>AppleHDA Patch Assertions</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>U291bmQgYXNzZXJ0aW9uIA==</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.11.x,10.12.x,10.13.x,10.14.x,10.15.x</string>
<key>Name</key>
<string>com.apple.driver.AppleHDA</string>
<key>Replace</key>
<data>AAAAAAAAAAAAAAAAAAAAAA==</data>
</dict>
<dict>
<key>Comment</key>
<string>USB port limit patch</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>g72M/v//EA==</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.11.x</string>
<key>Name</key>
<string>com.apple.driver.usb.AppleUSBXHCIPCI</string>
<key>Replace</key>
<data>g72M/v//Gw==</data>
</dict>
<dict>
<key>Comment</key>
<string>USB port limit patch</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>g710////EA==</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.12.x</string>
<key>Name</key>
<string>com.apple.driver.usb.AppleUSBXHCIPCI</string>
<key>Replace</key>
<data>g710////Gw==</data>
</dict>
<dict>
<key>Comment</key>
<string>USB port limit patch by PMHeart</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>g32IDw+DpwQAAA==</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.13.6</string>
<key>Name</key>
<string>com.apple.driver.usb.AppleUSBXHCI</string>
<key>Replace</key>
<data>g32ID5CQkJCQkA==</data>
</dict>
<dict>
<key>Comment</key>
<string>USB port limit patch #1 10.14.x modify by DalianSky(credit ydeng)</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>g/sPDw==</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.14.x</string>
<key>Name</key>
<string>com.apple.iokit.IOUSBHostFamily</string>
<key>Replace</key>
<data>g/s/Dw==</data>
</dict>
<dict>
<key>Comment</key>
<string>USB port limit patch #2 10.14.x modify by DalianSky(credit PMHeart)</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>g+MP0w==</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.14.x</string>
<key>Name</key>
<string>com.apple.iokit.IOUSBHostFamily</string>
<key>Replace</key>
<data>g+M/0w==</data>
</dict>
<dict>
<key>Comment</key>
<string>USB Port limit patch #3 10.14.x modify by DalianSky(credits PMheart)</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>g/sPDw==</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.14.x</string>
<key>Name</key>
<string>com.apple.driver.usb.AppleUSBXHCI</string>
<key>Replace</key>
<data>g/s/Dw==</data>
</dict>
<dict>
<key>Comment</key>
<string>USB Port limit patch #4 10.14.x modify by DalianSky(credits PMheart)</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>g/8PDw==</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.14.x</string>
<key>Name</key>
<string>com.apple.driver.usb.AppleUSBXHCI</string>
<key>Replace</key>
<data>g/8/Dw==</data>
</dict>
<dict>
<key>Comment</key>
<string>USB Port limit patch #1(credits PMheart)</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>g/sPDw==</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.15.x</string>
<key>Name</key>
<string>com.apple.iokit.IOUSBHostFamily</string>
<key>Replace</key>
<data>g/s/Dw==</data>
</dict>
<dict>
<key>Comment</key>
<string>USB Port limit patch #2(credits PMheart)</string>
<key>Disabled</key>
<false/>
<key>Find</key>
<data>g/kPDw==</data>
<key>InfoPlistPatch</key>
<false/>
<key>MatchOS</key>
<string>10.15.x</string>
<key>Name</key>
<string>com.apple.driver.usb.AppleUSBXHCI</string>
<key>Replace</key>
<data>g/k/Dw==</data>
</dict>
</array>
<key>PanicNoKextDump</key>
<true/>
</dict>
<key>RtVariables</key>
<dict>
<key>BooterConfig</key>
<string>0x28</string>
<key>CsrActiveConfig</key>
<string>0x67</string>
<key>ROM</key>
<string>UseMacAddr0</string>
</dict>
<key>SMBIOS</key>
<dict>
<key>BiosReleaseDate</key>
<string>02/17/2020</string>
<key>BiosVendor</key>
<string>Apple Inc.</string>
<key>BiosVersion</key>
<string>IM191.88Z.F000.B00.2002172336</string>
<key>Board-ID</key>
<string>Mac-AA95B1DDAB278B95</string>
<key>BoardManufacturer</key>
<string>Apple Inc.</string>
<key>BoardType</key>
<integer>10</integer>
<key>BoardVersion</key>
<string>1.0</string>
<key>ChassisAssetTag</key>
<string>iMac-Aluminum</string>
<key>ChassisManufacturer</key>
<string>Apple Inc.</string>
<key>ChassisType</key>
<string>0x09</string>
<key>EfiVersion</key>
<string>1037.100.345.0.0</string>
<key>Family</key>
<string>iMac</string>
<key>FirmwareFeatures</key>
<string>0xFD8FF576</string>
<key>FirmwareFeaturesMask</key>
<string>0xFFDFFF7F</string>
<key>LocationInChassis</key>
<string>Part Component</string>
<key>Manufacturer</key>
<string>Apple Inc.</string>
<key>Mobile</key>
<false/>
<key>PlatformFeature</key>
<string>0x22</string>
<key>ProductName</key>
<string>iMac19,1</string>
<key>Version</key>
<string>1.0</string>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>Yes</string>
<key>InjectSystemID</key>
<true/>
</dict>
</dict>
</plist>

Problem  mutation sur big sur - Page 4 Img_0710
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas


Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par chris1111 Jeu 10 Juin - 11:47

ESPACE

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Jeu 10 Juin - 11:59

il faut que j appuie sur espace ?
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Jeu 10 Juin - 12:09

@chris1111 a écrit:ESPACE

excuse moi mai j ai pas compris
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Jeu 10 Juin - 12:52

bon j ai relancé le boot pass mais au redémarrage de la pomme j atterris sur un recovery avec update Big Sur..qui plante bien sur

je desepere
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par djams Jeu 10 Juin - 14:04

@PHILOU64 a écrit:bon j ai relancé le boot pass mais au redémarrage de la pomme j atterris sur un recovery avec update Big Sur..qui plante bien sur

je desepere

Bonsoir @PHILOU64
il te faut connecter une souris Bluetooth et le clavier , je l'ai eu hier en installant macOS monterey . OU TOUT SIMPLEMENT EN USB SA MARCHE AUSSI .
djams
djams
Super usr
Super usr

Date d'inscription : 22/07/2019
Age : 53
Localisation : champagne ardennes (france)

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Jeu 10 Juin - 14:55

ma clé est en blurthooth rt mon clavier est en usb
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par djams Jeu 10 Juin - 15:20

@PHILOU64 a écrit:ma clé est en blurthooth rt mon clavier est en usb

je suis sur des pc portable , je sais pas si cela est different avec pc de bureau ha26 la moi pas bien connaitre .
djams
djams
Super usr
Super usr

Date d'inscription : 22/07/2019
Age : 53
Localisation : champagne ardennes (france)

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Jeu 10 Juin - 15:38

hello j ai modifié mon efi suite à la demande de djams j arrive toujours sur le mode recovery

sniff
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par djams Jeu 10 Juin - 17:23

@PHILOU64 a écrit:hello j ai modifié mon efi suite à la demande de  djams j arrive toujours sur le mode recovery

sniff

tu as très mal compris mon ami

je ne t'ai jamais dit de modifier ton EFI

https://www.hackintosh-montreal.com/t11935p50-problem-mutation-sur-big-sur#141161

L'image que tu as montrer SIGNIFIE  qu'il te fallait connecter une souris bluethoot avec un port USB CE QUI EST COMPLETEMENT DIFFERENT  ,   lunette 2323165117 2323165117 2323165117 3079029344

Car ton installation était faite a se stade , tu avait juste ton compte a crée .
djams
djams
Super usr
Super usr

Date d'inscription : 22/07/2019
Age : 53
Localisation : champagne ardennes (france)

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par arcade33 Jeu 10 Juin - 23:33

remettre le dossier EFI que t'as envoyé emax31
connecter une souris FILAIRE EN USB et un CLAVIER FILAIRE EN USB
finir l'installation !!!
et ensuite voire si le materiel en bluetooth fonctionne
c'est tout !!!
c'est juste du bon sens lunette

_________________
mes configs:
Problem  mutation sur big sur - Page 4 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Hier à 0:40

ok je refais ça ce soir je refais une clé avec le efi et je suis vos recommandations pour les souris claviers
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par arcade33 Hier à 0:47

@PHILOU64 a écrit:ok je refais ça ce soir je refais une clé avec le  efi et je suis vos recommandations pour les souris claviers
t'as pas besoin de refaire une clef , tu changes juste l' EFI lunette
à moins que tu ais tout effacé !!!

_________________
mes configs:
Problem  mutation sur big sur - Page 4 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Aujourd'hui à 0:50

Bonjour,

288eme tentative (ou presque...) avec l achat d un clavier et dune souris filaires (j ai enlevé mes bluethooth suite à la demande de certains memebres voir historique).

Le résultat ennoncé qui suit a été fait avec deux configurations :

1- celle d origine comportant deux nvme  avec un dual boot catalina-windows qui fonctionne paraitement
2- j ai enleve le nvme catalina pour enlever le doute

RESULTATS

- La clé boote normalement et j 'arrive sur le programme OC.
- Je clique sur install
- le boot demarre en verbose affichant 5 lignes et se bloque environ 30 secondes (deja un probleme je pense avec mon coffee lake)
- Le boot continue son programme en verbose , la pomme s affiche avec une mini progression pendant quelques secondes et j arrive au programme générique de mac avec l 'option installer big sur que je selectionne
- le programme  se plante à 12 minutes de la fin rebootant soit en verbose soit sur mon windows .En reinsistant (connerieà mon avis) , je plante à 16 minutes avec motif mise à jour impossible.

Je me posais la question de savoir si mon smbios 19,1 etait correct avec ma config bien qu il tourne parfaitement sur catalina

Si vous avez des suggestions, comme d hab

MerciProblem  mutation sur big sur - Page 4 Thumbn11
Problem  mutation sur big sur - Page 4 Thumbn12
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Aujourd'hui à 0:56

Problem  mutation sur big sur - Page 4 Thumbn13
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par arcade33 Aujourd'hui à 1:18

pour le bloquage du départ y'a une solution mais je ne me rappelle plus , j'utilise plus OC
le premier reboot à 12 mn c'est normal , c'est pas un plantage
tu dois rebooter et continuer l'installation !!!!
si tu n'avais pas de disque windows ça rebooterait sur la clef pour continuer l'installation !!!!

_________________
mes configs:
Problem  mutation sur big sur - Page 4 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Aujourd'hui à 1:24

non a 12 minutes ça bloque voir rapport photo historique installation
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par arcade33 Aujourd'hui à 1:29

@PHILOU64 a écrit:non a 12 minutes ça bloque voir rapport photo historique installation
ok à 12 mn t'as attendu combien de temps avant de redémarrez la machine ????

_________________
mes configs:
Problem  mutation sur big sur - Page 4 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Aujourd'hui à 2:00

j ai pas redemarrer il m affiche ensuite une ligne (photo pas nette) qui cite un SIGKUTIL si j ai bien lu puis une nouvelle affiche avec comme un clover qui reboote en verbose ?
suis bien perdu

Problem  mutation sur big sur - Page 4 Thumbn14
Problem  mutation sur big sur - Page 4 Thumbn15
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par arcade33 Aujourd'hui à 2:29

moi y'a un truc que je ne comprends pas
hier t'avais pratiquement fini l'installe
t'avais juste à brancher une souris en USB à la place de ta bluetooth
aujourd'hui t'arrives à rien
et là je suis perplexe ha26

_________________
mes configs:
Problem  mutation sur big sur - Page 4 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Aujourd'hui à 2:40

non hier je serai arrivé au programme d install comme aujourd'hui , mais hier j ai pas pu arriver à 12 minutes à cause la souris
j ai cru lire à travers un article de Chris qu il y avait surtout un souci de cpu dans ce genre de configuration mais mon niveau d expertise ne me permet pas d'aller plus loin

[Résolu] Kernel panic /12 min restantes à l'installation de Big Sur (legacy ou UEFI)
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par arcade33 Aujourd'hui à 2:49

tu sais pas
envoie moi par MEGA ton EFI COMPRESSÉ DE CATALINA

si c'est fait avec CLOVER !!!!!!

_________________
mes configs:
Problem  mutation sur big sur - Page 4 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par PHILOU64 Aujourd'hui à 2:59

https://mega.nz/file/fJZRQQKS#y3lyheudPZxiPAsm1Q99vEGvvJNK9tb2qYa06dDCypM
PHILOU64
PHILOU64
Top usr
Top usr

Date d'inscription : 05/05/2021

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par arcade33 Aujourd'hui à 3:50

j'aime pas trop poster derrière quelqu'un qui t'aide comme EMAX31 qui connait très bien son sujet
comme il ne s'est pas manifesté

essaye ça sous clover 5135
tu remplaces le dossier EFI de ta clef par celui ci
en croisant les doigts  ha24  Problem  mutation sur big sur - Page 4 1037447622  Problem  mutation sur big sur - Page 4 1037447622
possible qu'au boot tu es des restes de OC
https://mega.nz/file/Sxk0HRKA#cmDJiixo8CsQSva2tIhrp8lLfzt44Jy-cyXFtkekF3E

_________________
mes configs:
Problem  mutation sur big sur - Page 4 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par emax31 Aujourd'hui à 7:10

Pour installer proprement on fait un reset nvram
Clover --> F11 + (CTRL+ALT+Sup)
Opencore --> resetNVRAM + (CTRL+ALT+Sup)

Suite à ton problème de blocage
As tu essayé ma version 2 (PHILOU642 ) qui date d'avant hier ?

_________________
Thème  :


Version OpenCore Icnspack-Builder by chris1111 & wallpaper Apple macOS Tribute by chris1111

Problem  mutation sur big sur - Page 4 Apple_10



 Geekbench   :

Problem  mutation sur big sur - Page 4 Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problem  mutation sur big sur - Page 4 Empty Re: Problem mutation sur big sur

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 4 sur 4 Précédent  1, 2, 3, 4

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum