HACKINTOSH MONTRÉAL & FRANCE

Problème de reconnaissance de GPU Hackintosh  Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème de reconnaissance de GPU Hackintosh  Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Pokémon 25 ans : où acheter le coffret ...
Voir le deal

Problème de reconnaissance de GPU Hackintosh

5 participants

Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Problème de reconnaissance de GPU Hackintosh

Message par IRONHIDE49 Sam 7 Aoû - 14:24

Bonjour à tous,

J'ai un problème avec mon Hackintosh ASUS qui est dans un boitier de Power Mac G4 (configuration dans ma signature) , le soucis étant que ma carte graphique Nvidia ou AMD n'est pas reconnu sous High Sierra, ma carte graphique Nvidia étant une GTX 560 1Go ASUS et ma carte AMD une Radeon RX580 8Go Pulse. Le plus étonnant, c'est que les deux cartes en question marchent dans mon Mac Pro 2010 sans soucis, avec le même disque dur que le Hackintosh. Le modèle de carte graphique reconnu dans mon Hackintosh étant la ATI Radeon HD 5770 (modèle livré avec les Mac Pro 2010-2012 neuf), qui avec une ou deux cartes sont parfaitement reconnu. Je dois avouer que je suis dans le flou et que je ne comprend pas pourquoi la carte graphique n'est pas reconnu.
Le seul indice que j'ai pu trouver, c'est que le Mac Pro me met dans "à propos de ce Mac" que j'ai une ATI Radeon HD 5770 1Go, mais que le Hackintosh me met seulement ATI Radeon HD 5000 1Go.

Je précise toutefois que je suis sous Clover, la version v.2,5K 5103 avec High Sierra.

Sinon, tout fonctionne bien dessus, la mise en veille, les ports USB 2.0 (pas les 3.0), les cartes PCIExpress, le port ethernet, le son...

Le seul truc autre que le GPU qui ne fonctionne pas est l'app store, message & Cie, mais ça je suis un peu dans le flou à ce niveau.

Merci d'avance pour votre aide, j'ai remarqué qu'il s'agissait d'un Forum très complet, merci d'avance

Cordialement

IRONHIDE49


Dernière édition par IRONHIDE49 le Sam 7 Aoû - 18:46, édité 1 fois

_________________
merci
IRONHIDE49
IRONHIDE49

Date d'inscription : 11/06/2020
Age : 19
Localisation : Nantes

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par djams Sam 7 Aoû - 17:31

Bonsoir @IRONHIDE49

Bienvenu a toi sur le forum HMF .

STP commence par lire la charte du forum , cela est tres important , tu y trouvera beaucoup de réponse .

https://www.hackintosh-montreal.com/t5875-la-charte-du-forum-ainsi-que-la-faq

Passe egalement par la section présentation , cela est tellement plus agreable de savoir avec qui l'on parle .

https://www.hackintosh-montreal.com/f12-presentation-obligatoire-breve-description-de-vous

merci+  a toi .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

jojodu13230 aime ce message

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par IRONHIDE49 Sam 7 Aoû - 18:41

Bonjour,

Merci pour ta réponse rapide,

Il semblerait en effet que j'ai zappé quelques étapes, mes erreurs sont désormais corrigé.

Merci pour ta réactivité.

_________________
merci
IRONHIDE49
IRONHIDE49

Date d'inscription : 11/06/2020
Age : 19
Localisation : Nantes

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par djams Sam 7 Aoû - 18:43

@IRONHIDE49 a écrit:Bonjour,

Merci pour ta réponse rapide,

Il semblerait en effet que j'ai zappé quelques étapes, mes erreurs sont désormais corrigé.

Merci pour ta réactivité.

merci a toi , attend la reponse d'un plus qualifier pour tes soucis de carte . @emax31 sera une des personne qui sera te conseiller .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par IRONHIDE49 Sam 7 Aoû - 18:43

Ok, merci de te conseils,

_________________
merci
IRONHIDE49
IRONHIDE49

Date d'inscription : 11/06/2020
Age : 19
Localisation : Nantes

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par arcade33 Dim 8 Aoû - 2:00

@IRONHIDE49 a écrit:Ok, merci de te conseils,
pour ta carte NVIDIA il te faut installer les webdriver pour ta version de H.S.
la première fois tu boot  avec nv_disable=1
t'installes les webDrivers et avant de rebooter tu changes par  nvda_drv=1
regardes le tuto de EMAX : https://www.hackintosh-montreal.com/t5801-tuto-webdriver?highlight=webdriver

_________________
mes configs:
Problème de reconnaissance de GPU Hackintosh  Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

jojodu13230 et djams aiment ce message

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par emax31 Dim 8 Aoû - 3:18

En complément des indications de  @arcade33
https://www.hackintosh-montreal.com/t5801p75-tuto-webdriver#127587
Vérifie également les sections :
Boot —> nv_disable=1 ou nvda_drv=1 ( en fonction des drivers Nvidia)
https://dortania.github.io/GPU-Buyers-Guide/misc/bootflag.html
Graphics —> ce qui est coché ou pas
RT Variables —> CsrActiveCondig —>0x3E7 (SIP Désactivé)
System Parameters —> NvidiaWeb
SMBIOS utilisé pour la RX 580 (si trop ancien pas bon)
Les derniers kexts Lilu et WhateverGreen pour :
Corriger le démarrage sur écran noir sur AMD et NVIDIA
Corriger le réveil du sommeil sur un écran noir sur AMD
Corriger la distorsion de l'écran de démarrage dans certains cas

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Problème de reconnaissance de GPU Hackintosh  Flavou14
Problème de reconnaissance de GPU Hackintosh  26191810
Problème de reconnaissance de GPU Hackintosh  28113810
Problème de reconnaissance de GPU Hackintosh  28143910



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

jojodu13230 aime ce message

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par IRONHIDE49 Dim 8 Aoû - 10:43

Bonjour Arcade33 et emax31,

Merci pour vos réponse très détaillé, je vais tester ça et je vous redis, merci beaucoup

_________________
merci
IRONHIDE49
IRONHIDE49

Date d'inscription : 11/06/2020
Age : 19
Localisation : Nantes

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par IRONHIDE49 Lun 9 Aoû - 15:32

Bonjour Arcade33 et emax31,

Grâce à vous deux, j'ai réussi à installer les drivers Nvidia (https://ibb.co/YytQjS9) , et maintenant, tout marche à merveille, même l'app store, l'app message & Cie.
Je suis en train de voir pour la Radeon RX580.

Je suis également sur la piste de mon bluetooth, qui a marché une fois, et qui depuis ne marche plus.

Merci à vous deux

_________________
merci
IRONHIDE49
IRONHIDE49

Date d'inscription : 11/06/2020
Age : 19
Localisation : Nantes

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par IRONHIDE49 Mar 24 Aoû - 18:37

Bonjour,

Encore une fois j'ai besoin de votre aide, j'ai un gros soucis sur mon Hackintosh (tour), j'ai acheté un nouveau processeur, un Intel I5-3570 , compatible socket LGA1155, comme mon I5-2400 que j'avais avant (et que j'ai toujours ai cas ou), le soucis étant que dès que je démarre avec le I5-3570, je n'est aucun affichage et la LED DRAM allumé, ce qui n'est pas le cas avec le I5-2400, et c'est le cas avec toutes les barrettes de RAM que je possède.

Au cas où, le BIOS est en version 3402, j'ai également essayé en version 3603, aucune différence. Les deux version datent pourtant de 2012, sortit du I5-3570 pourtant. Voici le lien vers la page assistance ASUS, ou il y a les différentes version de BIOS: https://www.asus.com/fr/SupportOnly/P8Z68-V/HelpDesk_BIOS/

Merci d'avance pour votre aide,

Bonne journée à vous

_________________
merci
IRONHIDE49
IRONHIDE49

Date d'inscription : 11/06/2020
Age : 19
Localisation : Nantes

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par IRONHIDE49 Mar 24 Aoû - 18:38

@IRONHIDE49 a écrit:Bonjour,

Encore une fois j'ai besoin de votre aide, j'ai un gros soucis sur mon Hackintosh (tour), j'ai acheté un nouveau processeur, un Intel I5-3570 , compatible socket LGA1155, comme mon I5-2400 que j'avais avant (et que j'ai toujours ai cas ou), le soucis étant que dès que je démarre avec le I5-3570, je n'est aucun affichage et la LED DRAM allumé, ce qui n'est pas le cas avec le I5-2400, et c'est le cas avec toutes les barrettes de RAM que je possède.

Au cas où, le BIOS est en version 3402, j'ai également essayé en version 3603, aucune différence. Les deux version datent pourtant de 2012, sortit du I5-3570 pourtant. Voici le lien vers la page assistance ASUS, ou il y a les différentes version de BIOS: https://www.asus.com/fr/SupportOnly/P8Z68-V/HelpDesk_BIOS/



J'aurais donc besoin de conseil pour faire démarrer cette ordinateur avec son nouveau processeur, merci
Merci d'avance pour votre aide,

Bonne journée à vous

_________________
merci
IRONHIDE49
IRONHIDE49

Date d'inscription : 11/06/2020
Age : 19
Localisation : Nantes

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par chris1111 Mar 24 Aoû - 18:44

ca pas rapport avec le Hackintosh cest ton CPU est pas bien placer ou incompatible avec ta RAM

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par IRONHIDE49 Mer 25 Aoû - 12:45

Bonjour, merci pour ta réponse chris1111, pourtant, il s'agit de barrette de RAM en DDR3, non ECC, à 1600Mhz, comme indiqué sur la fiche d'intel: https://ark.intel.com/content/www/fr/fr/ark/products/65702/intel-core-i5-3570-processor-6m-cache-up-to-3-80-ghz.html

cependant rien ne fonctionne, meme la RAM à 1333mhz que j'ai en stock.

Mon processeur est pourtant bien placé dans le socket, lorsque je remet le I5-2400, il me dit que le nouveau CPU a bien été installé, ce qui veut dire qu'il a bien détecté le précédent (I5-3570) j'avoue que ne comprend pas pourquoi il refuse d'afficher quelque chose, ou de prendre en charge la RAM...

Merci de ton aide

_________________
merci
IRONHIDE49
IRONHIDE49

Date d'inscription : 11/06/2020
Age : 19
Localisation : Nantes

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par djams Mer 25 Aoû - 12:53

@IRONHIDE49 a écrit:Bonjour, merci pour ta réponse chris1111, pourtant, il s'agit de barrette de RAM en DDR3, non ECC, à 1600Mhz, comme indiqué sur la fiche d'intel: https://ark.intel.com/content/www/fr/fr/ark/products/65702/intel-core-i5-3570-processor-6m-cache-up-to-3-80-ghz.html

cependant rien ne fonctionne, meme la RAM à 1333mhz que j'ai en stock.

Mon processeur est pourtant bien placé dans le socket, lorsque je remet le I5-2400, il me dit que le nouveau CPU a bien été installé, ce qui veut dire qu'il a bien détecté le précédent (I5-3570) j'avoue que ne comprend pas pourquoi il refuse d'afficher quelque chose, ou de prendre en charge la RAM...

Merci de ton aide

Bonjour  @IRONHIDE49

incompatibilité entre le matériel que tu utilise ou un mauvais choix d'installation drivers ou autre erreur de ta part ha26


Dernière édition par djams le Mer 25 Aoû - 13:51, édité 1 fois
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par IRONHIDE49 Mer 25 Aoû - 13:05

Bonjour djams, il s'agit pourtant d'un processeur LGA 1155, comme mon ancien processeur. Qu'entend tu par mauvais choix d'installation ?

Merci pour ta réponse

_________________
merci
IRONHIDE49
IRONHIDE49

Date d'inscription : 11/06/2020
Age : 19
Localisation : Nantes

Revenir en haut Aller en bas

Problème de reconnaissance de GPU Hackintosh  Empty Re: Problème de reconnaissance de GPU Hackintosh

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum