HACKINTOSH MONTRÉAL & FRANCE

Ecran noir au load de L'OS - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Ecran noir au load de L'OS - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -30%
-130€ sur le Moniteur Gaming LG UltraGear ...
Voir le deal
299.99 €
Le Deal du moment : -41%
Tefal Ingenio Poignée Amovible Noire
Voir le deal
9.95 €

Ecran noir au load de L'OS

4 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Ecran noir au load de L'OS

Message par hackinyann Ven 1 Oct - 9:33

Rappel du premier message :

Bonjour,

je fait une installation avec opencore pour la première fois, j'ai donc créer ma clé avec big sur monter L'efi modifié le config.plist avec ce qui est indiqué pour le processeur comet lake.
J'ai fait quelques modification dans le bios, puis quand je boot sur le clé usb je vois installer big sur tape 1 pour validé, ça commence à se monter et arrivé un moment ça coupe et c'est l'écran noir et plus rien.
Voilà ce que j'ai suivi :

J'ai aussi suivi une vidéo pour car je me perd sur l'installe de opencore et j'ai utilisé en plus OC GEN X qui n'est pas notifié dans la procédure d'opencore

Avec vous une idée d'ou cela peut venir?


voici ma machine
CM Asus Z490 ProArt creator 10G
Intel I9 10850k
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas


Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par emax31 Lun 4 Oct - 2:58

Pour le réseau
Tu as quoi d'afficher à préferences systeme --> reseau
Ethernet --> ok avec LucyRTL8125Ethernet.kext
Wifi -->  tu l'as ou pas ?
tu peux enlever SMCLightSensor.Kext  ---> utile pour ordi portable

A tester : désactive aussi xhciPortLimit dans le config section kernel --> quirks
je me demande si ça n'a pas une influence sur tes coupures vu que tu n'as pas encore mappé tes ports USB

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Ecran noir au load de L'OS - Page 2 Flavou14
Ecran noir au load de L'OS - Page 2 26191810
Ecran noir au load de L'OS - Page 2 28143910
Ecran noir au load de L'OS - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 4:43

@arcade33 a écrit:
@hackinyann a écrit:j'ai ajouter le NVMeFix.kext avec l'efi que tu ma renvoyé.
J'ai pas eu beaucoup de temps pour tester, mais ce que je peux dire c'est que l'installe se fait, je boot sur le SSD et il à planter a un moment. j'ai rajouter LucyRTL8125Ethernet.kext pour l'ethernet... Il voit mon cable connecté mais il dit l'ordi n'as pas d'IP...
Et pour j'ai rajouter aussi SMCLightSensor.Kext et SMCProcessor.kext (apparemment il les faut pour intel.
cette machine c'est une nouvelle
tu n'as jamais installé CATALINA ou autre dessus ???

C'est une machine neuve, avant j'avais une Z170 de gigabyte qui est morte.
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 5:06

@emax31 a écrit:Pour le réseau
Tu as quoi d'afficher à préferences systeme --> reseau
Ethernet --> ok avec LucyRTL8125Ethernet.kext
Wifi -->  tu l'as ou pas ?
tu peux enlever SMCLightSensor.Kext  ---> utile pour ordi portable

A tester : désactive aussi xhciPortLimit dans le config section kernel --> quirks
je me demande si ça n'a pas une influence sur tes coupures vu que tu n'as pas encore mappé tes ports USB

J'ai dit une bêtise c'est SMCSuperIO.kext et SMCProcessor.Kext Que j'ai rajouter.
Autre chose quand j'éteins j'ai ça. je suis obliger de forcer pour éteindre. est ce que c'est normal de voir ces ligne de code quand j'allume et quand j'éteins ?
Ecran noir au load de L'OS - Page 2 Img_5916[/url]



hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 5:07

Mes paramètres réseau, pas de wifi.
Ecran noir au load de L'OS - Page 2 Img_5917[/url]

Pour info j'ai une 10G lan PCI avec ma CM
Mais j'ai aussi essayé en branchant l'ethernet sur le CM j'ai ce qu'il y a à l'image
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 5:12

Le rapport système m'indique ça pourtant...

Ecran noir au load de L'OS - Page 2 Img_5918[/url]

Après avoir ouvert le rapport système ma souris est bloqué. plus rien ne répond.
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par arcade33 Lun 4 Oct - 5:18

Autre chose quand j'éteins j'ai ça. je suis obliger de forcer pour éteindre. est ce que c'est normal de voir ces ligne de code quand j'allume et quand j'éteins ?
--------------------------------------------------------------------------------------------------------
oui c'est normal tu as -v ( mode verbose ) dans tes arguments de boot
il vaut mieux garder comme ça tant que c'est pas fini !!!

_________________
mes configs:
Ecran noir au load de L'OS - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 7:46

Les info de mon bios
SGX->disabled
VT-d->disabled
SATA mode selection->AHCI
Thunderbolt-> enabled (installe faite en Disabled)
Above 4G Decoding->Enabled
Legacy USB Support->enabled
XHCI hand Off->enabled
Serial Port->disabled

Boot
OS Type -> Windows UEFI Mode
Launch CSM-> Disabled
Fast Boot- Disabled

Rapport d'erreur quand il à bugé
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par arcade33 Lun 4 Oct - 7:54

@hackinyann a écrit:Les info de mon bios
SGX->disabled
VT-d->disabled
SATA mode selection->AHCI
Thunderbolt-> enabled (installe faite en Disabled)
Above 4G Decoding->Enabled
Legacy USB Support->enabled
XHCI hand Off->enabled
Serial Port->disabled

Boot
OS Type -> Windows UEFI Mode
Launch CSM-> Disabled
Fast Boot- Disabled
regardes dans ton bios
CFG Lock = Disable
-Thunderbolt Configuration-
Security Level - No Security
GPIO3 Force Pwr - Enabled
essayes le EFI CI JOINT
ICI : https://mega.nz/file/S5kGnbpa#VCPnqpbO4a_7hS_lFrug4b9-El4kWniBWiQDHPeDzbo
si ça fonctionne pour mapper tes ports tu sois ce tuto de MALDON
le debut t'as pas besoin de le faire les kexts sont déjà dans kexts
il te faut juste HACKINTOOL :https://mega.nz/file/zosDHS6Y#6oqiNbjGXrKTRtwMe81S6iu3zy0u3biRRrgKFKvBOsg


Dernière édition par arcade33 le Lun 4 Oct - 9:11, édité 1 fois

_________________
mes configs:
Ecran noir au load de L'OS - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

chris1111 aime ce message

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 9:06

Je n'ai pas accès à CFG lock dans le bios, c'est pourquoi j'ai suivi ça:

CFG-Lock can't be disabled in BIOS

Je ne boot pas avec ton EFI
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par chris1111 Lun 4 Oct - 9:08

quelle version du bios ?


BIOS SETUP
Code:

IA Tweeker
:: AI Overclocker Tuner > XMP I
:: Tweeker's Paradise > Activé


Éléments avancés
:: Configuration CPU > SGX > Désactiver (par défaut)
: : Configuration du stockage PCH > Mode SATA > ACHI (par défaut)
: : Configuration de l'agent système (SA) > VT-d > Activé pour Catalina, Big Sur et Monterey
: : Configuration de l'agent système (SA) > Configuration graphique > Affichage principal > PEG (pour les cartes graphiques)
: : Configuration de l'agent système (SA) > Configuration graphique > iGPU > Activé
:: Configuration Thunderbolt > Prise en charge Thunderbolt > Activé (par défaut)
:: Configuration Thunderbolt > Prise en charge du démarrage Thunderbolt > Activé (par défaut)
:: Configuration Thunderbolt > Wake from Thunderbolt Devices > Enabled
:: Configuration Thunderbolt > Niveau de sécurité > Pas de sécurité
:: Configuration Thunderbolt > Configuration Thunderbolt > GPI03 Force Power > Activé
:: Configuration USB > Prise en charge USB héritée > Activé (par défaut)
: : Configuration USB > Transfert XHCI > XCHI > Activé (par défaut)
:: Configuration de l'appareil embarqué > Configuration du port série > Port série > Désactiver (la carte mère a un en-tête de port série, pas un port sur le panneau arrière.)
:: Configuration APM > Mise sous tension par PCI - E/PCI > Désactivé (par défaut)


Menu de démarrage
:: CSM > Lancer CSM > Désactiver (par défaut)
: : Démarrage sécurisé > Type de système d'exploitation > Autre système d'exploitation (par défaut)
: Configuration de démarrage > Démarrage rapide > Désactivé
:: Configuration de démarrage > Affichage du logo de démarrage > Désactivé
:: Boot Option 1 > Clé USB d'installation (le choix UEFI s'il y a deux entrées)

:: Quitter > Enregistrer les modifications


_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 9:32

@chris1111 a écrit:quelle version du bios ?


BIOS SETUP
Code:

IA Tweeker
:: AI Overclocker Tuner > XMP I
:: Tweeker's Paradise > Activé


Éléments avancés
:: Configuration CPU > SGX > Désactiver (par défaut)
: : Configuration du stockage PCH > Mode SATA > ACHI (par défaut)
: : Configuration de l'agent système (SA) > VT-d > Activé pour Catalina, Big Sur et Monterey
: : Configuration de l'agent système (SA) > Configuration graphique > Affichage principal > PEG (pour les cartes graphiques)
: : Configuration de l'agent système (SA) > Configuration graphique > iGPU > Activé
:: Configuration Thunderbolt > Prise en charge Thunderbolt > Activé (par défaut)
:: Configuration Thunderbolt > Prise en charge du démarrage Thunderbolt > Activé (par défaut)
:: Configuration Thunderbolt > Wake from Thunderbolt Devices > Enabled
:: Configuration Thunderbolt > Niveau de sécurité > Pas de sécurité
:: Configuration Thunderbolt > Configuration Thunderbolt > GPI03 Force Power > Activé
:: Configuration USB > Prise en charge USB héritée > Activé (par défaut)
: : Configuration USB > Transfert XHCI > XCHI > Activé (par défaut)
:: Configuration de l'appareil embarqué > Configuration du port série > Port série > Désactiver (la carte mère a un en-tête de port série, pas un port sur le panneau arrière.)
:: Configuration APM > Mise sous tension par PCI - E/PCI > Désactivé (par défaut)


Menu de démarrage
:: CSM > Lancer CSM > Désactiver (par défaut)
: : Démarrage sécurisé > Type de système d'exploitation > Autre système d'exploitation (par défaut)
: Configuration de démarrage > Démarrage rapide > Désactivé
:: Configuration de démarrage > Affichage du logo de démarrage > Désactivé
:: Boot Option 1 > Clé USB d'installation (le choix UEFI s'il y a deux entrées)

:: Quitter > Enregistrer les modifications


C'est sur pour Other OS dans le secure boot ? c'est pas ce que dit le "guide dortania"
[url=Ecran noir au load de L'OS - Page 2 Captur12]DORTANIA[/url]

J'ai la version 2301,  j'ai flash le bios avant de commencer.
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par chris1111 Lun 4 Oct - 9:35

Le guide dortania Oublis ca ici tu est sur HMF

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

arcade33 aime ce message

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par arcade33 Lun 4 Oct - 10:02

@hackinyann a écrit:Je n'ai pas accès à CFG lock dans le bios, c'est pourquoi j'ai suivi ça:

CFG-Lock can't be disabled in BIOS

Je ne boot pas avec ton EFI
ça veut dire quoi : Je ne boot pas avec ton EFI
pas du tout , ou s'arrête à un moment !!!!!

_________________
mes configs:
Ecran noir au load de L'OS - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 10:16

@arcade33 a écrit:
@hackinyann a écrit:Je n'ai pas accès à CFG lock dans le bios, c'est pourquoi j'ai suivi ça:

CFG-Lock can't be disabled in BIOS

Je ne boot pas avec ton EFI
ça veut dire quoi : Je ne boot pas avec ton EFI
pas du tout , ou s'arrête à un moment !!!!!
Désolé, si je boot, mais il bloque sur une ligne et plus rien.
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par arcade33 Lun 4 Oct - 10:17

@hackinyann a écrit:
@arcade33 a écrit:
@hackinyann a écrit:Je n'ai pas accès à CFG lock dans le bios, c'est pourquoi j'ai suivi ça:

CFG-Lock can't be disabled in BIOS

Je ne boot pas avec ton EFI
ça veut dire quoi : Je ne boot pas avec ton EFI
pas du tout , ou s'arrête à un moment !!!!!
Désolé, si je boot, mais il bloque sur une ligne et plus rien.
envoie une photo lunette

_________________
mes configs:
Ecran noir au load de L'OS - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 10:25

Ecran noir au load de L'OS - Page 2 32e13f10[/url]

J’ai mis ton efi directement dans l’efi de mon SSD
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par arcade33 Lun 4 Oct - 10:33

voilà un EFI en smbios Imac 20.1 au lieu de mac pro 7.1
https://mega.nz/file/GothyKCR#fWiO4aUQ_PmM9tZKDE6zWtwdQCZpHVU8YCmLZwC3NVw
essayes aussi de booter sans le dsdt.aml
ce EFI il vient d'un gars qui a exactement la même carte mère que toi !!! ça fait un mois que ça tourne
j'ai mis pour la HD 630 , parce que lui il a une carte graphique AMD
peut être que vous êtes pas au même bios c'est pour ça que je te dis de l'enlever pour voir
et fait un reset NVRAM
EDIT ; https://www.olarila.com/topic/13305-olarila-hackbeast-proart-z490-creator-10g-with-thunderbolt-full-dsdt-patches-clover-or-opencore-guide-and-discussion/
3 EME PAGE , et cherche SNOUPY
Hi Edkroket,
My system is stable since two weeks for basic use. I didn't do heavy work.
Here is my EFI. Just removed BID and serials.
Hope it will help, good luck !

_________________
mes configs:
Ecran noir au load de L'OS - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 11:20

@arcade33 a écrit:voilà un EFI en smbios Imac 20.1 au lieu de mac pro 7.1
https://mega.nz/file/GothyKCR#fWiO4aUQ_PmM9tZKDE6zWtwdQCZpHVU8YCmLZwC3NVw
essayes aussi de booter sans le dsdt.aml
ce EFI il vient d'un gars qui a exactement la même carte mère que toi !!! ça fait un mois que ça tourne
j'ai mis pour la HD 630 , parce que lui il a une carte graphique AMD
peut être que vous êtes pas au même bios c'est pour ça que je te dis de l'enlever pour voir
et fait un reset NVRAM
EDIT ; https://www.olarila.com/topic/13305-olarila-hackbeast-proart-z490-creator-10g-with-thunderbolt-full-dsdt-patches-clover-or-opencore-guide-and-discussion/
3 EME PAGE , et cherche SNOUPY
Hi Edkroket,
My system is stable since two weeks for basic use. I didn't do heavy work.
Here is my EFI. Just removed BID and serials.
Hope it will help, good luck !

Ok je vais tester mais moi je suis en 20,2 (intel 10850K)
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par arcade33 Lun 4 Oct - 11:57

@hackinyann a écrit:
@arcade33 a écrit:voilà un EFI en smbios Imac 20.1 au lieu de mac pro 7.1
https://mega.nz/file/GothyKCR#fWiO4aUQ_PmM9tZKDE6zWtwdQCZpHVU8YCmLZwC3NVw
essayes aussi de booter sans le dsdt.aml
ce EFI il vient d'un gars qui a exactement la même carte mère que toi !!! ça fait un mois que ça tourne
j'ai mis pour la HD 630 , parce que lui il a une carte graphique AMD
peut être que vous êtes pas au même bios c'est pour ça que je te dis de l'enlever pour voir
et fait un reset NVRAM
EDIT ; https://www.olarila.com/topic/13305-olarila-hackbeast-proart-z490-creator-10g-with-thunderbolt-full-dsdt-patches-clover-or-opencore-guide-and-discussion/
3 EME PAGE , et cherche SNOUPY
Hi Edkroket,
My system is stable since two weeks for basic use. I didn't do heavy work.
Here is my EFI. Just removed BID and serials.
Hope it will help, good luck !

Ok je vais tester mais moi je suis en 20,2 (intel 10850K)
ET ben tu changes ta smbios par 20.2 , mais là ça m'étonnerait que ça change grand chose ha26
Fichiers joints
Ecran noir au load de L'OS - Page 2 Attachment
config20.2.plist.zip Vous n'avez pas la permission de télécharger les fichiers joints.(5 Ko) Téléchargé 1 fois

_________________
mes configs:
Ecran noir au load de L'OS - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par hackinyann Lun 4 Oct - 12:41

Ben la je comprend plus rien, maintenant quand je met la clé il me met seulement le choix EFI (external) et non install macOS Big Sur...

J'ai fait optimisé le bios puis remis tout les paramètres... Mais rien n'y fais.
hackinyann
hackinyann

Date d'inscription : 27/03/2018

Revenir en haut Aller en bas

Ecran noir au load de L'OS - Page 2 Empty Re: Ecran noir au load de L'OS

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum