HACKINTOSH MONTRÉAL & FRANCE

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Codes promo Cdiscount : -30€ dès 399€, -100€ dès 999€
Voir le deal

(Résolu) Interrogation EFI SSD Nvme m.2

+2
arcade33
djams
6 participants

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Ven 22 Oct - 12:55

Rappel du premier message :

Bonsoir

PS/ 100% HACKINTOSH , PAS DE WINDOWS D'INSTALLER OU AUTRE SYSTEM .


MERCI DE VOTRE AIDE SVP .

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

j'ai un soucis que je ne sais résoudre depuis le debut ou je bricole sur le HP Spectre  , le laptop fonctionne a 100% écran tactile , plus un ecran en HDMI , tout est  vraiment top, etc etc ,  hormis  la camera et le micro interne pour les quels je n'ai pas encore de solution bref cela n'est pas le sujet .

je boot avec OpenCore  067 sur Catalina  ,  EFI est placer sur une clé USB Sandick de 16Go . .
l'installation actuel sur se laptop est Catalina 10.15.7 (19H1519)
sous OpenCore 067

Quand je colle  cette EFI OPC 067 dans la partition EFI du SSD Toshiba Nvme m.2  une fois fait il met impossible de booté avec cette EFI en place , meme en passant par la touche F9 .

je ne peut booté  qu'avec la clé USB de connecté , Je ne comprend absolument pas pourquoi . Si vous avez une idée a me suggérer en regardant le config , je prend . merci+ merci+

Voici ce qui est écrie quand j'essai de démarrer normalement sur SSD Nvme avec EFI sur Nvme avec boot arg -V cela reste bloquer ici .

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1281


EFI a jours complètement avec opencore 067

EFI ci dessous pour exemple BOOT Catalina sous OpenCore 067,  Il fonctionne vraiment a 100% sur port USB avec ce Laptop   .

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 7810

Avec OpenCore 073 également parfait pour ne cité que ces deux la

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1283





(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 134
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 234
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 328

Capture ecran:


(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 135

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 235

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 329

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 424

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 523

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 624

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 719

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 819

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 920

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1018

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1116

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1215

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1316

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1514


CI JOINT Config.pliste UTILISER . OpenCore 067


Dernière édition par djams le Mar 30 Nov - 10:08, édité 2 fois
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

webi85 aime ce message

Revenir en haut Aller en bas


(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Dim 31 Oct - 3:22

@emax31 a écrit:
@djams a écrit:bonjour
cette discussion ci dessous correspond a mon soucis . mais si j'ai bien compris , il n'y a pas de solution , est ce bien cela .
https://github.com/acidanthera/bugtracker/issues/1354

D'après ce que dit vit9696 "Pas vraiment possible sans le matériel. Et même avec le matériel, il faudra du temps pour explorer."
Mais le problème avait été identifié ça t'évitera de chercher pour rien, un bug existe dans le firmware + HP Premium avec écran tactile fabriqués après 2017 .
Il reste à HP à corriger ce bug.

merci+ @emax31 , effectivement sa confirme bien mon soucis et a d'autre personne , je te remercie pour ton intervention . je vais essayer de trouver une toute petite clé USB sympathique qui sera brancher en permanence sans défigurer le Laptop .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

webi85 aime ce message

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par chris1111 Dim 31 Oct - 7:12

A tu essayer de booter a partir dun autre disk Interne sur le NVME
Ne met pas de EFI dans le NVME
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Dim 31 Oct - 7:27

@chris1111 a écrit:A tu essayer de booter a partir dun autre disk Interne sur le NVME
Ne met pas de EFI dans le NVME

bonjour mon copain

alors en interne avec autre disk non , car il y a la place que pour le SSD NVME .

En revanche avec un SSD brancher en externe sur le port USB je boot parfaitement sur le SSD NVME , il y a aucun problème . mais cela me désole car j'arriverai pas a en faire un pure hackintosh comme toi ave le Probook , avec cette histoire. d' EFI

il fonctionne vraiment super bien , tout les EFI que tu ma fait fonctionne  , il y a rien a dire sincèrement , c'est dommage un beau pc comme sa et pas pouvoir faire , c'est vraiment dommage . Sad Sad Sad Sad
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par chris1111 Dim 31 Oct - 8:56

@djams a écrit:
@chris1111 a écrit:A tu essayer de booter a partir dun autre disk Interne sur le NVME
Ne met pas de EFI dans le NVME

bonjour mon copain

alors en interne avec autre disk non , car il y a la place que pour le SSD NVME .

En revanche avec un SSD brancher en externe sur le port USB je boot parfaitement sur le SSD NVME , il y a aucun problème . mais cela me désole car j'arriverai pas a en faire un pure hackintosh comme toi ave le Probook , avec cette histoire. d' EFI

il fonctionne vraiment super bien , tout les EFI que tu ma fait fonctionne  , il y a rien a dire sincèrement , c'est dommage un beau pc comme sa et pas pouvoir faire , c'est vraiment dommage . Sad Sad Sad Sad


Jai une solution pour toi

lunette Regarde cette Video en pleine écran , tu partitionne ton SSD NVME comme sur cette video, tu Reinstall macOS sur ton NVME avec une clef USB
Apres linstall tu met ton EFI. OpenCore dans le Disque OPENCORE (Qui est en FAT32) et boot par le menue pour voir et choisie cette partition de Boot Very Happy
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

emax31 aime ce message

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Dim 31 Oct - 10:54

@chris1111 a écrit:
@djams a écrit:
@chris1111 a écrit:A tu essayer de booter a partir dun autre disk Interne sur le NVME
Ne met pas de EFI dans le NVME

bonjour mon copain

alors en interne avec autre disk non , car il y a la place que pour le SSD NVME .

En revanche avec un SSD brancher en externe sur le port USB je boot parfaitement sur le SSD NVME , il y a aucun problème . mais cela me désole car j'arriverai pas a en faire un pure hackintosh comme toi ave le Probook , avec cette histoire. d' EFI

il fonctionne vraiment super bien , tout les EFI que tu ma fait fonctionne  , il y a rien a dire sincèrement , c'est dommage un beau pc comme sa et pas pouvoir faire , c'est vraiment dommage . Sad Sad Sad Sad


Jai une solution pour toi

lunette Regarde cette Video en pleine écran , tu partitionne ton SSD NVME comme sur cette video, tu Reinstall macOS sur ton NVME avec une clef USB
Apres linstall tu met ton EFI. OpenCore dans le Disque OPENCORE (Qui est en FAT32) et boot par le menue pour voir et choisie cette partition de Boot Very Happy

merci mon ami , j'effectue cela tout de Suuuuuuuuuiiiiiiiiiiiiiiiiitttttttttttttite , on va battre le fer pendant qu'il est chaux merci+ merci+ merci+ merci+ merci+ , a toute a l'heures .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par chris1111 Dim 31 Oct - 11:51

@djams a écrit:
@chris1111 a écrit:
@djams a écrit:
@chris1111 a écrit:A tu essayer de booter a partir dun autre disk Interne sur le NVME
Ne met pas de EFI dans le NVME

bonjour mon copain

alors en interne avec autre disk non , car il y a la place que pour le SSD NVME .

En revanche avec un SSD brancher en externe sur le port USB je boot parfaitement sur le SSD NVME , il y a aucun problème . mais cela me désole car j'arriverai pas a en faire un pure hackintosh comme toi ave le Probook , avec cette histoire. d' EFI

il fonctionne vraiment super bien , tout les EFI que tu ma fait fonctionne  , il y a rien a dire sincèrement , c'est dommage un beau pc comme sa et pas pouvoir faire , c'est vraiment dommage . Sad Sad Sad Sad


Jai une solution pour toi


lunette Regarde cette Video en pleine écran , tu partitionne ton SSD NVME comme sur cette video, tu Reinstall macOS sur ton NVME avec une clef USB
Apres linstall tu met ton EFI. OpenCore dans le Disque OPENCORE (Qui est en FAT32) et boot par le menue pour voir et choisie cette partition de Boot Very Happy

merci mon ami , j'effectue cela tout de Suuuuuuuuuiiiiiiiiiiiiiiiiitttttttttttttite , on va battre le fer pendant qu'il est chaux merci+ merci+ merci+ merci+ merci+ , a toute a l'heures .
Ta partition FAT 32 eessai de la faire moin de 1 Giga  +1
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

arcade33 aime ce message

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Dim 31 Oct - 12:32

@chris1111 a écrit:
@djams a écrit:
@chris1111 a écrit:
@djams a écrit:
@chris1111 a écrit:A tu essayer de booter a partir dun autre disk Interne sur le NVME
Ne met pas de EFI dans le NVME

bonjour mon copain

alors en interne avec autre disk non , car il y a la place que pour le SSD NVME .

En revanche avec un SSD brancher en externe sur le port USB je boot parfaitement sur le SSD NVME , il y a aucun problème . mais cela me désole car j'arriverai pas a en faire un pure hackintosh comme toi ave le Probook , avec cette histoire. d' EFI

il fonctionne vraiment super bien , tout les EFI que tu ma fait fonctionne  , il y a rien a dire sincèrement , c'est dommage un beau pc comme sa et pas pouvoir faire , c'est vraiment dommage . Sad Sad Sad Sad


Jai une solution pour toi


lunette Regarde cette Video en pleine écran , tu partitionne ton SSD NVME comme sur cette video, tu Reinstall macOS sur ton NVME avec une clef USB
Apres linstall tu met ton EFI. OpenCore dans le Disque OPENCORE (Qui est en FAT32) et boot par le menue pour voir et choisie cette partition de Boot Very Happy

merci mon ami , j'effectue cela tout de Suuuuuuuuuiiiiiiiiiiiiiiiiitttttttttttttite , on va battre le fer pendant qu'il est chaux merci+ merci+ merci+ merci+ merci+ , a toute a l'heures .
Ta partition FAT 32 eessai de la faire moin de 1 Giga  +1

@chris , elle fait 965mo

j'install monterey, tout se passe super bien comme d'habitude pour les install , je croise les doit . mais il n'y a pas de raison . lunette Very Happy
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

chris1111 et arcade33 aiment ce message

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Dim 31 Oct - 13:13

install réussîtes lunette Very Happy Rirenard Rirenard , maintenant le moment le plus attendu cette EFI dans quelques minute ou mois ou années suivant comment cela va se passer . lunette +1 ayoy (Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 3259054435 (Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 3259054435 (Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1037447622 (Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1037447622 (Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1037447622 (Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1037447622 (Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1037447622 (Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 1037447622 spam_laser spam_laser spam_laser spam_laser smoke

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1296
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

chris1111 aime ce message

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Dim 31 Oct - 13:50

INSTALL FAIT . COMPTE CRÉE ETC.

@chris avant de faire une erreur et tout recommencer , bien que cela ne me gêne absolument pas . j'ai une question .

Est ce normal que la partition que j'ai effectuer de 965mo soit vu sur le bureau , je préfère te posé la question avant dit mettre le EFI .

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Sans_246
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par chris1111 Dim 31 Oct - 13:51

@djams a écrit:INSTALL FAIT . COMPTE CRÉE ETC.

@chris avant de faire une erreur et tout recommencer , bien que cela ne me gêne absolument pas . j'ai une question .

Est ce normal que la partition que j'ai effectuer de 965mo soit vu sur le bureau , je préfère te posé la question avant dit mettre le EFI .

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Sans_246

Oui cest ton Disque OpenCore lunette est ce quelle boot Very Happy
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Dim 31 Oct - 14:31

@chris1111

Malheureusement sa ne boot toujours pas , c'est toute même incroyable .

J'AI ESSAYER EN PASSANT PAR F9 et en normal en allument tout simplement le pc comme je fait avec le pro book ,  rien a faire  . Voici le message a l'écran en -V AVEC OpenCore.

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1297


j'ai essayer 2 opencore qui fonctionne a 100 % sur clé USB et j'ai égarent essayer clover 5141 / 5138 , qui fonction également parfaitement sur USB
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par chris1111 Dim 31 Oct - 14:34

@djams a écrit:@chris1111

Malheureusement sa ne boot toujours pas , c'est toute même incroyable .

J'AI ESSAYER EN PASSANT PAR F9 et en normal en allument tout simplement le pc comme je fait avec le pro book ,  rien a faire  . Voici le message a l'écran en -V AVEC OpenCore.

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1297


j'ai essayer 2 opencore qui fonctionne a 100 % sur clé USB et j'ai égarent essayer clover 5141 / 5138 , qui fonction également parfaitement sur USB


Est ce que cest le meme message que dans ta partition EFI?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Dim 31 Oct - 14:44

@chris1111 a écrit:
@djams a écrit:@chris1111

Malheureusement sa ne boot toujours pas , c'est toute même incroyable .

J'AI ESSAYER EN PASSANT PAR F9 et en normal en allument tout simplement le pc comme je fait avec le pro book ,  rien a faire  . Voici le message a l'écran en -V AVEC OpenCore.

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1297


j'ai essayer 2 opencore qui fonctionne a 100 % sur clé USB et j'ai égarent essayer clover 5141 / 5138 , qui fonction également parfaitement sur USB


Est ce que cest le meme message que dans ta partition EFI?

c'est exactement le même message quand je boot en utilisant une clé USB , SAUF qu'avec l'USB se message reste afficher 5 second et ensuite les lignes de codes , et 15 secondes après Monterey est démarrer .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par chris1111 Dim 31 Oct - 14:46

@djams a écrit:
@chris1111 a écrit:
@djams a écrit:@chris1111

Malheureusement sa ne boot toujours pas , c'est toute même incroyable .

J'AI ESSAYER EN PASSANT PAR F9 et en normal en allument tout simplement le pc comme je fait avec le pro book ,  rien a faire  . Voici le message a l'écran en -V AVEC OpenCore.

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1297


j'ai essayer 2 opencore qui fonctionne a 100 % sur clé USB et j'ai égarent essayer clover 5141 / 5138 , qui fonction également parfaitement sur USB


Est ce que cest le meme message que dans ta partition EFI?

c'est exactement le même message quand je boot en utilisant une clé USB , SAUF qu'avec l'USB se message reste afficher 5 second et ensuite les lignes de codes , et 15 secondes après Monterey est démarrer .

Je parle pas de la clef USB je parle de la partition EFI du NVME est ce le meme message
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Dim 31 Oct - 15:01

@chris1111 a écrit:
@djams a écrit:
@chris1111 a écrit:
@djams a écrit:@chris1111

Malheureusement sa ne boot toujours pas , c'est toute même incroyable .

J'AI ESSAYER EN PASSANT PAR F9 et en normal en allument tout simplement le pc comme je fait avec le pro book ,  rien a faire  . Voici le message a l'écran en -V AVEC OpenCore.

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1297


j'ai essayer 2 opencore qui fonctionne a 100 % sur clé USB et j'ai égarent essayer clover 5141 / 5138 , qui fonction également parfaitement sur USB


Est ce que cest le meme message que dans ta partition EFI?

c'est exactement le même message quand je boot en utilisant une clé USB , SAUF qu'avec l'USB se message reste afficher 5 second et ensuite les lignes de codes , et 15 secondes après Monterey est démarrer .

Je parle pas de la clef USB je parle de la partition EFI du NVME est ce le meme message
Oui oui , exactement , c'est bien le même message  d'inscrit .

tien la je boute avec EFI Clover 5138 sur USB , C'EST PARFAIT , 15 secondes pour démarrer .

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Sans_247
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par chris1111 Dim 31 Oct - 16:50

@djams a écrit:
@chris1111 a écrit:
@djams a écrit:
@chris1111 a écrit:
@djams a écrit:@chris1111

Malheureusement sa ne boot toujours pas , c'est toute même incroyable .

J'AI ESSAYER EN PASSANT PAR F9 et en normal en allument tout simplement le pc comme je fait avec le pro book ,  rien a faire  . Voici le message a l'écran en -V AVEC OpenCore.

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1297


j'ai essayer 2 opencore qui fonctionne a 100 % sur clé USB et j'ai égarent essayer clover 5141 / 5138 , qui fonction également parfaitement sur USB


Est ce que cest le meme message que dans ta partition EFI?

c'est exactement le même message quand je boot en utilisant une clé USB , SAUF qu'avec l'USB se message reste afficher 5 second et ensuite les lignes de codes , et 15 secondes après Monterey est démarrer .

Je parle pas de la clef USB je parle de la partition EFI du NVME est ce le meme message
Oui oui , exactement , c'est bien le même message  d'inscrit .

tien la je boute avec EFI Clover 5138 sur USB , C'EST PARFAIT , 15 secondes pour démarrer .

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Sans_247


A tu essayer Clover dans le disque OpnCore
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Dim 31 Oct - 19:42

@chris

avec clover 5138 meme résultat sa ne boot pas avec le choix F9, opencore EFI, clover etc , voici l'image présente a l'écran , j'ai rien a l'écran , juste un clavier sur le quel je n'ai pas d'action possible .

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Img_6210

Si j'allume le pc normalement le disque est present le décompte de 5 seconde a lieu , ensuite bloquer sur se message ci dessous comme a chaque fois .

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Img_6211


j'ai fait plus de 50 essais depuis le début et au moins 30 installation , j'arrive pas a trouver comment faire . seule la clé USB travail parfaitement clover ou opencore .

mon bios est parfaitement régler je viens tout juste de le vérifier . perso je comprend pas il y a un truc avec se pc .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par emax31 Lun 1 Nov - 4:00

Avec l'appli IORegistryExplorer.app donne deux copies écran :
dans search  tu tapes nvme
ensuite tu te positionnes sur PXSX@0  ---> copie écran
et de IONVMeController ---> copie écran

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Flavou14
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 26191810
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 28143910
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Lun 1 Nov - 10:50

@emax31 a écrit:Avec l'appli IORegistryExplorer.app donne deux copies écran :
dans search  tu tapes nvme
ensuite tu te positionnes sur PXSX@0  ---> copie écran
et de IONVMeController ---> copie écran

Bonjour @emax31

voici . merci+

je poste en grand car si non tu risque de ne rien voir .

PXSX@0

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Sans_248

IONVMeController

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Sans_249
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par emax31 Lun 1 Nov - 12:11

Tout semble normal. J'ai comparé avec le mien il y a quelques petites différences mais rien de spécial à signaler.
Je pensais que l'idée de chris allait fonctionner .
Ce qu'il faudrait c'est la possibilité d'avoir une partition en Fat32 mbr et l'autre partition en Apfs guid mais ça ce n'est pas possible tout sera en guid.

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Flavou14
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 26191810
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 28143910
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

djams aime ce message

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par jojodu13230 Lun 1 Nov - 12:38

Bonsoir à tous peut être si c'est possible installer Clover ou OpenCore en mode Legagy Hérité,ça évitera de passer par l'EFI,mais je ne sais pas si c'est possible?

_________________
Jojodu13230HP Probook 470 G5 Intel i7 8600u-Graphic Intel UHD 620
Merci ARCADE33 qui m'a aidé choisir ce PC

Prochaine Config si j'arrive LENOVO YOGA 500 Hybride corp i5 6500U Skylake Graphics Intel HD520 + nVidia 920M Mémoire 1 Barette Samsung DD3 8Go Pc 1600MHZ-- Réussie- grâce à l'aide du forum Chris1111 et Arcade33 en particulier

Boitier Antec Destop
Alimantation:Corsair 450W
Carte Mère:MSI Z390A-Pro
CPU:Intel i3 8100
Memoires:2x4 Go Crucial 2400Mhz
Carte Graphique: MSI Radeon RX 560
Carte PCI-e Combo WIFI/BlueTooth Native Mac OS :Marque ABWB
Rack en Façade pour SSD/HDD 2,5" et pour un HDD3,5" ,avec 2 Ports USB3 ,ça  me permet de Changer les disques durs sans avoir besoin d'ouvrir le boitier, je peux démarrer ou avec mon SSD Windows 10 ou avec mon SSD Mac OS Mojave

Ma config en image ➣ Desktop
jojodu13230
jojodu13230
Super usr
Super usr

Date d'inscription : 23/03/2013
Age : 57
Localisation : arles france

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Lun 1 Nov - 22:35

Bonjour

c'est avec grand plaisir , j'ai enfin trouver la solution , le Laptop boot tout a fait normalement en appuyant , simplement sur le bouton marche . je suis super content , une victoire de plus .  lunette  Rirenard

Pour que cela soit OK .

j'ai au préalable effectuer la mise a jours avec Clover 5141 dans la partition EFI du Nvme M.2 , plus effectuer les actions ci dessous .

alors , ce que j'ai fait , je suis aller dans le BIOS , j'ai rétablie tout les réglages par défaut , comme si j'aurais démarrer sur un disque de windows . j'ai allumer le pc ,  qui ma demander un code a 4 chiffres pour valider les modifications du bios , j'ai valider .

Redémarrer le Laptop / TOUCHE F10 BIOS , j'ai appliquer de nouveau les réglages utiliser pour ce laptop , pour macOS .

redémarrage ( Touche F11Reset Nvram ) et c'est partie , franchement super content .

merci+ merci+ A tout les intervenants sur se post qui me sont venu en aide @chris @emax31 @arcade33 @jojodu13230 . lunette Very Happy Rirenard

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1302

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1303

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1304

Un detail qui n'est pas anodin , utiliser un SMBIOS 15,2 je vous le recommande fortement , car depuis le début jetait avec 16,3 et certaines question sont en suspente .
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

chris1111, jojodu13230 et emax31 aiment ce message

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par jojodu13230 Mar 2 Nov - 1:37

@djams a écrit:Bonjour

c'est avec grand plaisir , j'ai enfin trouver la solution , le Laptop boot tout a fait normalement en appuyant , simplement sur le bouton marche . je suis super content , une victoire de plus .  lunette  Rirenard

Pour que cela soit OK .

j'ai au préalable effectuer la mise a jours avec Clover 5141 dans la partition EFI du Nvme M.2 , plus effectuer les actions ci dessous .

alors , ce que j'ai fait , je suis aller dans le BIOS , j'ai rétablie tout les réglages par défaut , comme si j'aurais démarrer sur un disque de windows . j'ai allumer le pc ,  qui ma demander un code a 4 chiffres pour valider les modifications du bios , j'ai valider .

Redémarrer le Laptop / TOUCHE F10 BIOS , j'ai appliquer de nouveau les réglages utiliser pour ce laptop , pour macOS .

redémarrage ( Touche F11Reset Nvram ) et c'est partie , franchement super content .

merci+ merci+ A tout les intervenants sur se post qui me sont venu en aide @chris @emax31 @arcade33 @jojodu13230 . lunette Very Happy Rirenard

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1302

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1303

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Capt1304

Un detail qui n'est pas anodin , utiliser un SMBIOS 15,2 je vous le recommande fortement , car depuis le début jetait avec 16,3 et certaines question sont en suspente .
Bonjour Super CONTENT pour Toi.Excellente nouvelle

_________________
Jojodu13230HP Probook 470 G5 Intel i7 8600u-Graphic Intel UHD 620
Merci ARCADE33 qui m'a aidé choisir ce PC

Prochaine Config si j'arrive LENOVO YOGA 500 Hybride corp i5 6500U Skylake Graphics Intel HD520 + nVidia 920M Mémoire 1 Barette Samsung DD3 8Go Pc 1600MHZ-- Réussie- grâce à l'aide du forum Chris1111 et Arcade33 en particulier

Boitier Antec Destop
Alimantation:Corsair 450W
Carte Mère:MSI Z390A-Pro
CPU:Intel i3 8100
Memoires:2x4 Go Crucial 2400Mhz
Carte Graphique: MSI Radeon RX 560
Carte PCI-e Combo WIFI/BlueTooth Native Mac OS :Marque ABWB
Rack en Façade pour SSD/HDD 2,5" et pour un HDD3,5" ,avec 2 Ports USB3 ,ça  me permet de Changer les disques durs sans avoir besoin d'ouvrir le boitier, je peux démarrer ou avec mon SSD Windows 10 ou avec mon SSD Mac OS Mojave

Ma config en image ➣ Desktop
jojodu13230
jojodu13230
Super usr
Super usr

Date d'inscription : 23/03/2013
Age : 57
Localisation : arles france

djams aime ce message

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par djams Mar 2 Nov - 10:41

Bonjour , les amis

voici EFI utiliser avec Clover 5141 , écran tactile parfait , wifi parfait , trackpad parfait , 2 em écran (télévision) HDMI parfait . bluetooth j'ai du me tromper de kext car fonctionne plus .
Cadeau si vous avez le même laptop .
https://mega.nz/file/MgoR2C6C#TuRUSrh62-Jnj_9eyyHsuNlOSDi-vWXysjmhEWke9kY
djams
djams
Testeur Hackintosh
Testeur Hackintosh

Date d'inscription : 22/07/2019
Age : 53
Localisation : France

jojodu13230 aime ce message

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par arcade33 Mar 2 Nov - 10:53

+1 +1 +1 +1 +1
est que la webcam et le micro fonctionnent ordi ordi

_________________
mes configs:
(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

(Résolu) Interrogation EFI SSD Nvme m.2 - Page 2 Empty Re: (Résolu) Interrogation EFI SSD Nvme m.2

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum