HACKINTOSH MONTRÉAL & FRANCE

[Résolu] installation impossible,bloque apres quelques secondes Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[Résolu] installation impossible,bloque apres quelques secondes Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -38%
PC Portable Gamer – LENOVO Legion 5 15ACH6H ...
Voir le deal
799 €

[Résolu] installation impossible,bloque apres quelques secondes

4 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Ven 17 Jan - 17:16

Bonjour à tous,

J'ai monté un premier hackintosh que j'ai réussi a faire tourner comme je voulais à 2 ou 3 details près avec la config suivante:
carte mere P5KPL-AM
Processeur: intel core 2 duo e 7400
4g de ram
carte vidéo: ati sapphire HD 6870
3HDD SATA de 500g chacuns
2 ecrans ( 1 vga, 1 hdmi)
clavier sans fil + track pad

jusque la pas de raison de venir poster si ca fonctionne... mais seulement j'ai changé de config il y a peu de temps et c'est le début des ennuis..:
carte mere  MSI H55M e33
processeur INTEL core i3 530 2,93Ghz
2x4g de ram KINGSTON : KHX1600C9D3K2/8G

Pareil pour le reste de la config

Alors voila mon soucis, j'ai essayé apres avoir assemblé le tout de demarré comme je le faisait sur mon ancienne config en programmant bien en mode RAID AHCI dans le BIOS, le pc demarre, je passe l'écran de la pomme et son chargement et arrive sur mon bureau et la l'ordinateur se bloque au bout de quelques secondes(entre 2 et 10 secondes) parfois je vois mon doc s'afficher et peux meme ouvrir une ou deux fenetre, parfois pas le temps ça se bloque directement, plus de controle de la souris ni rien d'autre.

J'ai par ailleurs essayé de réinstallé a zéro ayant vu que c'est surement ce qu'il y avait de mieux à faire, mais la aussi ça ne marche pas, la clé usb se lance, je peux choisir la langue, le disque sur lequel installer, l'installation  commence(je vois la barre de chargement avec 21 mn restantes) et ça se bloque au bout de 2 à 10 secondes comme quand j'arrive sur le bureau

Dernière info, j'ai mis le bios à jour avec la version 1.A qui est la dernière version, ma version hackintosh est une installation NIRESH 10.8.5

Je n'arrive pas à identifier d'ou peux venir le problème et vous demandes donc votre aide s'il vous plait! superman 

Je suis prêt à essayer à peu près tout et répondrai à vos questions.

Par avance merci à vous

Bastien
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par chris1111 Ven 17 Jan - 17:46

Salut  Very Happy  ton problèmes c'est niresh, c'est pas terrible comme installation allor je te conseil de faire une vrai installation avec l'installer v5  Wink 
regarde ici
https://www.hackintosh-montreal.com/t1041-boot-usb-dvd-os-x-mavericks-v5
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Ven 17 Jan - 17:52

Salut chris,merci pour ta reponse,je vais essayer une installation V5 alors Very Happy je te tiens au courant des que c'est fait(fin de week end je pense) Wink
Pour info mon w8 ne demarre pas non plus et manifeste les meme symptomes.
Ciao

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par chris1111 Ven 17 Jan - 17:54

st2on a écrit:Salut chris,merci pour ta reponse,je vais essayer une installation V5 alors :Dje te tiens au courant des que c'est fait(fin de week end je pense) Wink
Pour info mon w8 ne demarre pas non plus et manifeste les meme symptomes.
Ciao
win

windows aussi  Shocked 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Ven 17 Jan - 18:00

Oui oui,il bloque au demarrage au fond noir avec la fenetre bleu, quelques pointilles en cercle pour le chargement et ca bloque.
C'est grave docteur?:/

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par chris1111 Ven 17 Jan - 18:10

st2on a écrit:Oui oui,il bloque au demarrage au fond noir avec la fenetre bleu, quelques pointilles en cercle pour le chargement et ca bloque.
C'est grave docteur?:/

c'est que ton bios est en AHCI aller remet le en IDE et faite cette manipe pour pouvoir le remettre en AHCI  Very Happy 
https://www.hackintosh-montreal.com/t1179-dd-mavericks-1091-ahci-et-dd-windows-80-ide
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Ven 17 Jan - 18:20

Oh oui je vais essayer ca alors!!
Ca voudrai dire que meme s'il est configuré en ahci dans le bios il n'est pas totalement reconnu en ahci tant que je n'ai pas fais la manip windows? Pourtant je ne l'avais pas fais sous la config d avant et ca marchait quand meme?!
J'essai ca demain et vous tiens au courant
Merci beaucoup pour tes reponses et ta rapidité chris!Very Happy

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Sam 18 Jan - 8:36

Bonjour,
Je reviens donner quelques nouvelles apres avoir tester la manip pour passer en ahci(sur mon ancienne config fonctionnelle) et jai eu un souci en suivant le tuto: je n'ai pas le fichier msahci donc impossible de modifier quoi que ce soit dessus et d arriver au boit du tuto. Je ne sais pas s'il faut l'ajouter manuellement ou autre. Probleme non resolu pour le moment Sad j'attend vos suppositions
D'avance merci

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par chris1111 Sam 18 Jan - 8:50

st2on a écrit:Bonjour,
Je reviens donner quelques nouvelles apres avoir tester la manip pour passer en ahci(sur mon ancienne config fonctionnelle) et jai eu un souci en suivant le tuto: je n'ai pas le fichier msahci donc impossible de modifier quoi que ce soit dessus et d arriver au boit du tuto. Je ne sais pas s'il faut l'ajouter manuellement ou autre. Probleme non resolu pour le moment :(j'attend vos suppositions
D'avance merci
regarde si tu a suivis le bon chemin dans le registre, car si tu est en Windows 7 c'est Impossible que tu ne l'ai pas
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Sam 18 Jan - 8:59

J'ai bien suivi le chemin indique, jr suis sous w8

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par chris1111 Sam 18 Jan - 9:04

st2on a écrit:J'ai bien suivi le chemin indique, jr suis sous w8
HA Winn 8, est deja en ahci  scratch 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Sam 18 Jan - 9:56

Bon alors le probleme semble plus grave docteur?je nai pourtant pas ce fichier msahci..!

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Sam 18 Jan - 11:45

Je devrais avoir ce fichier meme sous w8 ou pas ?!

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par chris1111 Sam 18 Jan - 12:54

je sais pas , je crois pas win 8 est deja AHCI aller c'est pas ca le truc qui cloche
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Sam 18 Jan - 13:31

Bon ben je regarde demain et retien au courant si je peux ajouter le msahci
Bonne soiree Smile

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par cabanon09 Dim 19 Jan - 5:05

En relisant, je me pose une question :
Win8 tu l'as re-installé j'espères, c'est pas celui de ton ancienne config ?

_________________
[Résolu] installation impossible,bloque apres quelques secondes Smoke
Signature:
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Dim 19 Jan - 6:52

Salut,
Non je ne l'ai pas reinstallé mais le souci c'est que comme avec hacintosh, l'installation est pour le moment impossible car ca bloque au debut de l'installation une fois que j'ai choisi la langue,l'emplacement etc.. Il commence a copier les fichiers pendant quelques secondes et.........blocage!!!

Je viens de modifier le fichier store ahci dans regedit en passant la valeur de 3 a 0 comme indique dans le tuto mais rien n'y fait pour le moment, je ne desespere pas et compte sur vous pour eradiquer ce blocage!!!

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Dim 19 Jan - 7:05

Info supplementaire, je viens de tenter une installation w7 via cd il me met un bsod avec: irql_not_less_or_equal

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par cabanon09 Dim 19 Jan - 8:12

Débranches tout tes disques, et travailles sur un seul !
Tous tes anciens systèmes sont à formater, ils ne peuvent plus resservir... faut une clean install pour tous !  
Donc, commence par ce que tu connais le mieux: arriver à mettre windows 7 sur un disque. Tant que tu n'y arrives pas, ce n'est pas la peine d'essayer le hack, vu qu'on ne sait pas d'ou peuvent venir tes bsod (bios, ram, chauffe ??)

_________________
[Résolu] installation impossible,bloque apres quelques secondes Smoke
Signature:
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Dim 19 Jan - 10:40

bon, j'ai enlevé les hdd et tenté une instal w7, ca ne marche tjrs pas. plus de irql not less ... mais tjrs une erreur stop avec bsod. Je viens de voir que ma ram est de la khx1600c9d3k2/8G, j'ai vu sur un site que la khx1600c9d3k2/8GX est compatible mais ma référence n'a pas de X à la fin, et sur le site contructeur MSI il n y a pas la ref de la mienne.. de plus 4go le pc boot, quand je met les 8g ca ne veux pas booter. serait-ce la source de mes ennuis a votre avis???????

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par cabanon09 Dim 19 Jan - 11:19

Possible, essayes juste avec 4 go tu pourras toujours rajouter aprés

_________________
[Résolu] installation impossible,bloque apres quelques secondes Smoke
Signature:
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par emax31 Dim 19 Jan - 11:26

st2on a écrit:bon, j'ai enlevé les hdd et tenté une instal w7, ca ne marche tjrs pas. plus de irql not less ... mais tjrs une erreur stop avec bsod. Je viens de voir que ma ram est de la khx1600c9d3k2/8G, j'ai vu sur un site que la khx1600c9d3k2/8GX est compatible mais ma référence n'a pas de X à la fin, et sur le site contructeur MSI il n y a pas la ref de la mienne.. de plus 4go le pc boot, quand je met les 8g ca ne veux pas booter. serait-ce la source de mes ennuis a votre avis???????

Pour isoler le problème débranche tous tes périphériques hormis clavier souris écran
Vérifie que tu as bien mis le bon bios et utilise le paramétrage bios par défaut
Vérifie avec un live cd linux (ubuntu par exemple) que l'ordi fonctionne.
Avec  le live CD on peut également :
Vérifier la mémoire
Vérifier si le disque contient des erreurs

_________________
 Thèmes  :



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Dim 19 Jan - 11:44

ah oui bonne idée j'avais pas pensé au live cd ubuntu, je v tester ça.

@cabanon09: j'ai essayé avec 4go(ça marche qu'avec ça, des que je rajoute la barette de 8go ça bug, je peux meme pas acceder au bios...)
je teste tout ça et vous tiens au jus

Merci beaucoup pour votre aide les gars tu 

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par cabanon09 Dim 19 Jan - 11:57

ça tombe bien, sous ubuntu tu pourras lancer un memtest .
la barrette de 8go ? tu dis 2x4 au début du post ?
citation:
"2x4g de ram KINGSTON : KHX1600C9D3K2/8G "

Je te conseille donc de rester en 4 go pour tes installations.

_________________
[Résolu] installation impossible,bloque apres quelques secondes Smoke
Signature:
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par st2on Dim 19 Jan - 12:09

Ah oui je me suis planté, c'est bien 2 barrettes de ram de 4go chacunes.

1er test avec live cd, ca bloque comme sous hackintosh ou w8 mais apres plus longtempsn, environ 1 mn. J

je test la ram et les disquue et vous redit =))

_________________
Si on est là, c'est vraiment parce qu'on Hack ça à faire... construction
st2on
st2on

Date d'inscription : 17/01/2014
Localisation : TOURS 37

Revenir en haut Aller en bas

[Résolu] installation impossible,bloque apres quelques secondes Empty Re: [Résolu] installation impossible,bloque apres quelques secondes

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum