HACKINTOSH MONTRÉAL & FRANCE

Présentation Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Présentation Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -37%
PLAYMOBIL – 9266 – City Life – La ...
Voir le deal
76.99 €

Présentation

3 participants

Aller en bas

Présentation Empty Présentation

Message par Invité Mar 28 Jan - 5:19

Bonjour,

Thibault, nouveau sur le forum et aimerai être nouveau dans le monde hackintosh mais pour le moment je galère.
J'ai un Notebook équipé d'un processeur AMD et j'aurai souhaité un coup de main pour virtualiser une image de OS X Mountain Lion.
Pour le moment j'ai télécharger une image iATKOS ML2 mais quand je l’exécute virtualbox plante avec erreur cpu.
J'imagine que j'ai omis des étapes donc si vous pouviez m’éclairer là dessus ça m'aiderai beaucoup.
Merci.  Very Happy 
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation Empty Re: Présentation

Message par cabanon09 Mar 28 Jan - 5:52

Salut
Quel notebook justement ?
Quel message d'erreur ?
Ton image vient du site iatkos ?

_________________
Présentation Smoke
Signature:
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 60
Localisation : Ariège France

Revenir en haut Aller en bas

Présentation Empty Re: Présentation

Message par Invité Mar 28 Jan - 6:37

Merci de répondre si rapidement.
Notebook : HP Pavillion DV7 6040sf
AMD phenom II P960
AMD radeon HD6650M

Oui mon image vient du site.

Message d'erreur :
Présentation Erreur10

En regardant dans la log je peut voir :

[/code]00:00:14.268181 Not in text mode!
00:00:14.268183 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
00:00:14.268228 emR3Debug: rc=VINF_EM_TRIPLE_FAULT
00:00:15.268465 Changing the VM state from 'RUNNING' to 'GURU_MEDITATION'.
00:00:29.313503 Console::powerDown(): A request to power off the VM has been issued (mMachineState=Stopping, InUninit=0)
00:00:29.316134 Changing the VM state from 'GURU_MEDITATION' to 'POWERING_OFF'.
00:00:29.316234 ****************** Guest state at power off ******************
00:00:29.316245 Guest CPUM (VCPU 0) state:

Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation Empty Re: Présentation

Message par HSSISGOD Mar 28 Jan - 8:22

Cette erreur est dut au fait que tu as attribué trop de ram à ta machine il me semble. Ne donne pas plus de la moitié a la machine ! Imaginons que tu possède 4Go donne lui seulement 1.5 !

Edit : Assure toi d'avoir configuré ta machine suivant ces critères :

CONFIGURATION > SYSTEME ( CARTE MERE : Décocher la case "Activer EFI (OS spéciaux seulement)", alloué la moitier de ta mémoire vive, 2Go par défaut; PROCESSEUR : Pour ma part je me suis permis d'attribuer 2 processeurs) > AFFICHAGE ( VIDEO : 128Mo de mémoire vidéo, cocher la case "Activer l'accélération 3D" dans la ligne fonctions avancées) > RÉSEAU ("Accès par pont" pour le mode d'accès réseau, puis tu choisis le modèle de ta carte wifi ou réseau).
Pour ce que je n'ai pas cité laisse par défaut.
HSSISGOD
HSSISGOD

Date d'inscription : 24/01/2014
Age : 28
Localisation : FRANCE

Revenir en haut Aller en bas

Présentation Empty Re: Présentation

Message par Invité Mar 28 Jan - 8:46

Non je n'ai pas fait d'erreur dans la configuration de ma machine j'ai 8go de mémoire donc 4go n'est que la moitié et j'ai fait l'essai avec une configuration plus basse et le problème reste le même.
Mon problème réside dans le fait que mon processeur soit un processeur AMD et je ne sais pas exactement comment gérer cela.
Quelqu'un à une solution pour m'aider ?
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation Empty Re: Présentation

Message par HSSISGOD Mar 28 Jan - 8:49

Peut être que tu n'as pas activer la technologie de virtualisation dans ton bios
HSSISGOD
HSSISGOD

Date d'inscription : 24/01/2014
Age : 28
Localisation : FRANCE

Revenir en haut Aller en bas

Présentation Empty Re: Présentation

Message par Invité Mar 28 Jan - 8:54

Si la technologie de virtualisation est activée.
Je pense à un problème de kernel qui sur l'image ne serai pas un kernel AMD mais si c'est le cas je ne sais pas comment le modifier.
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation Empty Re: Présentation

Message par chris1111 Mar 28 Jan - 9:04

bienvenue rtibo  Smile  démarre un sujet dans la bonne section sil te plais
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Présentation Empty Re: Présentation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum