HACKINTOSH MONTRÉAL & FRANCE

Redémarre en boucle a l'installation d'iAtkos ML2 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Redémarre en boucle a l'installation d'iAtkos ML2

Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Redémarre en boucle a l'installation d'iAtkos ML2

Message par mixata le Ven 7 Fév - 18:12

Bonsoir, j’ai réussi a crée un DVD de Boot avec iAtkos ML2, le problème est que le pc redémarre en boucle au démarrage de l’installation, j’ai fais plusieurs recherche sur internet je ne trouve pas de solution a mon problème.

Merci de votre aide, mixata.
mixata
mixata

Date d'inscription : 31/01/2014
Age : 35
Localisation : Strasbourg

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par chris1111 le Ven 7 Fév - 18:26

@mixata a écrit:Bonsoir, j’ai réussi a crée un DVD de Boot avec  iAtkos ML2, le problème est que le pc redémarre en boucle au démarrage de l’installation, j’ai fais plusieurs recherche sur internet je ne trouve pas de solution a mon problème.

Merci de votre aide, mixata.

c'est quoi ta carte Graphics dans ton PC ??

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par mixata le Sam 8 Fév - 1:46

La carte graphique est une geforce 7900 gs

_________________
Redémarre en boucle a l'installation d'iAtkos ML2 Mac-os10
mixata
mixata

Date d'inscription : 31/01/2014
Age : 35
Localisation : Strasbourg

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par chris1111 le Sam 8 Fév - 2:00

tape au démarrage

GraphicsEnabler=Yes -v -x

ou PCIRootUID=1 GraphivsEnabler=Yes -v -x

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par mixata le Sam 8 Fév - 3:12

L'installation va plus loin mais le pc redémarre toujours.

_________________
Redémarre en boucle a l'installation d'iAtkos ML2 Mac-os10
mixata
mixata

Date d'inscription : 31/01/2014
Age : 35
Localisation : Strasbourg

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par mixata le Sam 8 Fév - 17:45

Personne n'a une idée, je désespère...

_________________
Redémarre en boucle a l'installation d'iAtkos ML2 Mac-os10
mixata
mixata

Date d'inscription : 31/01/2014
Age : 35
Localisation : Strasbourg

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par chris1111 le Sam 8 Fév - 18:36

ta carte Graphics semble causer les problèmes

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par mixata le Dim 9 Fév - 3:48

Ok je viens de tester avec une autre carte graphique le problème reste identique.

_________________
Redémarre en boucle a l'installation d'iAtkos ML2 Mac-os10
mixata
mixata

Date d'inscription : 31/01/2014
Age : 35
Localisation : Strasbourg

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par chris1111 le Dim 9 Fév - 6:29

@mixata a écrit:Ok je viens de tester avec une autre carte graphique le problème reste identique.

quelle autre carte,

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par mixata le Dim 9 Fév - 7:04

Problème résolue dans le bios j'ai mis No Exécute Memory Protection sur Enabled.

_________________
Redémarre en boucle a l'installation d'iAtkos ML2 Mac-os10
mixata
mixata

Date d'inscription : 31/01/2014
Age : 35
Localisation : Strasbourg

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par mixata le Dim 9 Fév - 18:19

J'ai réussi mon installation par contre le pc ne démarre qu'avec la commande -x, lorsque je fais -v il bloque sur Sound assertion in AppleHDADriver at line 1055

_________________
Redémarre en boucle a l'installation d'iAtkos ML2 Mac-os10
mixata
mixata

Date d'inscription : 31/01/2014
Age : 35
Localisation : Strasbourg

Revenir en haut Aller en bas

Redémarre en boucle a l'installation d'iAtkos ML2 Empty Re: Redémarre en boucle a l'installation d'iAtkos ML2

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum