HACKINTOSH MONTRÉAL & FRANCE

Besoin d'aide les amies !! ( page blanche après installation ) Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Besoin d'aide les amies !! ( page blanche après installation ) Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -9%
Nintendo Switch (OLED) avec station d’accueil et ...
Voir le deal
319.99 €

Besoin d'aide les amies !! ( page blanche après installation )

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 3:29

Bonjours a vous

Voila je voulez savoir si ma config permet le Hackintosh ou pas
car après une installation de os avec iAtkos ML2
l'instalation se fait parfaitement sur mon SSD partitioné avec utilitaire de disc

mais apres le démarage j'ai une page blanche et plus rien
malgré le débranchement des autre ssd et dd simple

cela peux t'il venir de la carte graphique gtx680
ou ces moi qui fait mal les choses ?

(ma fille dispose d'un macbook pro 13" 2012 ) si cela peux m'aidez pour x fichier Very Happy

en attente d'une réponse je vous souhaite une agréable journée a tous!!
Daniel

Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 3:33

si tu comprend un peu le Rosbiff, va voir ici --> http://blog.thireus.com/guide-hackintosh-install-macos-mountain-lion-10-8-on-asus-sabertooth-p67-in-3-steps

il a la même CM et le même CPU que toi, par contre pour la video ce sera différent pour toi.

(en plus tu installera une version Retail de ML et non une Distri)

si ça peux d'aider un peu pour le départ

Pour l'OS, tu peux directement prendre la 10.8.2 pour la création de la clé USB
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 3:43

Merci Alex

je t'avoue que je suis novice donc le Rosbiff ( ces pas de la nourriture sa Shocked )
je connait pas trop je vais aller voir le liens que tu ma donné malgré tout je te tiens au courant

ps: pense tu que je doit supprimer mon sujet et le mettre a la bonne section que tu ma dit dans la présentation ??
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 3:51

je suis pas MODO, je suis juste un simple "Touriste" ici Wink , euh pardon un simple Utilisateur lol!

et pour le Rosbiff ... tu peux essayé avec Google Trad voir ce que ça donne!
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 Mar 19 Fév - 3:53

regarde ici http://hackintosh--montreal.forum-canada.com/t5-ici-on-telecharge-download

et download mon instaler usb BOOT USB OS X MOUNTAIN LION 10.8.2.pkg
le premier de la liste et si tu veut tu nas quas suivre les instruction et tu pouras créer ta clef usb bootable a partir de ton mac a ta fille Very Happy


ou bien pour listant au demarage de iatkos tape espace clavier


et tape ceci

PCIRootUID=1 GraphicsEnabler=no -v -f -x


et respêcte espace et maj ok Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 4:00

Merci CHRIS1111

je vais faire de suite le PCIRootUID=1 GraphicsEnabler=no -v -f -x

si cela ne marche pas je prend ton liens et recommence a zéro en suivant les étapes une a une
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 Mar 19 Fév - 4:11

pour linstaller usb sa te prend l'installesd.dmg 10.8 apres on soccuperas de ta post installe

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 4:16

Daniel, si je peux te donner un conseil, suis l'avis de Chriss,

prend toi le .DMG de ML Retail (via AppStore ou autre), comme je te l'ai dis, tu peux directement prendre le 10.8.2.

et utilise les outils de Chriss (Créateur de Clé USB, Post-Installeur Base, etc....)

et tu verra ça va rouler tous seul!!!

Enfin avec l'aide des connaisseurs!!!!!
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 4:26

CHRIS1111

J'ai fait ta ligne de commande et ....... Sa marche du tonner !!!!!
même ma carte graphique et prise en compte ( je la vois dans a propos de ce mac )
ainsi que internet

j'ai pas encore testé le son ( carte audio externe studiolive 16.0.2 )

mais SA MARCHE trop cool

tu peux me dire qu'elle rôle a joué la ligne de commande que tu ma fait tapé

a t'il désactivé quelque chose du coup ?
es-que je devrais tapé cette ligne de commande a chaque fois
car la je suis revenue sous Windows juste pour te prévenir

allalala je suis trop content merci a vous tous pour votre réactivité
je reste sous Windows le temp d'avoir vos retour apres aurevoir Windows cheers
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 Mar 19 Fév - 4:30

ok vas dans le dossier extra et fait un clic droit sur le org.chameleon.boot.plist

et tu louvre avec textedit et fait un copier cller et envois le ici ok je te dirai quoi modifier pour que tu nest plus a taper le flag


bravo tu as reussis Very Happy cheers

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 Mar 19 Fév - 4:36

mais lideal sera de te afire une clef bootable avec linstalesd.dmg ou linstaler du mac apstore pour avoir un vrai hack et non une distro comme te disait blackole Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 4:41

Pardonne moi CHRIS1111 mais ne te fache pas s'il te plais pale

tu me dit d'aller dans le dossier extra et faire clic droit mais je suis sous Windows
es-que je doit retourné sous OS ? ou se trouvera le dossier extra ?

sinon je reprend ton liens et je recommence tout de A a Z
qu'en pense tu ?

car actuellement je n'es fait que ta ligne de commande

sinon toute les étape téléchargement ( iAtkos ML2 ) avait étais fait sous un autre site

si tu pense que le mieux et de tout recommencer avec ton tuto pas de souci je le fait
j'attend tes réponse conseil l'ami
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 Mar 19 Fév - 4:44

non vas dans le os x iatkos si tu veut ne plus a avoir a taper le flag et envois ce que je tai dit

et pourquoi je me facherais Razz Very Happy


moi essai juste de taider lol!

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 4:45

ok je fait sa de suite

et je reviens pour te donner ces infos diçi 15m Very Happy
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 4:47

@CHRIS1111 a écrit: mais l'idéal serai de te faire une clef bootable avec l'instalesd.dmg ou l'installeur du mac appstore pour avoir un vrai hack et non une distro comme te disait blackole Very Happy

+1 voir même +2

et pour ça, "non vas dans le os x iatkos si tu veut ne plus a avoir a taper le flag"

tu peux utiliser ça: http://www.osx86.net/view/3648-lastest_version!_chameleon_wizard_4.1._...html

c'est un petit log qui te sert à modifier le org.chameleon.boot.plist directement en cochant des cases
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 4:56

Re a vous

Je suis sous Os mais dans le bureau j'ai
Pas de dossier extra

Demande tu sa plus dans ma clé USB ou il a
IATKOS ML2 ?
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 Mar 19 Fév - 4:58

clic finder et vas sur la barre en haut et finder / preferance finder // et prend tout les choix et ton disk apparais sur le bureau et extra est a linterieur Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 5:08

Voila CHRIS1111 :

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>npci=0x2000</string>
<key>Boot Graphics</key>
<string>Yes</string>
<key>Quiet Boot</key>
<string>No</string>
<key>Timeout</key>
<string>5</string>
<key>UseKernelCache</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
</dict>
</plist>
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 Mar 19 Fév - 5:11

ok regrde ca ici
<key>GraphicsEnabler</key>
<string>Yes</string>


change le yes pour no


et reboot pour voir


je revient dans une heure 30 je suis au boulot ok a++ Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 5:15

il me dise que je suis pas le propriétaire et donc ne peux le modifier ggrrr

ok a tout a l'heure CHRISS
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 5:26

Si tu veux tu peux essayé ça, c'est le log qui de permet de modifier le org.chameleon.boot.plist que je t'ai filé un page 1, avec tu coche la case et tu enregistre
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 5:27

ok Blackhole63

excuse moi j'était tellement content que j'ai zapé cette infos je fait sa de suite et te tiens au courant
tu
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 5:32

pour info tu va dans l'onglet "org.chameleon.boot.plist", vérifie que àa pointe bien le bon fichier (/Extra/org.chameleon.boot.plist) sinon fais ouvrir et va le chercher.

Ensuite tu décoche la case "Graphics Enabler" en haut à droite et tu clic sur "Enregistrer"

et tu reboot
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 5:33

:headbang: Il me dise impossible de decompresser chameloeon wizard 4,1,1,zip
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité Mar 19 Fév - 5:38

Dl celui là: http://www.osx86.net/downloads.php?do=file&id=2050 , c'est une vieille version mais t'inquiète pas.

ouvre une première fois, après tu le ferme.

tu le ré-ouvre et tu attend qu'il te proposes la MàJ, tu la fais et tu peux faire ce que je t'ai dis plus haut
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum