HACKINTOSH MONTRÉAL & FRANCE

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Besoin d'aide les amies !! ( page blanche après installation )

Page 3 sur 3 Précédent  1, 2, 3

Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mar 19 Fév - 3:29

Rappel du premier message :

Bonjours a vous

Voila je voulez savoir si ma config permet le Hackintosh ou pas
car après une installation de os avec iAtkos ML2
l'instalation se fait parfaitement sur mon SSD partitioné avec utilitaire de disc

mais apres le démarage j'ai une page blanche et plus rien
malgré le débranchement des autre ssd et dd simple

cela peux t'il venir de la carte graphique gtx680
ou ces moi qui fait mal les choses ?

(ma fille dispose d'un macbook pro 13" 2012 ) si cela peux m'aidez pour x fichier Very Happy

en attente d'une réponse je vous souhaite une agréable journée a tous!!
Daniel

Anonymous
Invité
Invité


Revenir en haut Aller en bas


Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 4:39

Ok ces partie Surprised
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév - 4:57

ok le dossier extra tu le met alinterieur de ton disque allor tu fait comme hier pour faire aparaitre ton disk avec le finder et tu copie et colle lextra: j'ai mis un image de ou il dois aller au cas ou Laughing Very Happy apres tu demare chimera, il est dans le dossier aps sur ton dique


et apres tu démarre kextwizard et regarde j'ai mis un image de kextwizard pour la precedure tu clic installation et tu nas qua glisser tout les kext dans la fenetre et tu coche copie des kext a remplacer et regarde en bas que tu les envois dans system/ bibliothèque/ extension de ton disque et a la fin tu clic maintenace et coche system/ bibliothèque/ extension //repare permission et reconstruire le cache Very Happy

ala fin dans le dossier aps demare trimenabler et reboot cheers lol!


ca devrais rebooter en normal on se croise les doigt

bounce
voici ton pack

http://www.fichier-zip.com/2013/02/20/danielrbx/

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 5:08

ok ces parfait déja la ces bon l'instalation ces fait parfaitement et bizarrement
je trouve que ces plus net en terme de qualité image et meme quand j'écrit youpiii

je fait exactement ce que tu me dit cité plus haut et je revient vers toi une fois tout cela terminé pour te prévenir que tout et ok

en tout cas merci pour tout CHRI$1111 j'èspere a mon tour aidé plein de novice Laughing cheers
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 5:12

juste un truc chri$ mdrrrr

car je ne trouve pas d'image du dossier extra ou il faux le mètre ces dans le disque ou ml et installer ( disque sud ) ou le dossier extra sur l'usb que j'ai crée


j'ai rien dit mdrrr j'ai trouver tes image mdrr



Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév - 5:16

ok je revient quand jarrive chez moi dans 1heure 30 Very Happy

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 5:20

Ok chri$
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 6:20

Salut alors toute les manip sont effectué a la lettre comme tu ma expliquer mais problème sniffff Mad
au démarrage j'ai sa
image 1:


Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Img_0711



ensuite pour pouvoir démarrer sous Ml je doit rebrancher ma clé usb ( ou il a ML installé avec ton tuto )
choisir la clé pour le démarrage et ensuite choisir ma clé usb dans le menu je ces , ces pas du tout lisible mais sa me
fait sa !!! ces le deuxiemes disque ( l'usb ) lol le premier étant le ssd ou ML et installer et si je clique dessus sa me fait exactement comme l'image 1

image 2 et 3 :

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Img_0712

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Img_0713


et la sa démarre bien !!!

image 4 :

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Img_0714

je ces pas si tu a une idée pour qu'il démarre sans ces manip pale
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév - 7:08

ok sert toi de la clef pour booter comme tu as fait et dezipe le fichier et met le dans extra et reboot pour voir
Very Happy


http://www.fichier-zip.com/2013/02/20/dsdt-aml/

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 7:24

sa ne marche pas toujours obliger de démarré avec la clés sa te dirais pas CHRI$
de prendre contrôle du pc avec timeviwer histoire de voir si j'ai pas couiller malgré que je suis a la lettre tes instruction ?
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév - 7:27

non c'est correct retourne avec la clef et enlève le dsdt dans extra et met ce kext avec kexwizzard et reboot

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 7:34

pas besoin de reparer les permissions et reconstruire le cache une fois fini ou faux le faire comme l'autre
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév - 7:35

non c'est bon mais si tu veut tu peut le faire Very Happy

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 7:39

CHRI$ je veux surtout pas te faire désespérer mais malheureusement sa fait comme la photo 1 et obliger de démarrer sur l'usb pour que l'os Ml démarre
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév - 7:49

ok vas dans extra de la clef usb et le dossier extension tu le copie dans ton extra et tu change le org.chameleon. boot .plist par celui de la clef usb aussi mais garde un backup de ton boot plist ok et reboot Very Happy

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 8:03

sa ne change rien il a même le disque dur mac que je ne peux même plus choisir il reste sur le point rouge donc reboot sur la clé usb

dans extra il n'avais pas de dossier extension quand j'ai coller celui de l'usb ? ces normal

sinon toujours pareil pourtant je suis sur d'avoir suivis ton tuto a la lettre Crying or Very sad

tu crois que je devrais réinstaller avec iATKOS_ML2 qui lui après que j'avais modifier la carte graphics par no démarrer sans problème ?
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév - 8:09

oui tu devrais car ca prend un dsdt et faut qu'il soit tres bon et celui que je tai donner etais patcher avec cpu i7 2600k Crying or Very sad et jai pas trouver de dsdt pour toi mais tu pourais lextraire dans Iatkos et batir sur ca et verifier comme il faut sur internet si ya pas un une referance identique scratch ton matos marche avec un dsdt sinon sest Iatkos


allor vas y avec Iatkos et avec de bone recherche tu reussiras

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 8:15

ok sa marche !!!


en tous cas un grand merci car tu fait du super beau boulot et meme si cétait avec iatkos
tu avais résolue le problème avec la modification de graphicsenabler=no

donc ce n'es pas un échec pour moi merci pour tout CHRI$1111 pour la patience que tu a eu.

je vais essayé d'extraire le dsdt de iATKOS et le mettre sur celui si , si sa marche dans ces cas je te tiens ou courant voir même te le donner pour une futur personne qui aurais aussi un i7 2700k
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par chris1111 le Mer 20 Fév - 8:18

oui le seul dsdt qu'il y as a ma connaissance est patcher pour ce cpu


mais toi tu peut extraire ton propre dsdt et aller sur le site de olarila.com et trouver des patch et sa marcherais jen suis sur Very Happy

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Invité le Mer 20 Fév - 8:22

ok ces noté CHRI$1111 Smile

je te souhaite une tres bonne fin de journée ou une bonne nuit si tu va aller te couché Sleep tu


moi je continue mes petite recherche study salut l'ami
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Besoin d'aide les amies !! ( page blanche après installation ) - Page 3 Empty Re: Besoin d'aide les amies !! ( page blanche après installation )

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum