HACKINTOSH MONTRÉAL & FRANCE

Suite de mon installation Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Suite de mon installation Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
LEGO® Ideas 21320 – Les fossiles de ...
Voir le deal
49.99 €

Suite de mon installation

3 participants

Aller en bas

Suite de mon installation Empty Suite de mon installation

Message par burt Dim 2 Mar - 8:27

Bonjour, maintenant que j'ai réussi a installer 10.9.1, je vais tenter de régler les petit problème rencontré.


J'ai un message d'erreur qui apparait de temps en temps:

L'extension du noyau ne provient pas d'un développeur identifié
L'extension du noyau à /volumes/Mac/system/librairy/extensions/genericUSBHCI.kext ne provient pas d'un développer identifié mais sera tout de même chargée.

A l'instal, j'ai coché le kext usb3, je suppose que si je le supprime du dossier Extensions, le problème disparait et mes ports usb seront toujours en 3?

Merci.
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par chris1111 Dim 2 Mar - 9:02

@burt a écrit:Bonjour, maintenant que j'ai réussi a installer 10.9.1, je vais tenter de régler les petit problème rencontré.


J'ai un message d'erreur qui apparait de temps en temps:

L'extension du noyau ne provient pas d'un développeur identifié
L'extension du noyau à /volumes/Mac/system/librairy/extensions/genericUSBHCI.kext ne provient pas d'un développer identifié mais sera tout de même chargée.

A l'instal, j'ai coché le kext usb3, je suppose que si je le supprime du dossier Extensions, le problème disparait et mes ports usb seront toujours en 3?

Merci.

Tu n'avait pas besoin de ce kext avaec ta carte mere, elle est native usb 3

vas dans S/L/E et delete avec kexwizzard, juste a le glisser dans la fenêtre et fait installer, il vas disparaitre et reboot

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par burt Dim 2 Mar - 9:34

Voila, il est parti.

Suivant:

J'ai un problème de son;

A l'instal, j'ai prix le bon kext, j'ai regardé dans la doc de la carte mère, il fonctionne sous osx sans problème, mais j'ai régulièrement un gros patch qui se fait entendre par les hauts parleurs, comme quand je branche la prise avec le volume a fond.

 Question 
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par chris1111 Dim 2 Mar - 10:00

@burt a écrit:Voila, il est parti.

Suivant:

J'ai un problème de son;

A l'instal, j'ai prix le bon kext, j'ai regardé dans la doc de la carte mère, il fonctionne sous osx sans problème, mais j'ai régulièrement un gros patch qui se fait entendre par les hauts parleurs, comme quand je branche la prise avec le volume a fond.

 Question 

Demarre ca et reboot c'est mon Anti POP   Very Happy

Pour le ALC 898 Z87X-UD5H

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par burt Dim 2 Mar - 10:10

@chris1111 a écrit:
@burt a écrit:Voila, il est parti.

Suivant:

J'ai un problème de son;

A l'instal, j'ai prix le bon kext, j'ai regardé dans la doc de la carte mère, il fonctionne sous osx sans problème, mais j'ai régulièrement un gros patch qui se fait entendre par les hauts parleurs, comme quand je branche la prise avec le volume a fond.

 Question 

Demarre ca et reboot c'est mon Anti POP   Very Happy

Pour le ALC 898 Z87X-UD5H

Merci, ça fonction bien. Very Happy 
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par burt Dim 2 Mar - 10:12

3:


J'ai voulu faire un CCC de mon disque pour en faire un backup démarrable.

Le soucis, c'est que il ne boot pas sur ce disque.

Merci.
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par chris1111 Dim 2 Mar - 10:12

@burt a écrit:
@chris1111 a écrit:
@burt a écrit:Voila, il est parti.

Suivant:

J'ai un problème de son;

A l'instal, j'ai prix le bon kext, j'ai regardé dans la doc de la carte mère, il fonctionne sous osx sans problème, mais j'ai régulièrement un gros patch qui se fait entendre par les hauts parleurs, comme quand je branche la prise avec le volume a fond.

 Question 

Demarre ca et reboot c'est mon Anti POP   Very Happy

Pour le ALC 898 Z87X-UD5H

Merci, ça fonction bien. Very Happy 

C'est bon  Very Happy 

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par burt Dim 2 Mar - 10:18

Mine de rien, il vas bien se hack, il ne fait aucun bruit, il fonctionne vite, j'ai ajouté deux disques de 1T et 1 de 500GB.


Mon avant dernier problème est que il ne reconnait pas les deux ssd en raid 0.

Merci
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par chris1111 Dim 2 Mar - 10:20

@burt a écrit:Mine de rien, il vas bien se hack, il ne fait aucun bruit, il fonctionne vite, j'ai ajouté deux disques de 1T et 1 de 500GB.


Mon avant dernier problème est que il ne reconnait pas les deux ssd en raid 0.

Merci

RAID je suis très bon mais si tu peut nous faire un petit tuto sur le Raid ce serais bien  Razz 

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par burt Dim 2 Mar - 10:51

@chris1111 a écrit:
@burt a écrit:Mine de rien, il vas bien se hack, il ne fait aucun bruit, il fonctionne vite, j'ai ajouté deux disques de 1T et 1 de 500GB.


Mon avant dernier problème est que il ne reconnait pas les deux ssd en raid 0.

Merci

RAID je suis très bon   mais si tu peut nous faire un petit tuto sur le Raid ce serais bien   Razz 

Déjà, il faut un kext pour faire cela, je vais chercher.
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par burt Dim 2 Mar - 11:20

Je crois qu'il faut ceci:

AppleRAID.kext Software RAID
AppleRAIDCard.kext Hardware RAID card support
burt
burt
Top usr
Top usr

Date d'inscription : 01/02/2014
Age : 44
Localisation : Belgique

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par cabanon09 Dim 2 Mar - 11:36

Chris l'anti pop-up je peux l'utiliser sur mon probook car j'ai aussi ce message ?

_________________
Suite de mon installation Smoke
Signature:
Suite de mon installation 32863310
avatar
cabanon09
Gourou
Gourou

Date d'inscription : 04/06/2013
Age : 59
Localisation : Ariège France

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par chris1111 Dim 2 Mar - 13:01

@cabanon09 a écrit:Chris l'anti pop-up  je peux l'utiliser sur mon probook car j'ai aussi ce message ?

Oui

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Suite de mon installation Empty Re: Suite de mon installation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum