HACKINTOSH MONTRÉAL & FRANCE

Bug sous Mavericks - Page 6 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Bug sous Mavericks - Page 6 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -21%
Calendrier de l’Avent 2021 FUNKO Harry Potter en ...
Voir le deal
49.99 €

Bug sous Mavericks

5 participants

Page 6 sur 6 Précédent  1, 2, 3, 4, 5, 6

Aller en bas

Bug sous Mavericks - Page 6 Empty Bug sous Mavericks

Message par romainfro Mer 19 Mar - 15:20

Rappel du premier message :

Bonsoir à tous,

Voilà j'ai depuis un an ce PC :

Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9

J'ai directement installé Lion à l'époque et tant bien que mal cela à fonctionné jusqu'au jour ou j'ai voulu passer sous Mavericks, j'ai fais la MAJ et plus rien n'a fonctionné. J'ai donc laissé mon PC dans un placard. Mais depuis hier j'ai envie de le ressortir. J'ai installé Mavericks mais il ne démarre qu'à une seule condition uniquement si je tape la commande suivant : NPCI=0x2000
Sans elle l'écran devient noir au bout de quelques secondes. J'ai réussi à faire fonctionner le son correctement avec un Kext mais lequel j'en ai installer pleins (certains je ne sais même pas à quoi ils servent).
Le dock ne fonctionne pas très bien non plus en effet l'effet "grandissement" ne fonctionne pas.

Je me dis que j'ai tout mal installer....

Pouvez-vous m'aidez ? Quels kexts dois-je installer ? Merci par avance.
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas


Bug sous Mavericks - Page 6 Empty Re: Bug sous Mavericks

Message par romainfro Mar 22 Avr - 13:43

Bonsoir à tous, désolé de ne plus avoir été la ces derniers temps mais j'ai subit une opération.

J'aimerai savoir si quelqu'un a une autre idée ? Merci

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 6 Empty Re: Bug sous Mavericks

Message par chris1111 Mar 22 Avr - 21:24


_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Bug sous Mavericks - Page 6 Empty Re: Bug sous Mavericks

Message par romainfro Lun 26 Mai - 15:00

Bonsoir à tous, désolé de ne plus avoir donné de nouvelle mais j'ai déprimé quand j'ai vu que rien ne marché.
Mais j'ai décidé de m'y remettre, même avec le V11 toujours le même problème. A croire que c'est un problème matériel non ?

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 6 Empty Re: Bug sous Mavericks

Message par emax31 Lun 26 Mai - 15:16

Le lien qu'a donné chris est excellent, il faut seulement pour toi vérifier que vt-d soit également désactivé en plus de ce qui est indiqué dans le tuto.
Pour le réglage sur la mémoire perso j'aurai mis sur auto

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Bug sous Mavericks - Page 6 Flavou14
Bug sous Mavericks - Page 6 26191810
Bug sous Mavericks - Page 6 28113810
Bug sous Mavericks - Page 6 28143910



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Bug sous Mavericks - Page 6 Empty Re: Bug sous Mavericks

Message par romainfro Mar 27 Mai - 6:32

Ok je vais re-tenter ça ce soir. Je l'avais essayé via ce tuto mais sans résultat concluant.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 6 Empty Re: Bug sous Mavericks

Message par romainfro Mer 18 Juin - 12:03

Salut à tous, j'ai enfin trouvé la solution après quelques heures.

Il manquait une ligne de code celle ci : cpus=1

J'ai juste terminé l'installation mais a premiere vue, les bugs du dock (comme au tout début du post) sont toujours présent. Mais je suis déjà content de l'avoir reinstaller. J'espère que ça pourra en aider certains ici.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 6 Empty Re: Bug sous Mavericks

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 6 sur 6 Précédent  1, 2, 3, 4, 5, 6

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum