HACKINTOSH MONTRÉAL & FRANCE

Bug sous Mavericks - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Bug sous Mavericks - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -36%
HOTPOINT H8A1ES – Réfrigérateur ...
Voir le deal
319.99 €

Bug sous Mavericks

5 participants

Page 2 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Aller en bas

Bug sous Mavericks - Page 2 Empty Bug sous Mavericks

Message par romainfro Mer 19 Mar - 15:20

Rappel du premier message :

Bonsoir à tous,

Voilà j'ai depuis un an ce PC :

Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9

J'ai directement installé Lion à l'époque et tant bien que mal cela à fonctionné jusqu'au jour ou j'ai voulu passer sous Mavericks, j'ai fais la MAJ et plus rien n'a fonctionné. J'ai donc laissé mon PC dans un placard. Mais depuis hier j'ai envie de le ressortir. J'ai installé Mavericks mais il ne démarre qu'à une seule condition uniquement si je tape la commande suivant : NPCI=0x2000
Sans elle l'écran devient noir au bout de quelques secondes. J'ai réussi à faire fonctionner le son correctement avec un Kext mais lequel j'en ai installer pleins (certains je ne sais même pas à quoi ils servent).
Le dock ne fonctionne pas très bien non plus en effet l'effet "grandissement" ne fonctionne pas.

Je me dis que j'ai tout mal installer....

Pouvez-vous m'aidez ? Quels kexts dois-je installer ? Merci par avance.
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas


Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Lun 31 Mar - 16:26

Ah ok désolé je n'avais pas percuté. Non je n'en ai pas.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par chris1111 Lun 31 Mar - 16:29

@romainfro a écrit:Ah ok désolé je n'avais pas percuté. Non je n'en ai pas.

Allor ca t'en prend un avec cette carte mere, elle marche avec un DSDT
Regarde ici  
http://rampagedev.wordpress.com/dsdt-downloads/gigabyte-x79/

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Lun 31 Mar - 16:32

Ok merci je teste ça demain soir. Je te tiens au jus.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par emax31 Mar 1 Avr - 1:41

Le dernier bios pour cette carte c'est le F16
As tu essayé cette commande ?
GraphicsEnabler=No npci=0×2000 cpus=1 -v

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Bug sous Mavericks - Page 2 Flavou14
Bug sous Mavericks - Page 2 26191810
Bug sous Mavericks - Page 2 28143910
Bug sous Mavericks - Page 2 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Mar 1 Avr - 12:32

Salut, comment tu installes le DSDT ? Car je l'ai téléchargé et il y a plusieurs dossiers et sous dossiers mais je ne sais pas lequel il faut installer merci par avance.
Au sujet de la commande je n'ai pas testé cpus=1

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mar 1 Avr - 12:33

salut vu que ta carte graphique est une EVGA GeForce GTX 680 tu peut la flasher le bios en EVGA GeForce GTX 680 Mac Edition ,ton problème serais régler ,c est simple

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mar 1 Avr - 12:37

voici un lien qui peut t aider
http://forum.vrayforc4d.com/threads/flashing-the-gtx680-2gb-for-the-use-in-macpro.13946/

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Mar 1 Avr - 16:57

Ok merci mais je n'ai jamais flashé ma CG n'est pas trop risqué ? (Avant le hack fonctionnait sans l'avoir flashé) donc, d'après toi ce serait ca la cause du "non fonctionnement" du hack ?

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mar 1 Avr - 17:46

sous windows tu peut la flasher ,sa peut aider au bon fonctionnement du hackintosh,mais avant de te lancer fait une sauvegarde de ton bios cg,avec TechPowerUp GPU-Z

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mer 2 Avr - 12:35

alors sa fonctionne ou pas

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Mer 2 Avr - 12:53

Pas encore eu le temps de le faire surement demain je pense.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mer 2 Avr - 12:58

bon j ai trouver comment t aider
le dernier bios est le f18 met a jour
telecharge clover configurator
met de coté kext audio,eternet
il faut que tu cree une clef usb d installation clover v9 en UEFI ONLY
IL ne faut pas redémarré ,
Demarre clover configurator
Dans l onglet boot coche npci=0X2000 plus CPUS=1
Sauvegarde
Démarre avec ta clef usb,il devrais booter après l installation ne redémarre pas
Il te faut clover configuartor est coche npci=0X2000 plus CPUS=1
installe tes kext audio est eternet repare les autorisation
Sa devrai fonctionner Very Happy Very Happy Very Happy Very Happy 

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Mer 2 Avr - 13:00

Ok ca si je peux je le teste ce soir ;-)

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mer 2 Avr - 13:02

ok test le ,je suis confiant

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Mer 2 Avr - 13:05

Juste comment je sais si mon bios est à jour (F18) ?

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mer 2 Avr - 13:07

va dans le bios est vérifie ton firmware ,
quel version de ta carte mere as tu?

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Mer 2 Avr - 13:10

Il semblerait que je sois en Bios F11, BIOS version : F11 ; BIOS ID : 8A00AG08

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mer 2 Avr - 13:14

met le a jour sous windows ou une clef usb formater en fat telecharge au site de gigabyte le dernier bios qui appartient a ta carte mere ,fait attention il y a plusieurs version,met le su ta clef dans le bios il y a une fonction qui te permet de flasher ton bios

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Mer 2 Avr - 13:15

Ok je vais tenter ca.

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Mer 2 Avr - 13:29

Quand je tente de la flasher un message d'erreur se lance "The current Flash Utility is outdated. Ask your vendor or visit gigabyte website" for an updated one !"

Du coup impossible de la flasher...

je le fais via USB

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mer 2 Avr - 13:30

quel revision as tu?

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Mer 2 Avr - 13:42

1.0

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mer 2 Avr - 13:43

donc il te FAUT la f16

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par romainfro Mer 2 Avr - 13:55

Ca m'indique la même chose. :/

_________________
Gigabyte GA-X79-UD3
EVGA GeForce GTX 680 FTW 4 Go
Intel Core i7 3930K
G.Skill Kit Extreme3 2 x 8 Go PC10600 ARES CAS9
romainfro
romainfro
Top usr
Top usr

Date d'inscription : 19/03/2014

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par sapphire112 Mer 2 Avr - 13:59

meme avec le logiciel de gigabyte @BIOS to ver.2.33 qui permet de flasher via windows ,j ai sur le site que la version F20 est sorti

_________________
Bug sous Mavericks - Page 2 204182Asus
avatar
sapphire112
Super usr
Super usr

Date d'inscription : 30/12/2012
Localisation : Montauban

Revenir en haut Aller en bas

Bug sous Mavericks - Page 2 Empty Re: Bug sous Mavericks

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum