HACKINTOSH MONTRÉAL & FRANCE

(résolu) Boot lent Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

(résolu) Boot lent Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
L’édition Collector de la BD Saint Seiya a été dévoilée par ...
Voir le deal

(résolu) Boot lent

2 participants

Aller en bas

(résolu) Boot lent Empty (résolu) Boot lent

Message par gcaunes Lun 21 Avr - 12:29

Bonjour à tous,

j'ai installé avec succès Mavericks 10.9.2 sur ma config et tout fonctionne parfaitement ( apple store, facetime, imessage, mise en veille...)
ma config :
ga-z77x- up5 th
core i7 3770k
16 Go Ram Gskill 1333
ssd crucial M500 960 Go
Gforce gtx 660
Chameleon 2.2 svn r2377

Le seul problème c'est qu'il met plus de 30 secondes à démarrer/
en mode verbose il s’arrête sur la ligne : Kern.maxfiles: 12288 -> 300000, là on attend 20 secondes et on repart sur la ligne
BootCacheControl: unable to open /var/db/bootcache.playlist
je ne comprends pas ce qui se passe...
des idées ?
Merci


Dernière édition par gcaunes le Mar 22 Avr - 4:07, édité 1 fois

_________________
ga-z77x-up5 th - core i7 3770k - gforce gtx 660 - ssd Crucial m500 960 Go - Chameleon 2.2 svn r2377
gcaunes
gcaunes

Date d'inscription : 05/10/2013

Revenir en haut Aller en bas

(résolu) Boot lent Empty Re: (résolu) Boot lent

Message par Invité Lun 21 Avr - 16:22

Salut,

Avant toutes chose, une petite présentation de ta part....... Merci!

Avec quoi et comment à tu fais ton installe?

Alors quelques pistes à vérifier mais je te promet rien;

- Version du BIOS de la CM. Dernière version?
- Réglages BIOS de la CM. Voir si il n'y a pas un réglage a modifier.
- Version du Firmware du SSD à jour? Si possible, voir sur le site de Crucial.
- SSD bien connecter sur l'un des 2 ports SATA 3 de la CM et non sur les ports SATA 2.
- Patch du TRIM bien activé dans OSX?

Bon courage!
Anonymous
Invité
Invité


Revenir en haut Aller en bas

(résolu) Boot lent Empty Re: (résolu) Boot lent

Message par chris1111 Lun 21 Avr - 21:09

Chameleon ? si oui installe FIleNVRam.dilyb et reboot  mais pas en verbose  Wink
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

(résolu) Boot lent Empty Re: (résolu) Boot lent

Message par gcaunes Mar 22 Avr - 3:30

Merci pour vos réponses:
- j'ai bien la dernière version du Bios (f11)
- réglages Bios je ne vois pas de réglages qui pourraient intervenir, j'ai fait des recherches sur les réglages de la ga-77x- up5 th sur internet.
- firmware du ssd à jour (fait la semaine dernière)
- le SSD est bien connecté sur le port SATA 3
- TrimEnabler OK
- FileNVRam.dylib présent dans le répertoire extra/modules..
je continue mes recherches..

_________________
ga-z77x-up5 th - core i7 3770k - gforce gtx 660 - ssd Crucial m500 960 Go - Chameleon 2.2 svn r2377
gcaunes
gcaunes

Date d'inscription : 05/10/2013

Revenir en haut Aller en bas

(résolu) Boot lent Empty Re: (résolu) Boot lent

Message par gcaunes Mar 22 Avr - 4:06

ça y est, j'ai trouvé !
c'est Chriss qui m'a mis la puce à l'oreille..
J'ai supprimé le keylayout.dylib dans extra modules (j'ai un clavier mac) et surtout supprimé le fichier nvram.....plist qui s'est regénéré au boot...
résultat 5 secondes pour booter...
si ça peut servir à d'autres ...
merci encore

_________________
ga-z77x-up5 th - core i7 3770k - gforce gtx 660 - ssd Crucial m500 960 Go - Chameleon 2.2 svn r2377
gcaunes
gcaunes

Date d'inscription : 05/10/2013

Revenir en haut Aller en bas

(résolu) Boot lent Empty Re: (résolu) Boot lent

Message par Invité Mar 22 Avr - 5:10

Impeccable!!!
Merci pour l'astuce!!!
Anonymous
Invité
Invité


Revenir en haut Aller en bas

(résolu) Boot lent Empty Re: (résolu) Boot lent

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum