HACKINTOSH MONTRÉAL & FRANCE

Installation ok mais bloque après "missing bluetooth controller transport!" Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Installation ok mais bloque après "missing bluetooth controller transport!" Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -30%
NVIDIA Passerelle multimédia SHIELD TV 2019
Voir le deal
149.99 €

Installation ok mais bloque après "missing bluetooth controller transport!"

4 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Sam 7 Juin - 10:49

Bonjour,

Je suis nouvelle sur le forum, même si j'ai trouvé beaucoup d'aide ici je n'avais encore jamais posté.
J'espère que vous pourrez m'aider car je commence à être démoralisée...  Sad

Alors voilà, ma config :
i4770K
z87x-UD3H
Installation de Mountain Lion 10.8.5
SSD samsung

Voici ce qui s'affiche à l'écran lors du démarrage. La dernière ligne est celle indiquée dans le titre. J'ai déjà réussi à démarrer en safe mode mais sans la clé et sans -x, impossible !

Que dois-je faire ? Quel est le problème exactement ?
Cela fait trois jours complets que je suis dessus, je n'en peux plus...

Par avance je vous remercie beaucoup pour votre aide !

ps : j'ai cherché avant sur tous les forums, je poste parce que je n'ai vraiment rien trouvé qui puisse m'aider...



pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par emax31 Sam 7 Juin - 15:27

Bonjour
Pourquoi tu n'as pas essayé mavericks directement ?
Il faut mettre ta config dans ta signature ( pour qu'elle soit toujours visible sur tous les posts + profil a renseigner)
- https://www.hackintosh-montreal.com/t4-la-charte-du-forum-a-lire-avant-de-poster
- https://www.hackintosh-montreal.com/f12-presentation-breve-description-de-vous
Indique également quel bootloader tu as utilisé
Vérifie le paramétrage de ton bios
https://www.hackintosh-montreal.com/download.forum?id=586
Regarde attentivement les vidéos,
https://www.hackintosh-montreal.com/t2-mes-videos-hackintosh

_________________
 Thèmes  :

Version OpenCore Icnspack-Builder by chris1111 & source du thème by chris1111

Installation ok mais bloque après "missing bluetooth controller transport!" Dark-g10

Installation ok mais bloque après "missing bluetooth controller transport!" Rel-0710



 Geekbench   :

Installation ok mais bloque après "missing bluetooth controller transport!" Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par Invité Lun 9 Juin - 3:32

salut,

10.8.5 supporte nativement la plateforme haswell.
pas besoin de kernel patché.

Anonymous
Invité
Invité


Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Lun 9 Juin - 6:18

@emax31 a écrit:Bonjour
Pourquoi tu n'as pas essayé mavericks directement ?
Il faut mettre ta config dans ta signature ( pour qu'elle soit toujours visible sur tous les posts + profil a renseigner)
- https://www.hackintosh-montreal.com/t4-la-charte-du-forum-a-lire-avant-de-poster
- https://www.hackintosh-montreal.com/f12-presentation-breve-description-de-vous
Indique également quel bootloader tu as utilisé
Vérifie le paramétrage de ton bios
https://www.hackintosh-montreal.com/download.forum?id=586
Regarde attentivement les vidéos,
https://www.hackintosh-montreal.com/t2-mes-videos-hackintosh

Bonjour,

je n'ai pas installé Mavericks parce que je voulais être sure de pouvoir restaurer mon DD via Time Machine, et avant que mon iMac ne me lâche j'étais sur Mountain Lion.

Merci pour ta réponse, et oui je modifie de suite mes infos Wink

Par contre j'ai trouvé la solution, je la mets ici pour que d'autres puissent en profiter...

* First boot with -s
*Now type the following commands in the EXACT order:
mount -uw /
cd /System/Library/Extensions
mkdir intel_back
mv AppleIntelHD* AppleIntelF* intel_back/
touch ../Extensions
reboot

Par contre il y adeux autres choses : lorsque je lis des vidéos l'écran scintille... c'est problématique pour une monteuse vidéo...
Et puis mon écran ne se met pas en veille mais reste blanc.
Vous auriez des solutions ?

Merci d'avance Smile
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par emax31 Lun 9 Juin - 7:01

@pipiotte a écrit:
Par contre j'ai trouvé la solution, je la mets ici pour que d'autres puissent en profiter...

* First boot with -s
*Now type the following commands in the EXACT order:
mount -uw /
cd /System/Library/Extensions
mkdir intel_back
mv AppleIntelHD* AppleIntelF* intel_back/
touch ../Extensions
reboot
Par la configuration du bios page 6
https://www.hackintosh-montreal.com/download.forum?id=586
As tu essayé en sélectionnant uniquement ta carte ?
init display first PCIE 1 slot et  internal graphics disabled
@pipiotte a écrit:
Par contre il y adeux  autres choses : lorsque je lis des vidéos l'écran scintille... c'est problématique pour une monteuse vidéo...
Et puis mon écran ne se met pas en veille mais reste blanc.
Vous auriez des solutions ?
C'est je pense un problème graphique, vérifie ta résolution et ta fréquence de l'écran dans paramètres système
Pour la mise en veille en attendant de trouver une solution, économie d'énergie sur jamais

_________________
 Thèmes  :

Version OpenCore Icnspack-Builder by chris1111 & source du thème by chris1111

Installation ok mais bloque après "missing bluetooth controller transport!" Dark-g10

Installation ok mais bloque après "missing bluetooth controller transport!" Rel-0710



 Geekbench   :

Installation ok mais bloque après "missing bluetooth controller transport!" Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Lun 9 Juin - 8:06

@emax31 a écrit:
@pipiotte a écrit:
Par contre j'ai trouvé la solution, je la mets ici pour que d'autres puissent en profiter...

* First boot with -s
*Now type the following commands in the EXACT order:
mount -uw /
cd /System/Library/Extensions
mkdir intel_back
mv AppleIntelHD* AppleIntelF* intel_back/
touch ../Extensions
reboot
Par la configuration du bios page 6
https://www.hackintosh-montreal.com/download.forum?id=586
As tu essayé en sélectionnant uniquement ta carte ?
init display first PCIE 1 slot et  internal graphics disabled
@pipiotte a écrit:
Par contre il y adeux  autres choses : lorsque je lis des vidéos l'écran scintille... c'est problématique pour une monteuse vidéo...
Et puis mon écran ne se met pas en veille mais reste blanc.
Vous auriez des solutions ?
C'est je pense un problème graphique, vérifie ta résolution et ta fréquence de l'écran dans paramètres système
Pour la mise en veille en attendant de trouver une solution, économie d'énergie sur jamais

Dans les paramètres systeme je n'ai rien justement concernant l'écran, à part "resolution", optimisée ou adapter à l'cran, et couleur.
Ma carte graphique est interne, ça ne posera pas de probleme si je la desactive ?
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par emax31 Lun 9 Juin - 9:04

@pipiotte a écrit:
Ma carte graphique est interne, ça ne posera pas de probleme si je la desactive ?
Oups, je me suis trompé effectivement si tu n'as que le HD 4600 ne change rien ma solution n'est pas bonne.

_________________
 Thèmes  :

Version OpenCore Icnspack-Builder by chris1111 & source du thème by chris1111

Installation ok mais bloque après "missing bluetooth controller transport!" Dark-g10

Installation ok mais bloque après "missing bluetooth controller transport!" Rel-0710



 Geekbench   :

Installation ok mais bloque après "missing bluetooth controller transport!" Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par Invité Lun 9 Juin - 9:25

Salut , je verrouille se post t'en que la présentation est pas faite ! ! Présentation     https://www.hackintosh-montreal.com/f12-presentation-breve-description-de-vous

Tu as fait ton install Mountain Lion 10.8.5 avec bien l'outil du forum !!!

Édité a 16h58 présentation faite post déverrouiller
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Lun 23 Juin - 7:15

Bonjour,

je reviens vers vous car mon problème d'affichage n'est toujours pas réglé...
Cela fait des jours que je cherche la solution mais je ne m'en sors pas.
Le problème est que, en images fixes, la qualité est bonne, mais dès que je lance une vidéo et qu'il y a du monvement il y a des lignes horizontales (ce n'est pas un problème d'entrelacement, la ligne n'est pas complète, et fait comme une déformation de l'image.
Je ne trouve pas le kext hd5000 dans le dossier, je suppose donc que le problème vient de là ?
Mais je ne sais pas où le télécharger Sad

En espérant que vous pourrez m'aider..

Merci
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Mer 25 Juin - 4:55

personne ne peux m'aider concernant les parasites de mes vidéos...? pale 
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par Invité Mer 25 Juin - 5:08

@pipiotte a écrit:personne ne peux m'aider concernant les parasites de mes vidéos...? pale 
Bonjour a tu regarder si ta carte vidéo a été pris en charge LOL
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Mer 25 Juin - 5:41

ma carte vidéo est intégrée à la CM. Il s'agit de la hd4600.
Par contre je n'ai pas le kext hd500 ni hd 4000, mais justement, où le télécharger ?? Et est-ce que cela changera quelque chose ? La qualité est bonne en image fixe, c'est dès que ça bouge qu'elle est déformée..
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par chris1111 Mer 25 Juin - 5:46

cest pas normal  quelle est la valeur  IntelAzul que tu a mis dans le boot plist

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Mer 25 Juin - 5:52

j'ai mis 10 et 0300220d . D'après ce que j'ai pu trouver ça devrait être la bonne valeur ?
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par chris1111 Mer 25 Juin - 6:04

@pipiotte a écrit:j'ai mis 10 et 0300220d . D'après ce que j'ai pu trouver ça devrait être la bonne valeur ?

envois moi ton boot plist

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Mer 25 Juin - 6:18

oui le voilà :

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EnableHDMIAudio</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>HDAEnabler</key>
<string>Yes</string>
<key>InjectIntel-ig</key>
<string>0300220d</string>
<key>IntelAzulFB</key>
<string>10</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>darkwake=0</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Timeout</key>
<string>2</string>
<key>UseKernelCache</key>
<string>Yes</string>
<key>device-properties</key>
<string></string>
</dict>
</plist>
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par chris1111 Mer 25 Juin - 6:21

enleve ceci

<key>InjectIntel-ig</key>
<string>0300220d</string>

et ceci


<key>device-properties</key>
<string></string>

aussi ceci

<key>EnableHDMIAudio</key>
<string>Yes</string>

et ceci

<key>HDAEnabler</key>
<string>Yes</string>

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Mer 25 Juin - 6:53

j'ai fait ce que tu m'as dit, et c'est la cata ! il ne boot plus !!
je ne peux pas réinstaller tout, j'étais sur un projet et je ne peux pas perdre mes documents....
Que dois-je faire ??
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par chris1111 Mer 25 Juin - 6:59

@pipiotte a écrit:j'ai fait ce que tu m'as dit, et c'est la cata ! il ne boot plus !!
je ne peux pas réinstaller tout, j'étais sur un projet et je ne peux pas perdre mes documents....
Que dois-je faire ??

Dont panique, boot avec la clef usb sur le HD et ne fait que changer ta valeur Intel Azul pour valeur 8

et reboot sur le HDD

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Mer 25 Juin - 7:04

pour info, voici ce que cela m'indique (j'ai réussi à démarrer avec la clé de boot en mode sans echec) :
Boot 0= GPT
Boot 0 = test
Boot0=test
Boot0 = done
Boot1=error
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Mer 25 Juin - 7:07

bon, il redémarre normalement... Merci !
Par contre au niveau de la vidéo les scintillement sont encore pire..
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par chris1111 Mer 25 Juin - 7:14

@pipiotte a écrit:bon, il redémarre normalement... Merci !
Par contre au niveau de la vidéo les scintillement sont encore pire..

essai les chiffre de 0 a 9 et si sa boot pas fait ce que tu a fait et essai un autre chiffre

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par pipiotte Mer 25 Juin - 8:11

bon je les ai toutes essayées mais rien ne change...
Sur les infos du mac il est indiqué "intel hd graphics 4600 64 Mo de memoire partagée"
Est-ce que cela change quelque chose qu'elle soit "partagée" ?
Dans tous les cas je n'ai pas de kext de la carte graphique, ce doit être un problème également, non ?

Merci beaucoup de prendre du temps pour m'aider, c'est très sympa à toi !
pipiotte
pipiotte

Date d'inscription : 07/06/2014

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par chris1111 Mer 25 Juin - 8:38

Pas besoin de kext  

essai  valeur   10
11

12  


et  13

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation ok mais bloque après "missing bluetooth controller transport!" Empty Re: Installation ok mais bloque après "missing bluetooth controller transport!"

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum