HACKINTOSH MONTRÉAL & FRANCE

KPanic au démarrage Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

KPanic au démarrage

Aller en bas

KPanic au démarrage Empty KPanic au démarrage

Message par Guihavas le Mer 23 Juil - 13:41

Hello,

Après 2 jours d'utilisation sans aucun soucis, j'ai effectué cette après-midi 2 modifs sur ma config :

- la 1ere en montant mes barrettes mémoires en DualChannel ( supporté par la CM et selon les slots indiqués par le manuel )

- la seconde en installant une carte Wifi ( TP-Link TL- WN951N ) en PCI-4x


Au démarrage de la machine, j'arrive sur Clover ( jusque là tout va bien )
J'ai l'option de lancer OS X depuis 2 Installs ( j'ai installé 1 système complet avec une sauvegarde Time Machine sur un des SSD - une install "vierge" sur un autre SSD)
Lorsque je lances le boot sur l'un ou sur l'autre, j'ai un KP - ( j'ai testé le démarrage sur le DD d'install USBUEFI également la même erreur revient ) :
KPanic au démarrage IMG_2280


J'enlèves une barrette mémoire, en pensant que cela vient du module Dual Channel qui génére une erreur - je reboot, même erreur.

J'enlèves alors la carte Wifi également - je me retrouve donc avec la configuration matérielle exacte de l'installation ( cf = CM H97-HD3 / Asus Geforce760GTX 2GoOC - 8Go Ram Crucial Ballistix 1600Mhz CAS9 - Seagate Barracuda 2To + 3 To - je précises que j'ai débranché que l'alim secteur et vérifié tous les câblages - sans les débrancher - de tous les composants boitiers+hardware )

Pourtant toujours la même erreur...
Ma CM est configurée de la même manière ( pré-réglage sauvegardé : Intel Graphics desabled / vt-d desabled )

Dans les Options de Clover mon aperçu Smbios est identique qu'à l'origine.

Je navigues un peu sur le forum, regarde les cas de Kernel Panic et je trouves ce topic qui traite de la même erreur :
https://www.hackintosh-montreal.com/t1728p15-kernel-panic-pendant-le-chargement-de-mac-resolu#31325

Toutefois les solutions apportées ne fonctionnent pas chez moi.


Dernière édition par Guihavas le Mer 23 Juil - 18:07, édité 1 fois (Raison : Détails supplémentaires + essais divers)
Guihavas
Guihavas
Top usr
Top usr

Date d'inscription : 11/07/2014
Age : 37

Revenir en haut Aller en bas

KPanic au démarrage Empty Re: KPanic au démarrage

Message par Guihavas le Jeu 24 Juil - 10:24

MAJ : machine en stand-by en attente d'une nouvelle CM.

_________________
KPanic au démarrage Signahmf
Guihavas
Guihavas
Top usr
Top usr

Date d'inscription : 11/07/2014
Age : 37

Revenir en haut Aller en bas

KPanic au démarrage Empty Re: KPanic au démarrage

Message par chris1111 le Jeu 24 Juil - 10:37

boot verbose et repost l'image

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

KPanic au démarrage Empty Re: KPanic au démarrage

Message par Guihavas le Jeu 24 Juil - 17:52

Hello Chris,

Pour l'instant j'attend une nouvelle CM, l'autre à grillée suite à une mauvaise manip  Shocked 

Stand-by jusqu'à mardi pour ma config donc.

_________________
KPanic au démarrage Signahmf
Guihavas
Guihavas
Top usr
Top usr

Date d'inscription : 11/07/2014
Age : 37

Revenir en haut Aller en bas

KPanic au démarrage Empty Re: KPanic au démarrage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum