HACKINTOSH MONTRÉAL & FRANCE

Bug iMessage après une installe Clover Mavericks V13 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Bug iMessage après une installe Clover Mavericks V13

Page 1 sur 2 1, 2  Suivant

Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Dim 21 Sep - 12:58

bonjour à tous,

Voila, après une installation réussi d'OSX mavericks avec clover V13,
Je me retrouve avec un iMessage non fonctionnel, voici le message qui apparait :
Je suis actuellement sous Mavericks 10.9.5

Votre identifiant Apple « *********@********.com » ne peut pas être utilisé pour configurer iMessage à l’heure actuelle.
S’il s’agit d’un nouvel identifiant Apple, il est inutile d’en créer un autre. Pour utiliser cet identifiant Apple avec iMessage, contactez l’assistance de l’app iMessage avec le code ci-dessous.


Le truc c'est que je ne souhaite pas contacter apple vu que je n'ai pas un numéro de série valide reconnu sur le site apple
J'ai tenté d'ajouter ma carte bleu et changé mon mot de passe apple, ça ne change rien.

Merci d'avance pour votre aide.

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par Invité le Dim 21 Sep - 13:16

Est-ce que tu as bien édité ton SMBIOS en entier? Si oui quelle version de SMBios tu as mis?
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Dim 21 Sep - 13:19

Ah la je ne sais pas faire ça
Si tu as du temps je veux bien que tu m'expliques

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par Invité le Dim 21 Sep - 16:10

@raven76 a écrit:Si tu as du temps je veux bien que tu m'expliques

Je voudrai bien t'aider, mais désolé, il m'ai impossible de faire ça dans les "règles de l'art", car comme brièvement expliquer dans ma signature, je suis repartis de chez moi et je n'ai que mon iPhone pour pouvoir "répondre", donc je ne vais pas pouvoir t'aider plus que ça, car je ne peux pas te faire les screen-shots qui vont bien afin de t'expliquer (et illustrer mes propos) les choses le plus clairement possible.

Mais je suis sûre que les collègues vont se faire un grand plaisir de t'expliquer tout ça de la meilleur façon possible (à la façon HMF,  What Else...).

Je suis sûre que si tu fouille un peu, tu trouveras comment éditer un SMBios avec Clover Configurator...

Sache que j'ai émis l'hypothèse du SMBios mais que ton problème peut probablement venir d'autre chose.

Bon Courage et Bon Hack!
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Dim 21 Sep - 16:12

Merci de ton aide. Je vais le reformater encore afin de repartir sur un truc propre.

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par Invité le Dim 21 Sep - 16:29

Bonne initiative et attends bien les consignes des autres!
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Mar 23 Sep - 3:47

Étant sans réponse,
je vais tenter cette manipulation ICI
si ça ne fonctionne pas, je repartirai à nouveau à zéro.

Je suis étonné d'être le seul à avoir ce problème avec clover...

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par Lamateur le Mar 23 Sep - 5:36

Salut tu n'est pas le seule ! Je suis dans le même cas ! Ça marché très bien et du jour au lendemain impossible à activer !! Je l'avais activer avec ma CB et la je suis paumé. Tiens nous au jus
Lamateur
Lamateur
Top usr
Top usr

Date d'inscription : 05/11/2013
Age : 36
Localisation : Toulouse

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Mer 24 Sep - 11:35

Bon ça ne marche toujours pas en suivant le tuto à la lettre je comprend rien ...

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty messages

Message par arcade33 le Mer 24 Sep - 12:12

@raven76 a écrit:Bon ça ne marche toujours pas en suivant le tuto à la lettre je comprend rien ...
bon j'ai testé ça sur YOSEMITE en clover et chameleon  , ça fonctionne ( Message et FaceTime )
je joins un fichier
suivant que tu es sous clover ou chameleon
tu remplaces ta smbios.plist dans chameleon ( faire une sauvegarde de l'ancienne avant )
pour clover tu edit ta config.boot.plist et tu rajoutes ce que j"ai mis au niveau de :
<key>SMBIOS</key>
<dict>
la suite
avant tu fais une sauvegarde de ta plist
ok
tu reboot et tu me dis
LIEN:
lien
ON VA VOIR Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:
Bug iMessage après une installe Clover Mavericks V13 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Mer 24 Sep - 12:34

Je refai une installe en repartant de l'installe usb clover v13 et te redis rapidement

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par Lamateur le Mer 24 Sep - 13:02

@arcade33 a écrit:
@raven76 a écrit:Bon ça ne marche toujours pas en suivant le tuto à la lettre je comprend rien ...
bon j'ai testé ça sur YOSEMITE en clover et chameleon  , ça fonctionne ( Message et FaceTime )
je joins un fichier
suivant que tu es sous clover ou chameleon
tu remplaces ta smbios.plist dans chameleon ( faire une sauvegarde de l'ancienne avant )
pour clover tu edit ta config.boot.plist et tu rajoutes ce que j"ai mis au niveau de :
<key>SMBIOS</key>
<dict>
la suite
avant tu fais une sauvegarde de ta plist
ok
tu reboot et tu me dis
LIEN:
lien
ON VA VOIR Very Happy Very Happy Very Happy Very Happy

Je viens d'essayer mais ca ne fonctionne pas pour moi impossible d'activer iMessage et Facetime ! Mais le message d'erreur a changé : " Une erreur de serveur s'est produite lors de l'enregistrement. Veillez réessayez ultérieurement " .
Lamateur
Lamateur
Top usr
Top usr

Date d'inscription : 05/11/2013
Age : 36
Localisation : Toulouse

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par arcade33 le Mer 24 Sep - 13:05

ok jr te réponds tout à l'heure Very Happy

_________________
mes configs:
Bug iMessage après une installe Clover Mavericks V13 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Mer 24 Sep - 13:05

Oui exactement, je suis reparti de zéro j'ai copié exactement le contenu et j'ai ça maintenant...

Bug iMessage après une installe Clover Mavericks V13 Imessa11

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par arcade33 le Mer 24 Sep - 13:34

@raven76 a écrit:Oui exactement, je suis reparti de zéro j'ai copié exactement le contenu et j'ai ça maintenant...

Bug iMessage après une installe Clover Mavericks V13 Imessa11
as tu ton ethernet en en0
est ce que tu as un compte gmail
regarde dans à propos de ce mac , à mon avis tu ne dois pas avoir la meme chose
Very Happy Very Happy

_________________
mes configs:
Bug iMessage après une installe Clover Mavericks V13 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Mer 24 Sep - 13:37

Je suis bien en en0 pour l'ethernet et l'identifiant de mon id apple est bien une adresse gmail oui pourquoi ?

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par arcade33 le Mer 24 Sep - 13:42

@raven76 a écrit:Je suis bien en en0 pour l'ethernet et l'identifiant de mon id apple est bien une adresse gmail oui pourquoi ?
parce que je fais la comparaison avec moi
envoie une copie de à propos de ce mac ( copie écran) Very Happy Very Happy

_________________
mes configs:
Bug iMessage après une installe Clover Mavericks V13 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Mer 24 Sep - 13:44

Voici :

Bug iMessage après une installe Clover Mavericks V13 Sans_t10

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par arcade33 le Mer 24 Sep - 16:11

je te réponds demain fais tard
je vais au pieux Very Happy

_________________
mes configs:
Bug iMessage après une installe Clover Mavericks V13 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Mer 24 Sep - 16:18

Aucun probleme. Merci de ton aide
Bonne nuit

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par arcade33 le Jeu 25 Sep - 2:28

@raven76 a écrit:Aucun probleme. Merci de ton aide
Bonne nuit
donc moi en premier je n'ai pas de NVRAM nul part
si t'en a tu sauvegarde  et tu l'enlève
ensuite ce que j'ai fait bien que j'avais mon ethernet en eno
c'est ici :
ICI:
ici
QUE LA PARTIE 2 , rien d'autre !!!!
enfin suis allé sur mon compte apple
j'ai effacé ma carte de crédit et remis la même
c'est tout Very Happy Very Happy Very Happy Very Happy Very Happy
j'ai rebooté et ça fonctionne
j'ai envoyé des copies écran à CHRIS tellement j'étais étonné
cependant j'ai fait ça sous yosemite
il y a peut être une difference Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:
Bug iMessage après une installe Clover Mavericks V13 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Jeu 25 Sep - 2:37

Merci beaucoup de passer du temps à m'aider.
Je test tout ça quand je rentre car là je suis au travail et je n'ai pas accès à mon hackintosh.

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par arcade33 le Jeu 25 Sep - 3:21

@raven76 a écrit:Merci beaucoup de passer du temps à m'aider.
Je test tout ça quand je rentre car là je suis au travail et je n'ai pas accès à mon hackintosh.
ok Very Happy

_________________
mes configs:
Bug iMessage après une installe Clover Mavericks V13 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par raven76 le Jeu 25 Sep - 6:32

Une question !?
J'ai vu qu'il existait un outil de dump pour déterminer les variables à utiliser pour activer iMessage. (iMessageDebugV2)
Il est à exécuter sur un vrai mac ou ou un hackintosh valide avec iMessage qui fonctionne.

Te serait-il possible d'utiliser cet outil et d'en ressortir le fichier .txt et de me le fournir afin d'avoir exactement les mêmes variables que toi ?

_________________

Ma Présentation cliquez ICI

Windows 10 & Hackintosh En prévision

Score GeekBench (Sous Win10) : Single Core 3225            Multi-Core 10205

Il y a deux sortes de gens : ceux qui peuvent être heureux et ne le sont pas et ceux qui cherchent le bonheur mais ne le trouvent pas.
raven76
raven76

Date d'inscription : 14/09/2014
Age : 33
Localisation : France

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par arcade33 le Jeu 25 Sep - 7:03

IMESSAGE DEBUG:
ici
Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:
Bug iMessage après une installe Clover Mavericks V13 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Bug iMessage après une installe Clover Mavericks V13 Empty Re: Bug iMessage après une installe Clover Mavericks V13

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum