HACKINTOSH MONTRÉAL & FRANCE

Pas de réseau ni de son sur Yosemite Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Pas de réseau ni de son sur Yosemite Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-18%
Le deal à ne pas rater :
Manette Xbox Series X sans fil – Carbon Black
48.99 € 59.99 €
Voir le deal

Pas de réseau ni de son sur Yosemite

4 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Pas de réseau ni de son sur Yosemite Empty Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 13:36

Bonsoir Smile

Je viens de faire mon installation de Yosemite sur un disque test (ouf!) et je n'ai ni reseau ni son.

J'ai fais ma clé usb avec Clover spécial édition en cochant "installation pour carte mère uefi" et driver 64 uefi

Auriez vous une idée pour que tout tourne bien?

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 13:49

Bonsoir
as-tu installé les kexts pour ton audio et l'ethernet?
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 13:53

Non, mais si tu t'en sent le courage je veux bien que tu m'explique comment faire. Smile

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 14:07

quelles carte tu as ?
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 14:08

Ma carte mère est une mis z77a gd65

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 14:10

chipset son et ethernet
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 14:15

Chipset son (alc 898)
Chipset ethernet (Intel®️ 82579V Ethernet)
Smile merci de ton aide

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 14:24

quelle installeur tu as utilisé?
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 14:27

oups tu le dis dans le titre clover
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 14:28

Very Happy

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 15:07

http://www.fichier-zip.com/2014/10/17/898-pkg/
essai ça pour l'audio
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 15:22

Non, je n'ai toujours pas de son.

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 15:23

celui ci pour l'ethernet
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 15:24

tu a mis 1 coup de kext utility
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 15:25

Non,j'ai redémarré

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 15:27

met 1 coup de kext wizard ou kext utility pour refaire le cache et réparer les autorisations et reboote après
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 15:32

Excuse mon ignorance mais que veux-tu dire par mettre un coup de kext Wizards?

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 15:35

tu les appli kext wizard ou kext utility?
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 15:35

Sur Yosemite non

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 15:39

tu le colle dans appli ou utilitaire et tu le lance
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 15:41

merci bcp

Et pour le kext ethernet c'est bon, ça fonctionne super Very Happy Very Happy

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par emax31 Ven 17 Oct - 15:44

Kext wizard se trouve dans Efi_yosemite_box ainsi que de nombreux autres outils

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Pas de réseau ni de son sur Yosemite Flavou14
Pas de réseau ni de son sur Yosemite 26191810
Pas de réseau ni de son sur Yosemite 28143910
Pas de réseau ni de son sur Yosemite 28113810



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 15:47

@emax31 a écrit:Kext wizard se trouve dans Efi_yosemite_box ainsi que de nombreux autres outils

tout à fait Rolling Eyes
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par desmocrash Ven 17 Oct - 15:48

@Guizmo3008 a écrit:merci bcp

Et pour le kext ethernet c'est bon, ça fonctionne super Very Happy Very Happy
tout fonctionne son et réseau ?
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Guizmo3008 Ven 17 Oct - 15:55

Non, pour le son je crois que ça va être plus compliqué, je pense que grâce à toi mon chipset son est reconnu (indice: Airplay s'affiche dans les peripheriques de sortie)
le problème est que je passe le son par mon cable hdmi relié à un ampli video/audio

pour internet c'est bon

_________________
Carte mère: msi z77a-gd65
Processeur: Intel 3770k
Carte graphique: Nvidia gtx 680
Disque dur pour hakintosh: Samsung 840 évo 250gb ssd
Écran: llyama e220w
16 go ram
Clover et Yosemite 10.10.3
Guizmo3008
Guizmo3008

Date d'inscription : 03/09/2014
Age : 40
Localisation : Nice

Revenir en haut Aller en bas

Pas de réseau ni de son sur Yosemite Empty Re: Pas de réseau ni de son sur Yosemite

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum