HACKINTOSH MONTRÉAL & FRANCE

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
One Piece : pas de tome Collector 25 ans prévu chez Glénat ?
Voir le deal

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C

4 participants

Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par lommax Ven 17 Oct - 18:08

Salut tout le monde, j'ai aujourd'hui décidé de passer sur Yosemite ma machine vieillissante, le problème c'est que le réseau n'est pas fonctionnel. Pour le son le Kext Mavericks fonctionne très bien pour la carte graphique, elle était reconnue par défaut, mais pour le réseau, c'est différent. J'ai pas non plus trouvé de Kext compatible Yosemite, j'ai peut être mal cherché...

Si quelqu'un peut m'apporter de l'aide.

Merci d'avance.


Dernière édition par lommax le Sam 18 Oct - 10:10, édité 1 fois
lommax
lommax
Top usr
Top usr

Date d'inscription : 21/07/2014
Localisation : Sud de la Picardie

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par desmocrash Ven 17 Oct - 18:19

c'est quelle instal, sous mavericks ça fonctionnait ??
desmocrash
desmocrash

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par lommax Ven 17 Oct - 18:27

J'ai pris l'installation avec Clover v2k Spécial Edition, et oui, sous Mavericks, tout était fonctionnel.
lommax
lommax
Top usr
Top usr

Date d'inscription : 21/07/2014
Localisation : Sud de la Picardie

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par chris1111 Ven 17 Oct - 18:27

Comment ca se fait que vous poster des problèmes d' insatallion et dite jamais avec quoi, ?? A oui chris ou les autres vont deviner et vont maider Shocked
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par lommax Ven 17 Oct - 18:30

Petit oubli de ma part, je l'ai indiqué dans mon post plus haut Smile
lommax
lommax
Top usr
Top usr

Date d'inscription : 21/07/2014
Localisation : Sud de la Picardie

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par chris1111 Ven 17 Oct - 18:33

est ce que tu a le flag kext-dev-mode=1
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par lommax Ven 17 Oct - 18:37

Qu'est-ce qu'un flag ? Et où est-ce que je peux vérifier si je l'ai ?
lommax
lommax
Top usr
Top usr

Date d'inscription : 21/07/2014
Localisation : Sud de la Picardie

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par chris1111 Ven 17 Oct - 18:43

TU A 5 config et tu sait pas c'est quoi un flag
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par lommax Ven 17 Oct - 18:53

J'ai 5 configs dont seulement 2 sous OS X, ces configs sont pour toute la famille et non seulement moi.

Revenons en au sujet, non je ne sais pas ce qu'est un flag car je n'ai jamais été confronté à ce genre de soucis auparavant, jamais j'ai eu besoin de voir si j'avais un flag présent ou non, donc normal que je ne sache pas ce que c'est.
lommax
lommax
Top usr
Top usr

Date d'inscription : 21/07/2014
Localisation : Sud de la Picardie

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par chris1111 Ven 17 Oct - 18:56

EFI / CLOVER
config,plist  

ajoute ca dans la partis boot
 comme ca


<key>Boot</key>
<dict>
 <key>Arguments</key>
<string>kext-dev-mode=1</string
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par lommax Ven 17 Oct - 19:14

Pas de tabulation à une ligne ou autre chose ? Je met tout au niveau du <dict> ?

Edit : j'ai tout mis au niveau des autres, soit 2 tabulations à partir du début.
J'installe mon Kext et je test pour voir si ça fonctionne.

Edit 2 : finalement le réseau fonctionnait depuis le début, juste que j'ai eu un Kernel panic lors de la première installation et j'ai refais une installation propre car je croyais que c'était mort. Finalement, c'était pas le cas, j'ai juste entre 1 et 2 kernel panic quand je boot, puis au deuxième ou troisième reboot, Yosemite boot normalement.
lommax
lommax
Top usr
Top usr

Date d'inscription : 21/07/2014
Localisation : Sud de la Picardie

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par emax31 Sam 18 Oct - 2:57

lommax a écrit:J'ai 5 configs dont seulement 2 sous OS X, ces configs sont pour toute la famille et non seulement moi.

Revenons en au sujet, non je ne sais pas ce qu'est un flag car je n'ai jamais été confronté à ce genre de soucis auparavant, jamais j'ai eu besoin de voir si j'avais un flag présent ou non, donc normal que je ne sache pas ce que c'est.
Pour ton information FLAGS

_________________
 Thèmes  :



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par lommax Sam 18 Oct - 4:04

Merci emax31, ça m'éclaircis Smile

Maintenant je passe ma seconde config sous Yosemite ! J'espère que la carte graphique sera aussi détectée par défaut.
lommax
lommax
Top usr
Top usr

Date d'inscription : 21/07/2014
Localisation : Sud de la Picardie

Revenir en haut Aller en bas

[Résolu][Yosemite] Pas de réseau avec Realtek 8111C Empty Re: [Résolu][Yosemite] Pas de réseau avec Realtek 8111C

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum