HACKINTOSH MONTRÉAL & FRANCE

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

{Resolu}Pas de son Yosemite realteck 887

Page 3 sur 3 Précédent  1, 2, 3

Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty {Resolu}Pas de son Yosemite realteck 887

Message par becareful le Mar 21 Oct - 13:13

Rappel du premier message :

Bonjour.
Après avoir installer Yosemite sans problème. J'ai réussi à installer le kext de la carte réseau le même que celui pour mavericks, mais pas possible de faire fonctionner le son après plusieurs tentative d'installation. Mais sans succès.
Si vous avez une idée ce serait sympa
Je vous remercie


Dernière édition par becareful le Mar 28 Oct - 6:48, édité 1 fois
becareful
becareful

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas


{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par becareful le Jeu 23 Oct - 11:59

Oui arcade avis partager :-)
Je ferai ça chez mon oncle demain. On a la même configue et lui n'arrive me pas installer Yosemite. Mavericks ok mais pas Yosemite.
Ok fera une installe sur une seule partition. Et on verra.
Je vous tiendrai au courant. Toi et Chris . C cool de votre part et votre patience
becareful
becareful

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par arcade33 le Jeu 23 Oct - 12:04

@becareful a écrit:Oui arcade avis partager :-)
Je ferai ça chez mon oncle demain. On a la même configue  et lui n'arrive me pas installer Yosemite. Mavericks ok mais pas Yosemite.
Ok fera une installe sur une seule partition. Et on verra.
Je vous tiendrai au courant. Toi et Chris . C cool de votre part et votre patience
de rien mon garçon Very Happy Very Happy Very Happy Very Happy
je pense que c'est le mieux Very Happy Very Happy Very Happy
enfin pour moi clin d'oeil clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
{Resolu}Pas de son Yosemite realteck 887 - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par becareful le Lun 27 Oct - 4:07

Salut arcade.
Jai fait fait une installe sur une seule partition ssd. Et essayer d'utiliser dautre kext sur le net. Mais toujours rien. Sa reste un mister :-)

J'ai vu sur un forum quon peut mettre Les kext dans efi/Clover/kext.
Jai pas tester encore sa ma épuiser
becareful
becareful

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par arcade33 le Lun 27 Oct - 5:40

@becareful a écrit:Salut arcade.
Jai fait fait une installe sur une seule partition ssd. Et essayer d'utiliser dautre kext sur le net. Mais toujours rien. Sa reste un mister :-)

J'ai vu sur un forum quon peut mettre Les kext dans efi/Clover/kext.
Jai pas tester encore sa ma épuiser
ok Very Happy
là ton install tu l'as faite avec quel installer et c'est bien pour YOSEMITE Very Happy

_________________
mes configs:
{Resolu}Pas de son Yosemite realteck 887 - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par becareful le Lun 27 Oct - 5:44

Yosemite avec clover spécial édition,
becareful
becareful

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par arcade33 le Lun 27 Oct - 5:51

@becareful a écrit:Yosemite avec clover spécial édition,
OK Very Happy
regarde dans ta config.plist si tu as dans la section boot
Arguments
kext-dev-mode=1
clin d'oeil clin d'oeil

_________________
mes configs:
{Resolu}Pas de son Yosemite realteck 887 - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par becareful le Lun 27 Oct - 5:52

Oui je l'ai rajouter.
becareful
becareful

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par arcade33 le Lun 27 Oct - 5:55

Very Happy
@becareful a écrit:Oui je l'ai rajouter.
tes kexts tu les as mis dans S/L/E
avec kextwizard
après tu as fait une maintenance Very Happy Very Happy

_________________
mes configs:
{Resolu}Pas de son Yosemite realteck 887 - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par becareful le Mar 28 Oct - 6:47

Oui jai fait tout comme tu ma indiquer.

Jai tout effacer et installer que voodoohda 2.8.4 puis réparer permission avec kextwizar
Et miracle ça marche

becareful
becareful

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par arcade33 le Mar 28 Oct - 8:20

@becareful a écrit:Oui jai fait tout comme tu ma indiquer.

Jai tout effacer et installer que voodoohda 2.8.4 puis réparer permission avec kextwizar
Et miracle ça marche

c'est pas un miracle
il suffit de trouver les bons kexts clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
{Resolu}Pas de son Yosemite realteck 887 - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par becareful le Mar 28 Oct - 8:50

Je croyait que les voodoo c'était juste pour le son en hdmi
becareful
becareful

Date d'inscription : 27/01/2014

Revenir en haut Aller en bas

{Resolu}Pas de son Yosemite realteck 887 - Page 3 Empty Re: {Resolu}Pas de son Yosemite realteck 887

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum