HACKINTOSH MONTRÉAL & FRANCE

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Où trouver My Hero Academia Tome 31 collector en édition limitée ?
13.50 €
Voir le deal

Problème KEXT audio + LAN - RÉSOLU -

+2
hellboy67
crash974
6 participants

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 Mer 22 Oct - 0:56

Rappel du premier message :

!Bonjour suite à l'installation de yosemite je ne parviens pas à faire reconnaitre ma carte son et carte ethernet.
J'ai pourtant installer les kexts ALC892 et rlt8111 présents à cette page mais rien ne se passe!! Audio pas reconnu et lan aussi.
http://www.insanelymac.com/forum/files/category/5-lan-and-wireless/

Il y aurait il des kext générique pour ma carte mère?

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9
crash974
crash974

Date d'inscription : 09/07/2014
Age : 31
Localisation : Réunion (Le Paradis)

Revenir en haut Aller en bas


Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Ven 24 Oct - 9:22

@hellboy67 a écrit:Quand j'avais essaye x-x-x-x-x-x-x-x-x- le driver ALC898 marchais très bien . Est ce que ce kext Wizards qui est pas compatible avec Yosemite ?
vous avez fait avec CLOVER Very Happy Very Happy Very Happy
avez vous dans votre config.plist
au niveau de boot ce qui est en rouge clin d'oeil clin d'oeil clin d'oeil
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

<key>CustomLogo</key>
<false/>
<key>DefaultVolume</key>
<string>YOSE;ITE</string>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>4</integer>
<key>XMPDetection</key>
<false/>
</dict>

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 Ven 24 Oct - 9:35

Oui tu le remplace et ça devrait être bon.
Par contre j'ai toujours un PB avec iMessage, j'ai vu qu'il y avait un post la dessus mais je ne sais pas si je vais tenter la manip.

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9
crash974
crash974

Date d'inscription : 09/07/2014
Age : 31
Localisation : Réunion (Le Paradis)

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Ven 24 Oct - 9:38

@crash974 a écrit:Oui tu le remplace et ça devrait être bon.
Par contre j'ai toujours un PB avec iMessage, j'ai vu qu'il y avait un post la dessus mais je ne sais pas si je vais tenter la manip.
bon tout est bon pour les deux Very Happy Very Happy Very Happy Very Happy
pour message ne pas poster ici clin d'oeil clin d'oeil clin d'oeil clin d'oeil
si tout est bon je mets résolu
c'est bien ok clin d'oeil clin d'oeil clin d'oeil ok de chez ok clin d'oeil clin d'oeil

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par crash974 Ven 24 Oct - 9:40

Oui tu peux mettre un résolu merci beaucoup Cool

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9
crash974
crash974

Date d'inscription : 09/07/2014
Age : 31
Localisation : Réunion (Le Paradis)

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Ven 24 Oct - 9:40

@crash974 a écrit:Oui tu peux mettre un résolu merci beaucoup Cool
bonne continuation Laughing Laughing Laughing Laughing

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 5:56

Ce bon tout marche nickel merci encore . Mais le problème viendrais pas de ça par hasard ? http://www.macg.co/os-x/2014/10/trim-sur-yosemite-tout-ce-quil-faut-savoir-84953
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Dim 26 Oct - 6:10

@hellboy67 a écrit:Ce bon tout marche nickel merci encore . Mais le problème viendrais pas de ça par hasard ? http://www.macg.co/os-x/2014/10/trim-sur-yosemite-tout-ce-quil-faut-savoir-84953
le trim enabler n'a rien à voir avec le bon fonctionnement de kexts clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 6:15

@arcade33 a écrit:
@hellboy67 a écrit:Ce bon tout marche nickel merci encore . Mais le problème viendrais pas de ça par hasard ? http://www.macg.co/os-x/2014/10/trim-sur-yosemite-tout-ce-quil-faut-savoir-84953
le trim enabler n'a rien à voir avec le bon fonctionnement de kexts clin d'oeil clin d'oeil clin d'oeil
ca sert a quoi alors ?
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Dim 26 Oct - 6:17

@hellboy67 a écrit:
@arcade33 a écrit:
@hellboy67 a écrit:Ce bon tout marche nickel merci encore . Mais le problème viendrais pas de ça par hasard ? http://www.macg.co/os-x/2014/10/trim-sur-yosemite-tout-ce-quil-faut-savoir-84953
le trim enabler n'a rien à voir avec le bon fonctionnement de kexts clin d'oeil clin d'oeil clin d'oeil
ca sert a quoi alors ?
ICI

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 6:22

Ok pour mon k il manquait une ligne dans config.plist . Ça se règle dans clover configurator ou ce a faire manuellement ?
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Dim 26 Oct - 9:43

@hellboy67 a écrit:Ok pour mon k il manquait une ligne dans config.plist . Ça se règle dans clover configurator ou ce a faire manuellement ?
les deux Very Happy

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 9:45

Et dans clover configurator il faut faire quoi ?
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Dim 26 Oct - 9:49

@hellboy67 a écrit:Et dans clover configurator il faut faire quoi ?
Ok pour mon k il manquait une ligne dans config.plist . Very Happy laquelle clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 9:54

Emax ma ajouté ca

<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Dim 26 Oct - 10:05

@hellboy67 a écrit:Emax ma ajouté ca

<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

si c'est pour ça Very Happy
tu copies ta config.plist sur le buureau
tu rajoutes ces 2 lignes comme ça étté fait
tu copies la config.plist modifié à la place de l'autre pour la remplacer clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 10:08

@arcade33 a écrit:
@hellboy67 a écrit:Emax ma ajouté ca

<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

si c'est pour ça Very Happy
tu copies ta config.plist sur le buureau
tu rajoutes ces 2 lignes comme ça étté fait
tu copies la config.plist  modifié à la place de l'autre pour la remplacer clin d'oeil clin d'oeil clin d'oeil
ce déjà fait et sous clover configurator on fait comment
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Dim 26 Oct - 10:12

@hellboy67 a écrit:
@arcade33 a écrit:
@hellboy67 a écrit:Emax ma ajouté ca

<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>

si c'est pour ça Very Happy
tu copies ta config.plist sur le buureau
tu rajoutes ces 2 lignes comme ça étté fait
tu copies la config.plist  modifié à la place de l'autre pour la remplacer clin d'oeil clin d'oeil clin d'oeil
ce déjà fait et sous clover configurator on fait comment
COMME CA :
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Clover10

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 10:19

Ok merci et tu ce pas si possible de cache toute ce ligne au démarrage ?
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Dim 26 Oct - 10:20

@hellboy67 a écrit:Ok merci et tu ce pas si possible de cache toute ce ligne au démarrage ?
QUELLE LIGNE clin d'oeil

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 10:22

Quand tu démarre Yosemite j'avais pas ca avant qu'il me rajoute les ligne dans config.plist
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par arcade33 Dim 26 Oct - 10:27

@hellboy67 a écrit:Quand tu démarre Yosemite j'avais pas ca avant qu'il me rajoute les ligne dans config.plist
ENVOIE MOI TA CONFIG.PLIST
QUE JE REGARDE CE QUI A ÉTEÉ FAIT
MERCI Very Happy Very Happy Very Happy Very Happy

_________________
mes configs:
Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par chris1111 Dim 26 Oct - 10:28

Si il ny a pas de -v

pas supposer avoir le mode verbose ?

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 10:28

@arcade33 a écrit:
@hellboy67 a écrit:Quand tu démarre Yosemite j'avais pas ca avant qu'il me rajoute les ligne dans config.plist
ENVOIE MOI TA CONFIG.PLIST
QUE JE REGARDE CE QUI A ÉTEÉ FAIT
MERCI Very Happy Very Happy Very Happy Very Happy
elle est dans le sujet dans les page précédente
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 10:30

Mais bon ce juste un détail sinon tout marche bien demare nikel
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par hellboy67 Dim 26 Oct - 10:31

https://mega.co.nz/#!P9wn1RYb!0VUZnA5wIgGy5aeHpH9X4xJykQwc3XV15NTupHg_h5k
hellboy67
hellboy67
Top usr
Top usr

Date d'inscription : 28/12/2013
Age : 40
Localisation : France - Alsace

Revenir en haut Aller en bas

Problème KEXT audio + LAN   - RÉSOLU - - Page 2 Empty Re: Problème KEXT audio + LAN - RÉSOLU -

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum