HACKINTOSH MONTRÉAL & FRANCE

[résolu]Kexts Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[résolu]Kexts Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-29%
Le deal à ne pas rater :
Les Apple Airpods 2 avec boîtier de recharge en soldes sur Cdiscount
127 € 179 €
Voir le deal

[résolu]Kexts

4 participants

Aller en bas

[résolu]Kexts Empty [résolu]Kexts

Message par Xariat Ven 24 Oct - 14:17

Bonsoir !
Je viens de faire un Hackintosh sous Yosemite, avec l'installeur Windows (clover)
J'ai en-suite utilisé la Yosemite Box pour installer mon boot loader (clover), jusque là tout fonctionne, il est configuré avec le nvidia inject automatiquement.

Le problème est que je viens d'installer mes kexts Audio et Ethernet avec Kexts Utility mais ça ne fonctionne pas..

Merci de m'éclairer sur le sujet.


Dernière édition par Xariat le Ven 24 Oct - 15:33, édité 1 fois
Xariat
Xariat
Top usr
Top usr

Date d'inscription : 07/07/2014
Localisation : France

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par crash974 Ven 24 Oct - 14:53

Moi j'avais un problème identique (Kexts qui ne fonctionnent pas)
J'ai suivi les indications d'un membre du fofo et j'ai rajouté cela à mon config.plist dans la section Boot
<key>Arguments</key>
<string>kext-dev-mode=1</string>
Redemarrage et ensuite c'était bon.

_________________
Carte mère : MSI Z77A-G45
Audio : ALC892
LAN : Realtek 8111E
Proc : I5 3570K
Ram : 8 Go (2x4Go Corsair XMS3)
carte graphique : HIS 7850 2 Go
SSD : Samsung Evo 840 (Mavericks) 120 Go
SSD : Samsung 830 (Windows 8.1) j'ai pas encore installé mais je compte le faire une fois mon problème de boot résolu
DD : WD 1000 (Data)
Boitier : Zalmann Z9
crash974
crash974

Date d'inscription : 09/07/2014
Age : 31
Localisation : Réunion (Le Paradis)

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par Xariat Ven 24 Oct - 15:07

@crash974 a écrit:Moi j'avais un problème identique (Kexts qui ne fonctionnent pas)
J'ai suivi les indications d'un membre du fofo et j'ai rajouté cela à mon config.plist dans la section Boot
<key>Arguments</key>
<string>kext-dev-mode=1</string>
Redemarrage et ensuite c'était bon.
Merci!
EDIT: Je réponds depuis le Hackintosh, tout fonctionne à merveille ! Very Happy Merci à la communauté ! Wink
Xariat
Xariat
Top usr
Top usr

Date d'inscription : 07/07/2014
Localisation : France

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par Invité Ven 24 Oct - 15:26

Et bien voilà des fois il faut s'avoir reprendre du recul et tou reprendre Very Happy . Ci tout est ok met ton post (Résolu) comme cela en Éditent le titre de ton 1er message
Anonymous
Invité
Invité


Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par arcade33 Sam 25 Oct - 2:53

@Xariat a écrit:Bonsoir !
Je viens de faire un Hackintosh sous Yosemite, avec l'installeur Windows (clover)
J'ai en-suite utilisé la Yosemite Box pour installer mon boot loader (clover), jusque là tout fonctionne, il est configuré avec le nvidia inject automatiquement.

Le problème est que je viens d'installer mes kexts Audio et Ethernet avec Kexts Utility mais ça ne fonctionne pas..

Merci de m'éclairer sur le sujet.
je t'avais dit hier dans ton ancien post (supprimé ce matin avec ton accord et celui de YAOURT )
key>Arguments</key>
<string>kext-dev-mode=1</string>

ensuite as tu ton décompte automatique de 8 secondes
sans avoir à appuyer sur entrée
content que tu ais réussi clin d'oeil clin d'oeil clin d'oeil clin d'oeil
bravo +1 +1 +1

_________________
mes configs:
[résolu]Kexts Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par Xariat Sam 25 Oct - 3:05

Le décompte n'est pas en place, mais j'aimerais bien savoir le mettre
Xariat
Xariat
Top usr
Top usr

Date d'inscription : 07/07/2014
Localisation : France

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par arcade33 Sam 25 Oct - 4:28

@Xariat a écrit:Le décompte n'est pas en place, mais j'aimerais bien savoir le mettre
bonjour Very Happy
donc pour ton décompte c'est facile
je ta'i marqué en rouge les lignes utiles dans la section boot de config.plist
lis bien ce que je vais te dire ne dessous
ou à coté
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>
<key>CustomLogo</key>
<false/>
<key>DefaultVolume</key>
<string>YOSEMITE</string>

<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>4</integer>

<key>XMPDetection</key>
<false/>
</dict>
1- IL FAUT QUE DEFAULT VOLUME ait la même nom que tu as donné à ton disque dur ou tu as installé YOSEMITE
2- À TIME OUT , J'AI MIS 4 , DONC ÇA VA BOOTER AUTOMATIQUEMENT AU BOUT DE 4 SECONDES
3-si tu mets 0 , ça va booter direct sans voir clover , si tu en a besoin par la suite , normalement aui boot de ta
machine tu appuies sur F8 ( cette touche peux être une autre suivant les carte mère )
si tu n'es pas sur mets sur 1 ( décompte 1 seconde )
VOILÀ , BONNE JOURNÉE clin d'oeil clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
[résolu]Kexts Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par Xariat Sam 25 Oct - 4:39

Alors j'ai fait comme tu m'as dit, j'ai remplacé :
<key>DefaultVolume</key>
<string>YOSEMITE</string>
par :
<key>DefaultVolume</key>
<string>OS X</string>

Et le Time Out par 1 mais ça ne boot toujours pas automatiquement
Xariat
Xariat
Top usr
Top usr

Date d'inscription : 07/07/2014
Localisation : France

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par arcade33 Sam 25 Oct - 4:48

@Xariat a écrit:Alors j'ai fait comme tu m'as dit, j'ai remplacé :
<key>DefaultVolume</key>
<string>YOSEMITE</string>
par :
<key>DefaultVolume</key>
<string>OS X</string>

Et le Time Out par 1 mais ça ne boot toujours pas automatiquement
fait moi une copie ecran
tu clic droit sur ton disque et tu fais lire les informations
c'est ça que je veux
et mets moi ta config.plist au niveau du boot direct en copie collé clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
[résolu]Kexts Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par Xariat Sam 25 Oct - 5:07

[résolu]Kexts 1414231610-sans-titre
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1<string/>
<key>DefaultVolume</key>
<string>OS X</string>
<key>Fast</key>
<false/>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
              <key>CustomLogo</key>
               <false/>
       <key>Timeout</key>
<integer>1</integer>
<key>XMPDetection</key>
<string>-1</string>
</dict>
Xariat
Xariat
Top usr
Top usr

Date d'inscription : 07/07/2014
Localisation : France

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par emax31 Sam 25 Oct - 5:17

Et en virant
<key>Fast</key>
<false/>

_________________
 Thèmes  :

Version OpenCore Icnspack-Builder by chris1111 & source du thème by chris1111

[résolu]Kexts Dark-g10

[résolu]Kexts Rel-0710



 Geekbench   :

[résolu]Kexts Bencma12


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par arcade33 Sam 25 Oct - 5:25

@emax31 a écrit:Et en virant
<key>Fast</key>
<false/>
BON T'AS BIDOUILLÉ ta config.plist au niveau du boot  Very Happy Very Happy
t'as rajouté et modifié des choses Very Happy Very Happy
je ne vais pas faire 9 pages comme hier soir Very Happy
j'arrête
j'aurais bien aimé t'aider mais là je ne peux pas clin d'oeil clin d'oeil clin d'oeil clin d'oeil
voilà une de mes config.plist
on ne voit pas clover parce que j'ai mis 0 , mon disque s'appelle MACHDD Very Happy
cherche ce que tu as fait et pourquoi tu l'as fait clin d'oeil clin d'oeil clin d'oeil
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1</string>
<key>CustomLogo</key>
<false/>
<key>DefaultVolume</key>
<string>MACHDD</string>
<key>Legacy</key>
<string>PBR</string>
<key>Log</key>
<false/>
<key>Secure</key>
<false/>
<key>Timeout</key>
<integer>0</integer>
<key>XMPDetection</key>
<false/>
</dict>

_________________
mes configs:
[résolu]Kexts Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par Xariat Sam 25 Oct - 6:28

J'ai prit le tien, en modifiant le nom du HDD et ça fonctionne, merci.
Je n'avais rien bidouillé sur le mien, à part ajouter la ligne pour que les kexts fonctionnent.

Enfin bref, maintenant c'est ok. Wink
Xariat
Xariat
Top usr
Top usr

Date d'inscription : 07/07/2014
Localisation : France

Revenir en haut Aller en bas

[résolu]Kexts Empty Re: [résolu]Kexts

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum