HACKINTOSH MONTRÉAL & FRANCE

 Yosemite EFI Clover r2999 : problème post install Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Yosemite EFI Clover r2999 : problème post install

Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Yosemite EFI Clover r2999 : problème post install

Message par lc4008 le Ven 7 Nov - 14:47

bonjour a tous

je viens de refaire l'install entièrement avec le nouvel installer r2999. 
Bon travail de chris comme d'habitude, l'install est plus simple avec moins de risque d'erreur

pas de problème pour l'install, idem pour la post install sauf l'audio en hdmi

j'ai utilise l'outil de post install et j'ai coche voodoo et pas realtek 892

j'ai du son sur la sortie analogique verte a l'arrière mais rien en hdmi 

merci pour votre aide
lc4008
lc4008
Top usr
Top usr

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par arcade33 le Ven 7 Nov - 15:51

@lc4008 a écrit:bonjour a tous

je viens de refaire l'install entièrement avec le nouvel installer r2999. 
Bon travail de chris comme d'habitude, l'install est plus simple avec moins de risque d'erreur

pas de problème pour l'install, idem pour la post install sauf l'audio en hdmi

j'ai utilise l'outil de post install et j'ai coche voodoo et pas realtek 892

j'ai du son sur la sortie analogique verte a l'arrière mais rien en hdmi 

merci pour votre aide
bonsoir Very Happy Very Happy
pourquoi tu n'as pas pris realtek 892 clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
 Yosemite EFI Clover r2999 : problème post install Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par lc4008 le Ven 7 Nov - 15:56

il me semble mais je me trompe peut être que l'hdmi est pas gèré avec le realtek 892 ?
lc4008
lc4008
Top usr
Top usr

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par chris1111 le Ven 7 Nov - 18:15

Confugure ton Voodoo Comme il le faut Car tu a le HDMI !

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par arcade33 le Sam 8 Nov - 0:04

@chris1111 a écrit:Confugure ton Voodoo Comme il le faut  Car tu a le HDMI !
moi c'est ce que je prends pour le son Hdmi , le voodooHDA
CHRIS a raison
tu ne peux pas avoir le son en même temps sur ta sortie verte et le hdmi
il faut que tu sélectionne ta sortie HDMI clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
 Yosemite EFI Clover r2999 : problème post install Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par emax31 le Sam 8 Nov - 3:19

@arcade33 a écrit:
tu ne peux pas avoir le son en même temps sur ta sortie verte et le hdmi
il faut que tu sélectionne ta sortie HDMI clin d'oeil clin d'oeil clin d'oeil
C'est exactement ça,
Soit on branche la sortie verte , soit on branche le HDMI,  mais les deux ne doivent pas être branchés en même temps. . Sinon la sortie verte devient prioritaire.

_________________
Thèmes :

Version OpenCore Icnspack-Builder by chris1111

 Yosemite EFI Clover r2999 : problème post install 03160710


Version Clover
 Yosemite EFI Clover r2999 : problème post install Le_dra10



 Geekbench   :

 Yosemite EFI Clover r2999 : problème post install Geekbe10


Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par arcade33 le Sam 8 Nov - 3:26

@emax31 a écrit:
@arcade33 a écrit:
tu ne peux pas avoir le son en même temps sur ta sortie verte et le hdmi
il faut que tu sélectionne ta sortie HDMI clin d'oeil clin d'oeil clin d'oeil
C'est exactement ça,
Soit on branche la sortie verte , soit on branche le HDMI,  mais les deux ne doivent pas être branchés en même temps. . Sinon la sortie verte devient prioritaire.
@EMAX31
merci de confirmer mon ami clin d'oeil clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
 Yosemite EFI Clover r2999 : problème post install Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par lc4008 le Sam 8 Nov - 4:40

oui je confirme, si je prend la sortie line out, j'ai du son par la sortie analogique arrière mais des que je prend Hdmi, plus rien

dans parametre/son : je choisi DIGITAL OUT HDMI

j'ai une icone voohda dans les paramètres mais j'ai essaye toutes les possibilités, toujours ko :Bou:

pour info, la TV c'est PANASONIC TX-L32E30E, elle a pas mal de possibilité multimédia, hdmi 1.4, ARC

je vais essayer un autre cable / une autre entrée hdmi, je vois vraiment pas...

je viens de tester avec mon macbook avec le meme cable hdmi et c'est OK. seule différence, il détecte la tv et affiche panasonic comme choix dans la partie sortie audio
lc4008
lc4008
Top usr
Top usr

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par chris1111 le Sam 8 Nov - 8:13

Essaai un autre Instaler VoodooHDA et oublie pas de faire Maintenance avec kexwizard avant le reboot

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par arcade33 le Sam 8 Nov - 8:22

@lc4008 a écrit:oui je confirme, si je prend la sortie line out, j'ai du son par la sortie analogique arrière mais des que je prend Hdmi, plus rien

dans parametre/son : je choisi DIGITAL OUT HDMI

j'ai une icone voohda dans les paramètres mais j'ai essaye toutes les possibilités, toujours ko :Bou:

pour info, la TV c'est PANASONIC TX-L32E30E, elle a pas mal de possibilité multimédia, hdmi 1.4, ARC

je vais essayer un autre cable / une autre entrée hdmi, je vois vraiment pas...

je viens de tester avec mon macbook avec le meme cable hdmi et c'est OK. seule différence, il détecte la tv et affiche panasonic comme choix dans la partie sortie audio
moi j'ai été obligé de patcher ma télé SONY avec un WATCHTALK de chez ( TALK TALK ) F.A.I. ANGLAIS
j'ai eu du bol , mais bon comme je vais souvent à LONDRES
clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
 Yosemite EFI Clover r2999 : problème post install Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par lc4008 le Sam 8 Nov - 10:43

Pour desinstaller je supprime le kext voodoo dans s/l/e ? Puis installer nouveau avec kext wizard?
lc4008
lc4008
Top usr
Top usr

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par chris1111 le Sam 8 Nov - 10:56

@lc4008 a écrit:Pour desinstaller je supprime le kext voodoo dans s/l/e ? Puis installer nouveau avec kext wizard?
Pas besoin il seras mis en backup par installer
VoodooMav 286
http://sourceforge.net/projects/voodoohda/

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par lc4008 le Sam 8 Nov - 12:54

Chris, je viens d'essayer mais toujours KO Evil or Very Mad
lc4008
lc4008
Top usr
Top usr

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par lc4008 le Lun 10 Nov - 2:54

Je vais essayer sur une autre TV mais en attendant je fonctionne avec des HP externe. A part le son HDMI, tout le reste fonctionne parfaitement et très rapidement !
Merci à tous pour votre aide
lc4008
lc4008
Top usr
Top usr

Date d'inscription : 29/09/2014

Revenir en haut Aller en bas

 Yosemite EFI Clover r2999 : problème post install Empty Re: Yosemite EFI Clover r2999 : problème post install

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum