HACKINTOSH MONTRÉAL & FRANCE

[résolu]yosemite reset CMOS Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

[résolu]yosemite reset CMOS

Aller en bas

[résolu]yosemite reset CMOS Empty [résolu]yosemite reset CMOS

Message par ndm29 le Dim 16 Nov - 12:42

Salut à tous
j'ai décidé d'installé malgré tout yosemite sur mon Asus p5ne-sli , tout est ok exepté que lorsque je reboot , j'ai un reset cmos
j'ai installé un kext rRTC patché pour yosemite (pour les nForce) , mais rien n'y fait c'est toujours pareil

c'est une installe chameleon  la mobo étant assez ancienne

une solution ? Merci Smile
ndm29
ndm29
Top usr
Top usr

Date d'inscription : 07/01/2014
Age : 39
Localisation : france

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par chris1111 le Dim 16 Nov - 12:51

@ndm29 a écrit:Salut à tous
j'ai décidé d'installé malgré tout yosemite sur mon Asus p5ne-sli , tout est ok exepté que lorsque je reboot , j'ai un reset cmos
j'ai installé un kext rRTC patché pour yosemite (pour les nForce) , mais rien n'y fait c'est toujours pareil

c'est une installe chameleon  la mobo étant assez ancienne

une solution ? Merci Smile

Pour le rtc essai ca dans le terminal , tu copie et colle la commande
sudo perl -pi -e 's|\x75\x2e\x0f\xb6|\xeb\x2e\x0f\xb6|' "${3}/System/Library/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTC"

ensuite fait la maintenance avec kexwizard et reboot

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par ndm29 le Dim 16 Nov - 13:20

@chris1111 a écrit:
@ndm29 a écrit:Salut à tous
j'ai décidé d'installé malgré tout yosemite sur mon Asus p5ne-sli , tout est ok exepté que lorsque je reboot , j'ai un reset cmos
j'ai installé un kext rRTC patché pour yosemite (pour les nForce) , mais rien n'y fait c'est toujours pareil

c'est une installe chameleon  la mobo étant assez ancienne

une solution ? Merci Smile

Pour le rtc   essai ca dans le terminal , tu copie et colle la commande
sudo perl -pi -e 's|\x75\x2e\x0f\xb6|\xeb\x2e\x0f\xb6|' "${3}/System/Library/Extensions/AppleRTC.kext/Contents/MacOS/AppleRTC"

ensuite fait la maintenance avec kexwizard et reboot


TOUJOURS AU TOP Chrisss Smile impeccable ca fonctionne !

dis moi j'ai une autre question , j'ai une gt630 dessus qui fonctionne trés bien en natif mais si je mets mon deuxieme ecran les deux ne recoivent aucun signal , c'est pas tres grave vu que j'utilise l'ecran pour mon laptop , mais j'avoue préféré osx en dual screen
ndm29
ndm29
Top usr
Top usr

Date d'inscription : 07/01/2014
Age : 39
Localisation : france

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par chris1111 le Dim 16 Nov - 13:34

OK parfait si sa fonctionne c'est bon de le savoir poor les vielles cartes mere Very Happy
Pour ton écran jai pas bien saisie ta demande scratch

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par ndm29 le Dim 16 Nov - 13:36

@chris1111 a écrit:OK parfait si sa fonctionne c'est bon de le savoir poor les vielles cartes mere  Very Happy
Pour ton écran jai pas bien saisie ta demande scratch

ben la carte sur un seul ecran ca tourne nickel , mais si je branche deux ecrans , j'ai plus aucun signal et écran noir sur les deux
ndm29
ndm29
Top usr
Top usr

Date d'inscription : 07/01/2014
Age : 39
Localisation : france

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par chris1111 le Dim 16 Nov - 13:39

c'est quoi ton Bootloader ?

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par ndm29 le Dim 16 Nov - 13:57

chameleon , clover donne trop de fil a retordre sur cette mobo
ndm29
ndm29
Top usr
Top usr

Date d'inscription : 07/01/2014
Age : 39
Localisation : france

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par chris1111 le Dim 16 Nov - 14:03

@ndm29 a écrit:chameleon , clover donne trop de fil a retordre sur cette mobo

envois le boot plist sil te plait

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par ndm29 le Lun 17 Nov - 13:53

désolé je n'avais plus de connections , souci résolu en inversant les branchement comme un est en DVI et l'autre vga , par contre j'aimerai changé le smbios en mac pro , mais hier quand je l'ai fait j'ai du passer par windows pour remettre le smbios imac 14,2 sinon c'est le KP assuré, j'en ai besoin pour installer le webdriver nvidia , à moins que tu me confirme que CUDA fonctionne avec les drivers OSX .

sinon a part app store fonctionne FaceTime mais pas iMessage , il y a t il une soulte ? j'ai cru voir que pour le moment ça fonctionne pas partout
ndm29
ndm29
Top usr
Top usr

Date d'inscription : 07/01/2014
Age : 39
Localisation : france

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par fafa20 le Jeu 20 Nov - 7:53

si elle est reconnu en natif se qui est le cas tu n'a pas besoin des driver nvidia et du driver cuba

_________________
[résolu]yosemite reset CMOS 10682110
                       
fafa20
fafa20
Super usr
Super usr

Date d'inscription : 20/09/2013
Age : 41
Localisation : rambouillet france

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par ndm29 le Jeu 20 Nov - 12:43

je reste en natif parcequ'apres avoir reussi a mettre un smbios mac pro nickel , le driver nvidia me mets ecran noir , meme avec le bon flag ( nvda_drv=1)
donc je laisse en natif , aprés le driver cuda fonctionne t il avec le driver natif os x ?

merci
ndm29
ndm29
Top usr
Top usr

Date d'inscription : 07/01/2014
Age : 39
Localisation : france

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par fafa20 le Jeu 20 Nov - 12:58

Oui normalement pas de problème les applications qui on besoin de Cuba fonctionneront

_________________
[résolu]yosemite reset CMOS 10682110
                       
fafa20
fafa20
Super usr
Super usr

Date d'inscription : 20/09/2013
Age : 41
Localisation : rambouillet france

Revenir en haut Aller en bas

[résolu]yosemite reset CMOS Empty Re: [résolu]yosemite reset CMOS

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum