HACKINTOSH MONTRÉAL & FRANCE

[Résolu] Problème connexion démarrage Yosemite - Page 3 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[Résolu] Problème connexion démarrage Yosemite - Page 3 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Fnac : 15% de réduction sur toutes les TV de 55″ est plus
Voir le deal

[Résolu] Problème connexion démarrage Yosemite

4 participants

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty [Résolu] Problème connexion démarrage Yosemite

Message par nightfroster Ven 21 Nov - 7:31

Rappel du premier message :

Bonjour je vous envoie ce message car après être passé sous 10.10.1, réinstaller le kext IntelE1000, redémarrer ma box, mon mac au démarrage mets 5 minutes pour se connecter...
C'est assez long d'attendre, quelqu'un a t il une idée ?

Merci d'avance.


Dernière édition par nightfroster le Dim 14 Juin - 11:36, édité 1 fois

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour Sierra
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique
nightfroster
nightfroster
Super usr
Super usr

Date d'inscription : 01/07/2014
Age : 22
Localisation : Paris

Revenir en haut Aller en bas


[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par arcade33 Dim 30 Nov - 10:33

c'est suivant ton matériel
je ne peux pas le faire pour toi
ce que je ne comprends pas
c'est pourquoi tu veux passer en mac pro Question Question Question Question

_________________
mes configs:
[Résolu] Problème connexion démarrage Yosemite - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par nightfroster Dim 30 Nov - 10:37

@emax31 a écrit:
@nightfroster a écrit:Le problème est que ma connexion ethernet mets 5 minutes à s'établir alors que tous mes kexts marchent enfin il n'y a aucun problème... Et on n'arrive pas à trouver la source du problème...
1 -Dans apropos / reseau/ nom du peripherique bsd pour ethernet
ton ethernet est il sur en0 ?
2 - Au smbios es tu sur mac pro et pour la gtx 770 as tu bien le dernier driver ?
http://www.nvidia.fr/download/driverResults.aspx/80087/fr

bah pour mettre à jour ma carte graphique non et même le lien qu'il ma donner c'est bien pour une gtx770 ?
après on a toujours pas résolu le problème de mon Ethernet...

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour Sierra
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique
nightfroster
nightfroster
Super usr
Super usr

Date d'inscription : 01/07/2014
Age : 22
Localisation : Paris

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par arcade33 Dim 30 Nov - 10:49

pour ton ethernet
si tu te branche direct sur la box
ça fait la même chose ou pas Question Question Question Question Question Question
et ne me dis pas sous windows ça fonctionne très bien avec les CPL clin d'oeil clin d'oeil clin d'oeil

_________________
mes configs:
[Résolu] Problème connexion démarrage Yosemite - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par nightfroster Dim 30 Nov - 10:55

bah je vais tester directement sur ma box mais je sais que avant sur mes col sur mon hackinntosh je n'avais pas ce probe même et sur Windows cela marche directement :p

et pour le driver de ma carte graphique c'est le lien que je dois prendre ?

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour Sierra
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique
nightfroster
nightfroster
Super usr
Super usr

Date d'inscription : 01/07/2014
Age : 22
Localisation : Paris

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par arcade33 Dim 30 Nov - 11:00

LE LIEN DE LA CARTE GRAPHIQUE C'EST PAS MOI QUI TE L'AI FILÉ
JE NE SAIS PAS CE QUE C'EST
autrement il est possible que ton kext pour ton ETHERNET ne soit pas entièrement compatible yosemite

_________________
mes configs:
[Résolu] Problème connexion démarrage Yosemite - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par nightfroster Dim 30 Nov - 11:08

mais alors comment ça se fait que il n'y ai que moi qui ai ce problème d'autant plus que ma carte graphique est assez basique pour les hackintosh...
il n'en existe pas d'autre des kexts Ethernet ?

je sais que ce n'est pas toi le lien mais je me demandais si TOI tu savais comme île ne répond pas.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour Sierra
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique
nightfroster
nightfroster
Super usr
Super usr

Date d'inscription : 01/07/2014
Age : 22
Localisation : Paris

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par arcade33 Dim 30 Nov - 11:25

bon je vais te dire un truc
je ne comprends rien a vos histoire de changer de imac à mac pro
ta carte graphique elle a quoi , que tu veux mettre des drivers
si ta carte ethernet ne fonctionne pas , tu passes en wifi
ou tu te trouves des kexts qui fonctionnent
ça fait deux topiques que tu nous ouvre
c'était résolu , c'est plus résolu
si il ne te répond pas , c'est qu'il n'est pas là
on a chacun notre vie
point barre

_________________
mes configs:
[Résolu] Problème connexion démarrage Yosemite - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par chris1111 Ven 5 Déc - 14:05

Voici 4 version de  AppleIntelE1000e A TESTER  Smile Un a la fois et faut faire la maintenance a chaque teste et reboot
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par nightfroster Ven 5 Déc - 16:14

Merci chriss1111 je vais tester ça tout de suite Very Happy

On est d'accord pour "désinstaller" un kext il suffit de le supprimer du dossier extensions ?

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour Sierra
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique
nightfroster
nightfroster
Super usr
Super usr

Date d'inscription : 01/07/2014
Age : 22
Localisation : Paris

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par nightfroster Ven 5 Déc - 16:27

J'ai essayé les 4, toujours le même problème en reconstruisant le cache...

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour Sierra
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique
nightfroster
nightfroster
Super usr
Super usr

Date d'inscription : 01/07/2014
Age : 22
Localisation : Paris

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par chris1111 Ven 5 Déc - 16:43

@nightfroster a écrit:Merci chriss1111 je vais tester ça tout de suite Very Happy

On est d'accord pour "désinstaller" un kext il suffit de le supprimer du dossier extensions ?

Tu a rien a supprimer, tu réinstalle Le IonetwokingFamilly.kext avec kexwizard il vas le remplacer automatique
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par nightfroster Ven 5 Déc - 17:21

Bah pour l'instant j'ai donc réinstaller ionetworkingfamily et la version 4 du jeux Ethernet mais rien je pense pas que les autres versions marchent...
Il n'existe pas un autre kext pour cela ?

Merci d'avance pour ton aide précieuse.

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour Sierra
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique
nightfroster
nightfroster
Super usr
Super usr

Date d'inscription : 01/07/2014
Age : 22
Localisation : Paris

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par chris1111 Ven 5 Déc - 17:25

@nightfroster a écrit:Bah pour l'instant j'ai donc réinstaller ionetworkingfamily et la version 4 du jeux Ethernet mais rien je pense pas que les autres versions marchent...
Il n'existe pas un autre kext pour cela ?

Merci d'avance pour ton aide précieuse.
Tu a essayer les 4 ?
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par nightfroster Ven 5 Déc - 17:42

Non je n'ai fais que le 4 le je n'ai plus mon Ordi je m'en occuperais cette apreme et je te tiens au courant Smile

_________________
Carte mère : Msi z97a gaming 9 ack
Processeur : Intel Core i7 4790k 4 GHz
Ventirad : BeQuiet Dark Rock 3
Carte Graphique : Msi GTX 970 GAMING 4G
RAM : 16Gb Kingston Fury Hyper X 1600 MHz DDR3
Ventilateurs : 5 BeQuiet SilentWings 140 mm PWM
Alimentation : Corsair RM750 80+ Gold

1 SSD 256 Gb Samsung 840 EVO pour Sierra
1 SSD 256 Gb Samsung 840 EVO pour Windows 10
1 DD 2 To Lacie Porsche Design pour la Musique
nightfroster
nightfroster
Super usr
Super usr

Date d'inscription : 01/07/2014
Age : 22
Localisation : Paris

Revenir en haut Aller en bas

[Résolu] Problème connexion démarrage Yosemite - Page 3 Empty Re: [Résolu] Problème connexion démarrage Yosemite

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum