HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Yosemite Graphics issue ( Clover )

Poster un nouveau sujet   Répondre au sujet

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 12:51

Hi again, how are you ? I am trying to install yosemite with clover and I having issues with graphics. If I connect with Intel graphics it is working fine, my Nvidia graphics card is creating problems. It is really slow and taking super long for graphics. My 2nd monitor connected via HDMI was not working at all. In BIOS I've disabled Intel graphics and set my graphics card as primary.

I tried GraphicsEnabler = NO and nvda_drv=1 seperately but no luck.

Check these screenshots
[Vous devez être inscrit et connecté pour voir ce lien]


Check the attached video to make good sense of what I am talking.
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 13:59

Hi ! What is the Graphics cards ?
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 14:12

GA-Z87M-D3H+i7 4770k+16GB Corsair Vengence+ Asus GT 640 2GB is my config.
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 15:47

avi22228 a écrit:GA-Z87M-D3H+i7 4770k+16GB Corsair Vengence+ Asus GT 640 2GB is my config.
With chameleon this Graphics cards works GE=Yes or GE=No ?
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 15:51

GraphicsEnabler=No
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 15:54

Try to connect only one monitor on DVI for the first attempt
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 16:57

I tried .. no luck .. same slowdown ...

As you can see it is not recognizing my graphics card well it is saying 0 GB .. this isnt the case when I used Mavericks ..

avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 17:10

avi22228 a écrit:I tried .. no luck .. same slowdown ...

As you can see it is not recognizing my graphics card well it is saying 0 GB .. this isnt the case when I used Mavericks ..


Please post your config.plist here
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 22:02

attached here..

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 22:09

avi22228 a écrit:attached here..

[Vous devez être inscrit et connecté pour voir ce lien]

HAHA Razz  your problems is the config is set>Nvidia to true  
see here clin d'oeil
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<true/>
</dict>

I just set to false

change the plist and reboot Very Happy
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 22:23

I replaced the file, same issue Sad
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 22:25

avi22228 a écrit:I replaced the file, same issue Sad
One screen connect to DVI ? and Intel Graphics CPU disable in bios ?
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 22:27

Yes, I connected only one screen and disabled Intel grahpics in BIOS.
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 22:28

avi22228 a écrit:Yes, I connected only one screen and disabled Intel grahpics in BIOS.

OK using this one
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 22:37

this file wasnt booting at all, I see a blank screen thats it. Sad

I see a new clover screen, and on selecting the partition it is showing blank screen.
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 22:40

I am open to reinstall to Chameleon if you think that will solve the issue. Suggest me the easiest and best way out Smile
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 22:48

avi22228 a écrit:I am open to reinstall to Chameleon if you think that will solve the issue. Suggest me the easiest and best way out Smile

Your config supose to working Clover Only UEFI  do you ready to trying my latest Installer  With post Installer Included

the post and video is here
[Vous devez être inscrit et connecté pour voir ce lien]

Installer is on download /OS X Yosemite  / A01
For your config, just select Installer OS X Yosemite and Clover Only UEFI to create the drive, after copie and paste The Installer to the USB , when your on desktop, restart Installer ,but select Post Installer  with Clover Only UEFI and your Audio / Network and FakeSMC Plugin  + App folder and reboot clin d'oeil
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 22:59


Created the installer with these settings ..

avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 23:14

Yes  you right  this setting

and  post installation this setting




Dernière édition par chris1111 le Sam 22 Nov - 23:18, édité 1 fois
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 23:17

I just edit my post, Sorry I not see your previous post
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 23:28

I am getting a blank screen on trying to install from the USB. Any guess on why something like that would happen ?
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Sam 22 Nov - 23:34

I dont know ??
naiby your bios setting I think

Try flag

-v slide=0
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Sam 22 Nov - 23:59

no luck, will try someway to install it tomorrow.

Is it fine if I install using legacy installer instead of UEFI ?? or Chameleon installer ???

let me know. Thanks for the help so far.
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par chris1111 le Dim 23 Nov - 7:21

you can try chameleon installer or legacy or ESP mode

but for chameleon english support  is here oui
[Vous devez être inscrit et connecté pour voir ce lien]

lol!
avatar
chris1111
Admin
Admin

Messages : 22601
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par avi22228 le Dim 23 Nov - 11:47

Woaaa ... amazing this worked really well.

I've used your chameleon installer and the post-installer. Now I see Asus GT640 2048 MB and both monitors are working fine.

I figured out the slowing issue has something to do with my wireless card 'TP-LINK TL-WDN4800', Any idea if it has any drivers? Right now I'm using ethernet, may be I'll continue using it.

Only issue right now is the SOUND, I installed ALC 892 off your post-install I see no installed devices in output.

Huge success so far. Thanks a lot..
avatar
avi22228
Top usr
Top usr

Messages : 112
Date d'inscription : 12/10/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Yosemite Graphics issue ( Clover )

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum