HACKINTOSH MONTRÉAL & FRANCE

[résolu]Problème installation YOSEMITE Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

[résolu]Problème installation YOSEMITE Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -38%
PC Portable Gamer – LENOVO Legion 5 15ACH6H ...
Voir le deal
799 €

[résolu]Problème installation YOSEMITE

3 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

[résolu]Problème installation YOSEMITE Empty [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 6:45

Bonjour à tous,

J'étais sur OSX Maverick quand je me suis décidé à migrer vers OSX Yosemite.
J'ai créé la clé avec OSX Yosemite chaméléon. L'installation se fait parfaitement, j'arrive sur le desktop, j'ai directement l'ethernet et le wifi de fonctionnel. Par contre pas de son (Alc887).
J'ai bien le suivi le tuto de chris, donc je lance OSX Yosemite chaméléon pour le post install et comme le wifi et l'ethernet fonctionne je ne coche rien dans le partie audio et reseau, pour le reste je coche comme indiqué.

Le soucis en rallumant le pc, l'ethernet ne fonctionne pas et le wifi non plus.

Merci de votre aide.
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 6:58

ok t'as fait une migration ou une installe clean Question
EDIT1 : si tu as fait une migration
tu avais monté ton hack avec quoi avant
merci

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 7:02

J'ai monté ma clé à partir de Maverick et oui j'ai supprimé Maverick avant d'installer Yosemite donc installation propre!

Merci de ton aide
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 7:15

pour l'audio
dans le post installer il faut essayer ALC887-1 ou ALC887-2 ( faut tester )
pour le réseau il faut prendre Realtek81xxGB ( par contre ça m'tonne que nativement le réseau fonctionne )
après il faut faire une réparation des permissions avec kext wizard ( onglet maintenance )
et reboot
pour le wifi c'est quoi ta carte wifi  Question  Question  Question

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 7:23

Pour l'audio j'ai testé les 2 (en réinstallant à chaque fois et le son ne marche toujours pas).

Ma carte wifi est une Atheros AR5B195.
Je suis obligé de passer par OSX Yosemite chaméléon pour la post install?
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 7:26

govou167 a écrit:Pour l'audio j'ai testé les 2 (en réinstallant à chaque fois et le son ne marche toujours pas).

Ma carte wifi est une Atheros AR5B195.
Je suis obligé de passer par OSX Yosemite chaméléon pour la post install.
si tu t'es servi de CHAMELEON YOSEMITE du forum
t'as du voir qu'il y a un post installer dedans
d'ailleurs pour ton wifi , il y a wifi atheros

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 7:32

Oui j'ai bien vu qu'il était dedans et je l'ai utilisé. J'ai également utilisé l'atheros présent dans "OSX Yosemite chaméléon" mais en redémarrant je n'ai ni son, ni wifi ni ethernet qui marche.

Par contre une fois installé, je n'ai pas utilisé "maintenance" de kext wizzard avant de redémarrer. Ca peut venir de la?
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 7:40

explique moi ça : J'ai bien le suivi le tuto de chris, donc je lance OSX Yosemite chaméléon pour le post install et comme le wifi et l'ethernet fonctionne je ne coche rien dans le partie audio et reseau, pour le reste je coche comme indiqué.
ça veut dire quoi ?????
tu fais l'installe
une fois que c'est fait tu copies yosemite chameleon sur le bureau de yosemite
et tu fais la post installation
tu install sur ton disque le boot loader et les kexts
t'as formaté ton disque MAVERICKS AVANT D'INSTALLER YOSEMITE Question Question Question

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 7:52

Je répète depuis le début:

J'ai créé ma clé Yosemite à partir de "OSX Yosemite chaméléon" sur Maverick. Je redémarre le PC, je boot sur ma clé usb. Avant de lancer l'installation de Yosemite je vais dans "utilitaires de disque" pour formater MAverick. Je lance ensuite l'installation de Yosemite qui prend environ 16 minutes. A la fin le PC redémarre et je termine l'installation et j'arrive sur le bureau. A ce moment la, l'ethernet marche ainsi que le wifi. Je lance le pkg de "OSX Yosemite chaméléon" (que j'avais copié sur la clé usb) pour faire la post-install. Du coup je ne coche rien dans "audio" ni "réseau" ni dans "autres-misc". Dans "Fakesmc" je coche fakesmc et je coche aussi "app". Une fois ceci fait, je redémarre le pc sans rien faire sur les permissions (avec kext wizzard notamment). Et du coup quand je redémarre et que j'arrive sur le bureau, je n'ai ni wifi, ni ethernet ni de son.
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 7:54

T'ES DEVANT TA MACHINE
fais un coup de kext wizard et tu dis
ça me semble anormal que t'es des trucs de reconnu comme ça
mais bon , j'ai pas tout vu

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 7:56

Je ne suis pas devant à l'instant. Je vais tenté une réinstallation ce soir et faire un coup de kext wizzard et je te redis.
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 7:58

je crois qu'il vaut mieux clin d'oeil clin d'oeil clin d'oeil
de plus je te le dis
j'aime pas les VPN Sad Sad Sad Sad
t'as une grosse partie de tes ip qui sont des ip de VPN Sad Sad Sad

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 8:01

????

Je n'utilise pas de VPN, je suis au boulot.
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 8:05

OK
j'ai du me tromper
enfin dans tes ip de DIFFÉRENTpost , il y a 1er arrondissements PARIS , PALAIS ROYAL
et ça je connais
tu n'as pas que celle là clin d'oeil clin d'oeil
EDIT 1 : là en ce moment ton boulot doit être prés de MARSAC sur DON

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 8:07

Ah oui, pourtant à part l'internet du boulot, mon internet de chez moi et mon réseau mobile je n'utilise rien d'autre et surtout pas de VPN, mais la n'est pas le problème du post Wink
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 8:13

non c'est pas le sujet du post clin d'oeil
mais quand on commence à me dire des trucs qui sont impossibles
j'ai des doutes et je regarde les IP
pour moi tu as fais une installe de YOSEMITE sur MAVERICKS
qui était montait , je ne sais pas avec quoi car tu n'as pas répondu
donc pour clore le débat
tu fais une installe clean et on verra
si il y a des kexts dans le post installer
c'est que le matériel n'est pas reconnu nativement
et toi si Exclamation Exclamation Exclamation Question Question Question
donc , excuse moi , je me pose des questions , c'est tout clin d'oeil clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 12:58

Tous mes problèmes sont résolu, merci de ton aide arcade. Pour le son j'ai utilisé un kext que j'avais pour maverick Wink
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 13:11

ok clin d'oeil clin d'oeil ]

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 13:21

Par contre comment s'assurer que les port usb 3.0 sont bien considéré en 3.0 et pas 2.0?
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 13:22

ils fonctionne tes usb 3 ou pas clin d'oeil clin d'oeil
EDIT 1 : dans le post installer de CHAMELEON tu as pour les USB 3


Dernière édition par arcade33 le Jeu 18 Déc - 13:25, édité 1 fois

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Jeu 18 Déc - 13:24

Quand je branche une clé sur un port 3.0 oui elle est reconnue. Donc c'est bon?
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Jeu 18 Déc - 13:25

OUI
autrement j'ai fait un EDIT 1 sue le post du dessus clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Sam 20 Déc - 7:36

Par contre j'ai un dongle bluetooth que je voulais utiliser pour une magic mouse, quand je le branche, dans "rapport système" de "a propos de ce mac" il est visible mais comment y accéder et l'utiliser?

J'ai ça:

http://puu.sh/dCil6/f0811420a2.png
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par arcade33 Sam 20 Déc - 7:55

t'es sur que ce dongle est compatible avec MAC os X clin d'oeil

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 67
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par govou167 Sam 20 Déc - 7:57

Aucune idée...c'est un dongle apparement d'ebay à pas cher que l'on vient de me donner donc je ne pense pas que la compatibilité soit la, je vais surement me rabattre sur un dongle cité dans le fofo.
govou167
govou167
Top usr
Top usr

Date d'inscription : 26/11/2013
Age : 32
Localisation : France

Revenir en haut Aller en bas

[résolu]Problème installation YOSEMITE Empty Re: [résolu]Problème installation YOSEMITE

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum