HACKINTOSH MONTRÉAL & FRANCE

Installation dual boot avec clover RÉSOLU - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Installation dual boot avec clover RÉSOLU - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-30%
Le deal à ne pas rater :
-130€ sur le Moniteur Gaming LG UltraGear 27GN850-B 27″
299.99 € 429.99 €
Voir le deal

Installation dual boot avec clover RÉSOLU

5 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Installation dual boot avec clover RÉSOLU

Message par ScreenZ Ven 9 Jan - 0:27

Rappel du premier message :

hello quelqu un peu m'expliquer comment effectuer  ( en détails ça aidera des autres aussi peu être ) comment  pouvoir faire une installe MBR avec Windows et Yosemite avec clover . J ai vu qui fait copier des fichier dans certain dossier ... Mais ça na pas l'air de fonctionner ... Merci  à vous Smile


Dernière édition par ScreenZ le Sam 10 Jan - 3:52, édité 2 fois
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas


Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Dim 11 Jan - 2:04

Je vais refaire la clé usb des que j ai fini le boulot
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par Invité Dim 11 Jan - 3:05

@ScreenZ a écrit:Salut lafayen 33
Je vient de faire une l install sur chaque HDD mais quand je suis sur clover et choisi windows j ai BootMBR manquant
Bonjour,
dans les drivers64UEFI as tu NTFS.efi ?
Fred
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Dim 11 Jan - 7:25

fljagd a écrit:
@ScreenZ a écrit:Salut lafayen 33
Je vient de faire une l install sur chaque HDD mais quand je suis sur clover et choisi windows j ai BootMBR manquant
Bonjour,
dans les drivers64UEFI as tu NTFS.efi ?
Fred

NON j ai pas NTFS.efi

chris1111 je vient de refaire la clé usb avec ca http://www.fichier-zip.com/2014/12/06/os-x-yosemite-clover/ et toujours pas les dossier ... /System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A/OSInstall
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par chris1111 Dim 11 Jan - 7:53

@ScreenZ a écrit:
fljagd a écrit:
@ScreenZ a écrit:Salut lafayen 33
Je vient de faire une l install sur chaque HDD mais quand je suis sur clover et choisi windows j ai BootMBR manquant
Bonjour,
dans les drivers64UEFI as tu NTFS.efi ?
Fred
NON j ai pas NTFS.efi

chris1111 je vient de refaire la clé usb avec ca http://www.fichier-zip.com/2014/12/06/os-x-yosemite-clover/ et toujours pas les dossier ...  /System/Library/PrivateFrameworks/Install.framework/Frameworks/OSInstall.framework/Versions/A/OSInstall

Remet tes lunettes

Installation dual boot avec clover RÉSOLU - Page 2 115


Installation dual boot avec clover RÉSOLU - Page 2 213

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Dim 11 Jan - 8:25

Grrrr je pouvais toujours chercher un dossier Sad. Bon fichier copier mais maintenant j'ai des rapport d erreur quand je boot sur la clé ...

la clé USB je la format bien en MBR ?
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par chris1111 Dim 11 Jan - 8:31

@ScreenZ a écrit:Grrrr je pouvais toujours chercher un dossier Sad. Bon fichier copier mais maintenant j'ai des rapport d erreur quand je boot sur la clé ...

la clé USB je la format bien en MBR ?
Pas obliger detre en MBR la clef peut être en Guid

C'est quoi l'erreur

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Dim 11 Jan - 8:41

Je te l envoi via mail car je suis avec le téléphone .. Et la partition d'installation doit être en quoi ?
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par chris1111 Dim 11 Jan - 8:46

ereur ?

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Dim 11 Jan - 8:47

Look t mail j arrive pas la mettre ici
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Mer 14 Jan - 5:59

J avais réussi a faire l' installation mais activation impossible de Windows donc j ai re re re commencer et maintenant une fois Windows installer quand je boot pour lancer l'installation de Yosemite je ne vois plus la partition Windows au boot... TRUC DE DINGUE ! J ai télécharger ntfs.efi et copier dans clover uefi64 .. Rien a faire !
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par chris1111 Mer 14 Jan - 6:17

envois ton config.plist

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Mer 14 Jan - 7:47

A 18h je boss la
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Mer 14 Jan - 10:59

Voila, ma config

[
Code:
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
   <key>ACPI</key>
   <dict>
      <key>DSDT</key>
      <dict>
         <key>Debug</key>
         <false/>
         <key>Fixes</key>
         <dict>
            <key>AddDTGP_0001</key>
            <true/>
            <key>AddMCHC_0008</key>
            <false/>
            <key>FakeLPC_0020</key>
            <false/>
            <key>FixAirport_4000</key>
            <true/>
            <key>FixDarwin_0002</key>
            <false/>
            <key>FixDisplay_0100</key>
            <true/>
            <key>FixFirewire_0800</key>
            <true/>
            <key>FixHDA_8000</key>
            <true/>
            <key>FixHPET_0010</key>
            <true/>
            <key>FixIDE_0200</key>
            <false/>
            <key>FixIPIC_0040</key>
            <true/>
            <key>FixLAN_2000</key>
            <true/>
            <key>FixSATA_0400</key>
            <false/>
            <key>FixSBUS_0080</key>
            <false/>
            <key>FixShutdown_0004</key>
            <true/>
            <key>FixUSB_1000</key>
            <false/>
            <key>NewWay_80000000</key>
            <true/>
            <key>FIX_RTC_20000</key>
            <true/>
            <key>FIX_TMR_40000</key>
            <true/>
            <key>AddIMEI_80000</key>
            <true/>
            <key>FIX_INTELGFX_100000</key>
            <false/>
            <key>FIX_WAK_200000</key>
            <true/>
            <key>DeleteUnused_400000</key>
            <true/>
            <key>FIX_ADP1_800000</key>
            <true/>
            <key>AddPNLF_1000000</key>
            <true/>
            <key>FIX_S3D_2000000</key>
            <true/>
            <key>FIX_ACST_4000000</key>
            <true/>
            <key>AddHDMI_8000000</key>
            <true/>
            <key>FixRegions_10000000</key>
            <true/>
         </dict>
         <key>Name</key>
         <string>DSDT.aml</string>
      </dict>
      <key>DropTables</key>
      <array>
         <dict>
            <key>Signature</key>
            <string>DMAR</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>CpuPm</string>
         </dict>
         <dict>
            <key>Signature</key>
            <string>SSDT</string>
            <key>TableId</key>
            <string>Cpu0Ist</string>
         </dict>
      </array>
      <key>HaltEnabler</key>
      <true/>
      <key>SSDT</key>
      <dict>
         <key>Generate</key>
         <dict>
            <key>CStates</key>
            <true/>
            <key>PStates</key>
            <true/>
         </dict>
         <key>EnableC7</key>
         <false/>
         <key>EnableC6</key>
         <true/>
         <key>EnableC4</key>
         <false/>
         <key>EnableC2</key>
         <false/>
      </dict>
   </dict>
   <key>Boot</key>
   <dict>
                <key>Arguments</key>
      <string>kext-dev-mode=1</string>
      <key>DefaultVolume</key>
      <string>OS X Mavericks</string>
      <key>Fast</key>
      <false/>
      <key>Legacy</key>
      <string>PBR</string>
      <key>Log</key>
      <false/>
                 <key>CustomLogo</key>
                <false/>
           <key>Timeout</key>
      <integer>8</integer>
      <key>XMPDetection</key>
      <string>-1</string>
   </dict>
   <key>Devices</key>
   <dict>
      <key>Audio</key>
      <dict>
         <key>Inject</key>
         <string>No</string>
      </dict>
      <key>FakeID</key>
      <dict>
         <key>ATI</key>
         <string>0x0</string>
         <key>IntelGFX</key>
         <string>0x0</string>
         <key>LAN</key>
         <string>0x0</string>
         <key>NVidia</key>
         <string>0x0</string>
         <key>SATA</key>
         <string>0x0</string>
         <key>WIFI</key>
         <string>0x0</string>
         <key>XHCI</key>
         <string>0x0</string>
         <key>IMEI</key>
         <string>0x0</string>
      </dict>
      <key>Inject</key>
      <false/>
      <key>USB</key>
      <dict>
         <key>AddClockID</key>
         <true/>
         <key>FixOwnership</key>
         <true/>
         <key>Inject</key>
         <true/>
      </dict>
   </dict>
   <key>DisableDrivers</key>
   <array>
      <string>Nothing</string>
   </array>
   <key>GUI</key>
   <dict>
      <key>Hide</key>
      <array>
         <string>Windows</string>
         <string>BOOTX64.EFI</string>
      </array>
      <key>Language</key>
      <string>en:0</string>
      <key>Mouse</key>
      <dict>
         <key>Enabled</key>
         <true/>
         <key>Speed</key>
         <integer>8</integer>
      </dict>
      <key>Scan</key>
      <dict>
         <key>Entries</key>
         <true/>
         <key>Legacy</key>
         <true/>
         <key>Tool</key>
         <true/>
      </dict>
      <key>TextOnly</key>
      <false/>
      <key>Theme</key>
      <string>chrome</string>
   </dict>
   <key>Graphics</key>
   <dict>
      <key>Inject</key>
      <dict>
         <key>ATI</key>
         <false/>
         <key>Intel</key>
         <true/>
         <key>NVidia</key>
         <false/>
      </dict>
      <key>PatchVBios</key>
      <false/>
   </dict>
   <key>KernelAndKextPatches</key>
   <dict>
      <key>AppleRTC</key>
      <true/>
      <key>AsusAICPUPM</key>
      <true/>
      <key>Debug</key>
      <false/>
      <key>KernelCpu</key>
      <false/>
      <key>KextsToPatch</key>
      <array>
         <dict>
            <key>Comment</key>
            <string>External icons patch</string>
            <key>Find</key>
            <data>RXh0ZXJuYWw=</data>
            <key>Name</key>
            <string>AppleAHCIPort</string>
            <key>Replace</key>
            <data>SW50ZXJuYWw=</data>
         </dict>
      </array>
   </dict>
   <key>RtVariables</key>
   <dict>
      <key>LogEveryBoot</key>
      <string>10</string>
      <key>LogLineCount</key>
      <integer>3000</integer>
      <key>MountEFI</key>
      <true/>
   </dict>
   <key>SystemParameters</key>
   <dict>
      <key>InjectKexts</key>
      <string>Detect</string>
      <key>InjectSystemID</key>
      <true/>
   </dict>
</dict>
</plist>
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Mer 14 Jan - 12:14

J ai trouver le problème bizarre ... XXXX SUPPRIMÉ PAR ARCADE33 Plus de partition Windows détecter au bootloader clover ... Bizarre bizarre ...
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par arcade33 Mer 14 Jan - 12:29

@ScreenZ a écrit:J ai trouver le problème bizarre ... Une fois activation de Windows faite via Windows loader ... Plus de partition Windows détecter au bootloader clover ... Bizarre bizarre ...
attends là c'est du cracking
ne me dit pas que tu fais perdre le temps à tout le monde Sad Sad
à cause de ça affraid affraid affraid
ce n'est pas le but du FORUM
loin de là Installation dual boot avec clover RÉSOLU - Page 2 286024419 Installation dual boot avec clover RÉSOLU - Page 2 286024419 Installation dual boot avec clover RÉSOLU - Page 2 286024419 Installation dual boot avec clover RÉSOLU - Page 2 286024419

_________________
mes configs:
Installation dual boot avec clover RÉSOLU - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Mer 14 Jan - 12:34

Je ai simplement signaler que j ai trouver le problème j ai rien dit d autre ...
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par arcade33 Mer 14 Jan - 12:35

@ScreenZ a écrit:Je ai simplement signaler que j ai trouver le problème j ai rien dit d autre ...
ha bon et ou j'ai mis des croix c'était quoi Question Question Question Question Question
tu rigole ou quoi Sad Sad Sad Sad
tu veux faire fermer le forum conflit conflit conflit conflit
EDIT 1 : je pense que CHRIS va être content de toi
ton windows si tu l'activais avec une clef , tu n'aurais pas ce genre de M.....

_________________
mes configs:
Installation dual boot avec clover RÉSOLU - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Mer 14 Jan - 12:40

Ok j avais dit 2 mot en trop ... Du a la liberté d expression :p sorry
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par arcade33 Mer 14 Jan - 12:47

@ScreenZ a écrit:Ok j avais dit 2 mot en trop ... Du a la liberté d expression :p sorry
ce n'est pas de la liberté d'expression
tu dois respecter les règles du forum
en plus je vais te dire un truc
les duals boot on sait un peu les faire avec CHRIS
et là tu lui fais et tu lui a fait  perdre son temps
il ne risquait pas comprendre avec ton histoire
partis partis partis partis

_________________
mes configs:
Installation dual boot avec clover RÉSOLU - Page 2 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par ScreenZ Mer 14 Jan - 13:02

Je lui et fait perdre sont temp ? Pour qui tu te prend pour parler de cette sorte ! tu va me dire que toi tu ACHÈTE TOUT ! Enfin ne polu pas mon poste ! Merci puis tu ne sais pas tout ...
ScreenZ
ScreenZ
Super usr
Super usr

Date d'inscription : 06/01/2013
Localisation : Metz 

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par chris1111 Mer 14 Jan - 16:33

Tu aurait simplement du dire que fallait activer Win pour que sa marche

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation dual boot avec clover RÉSOLU - Page 2 Empty Re: Installation dual boot avec clover RÉSOLU

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum