HACKINTOSH MONTRÉAL & FRANCE

Hackintosh bug.... Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Hackintosh bug.... Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Cdiscount mobile : Forfait 100 Go sans engagement pendant 12 mois à ...
8.99 €
Voir le deal
Le deal à ne pas rater :
Demon Slayer – Coffret (T19 + Roman N°02) en Précommande sur ...
15.99 €
Voir le deal

Hackintosh bug....

2 participants

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Hackintosh bug.... Empty Hackintosh bug....

Message par meilleur Dim 2 Juin - 14:50

Bonjour a tous,
J'ai fait mon hackintosh depuis déja quelques mois et tout allais bien.
aujourd'hui j'ai voulu instaler Protools 10 (Légal j'ai la clé et tout...) et mon ordi a completement planter.
Depuis ce temps la lordi boot jusqu'a la pomme marquer Chriss111 dedan et tout de suite apres j'ai l'éran apple avec le power boutton et toute les langue qui me dise que je doit redmarer mon ordi!!
HELP j'ai un contrat a livrer et je doit réparer ca au pc!!!!
Merci
Jc
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par chris1111 Dim 2 Juin - 14:53

ok boot

-v (verbose)


et envois limage de lecran et je te dirais c'est quoi la suite Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 14:55

Comment jefait deja?? Quel touche je doit maintenir??
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 14:58

Cet beau. Mon clavier etais ds usb 3.0 donc ca marchais pas. Jenvoie ca bientot
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par chris1111 Dim 2 Juin - 14:59

ok au damarage tape espace sur le clavier et tape

-v et fait enter Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:08

J'ai réussis a ouvrir l'odi en mode sans echec (-x) si ca peux t'aider!
voici la photo
Hackintosh bug.... Photo-2-1
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par chris1111 Dim 2 Juin - 15:11

ok sert toi de la clef usb et au démarrage, choisi ton HDD et tape ceci

-v -f -x


et rendu sur le bureau, desinstalle protools et reboot en
-v sans usb

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:14

Merde...je n'est plus la cle usb...est ce que tu peux me rediriger vers le download svp!
Merci
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par chris1111 Dim 2 Juin - 15:16

faut toujours garder sa clef usb a L OL scratch pirat

download boot usb os x mountain lion 10.8.3 cheers

et fefait toi une clef est ce que tu as un mac disponible Question Question Smile


Dernière édition par chris1111 le Dim 2 Juin - 15:17, édité 1 fois

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:17

Je suis sur 10.8.2 c'est ok?
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:19

Oui jai un mac de dispo mais je me souvien plus du tout comment faire...
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par chris1111 Dim 2 Juin - 15:22

regarde cet video LOL
https://www.youtube.com/watch?v=5Mo9Y9g9RuU


et revient sur le forum plus souvent pour ne pas perdre la main Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:23

Je crois que jai retrouver ma cle!! Yess. Mais quan je veu booter a partir de mon hdd ca me donne encore lerreur que je doit redemaree mon ordi
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:25

Ok javais mal lu ton dernier message. Je desinstale pt et je donne des nouvelles
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par chris1111 Dim 2 Juin - 15:28

est ce que tu a mis une carte Grahics depuis ton install Very Happy Question Question

car le flag de boot seras differant pirat

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:29

Non rien rajouter ou enlever!! Meme pas un hdd!! Je deainstale et je boot a linstant!
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par chris1111 Dim 2 Juin - 15:31

ok Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:32

Bon, j'ai désinstaler Pt et jai rebooter en -v...tout semble fonctionner, mais mon probleme n'est pas regler..mon PT est tjs pas instaler Sad
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par chris1111 Dim 2 Juin - 15:33

et repare les permission du disque et reboot sans usb Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:35

Je vais réparer les permission a l'instant...mais la USB me sert a quoi si je boot avec mon HDD???
La premiere étape étais de booter sur le HDD mais avec la USB inserer en -v -f -x...je comprent pas pk la usb est essentiel, tu peux m'éclairer la dessus pour ma culture perso??

Apres la réparation de permission je réinstale PT??
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par chris1111 Dim 2 Juin - 15:35

protools sest pas toujours compatible avec certaine config LOL verifie bien sur le net avant Hackintosh 10.8.3 + protools Very Happy pirat

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:36

Je suis sur 10.8.2...
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:37

http://duc.avid.com/showthread.php?t=328975 tout semble fonctionner pour eux Sad
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par chris1111 Dim 2 Juin - 15:37

la usb te sert a retourner sur ton HDD en cas de pepin et sest essentiel dans certain cas Very Happy

_________________
Si notre forum t'a aidé. S'il te plaît, pense à faire un don pour nous soutenir financièrement. Merci !

Faite des Tutos d'installation après avoir réussi votre Hackintosh

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par meilleur Dim 2 Juin - 15:40

ok..tout fonctionne..je vais essayer de réinstaler PT..mais la premiere fois ca ma marquer pro tools installation failed...
Jespere ne pas avoir la meme chose...
Et comme ca prent une cle ilok je doit instaler les driver Pace..ca aussi jai eu un failed..
avatar
meilleur
Top usr
Top usr

Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Hackintosh bug.... Empty Re: Hackintosh bug....

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum