HACKINTOSH MONTRÉAL & FRANCE

kext-dev-mode=1 Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
TINEO Matelas bébé climatisé 60 x 120 cm
36.99 €
Voir le deal

kext-dev-mode=1

Aller en bas

kext-dev-mode=1 Empty kext-dev-mode=1

Message par chris1111 le Dim 1 Mar - 3:59

Fini c'est plus nécessaire dans Clover Very Happy
Je vient de bosser 5 fois de suite et tout est fonctionnel 100% cheers
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

kext-dev-mode=1 Empty Re: kext-dev-mode=1

Message par Matgen84 le Dim 1 Mar - 7:46

Merci Chris, j'ai fait la même chose que toi. Et c'est ok Very Happy
Matgen84
Matgen84
Super usr
Super usr

Date d'inscription : 06/01/2013
Age : 56
Localisation : Avignon (France)

Revenir en haut Aller en bas

kext-dev-mode=1 Empty Re: kext-dev-mode=1

Message par MilesTEG1 le Dim 1 Mar - 14:07

Ha bon ??
Comment ça se fait que ce n'est plus nécessaire ?
À partir de quelle version de clover ?

Ça apporte quoi de mieux de ne plus avoir besoin d'utiliser ce bootflag ?

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 39
Localisation : France

Revenir en haut Aller en bas

kext-dev-mode=1 Empty Re: kext-dev-mode=1

Message par chris1111 le Dim 1 Mar - 14:55

Le flag est maintenat intégrer dans la NVram Very Happy C'est ce que Slica mas dit ha26

ha39
Si tu regarde ton boot LOG  Tu verras que le flag sexecute Very Happy Cool


Dernière édition par chris1111 le Dim 1 Mar - 15:01, édité 1 fois
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

kext-dev-mode=1 Empty Re: kext-dev-mode=1

Message par MilesTEG1 le Dim 1 Mar - 14:57

Haaa oki Smile C'est pas que l'option n'est plus utile, c'est qu'elle a été intégrée directement à Clover Smile
On peut la supprimer sans soucis du config.plist c'est ça ?

_________________
My configuration :

  • Clover EFI - Sierra 10.12.4 <-- On a SSD 480Go
  • Motherboard : MSI Z97S-SLI-PLUS + i5-4690K {Bios v1.7}
  • CPU : Intel Core i5-4690K || RAM : Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR3 1600 MHz CL8
  • Video Card : MSI GTX-1060 6GT OCV1
  • LAN : Integrated in Motherboard (Intel I218-V Gigabit)
  • Wifi & BT : Apple Broadcom BCM94360CD - 802.11 A/B/G/N/AC with Bluetooth 4.0
  • Audio : Integrated in Motherboard (Realtek ALC892 codec)
  • Screens : Iiyama ProLite B2712HDS LCD 27" + SAMSUNG LCD 22" SyncMaster 226BW
  • Crucial M500 480Go for OSX & Crucial M4 128Go for Win10 Pro
  • Clavier Apple MB110F + Logitech G500
MilesTEG1
MilesTEG1
Super usr
Super usr

Date d'inscription : 01/08/2014
Age : 39
Localisation : France

Revenir en haut Aller en bas

kext-dev-mode=1 Empty Re: kext-dev-mode=1

Message par chris1111 le Dim 1 Mar - 15:02

@MilesTEG1 a écrit:Haaa oki Smile C'est pas que l'option n'est plus utile, c'est qu'elle a été intégrée directement à Clover Smile
On peut la supprimer sans soucis du config.plist c'est ça ?

Oui
chris1111
chris1111
Admin
Admin

Date d'inscription : 19/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

kext-dev-mode=1 Empty Re: kext-dev-mode=1

Message par arcade33 le Dim 1 Mar - 16:54

@chris1111 a écrit:
@MilesTEG1 a écrit:Haaa oki Smile C'est pas que l'option n'est plus utile, c'est qu'elle a été intégrée directement à Clover Smile
On peut la supprimer sans soucis du config.plist c'est ça ?

Oui
NON NON ha3 ha3 ha3
attention au :  POLYVALVEUR STERPOUILLÉ À INDÉPENDANCE ROTORIQUE du PROCESSEUR
ça peut gêner
ATTENTION ha3 ha3 ha3 ha2 ha2 ha2

_________________
mes configs:
kext-dev-mode=1 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 65
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

kext-dev-mode=1 Empty Re: kext-dev-mode=1

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum