HACKINTOSH MONTRÉAL & FRANCE

Heeeeelp! Je ne parviens pas à rendre mon installation bootbale depuis le HD Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-22%
Le deal à ne pas rater :
Apple AirPods Pro
219 € 279 €
Voir le deal

Heeeeelp! Je ne parviens pas à rendre mon installation bootbale depuis le HD

Aller en bas

Heeeeelp! Je ne parviens pas à rendre mon installation bootbale depuis le HD Empty Heeeeelp! Je ne parviens pas à rendre mon installation bootbale depuis le HD

Message par cvandievort le Sam 10 Aoû - 10:56

Bonjour,

J'ai un souci que je ne parviens pas à régler. Autant je parviens facilement à installer OSX Snow Leopard sur mon PC et à le rendre bootable depuis mon HD, autant je n'y parviens pas avec Mountain Lion.

J'ai utilisé la méthode CD bootable + clé USB de restauration proposé par Chris et j'arrive sans problème à installer Mountain Lion sur mon PC (Gigabyte P35-DS3, Intel Core 2 Duo, nVidia GT9600, 2Gb RAM). Je reboot ma machine pour installer les Kexts manquant avec le pack Base OSX Mountain Lion proposé sur le site. Tout fonctionne, mais impossible de démarre le hackintosh depuis le HD lorsque je reboot. Il me met un boot error.

L'installation s'étant faite via Clover, dois*je installer Clover quelque part pour obtenir un boot depuis mon HD???? Je cale depuis un bon moment sans trouver la solution. Y aurait-il quelqu'un qui puisse m'aider?

J'ai aussi un problème annexe: le lecteur DVD soft ne fonctionne pas avec mes DVD vidéo mais parfaitement bien avec les DVD de softs. Je crois que c'est en raison de mes cartes son MOTU. Ce problème étant annexe, je ne recherche pas une solution immédiate. Par contre, pour le boot j'ai besoin d'aiiiiiiiiiiide


Bien à vous,

cvandievort
avatar
cvandievort

Date d'inscription : 02/08/2013

Revenir en haut Aller en bas

Heeeeelp! Je ne parviens pas à rendre mon installation bootbale depuis le HD Empty Re: Heeeeelp! Je ne parviens pas à rendre mon installation bootbale depuis le HD

Message par chris1111 le Sam 10 Aoû - 11:01

boot0 error cest du a ton HDD qui doit etre un 4k sector

allor reboot dans linstalation de ML  avec le bootcd et la clef usb ; ouvre lutilitaire de disque et demonte la partiton ML   referme lutilitaire de disque et vas  dans utitlitaire de terminal
et tape ceci  
dd if=/usr/standalone/i386/boot1h of=/dev/disk0s2

et puis referme quitte linstalation et reboot sur ton hdd

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum