HACKINTOSH MONTRÉAL & FRANCE

Présentation - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Présentation - Page 2 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -40%
Couette anti-Acariens – 220 x 240 cm – ...
Voir le deal
20.99 €

Présentation

4 participants

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Aller en bas

Présentation - Page 2 Empty Présentation

Message par denixx95 Mer 4 Nov - 14:54

Rappel du premier message :

Bonjour à tous, Denis de Paris , essaie de mon premier Hack en X99 ...mais pas concluant...en espérant trouver quelques solutions avec la communauté francophone !! Smile
Merci

Setup: Rampage extreme X99 / 5820 / 32 G DDR4 / NVIDIA GeForce GTX 970
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas


Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 2:33

un petit retour du matin Smile
j'ai réussi à boot (merci fljagd!!), par contre 3 soucis
1- il me dit que mes ram sont mal placées
2- pas d'internet
3- dans à propos , proc inconnu

Ce que j'ai fait^^

- Je démarre ok
- pas d'internet donc je tetecharge les drivers (nvidia Cuda)
- je relance clover et coche "quand les drivers..."
- je reboot
- Mi chargement il bloque et Reboot en boucle..?

merci
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 2:34

salut
Chat box
Fred clin d'oeil
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 2:44

Aie en scooter la je rentre dans L'après-midi Wink
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 2:45

ok ça marche à plus tard alors
mais il ne faut pas bidouiller
faut demander avant de faire qques choses, les X99 sont très sensibles au protocole d'installation
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 10:56

à nouveau dispo pour la suite Fred Smile
j'ai relancé clover en cochant "sans les drivers Web" et je me retrouve sous Osx !
par contre j'attends les instructions avant de faire une autre bêtise !(je reste dans les parages )
tout à l'air de marcher  par contre il reste à  régler le problème de la CG , il me marque "Nvidia Chip Model 8mo ^
ainsi que l'install de ma carte firewire Smile Edit : Elle marche!! +1
merci
Encore Bravo pour l'installeur ..ultra efface !
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 13:08

Bonsoir
as tu internet maintenant?
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 13:18

oui !! reste à regler la carte graphique

chatbox?
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 13:23

@denixx95 a écrit:oui !! reste à regler la carte graphique

chatbox?
tu vas prendre ton pilote de carte graphique ICI
ne te trompes pas
et tu l'installes
tu ne redémarres pas
tuforce à quitter l'installation
tu lance linstaller et tu choisis avec les web drivers
tu redémarres
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 13:24

génial je test !! merci
en attendant
Présentation - Page 2 Bench_11
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 13:42

fait mais même soucis
y a t'il un moyen d'enlever CUDA? il a due rester quand j'ai été trop vite ce matin...
Présentation - Page 2 Captur10
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 13:44

cuba c'est très bien il permet les calcul parallèle, ce n est pas un pilote graphique. mais si tu veux l'enlever tu dois certainement utiliser le desinstaleur qui est fouine je pense
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 13:46

ben comme la ça ne marche pas Sad
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 13:47

@denixx95 a écrit:ben comme la ça ne marche pas Sad
explique? vérifie bien tondossier driver 64 et au lancement tape nv-disable=1
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par lafayen 33 Jeu 5 Nov - 13:49

Comment ca se fait dans a propos de ce mac tu es en iMac 27" et ton résultat geekbench  en mac pro ha3 ha3
lafayen 33
lafayen 33
Super usr
Super usr

Date d'inscription : 27/12/2014
Age : 44
Localisation : La

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 13:50

@denixx95 a écrit:fait mais même soucis
y a t'il un moyen d'enlever CUDA? il a due rester quand j'ai été trop vite ce matin...
Présentation - Page 2 Captur10

il me dit que j'ai une carte graphique 8Mo...il ne voit pas ma gtx970 non? du coup je n'ai qu'un écran et la vitesse d'affichage est catastrophique
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 13:51

@lafayen 33 a écrit:Comment ca se fait dans a propos de ce mac tu es en iMac 27" et ton résultat geekbench  en mac pro ha3 ha3

bonne question Smile j'ai pourtant suivi tes consignes (enfin j’espère)
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 13:52

@denixx95 a écrit:
@lafayen 33 a écrit:Comment ca se fait dans a propos de ce mac tu es en iMac 27" et ton résultat geekbench  en mac pro ha3 ha3

bonne question Smile j'ai pourtant suivi tes consignes (enfin j’espère)
c'est normal
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 13:53

@denixx95 a écrit:
@denixx95 a écrit:fait mais même soucis
y a t'il un moyen d'enlever CUDA? il a due rester quand j'ai été trop vite ce matin...
Présentation - Page 2 Captur10

il me dit que j'ai une carte graphique 8Mo...il ne voit pas ma gtx970 non? du coup je n'ai qu'un écran et la vitesse d'affichage est catastrophique
je me suis trompé tape nvda_drv=1 ou bien active les web driver dans driver manager


Dernière édition par fljagd le Jeu 5 Nov - 13:54, édité 1 fois
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 13:54

euh je le tape ou?
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 13:54

@denixx95 a écrit:euh je le tape ou?
pas de précipitation relie le message du dessus
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 13:55

ok (dsl j ai un affichage ultraaa lent llol)
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 14:00

"je me suis trompé tape nvda_drv=1 ou bien active les web driver dans driver manager"

Dsl je ne vois pas ou écrire la commande ou comment les activer Sad
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 14:01

dans pref système tu as driver nvidia manager
clic dessus
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par denixx95 Jeu 5 Nov - 14:09

il reboot et se met systématiquement en osx default driver..
denixx95
denixx95
Top usr
Top usr

Date d'inscription : 16/11/2014
Localisation : Etampes

Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Invité Jeu 5 Nov - 14:13

donc tu vas éditer ton config.plist qui est ans ton EFI
et dans la ligne boot argument tu vas mettren en plus nvda_drv=1
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>kext-dev-mode=1 rootless=0 nvda_drv=1</string>
<key>CustomLogo</key>
Anonymous
Invité
Invité


Revenir en haut Aller en bas

Présentation - Page 2 Empty Re: Présentation

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 5 Précédent  1, 2, 3, 4, 5  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum