HACKINTOSH MONTRÉAL & FRANCE

Gigabyte X79 UP4 Rev 1.1 Captu958
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -31%
– 100€ sur ASTRO Gaming A50 Casque sans Fil ...
Voir le deal
219.99 €

Gigabyte X79 UP4 Rev 1.1

Aller en bas

Gigabyte X79 UP4 Rev 1.1 Empty Gigabyte X79 UP4 Rev 1.1

Message par Eric76 le Mer 25 Nov - 22:22

Bonjour à tous,

Avant de vous exposer mon problème voici mon matériel

X79 UP4 Rev 1.1 16 GO DDR3 EVGA 780 3072 Mo Processeur XEON E5 2620 V2 6 cores

En essayant d'installer El capitan je bloque sur le lancement de mon installation.
J'ai télécharger sur notre site :

"Downloads image OS X El Capitan 10.11.1
Clover r3264 UEFI + Legacy  OS_X_El_Capitan.raw"

Pour préparer ma clef usb ... Ce qui est très facile (Pour l'instant)

Ensuite voilà quelque image que j'obtiens :

Gigabyte X79 UP4 Rev 1.1 Charge10

Un plaisir qui ne dure pas longtemps :

Gigabyte X79 UP4 Rev 1.1 Pannea10

En allant sur le forum j'ai trouvé que l'on pouvait saisir directement les paramètres suivant dans options et Arguments (Args) :

Gigabyte X79 UP4 Rev 1.1 Option10

Donc j'ai essayé npci=0x3000 ou npci=0x2000 avec bien sûr sans oublier cpus=1

Gigabyte X79 UP4 Rev 1.1 Paramy10


si même le chargement va un peu plus loin, ça fini par bloquer :

En mode Verbose :

Juste avant de bloquer :

Gigabyte X79 UP4 Rev 1.1 Justev10

Juste après l'écran est hachuré : Mais je crois que l'on peut lire

Gigabyte X79 UP4 Rev 1.1 Crash10

still waiting for root device ?

Gigabyte X79 UP4 Rev 1.1 Stillw10

Merci d'avoir lu mon message :

Y a t'il d'autres paramètres à inscrire ? ou bien à modifier dans clover configurator ?

Merci.
Eric76
Eric76

Date d'inscription : 25/11/2015

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum