HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Pas de son EL CAPITAN sur ASUS P5QE

Aller en bas

Pas de son EL CAPITAN sur ASUS P5QE

Message par manodeoro le Mar 29 Déc - 12:24

Bonjour,

J'ai réussi ... presque ... une clean install de EL CAPITAN sur mon ASUS P5QE.
Presque car tout fonctionne ... SAUF LE SON.

La CM était livrée avec une carte son SUPREME FXII (chipset Analog Devices 1988B).
Impossible de trouver un kext pour cette carte.
Et en regardant dans les informations système aucune carte PCI n'est détectée.
Si quelqu'un a une idée je suis preneur.

Une fois ce problème résolu je ferai un auto pour cette carte mère qui apparemment pose pas mal de problèmes à certains.

Merci d'avance.

manodeoro

Messages : 4
Date d'inscription : 12/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son EL CAPITAN sur ASUS P5QE

Message par astharia le Dim 3 Jan - 6:43

tu as essayé le voodoo du post installer ?
avatar
astharia

Messages : 35
Date d'inscription : 05/04/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son EL CAPITAN sur ASUS P5QE

Message par chris1111 le Dim 3 Jan - 7:16

Avec quoi tu a installer?
Quelle bootloader tu installer?


C'est ceci qu'il te faut
Tu choisis le voodoo dans le meme mode que tu a installer Clover

Si c'est Clover ESP tu choisis UEFI /ESP et coche El Capitan aussi simple que ca et tu reboot
https://www.hackintosh-montreal.com/t5371-voodoohda-2-8-8-v3
avatar
chris1111
Admin
Admin

Messages : 24295
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Pas de son EL CAPITAN sur ASUS P5QE

Message par manodeoro le Lun 4 Jan - 1:46

@astharia a écrit:tu as essayé le voodoo  du post installer ?
J'ai essayé ... sans succès

manodeoro

Messages : 4
Date d'inscription : 12/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son EL CAPITAN sur ASUS P5QE

Message par manodeoro le Lun 4 Jan - 1:48

@chris1111 a écrit:Avec quoi tu a installer?
Quelle bootloader tu installer?


C'est ceci qu'il te faut
Tu choisis le voodoo dans le meme mode que tu a installer Clover

Si c'est Clover ESP tu choisis UEFI /ESP et coche El Capitan aussi simple que ca et tu reboot
https://www.hackintosh-montreal.com/t5371-voodoohda-2-8-8-v3

J'ai installé le bootloader Clover Legacy (ma carte a un BIOS, pas un EFI).
Je vais essayer ton lien et je verrai si ça fonctionne.

manodeoro

Messages : 4
Date d'inscription : 12/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son EL CAPITAN sur ASUS P5QE

Message par manodeoro le Lun 4 Jan - 2:03

Et bien sur BONNE ANNEE à vous tous


Dernière édition par manodeoro le Lun 4 Jan - 2:12, édité 1 fois

manodeoro

Messages : 4
Date d'inscription : 12/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son EL CAPITAN sur ASUS P5QE

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum