HACKINTOSH MONTRÉAL & FRANCE

Installation sur Dell XPS 8900 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Installation sur Dell XPS 8900

Page 1 sur 2 1, 2  Suivant

Aller en bas

Installation sur Dell XPS 8900 Empty Installation sur Dell XPS 8900

Message par raphaeldavid le Lun 4 Avr 2016 - 18:30

Tel ma présentation

J'aimerais installer EL Capitan sur mon PC.
J'ai regardé le tutoriel de Chris1111, mais je semble aller trop vite... selon lui

Ma config


  1. Intel Core i7-6700K
  2. 24 gig de ram
  3. GeForce GTX 750 de NVIDIA avec 2 Go
  4. SSD Samsung 500Go
  5. Realtek ALC3861 Audio Driver
  6. Intel I2xx/825xx Gigabit Ethernet Network Controller
  7. Dell Wireless 1560 802.11 b/g/n, Bluetooth4.0" (BCM94352Z ???)
  8. Ports USB
  9. Lecteur 19-en-1

Procédure

  1. J'ai exécuté EL Capitan HD
  2. J'ai démarré le Post-Installer
  3. J'ai installé le Bootloader UEFI, avec les Apps et l'option la configuration NVidia Haute Graphics.


Après ça, que dois-je faire ?

Merci pour votre aide.
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Lun 4 Avr 2016 - 18:38

Mettre le SSD dans ton PC

Bios
desactive Graphics CPU
désactiver Intel Virtualisation
Desactive VT-D si tu a loption

Sata en AHCI
Activer UEFI
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Lun 4 Avr 2016 - 18:44

Est-ce que je devais ajouter les options de Clover après ? Nvidia haute ?

Pourquoi vous disiez que j'allais trop vite ?
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Lun 4 Avr 2016 - 19:25

@raphaeldavid a écrit:Est-ce que je devais ajouter les options de Clover après ? Nvidia haute ?

Pourquoi vous disiez que j'allais trop vite ?
Par ce que tu parle de réseau de Audio de wifi
tout ca ces de deuxième ordre
Si tu a choisie option Haute Graphics tu a le flag dans le config
après avoir mis les driver faut changer le fleg pour
nvda_drv=1
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Lun 4 Avr 2016 - 19:27

Dans le BIOS, est-ce que je désactive la Intel HD ?

Merci encore,
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Lun 4 Avr 2016 - 19:43

oui

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Lun 4 Avr 2016 - 21:05

Bon, comme premier départ... pas grand chose. Je semble avoir une erreur de "couldn't  block sleep"

Installation sur Dell XPS 8900 Img_1514

Installation sur Dell XPS 8900 Img_1519

Installation sur Dell XPS 8900 Img_1520

Installation sur Dell XPS 8900 Img_1518


Besoin d'aide...
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Lun 4 Avr 2016 - 21:20

Ya pas de dossier Extra Ya pas de Chameleon avec El Capitan HD
ha3 Je sait pas ou tu sort ca compress
Installation sur Dell XPS 8900 0010

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Lun 4 Avr 2016 - 21:22

Il s'agit d'une solution que j'avais trouvée, mais j'ai retiré mon texte... Comme vous dites, il n'y a pas de Chameleon.

Et je n'ai pas trouvé de solution.
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Lun 4 Avr 2016 - 21:24

@raphaeldavid a écrit:Il s'agit d'une solution que j'avais trouvée, mais j'ai retiré mon texte... Comme vous dites, il n'y a pas de Chameleon.

Et je n'ai pas trouvé de solution.
Pourquoi tu a éditer ton sujet Suspect
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Lun 4 Avr 2016 - 21:26

Mon texte... parce que j'ai vu que ça ne fonctionnait pas ma solution. Que j'utilise Clover et non l'autre.

Après ça, vous avez posté votre texte.
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Lun 4 Avr 2016 - 21:31

@raphaeldavid a écrit:Mon texte... parce que j'ai vu que ça ne fonctionnait pas ma solution. Que j'utilise Clover et non l'autre.

Après ça, vous avez posté votre texte.
Sa fonctionne pas si tu a installer deux Bootloader différant et sa semble être le cas!
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Lun 4 Avr 2016 - 21:42

Comment je fais pour le savoir ?

À ma connaissance, j'ai seulement installé le UEFI.

Ça se peux-tu que ça soit le Dell Windows Bootloader ?

Merci encore,


Dernière édition par raphaeldavid le Lun 4 Avr 2016 - 21:57, édité 1 fois
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Lun 4 Avr 2016 - 21:48

Vas dans le menue pomme de ton Mac Book

A propos de ce Mac / Rapport System /fichier  /Enregistrer
Met le en Zip et envois le ici
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Lun 4 Avr 2016 - 22:05

@chris1111 a écrit:Vas dans le menue pomme de ton Mac Book

A propos de ce Mac / Rapport System /fichier  /Enregistrer
Met le en Zip et envois le ici


Dernière édition par raphaeldavid le Mar 5 Avr 2016 - 16:04, édité 1 fois
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Mar 5 Avr 2016 - 5:41

Vas falloir que tu désactive ta carte Wifi pour le moment de l'installation

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Mar 5 Avr 2016 - 15:27

Et un pas de plus.  +1
Carte Dell Wireless 1560 et Bluetooth désactivé.

L'installation s'est bien déroulée, je suis maintenant dans OSX.

J'ai redémarrer le Post-Installer, afin d'essayer d'installer IntelGB Ethernet... sans succès.

À quelle étape je passe ?

Merci,
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Mar 5 Avr 2016 - 16:53

@raphaeldavid a écrit:Et un pas de plus.  +1
Carte Dell Wireless 1560 et Bluetooth désactivé.

L'installation s'est bien déroulée, je suis maintenant dans OSX.

J'ai redémarrer le Post-Installer, afin d'essayer d'installer IntelGB Ethernet... sans succès.

À quelle étape je passe ?

Merci,
Vas falloir que tu delete dans System / Bibliothèque/ Extensions
IntelMausiEthernet.kext
Faut aussi que tu copie sur ton bureau
IonetworkingFamilly.kext
Tu fait clic droit afficher le contenue du paquet /Contents / Plugins
et tu met ce kext AppleIntelE1000e.kext   dans le dossier Plugins
referme et install IonetworkingFamilly.kext dans EFI /CLOVER / kext /  10.11

Et reboot
Fichiers joints
Installation sur Dell XPS 8900 Attachment
AppleIntelE1000e.kext.zip Vous n'avez pas la permission de télécharger les fichiers joints.(67 Ko) Téléchargé 4 fois
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Mar 5 Avr 2016 - 17:14

Merci encore chris1111.

Pendant ce temps, j'ai installé les web Driver NVidia, et avec Clover Configurator, modifié nvda_dvr=1 dans le config.plist

Je ne suis plus capable de booter OSX, j'arrête à Clover.

Dans les options, j'ai remis nv_disable=1, ça ne fonctionne toujours pas.
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Mar 5 Avr 2016 - 17:16

@raphaeldavid a écrit:Merci encore chris1111.

Pendant ce temps, j'ai installé les web Driver NVidia, et avec Clover Configurator, modifié nvda_dvr=1 dans le config.plist

Je ne suis plus capable de booter OSX, j'arrête à Clover.

Dans les options, j'ai remis nv_disable=1, ça ne fonctionne toujours pas.

Clover configurator c'est pas très bon
tu aurait faire ca a la main
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Mar 5 Avr 2016 - 17:17

Dans le fond, je m'en suis servi pour monter la partition EFI et par la suite modifier le config.plist
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Mar 5 Avr 2016 - 17:39

Mais là je fais quoi ?
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par chris1111 le Mar 5 Avr 2016 - 17:44

Tu retranche le SSD dans ton Macbook et vérifie le con.plist si il n'as pas été bousiller par CC
Si oui tu remet l'original avec le nouveau Flag

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum

La charte
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Mar 5 Avr 2016 - 17:45

Avec quoi edite-t-on les .plist ?
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par raphaeldavid le Mar 5 Avr 2016 - 18:00

Il ne semble pas bousillé.

J'ai remis nv_disable=1 et ca reboot toujours pas
raphaeldavid
raphaeldavid
Top usr
Top usr

Date d'inscription : 30/03/2016
Localisation : Montréal / Québec

Revenir en haut Aller en bas

Installation sur Dell XPS 8900 Empty Re: Installation sur Dell XPS 8900

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum