HACKINTOSH MONTRÉAL & FRANCE

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-25%
Le deal à ne pas rater :
Battlefield 2042 (Xbox One) – Précommande à -25%
52.80 € 69.99 €
Voir le deal

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

4 participants

Page 3 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message


Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 Mar 3 Mai - 10:44

bon là j'optimise pour ce soir  et cette nuit ha24
si t'es passé de la 10.11.3 à la 10.11.4 as tu vérifié que tu avais du son ????
je ne sais pas si la 10.11.4 touche au kext : AppleHDA.kext
normalement dans ton S/L/E tu dois avoir deux kexts tagués en vert comme copie écran
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Sans_t13

_________________
mes configs:
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par emax31 Mar 3 Mai - 16:24

Moi j'ai trouvé à la ligne  ligne 41 dans rapport terminal
com.kext.HDAEnabler (1.0.0d1) donc il se trouve bien quelque part
Je constate aussi que ton Hwmonitor http://hwsensors.com/releases
n'est pas à jour tu es en : HWSensors 6.11.1328 au lieu de HWSensors 6.19.1406
et du coup le FakeSMC est en (1328) voir si dans efi/clover/kext/10.11 le FakeSMC est identique et regarde aussi la présence d'autres kexts éventuels.

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Flavou14
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 26191810
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 28113810
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 28143910



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 Dim 8 Mai - 9:41

@marcoscar a écrit:je viens de relancer le téléchargement de capitan... tjs en espérant que ce soit la dernière version... j'ai 16heures de télécharegement...... wallbash wallbash wallbash
c'est la 10.11.4 ha1 ha1
tu refais tout comme t'as dit EMAX31
et tu fais pas de connerie ha3 ha3 ha3
vue ce que j'ai lu avant ton départ en week-end guitar guitar blowup blowup
des copier coller de kexts , je rêve conflit conflit

_________________
mes configs:
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par emax31 Dim 8 Mai - 9:48

Avant de continuer quoi que ce soit, il faut savoir si c'est un problème de configuration ou de matériel. Je ne comprends pas pourquoi tu as des problèmes en 10.11.3 maintenant
Pour la configuration
N'as tu pas changé de bios ou configuré autrement ?
N'as tu pas changé de config.plist ?
Pour le matériel
Tu vérifies le branchement de tes disques
Tu testes ton ordinateur avec un live cd linux par exemple avec
http://cdimage.ubuntu.com/ubuntu-mate/releases/16.04/release/
et tu regardes si tout fonctionne correctement.

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Flavou14
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 26191810
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 28113810
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 28143910



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 Dim 8 Mai - 10:00

emax je viens de penser à 1 truc con
il arrête sa machine , il démonte sa carte vidéo et il l'a remet en place
histoire de voir que ce soit pas un faux contact ha24 ha24

_________________
mes configs:
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par emax31 Dim 8 Mai - 11:45

@marcoscar a écrit:je prends quelle version de linux MATE?
celle pour mac ou PC??
merci!!
Sur PC bien sur c'est uniquement pour voir le fonctionnement de l'ordinateur , mais il te faudra un DVD ou une clé USB et booter par le bios sur ce support.

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Flavou14
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 26191810
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 28113810
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 28143910



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 Dim 8 Mai - 11:49

@emax31 a écrit:
@marcoscar a écrit:je prends quelle version de linux MATE?
celle pour mac ou PC??
merci!!
Sur PC bien sur c'est uniquement pour voir le fonctionnement de l'ordinateur , mais il te faudra un DVD ou une clé USB et booter par le bios sur ce support.
HA BON , pas pour powerpc ou power5 ha24 ha24
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 1037447622 Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 1037447622 Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 1037447622 Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 3259054435 Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 3259054435 +1

_________________
mes configs:
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 Dim 8 Mai - 11:58

@marcoscar a écrit:dsl... je suis un peu hors service en ce moment..... ça doit vous faire marrer de me voir galérer comme ça!! mais je vous jure que pour moi c'est la misère!!! Smile

en plus j'y connais quedal à linux...

T'AS RIEN À Y CONNAITRE
tout s'installe tout seul

_________________
mes configs:
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 Dim 8 Mai - 12:08

@marcoscar a écrit:suis en train de graver le .iso.... je lance tout ça après le repas! merci je vous informe des "résultats"
je vais aussi demonter et remonter ma carte graphique comem tu le conseillais...

a+
de toute façon c'est la faute à ta conjointe ha24 ha24
suis sur qu ' en plus , elle fait le ménage à côté de ta tour
et que c'est elle qui a déboîté ta carte ha25 ha25
ENFIN LÀ J'AI RIEN DIT ha18 ha18 ha18 conflit conflit

_________________
mes configs:
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par emax31 Lun 9 Mai - 4:30

Bon cela a permis de vérifier que ton matériel fonctionne correctement
Avec tout ce que tu as posté, je m'aperçois que c'est très mal installé, déjà le EFI me semble être un EFI de récupération de portable
Il est possible que tu possèdes un DSDT pour portable dans ACPI/patched mais là je vois pas, donc à enlever s'il s'y trouve
Kexts_extensions_8mai --> c'est quoi tout ça, ça se trouve où ?
Mystère pour AppleHDa c'est du Toleda Alc 889
Dans le rapport système du rapport systeme_10_11_3_8mai on trouve aussi HDAEnabler1
C'est du grand n'importe quoi

Pour les webdrivers utilise ce config.plist
Tu sauvegardes ton ancien config.plist, tu le remplaces par celui-ci , tu rebootes
Tu installes les webdrivers 346.03.05f02 pour 15D21 qui se trouvent ici
http://www.nvidia.fr/download/driverResults.aspx/99130/fr
Une fois les webdrivers installés tu modifies ton config.plist
au lieu de
<string>-v nv_disable=1 kext-dev-mode=1 rootless=0</string>
mettre
<string>-v nvda_drv=1 kext-dev-mode=1 rootless=0</string>
tu rebootes
ça doit marcher comme ça, mais alors miraculeusement
Fichiers joints
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Attachment
config_plist_9mai.zip Vous n'avez pas la permission de télécharger les fichiers joints.(3 Ko) Téléchargé 4 fois

_________________
 Thèmes  :

Icnspack-Builder & source thème by chris1111
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Flavou14
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 26191810
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 28113810
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 28143910



Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
emax31
emax31
Gourou
Gourou

Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par arcade33 Lun 9 Mai - 4:54

bon , ben , j'étais en train de lui en faire une config.plist ha26 ha26 ha26
MAXMAX , je crois que tu t'es trompé ici pour installer les web drivers
pour moi c'est aprés de les avoir installé et avant de rebooter que l'on met ça
<key>Arguments</key>
<string>-v nvda_drv=1 kext-dev-mode=1 rootless=0</string>
ensuite j'en arrive au même conclusion que toi
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 137

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 215
EDIT 1 : Y a pas de mystere pour le APPLE HDA DE TOLEDA
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 122
PAR contre le HDAEnabler1.kext nest pas CHARGÉ
ensuite emax dans ta config.plist
il faut modifier ici :
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>Yes</string>
<key>InjectSystemID</key>
<true/>

_________________
mes configs:
Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 66
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE  - Page 3 Empty Re: Problème post installe 740 GT -RÉSOLU- REFAIT INSTALL COMPLÈTE

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 6 Précédent  1, 2, 3, 4, 5, 6  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum