HACKINTOSH MONTRÉAL & FRANCE

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Rejoignez le forum, c’est rapide et facile

HACKINTOSH MONTRÉAL & FRANCE

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Capt1051
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation
HACKINTOSH MONTRÉAL & FRANCE
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Problème d'installation ML 10.8 - Toshiba satellite l555-135

3 participants

Page 6 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Ven 20 Sep - 11:00

Rappel du premier message :

Bonjour tout le monde,
Je m'appelle Yann, et je suis tout nouveau dans le hackintosh. Je suis possesseur d'un Imac 27 de 2013.
J'ai un problème avec l'installation de Mountain Lion sur
un portable toshiba satellite l555-135 - INTEL CORE I5 - 2.26GHZ - 4GO - 640GO - ATI mobility RADEON HD5165 1024 Mo.
J'utilise une carte SD de 16 Go pour les installations.
Je m'explique :

1  -  J'ai essayé ma premiere install à l'aide de "unitruc".
          L'install se passe très bien et je peux ensuite booter sur la
         carte SD pour finir l'installation. Jusque là, tout est ok.
         J'essaye de mettre les kext avec ULTIBEAST, mais je ne
         trouve pas les miens. J'ai quand meme acces a internet de
         base en réseau fil. J'ai réussi à installer un kext generique pour
         l'audio, mais pour la carte graphique, je n'ai rien trouvé.

 2  -  Après avoir vu une vidéo de chris sur le net, j'essaye de faire
        une carte SD bootable, mais je n'arrive pas a la lancer.
        Au démarrage, j'appuie sur f12, je clik sur ma carte SD,
        ca cherche, et puis au bout de 2 seconde ca revient au
        panneau de sélection de boot.

Je ne sais plus quoi faire et suis 'désespérer', merci de votre aide...
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas


Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 17:12

a tu enlever les kext intelhd
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 17:14

ouaip .
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 17:21

ajoute ca ici dans ton boot plist dans extra

<key>AtiConfig</key>
<string>Duckweed</string>
<key>AtiPorts</key>
<string>1</string>




et reboot
-v npci=0x2000
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 17:25

sinon laisse le  avec les dernieres modif et ouvre showallfile et delete preboot.dmg qui es dans extra et reboot -v
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 17:29

je fais quoi, je modifie le boot.plist ou pas
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 17:54

-v
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Photo_25
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 18:29

-v -f npci=0x2000
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 18:38

-v -f npci=0x2000
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Photo_26
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 18:48

ok le nulcpu et le fakesmc qui sont dans extra/ extensions, tu les envois aussi dans system / bibliothèques / extensions avec kexwizzard

et reboot -v npci=0x2000 Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 18:56

-v npci=0x2000
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Photo_27
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 19:00

@moa13 a écrit: -v npci=0x2000
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Photo_27
esaai

PCIRootUID=0 npci=0x2000 GraphicsEnabler=Yes -v

ou

PCIRootUID=1 npci=0x2000 GraphicsEnabler=Yes -v
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 19:11

je vois qu'il cherche le bluetooth, mais je n'ai pas de bluetooth sur cet ordi, faut peut etre lui dire..??
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 19:14

PCIRootUID=0 npci=0x2000 GraphicsEnabler=Yes -v
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Photo_28

l'ordi est bloquer sur cette page...

J'essaye le deuxieme.
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 19:20

PCIRootUID=1 npci=0x2000 GraphicsEnabler=Yes -v
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Photo_29
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 19:23

ok vas dans system /bibliotheque / extensions e delete les deux kext bluthoot

IOBluetoothFamily.kext
IOBluetoothHIDDriver.kext

et reboot


PCIRootUID=0 npci=0x2000 GraphicsEnabler=Yes -v Razz Laughing 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 19:28

A chaque fois que je redemarre, il me dit :

L'extension systeme ne peut pas etre utilisée

L'extension systeme "/system/library/Extensions/GenericUSBXHCI.kext" n'a pas été installé correctement et ne peut être utilisé. Essayez de le réinstaller ou adressez à votre vendeur ..
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 19:33

@moa13 a écrit:A chaque fois que je redemarre, il me dit :

L'extension systeme ne peut pas etre utilisée

L'extension systeme "/system/library/Extensions/GenericUSBXHCI.kext" n'a pas été installé correctement et ne peut être utilisé. Essayez de le réinstaller ou adressez à votre vendeur ..
pas grave   vas dans utitlitaire de disque  et repare les permission  du disque et reboot avec le flag  Very Happy

PCIRootUID=0 npci=0x2000 GraphicsEnabler=Yes -v
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 19:34

je suis bloqué sur cette image
Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Photo_30
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 19:40

il ne veut pas du tout lancer la carte Graphics Twisted Evil Twisted Evil Twisted Evil What a Face  je pensse que tu devrais comme dernier recours essayer clover 1050 et tu le laisse par default , pour savoir si il marcherais, vas dans les download et download le bootcd clover et grave le sur un cd et demarre sur le cd et dans le boot clover, tu choisis la partition ML. et si sa boot on vas essayer ca Cool Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 19:44

c'est A22 Very Happy 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 19:47

Petite question bette, est ce que tu as un option dans le bios pour desactiver la carte ATI Question 
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 19:48

le A22 ?
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 19:49

je crois pas il n'ya pas grand chose dans le bios.
Apres comme disais cabanon, il faudrait peut etre que je flashe le bios.
J'ai la 1.7 et il y a la 2.2
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par chris1111 Dim 22 Sep - 19:52

ok essai le boot cd; oui c'est le A22
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

https://www.hackintosh-montreal.com

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par moa13 Dim 22 Sep - 20:04

c booter
moa13
moa13
Top usr
Top usr

Date d'inscription : 19/09/2013
Age : 39
Localisation : Montreal (11) - France

Revenir en haut Aller en bas

Problème d'installation ML 10.8 - Toshiba satellite l555-135 - Page 6 Empty Re: Problème d'installation ML 10.8 - Toshiba satellite l555-135

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 6 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum