HACKINTOSH MONTRÉAL & FRANCE

Probleme El capitan HD et Post instal - Page 5 Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

Probleme El capitan HD et Post instal

Page 5 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message


Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par chris1111 le Sam 5 Nov - 8:23

@marcoscar a écrit:Si... je pensais que ça allait l'installer sur mon disque système... vais essayer
pas compris
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par arcade33 le Sam 5 Nov - 8:48

@chris1111 a écrit:
@marcoscar a écrit:Si... je pensais que ça allait l'installer sur mon disque système... vais essayer
pas compris
moi non plus clin d'oeil

_________________
mes configs:
Probleme El capitan HD et Post instal - Page 5 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par arcade33 le Sam 5 Nov - 8:52

@arcade33 a écrit:
@chris1111 a écrit:
@marcoscar a écrit:Si... je pensais que ça allait l'installer sur mon disque système... vais essayer
pas compris
moi non plus clin d'oeil
expliquez moi un truc
je deviens con ou quoi
on peut faire un SIERRA HD sur CAPITAN ?????
pour moi c'est non
le reste ça m'est jamais arrivé , pour voir les disques

_________________
mes configs:
Probleme El capitan HD et Post instal - Page 5 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par chris1111 le Sam 5 Nov - 8:55

ont peut pas faire de Sierra HD sur capitan
Ont peut utiliser Sierra HD sur capitan et faire un Capitan HD
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par chris1111 le Sam 5 Nov - 10:38

@marcoscar a écrit:
@chris1111 a écrit:
@marcoscar a écrit:Si... je pensais que ça allait l'installer sur mon disque système... vais essayer
pas compris

comme je n'avais pas le choix de mon disque destination lorsque je lancais le post instal... je pensais qu'en selectionnant "installation standard" cela allait s'installer sur mon disque sélectionné par defaut, c'est à dire mon disque systeme...

mais si j'ai bien compris... c'est impossible d'installer SIERRA avec Sierra HD à partir de capitan.... c'est bien ça? il faut passer par une Clé USB...

merci

Oui c'est impossible et faut passer par une clef USB a partir de El Capitan
Clover Special Edition facile
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par arcade33 le Dim 6 Nov - 10:01

@marcoscar a écrit:Re... !
je viens de tester une instal SIERRA en bootant sur ma clé USB (réalisée en suivant la vidéo de Chris à la lettre). Clé est donc "OK".

J'ai booté dessus sans rien changer, boot option :
<string>kext-dev-mode=1 rootless=0</string>

Résultat 1 : pomme blanche sur écran noir... et texte défilant jusqu'à "system uptime in nanosecond ".

Second boot sur USB, en modifiant les options de mon config.plist de ma clé USB par :
<string>-xcpm darkwake=no kext-dev-mode=1 rootless=0</string>
J'utilise ces options de boot pour Capitan... et ce la fonctionne, boot lent mais boot quand même.
Résultat 2 : idem... pomme blanche.. fond noir... et dernière ligne "system uptime in nanosecond"

auriez-vous une idée du problème? en pièce jointe les deux plist testées sur ma clé USB...
mets ta config.plist que tu as dans el captan dans ta clef sierra
et boot en verbose

_________________
mes configs:
Probleme El capitan HD et Post instal - Page 5 Con10

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
arcade33
arcade33
Souverain
Souverain

Date d'inscription : 27/10/2013
Age : 64
Localisation : LANGON 33 - FRANCE

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par chris1111 le Dim 6 Nov - 15:15

@marcoscar a écrit:J'ai réglé le son avec le VoodooHDA... fonctionne parfaitement avec la méthode 1.

Pour mon boot... lent... trop lent...
j'ai essayé en mode verbose, tout ce ralentit aux lignes suivantes :

Sound assertion in AppleHDADriver at line 1664
Sound assertion in AppleHDADriver at line 2324
Sound assertion in AppleHDADriver at line 216
Ethernet (RealtekTRL8111) : link up on en0, 100-Megabit,
Sound assertion in AppleHDADriver at line 3747
Sound assertion in AppleHDADriver at line 1098

longue attente jusqu'à l'arrivée sur page accueil mot de passe...
Enleve le kext réseau de Clover pour voir
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par chris1111 le Dim 6 Nov - 15:33

@marcoscar a écrit:
@chris1111 a écrit:
Enleve le kext réseau de Clover pour voir

idem.... boot en 45/50 secondes.... ???? mes compétences sont déjà légères en hackintosh... alors là... je ne sais plus quoi faire! Smile

seuls des spécialistes comme vous... pourriez trouver la solution.. s'il en existe une!

au plaisir de vous lire...

@Chris : as-tu eu le temps le jeter un oeil sur ma config BIOS? en piece jointe dans un de mes messages... juste au cas ou... qui ne tente rien !

a+
Tu utilise quoi comme SMBIOS
J'ai pas vraiment le temp pour le bios
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par chris1111 le Dim 6 Nov - 15:42

SMBIOS c'est ca

Code:

<key>SMBIOS</key>
   <dict>
      <key>BiosReleaseDate</key>
      <string>09/03/2013</string>
      <key>BiosVendor</key>
      <string>Apple Inc.</string>
      <key>BiosVersion</key>
      <string>IM141.88Z.0118.B00.1309031248</string>
      <key>Board-ID</key>
      <string>Mac-031B6874CF7F642A</string>
      <key>BoardManufacturer</key>
      <string>Apple Inc.</string>
      <key>BoardType</key>
      <integer>10</integer>
      <key>ChassisAssetTag</key>
      <string>iMac-Aluminum</string>
      <key>ChassisManufacturer</key>
      <string>Apple Inc.</string>
      <key>ChassisType</key>
      <string>13</string>
      <key>Family</key>
      <string>iMac</string>
      <key>Manufacturer</key>
      <string>Apple Inc.</string>
      <key>Mobile</key>
      <false/>
      <key>ProductName</key>
      <string>iMac14,1</string>
      <key>SerialNumber</key>
      <string>C02LXB47F8J2</string>
      <key>Trust</key>
      <false/>
      <key>Version</key>
      <string>1.0</string>
   </dict>


_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par chris1111 le Dim 6 Nov - 15:44

Probleme El capitan HD et Post instal - Page 5 Captur21

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mer 9 Nov - 14:53

Il ny a pas de problème de ce coter

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par chris1111 le Mer 9 Nov - 16:04

essai d'ajouter dart=0

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Probleme El capitan HD et Post instal - Page 5 Empty Re: Probleme El capitan HD et Post instal

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 5 sur 10 Précédent  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum