HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Post installation Optiplex 790

Page 1 sur 4 1, 2, 3, 4  Suivant

Aller en bas

Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 9:27

Grâce à chris1111 et sa patience, je suis arrivé à passer l'installation de mon Optiplex 790. Un grand merci à lui  3079029344

Avec "Set NVIDIA to VESA Nv_disable=1" j'ai pu enfin boot sur le disque. J'arrive avec une résolution un peu moche et sans connexion internet mais content d'être arrivé jusque la. Va falloir que je trouve comment régler tout ca.


Je viens d'installer Create-Install-Media.dmg en post install et j'ai installé :

- Clover V2.3K r3928 ESP
- Network Clover UEFI/ESP (qui englobe tout les paramètres à l’intérieur)

Je pensais pouvoir boot sans la clé mais ca n'était pas le cas, je me suis retrouvé avec un "boot error" et en revenant sur l'os en remettant ma clé, je reste sans connexion internet.

Jusque la, (on va dire) je maîtrise un petit peu le sujet, par contre tout ce qui est kext ect je suis complètement a coté de la plaque 466793
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 9:40

Ton disque c'est lequelle un Disque SATA normal je presume ?
Ont vas commencer par le Boot
Bon pour réparer ca c'est du a la vitesse du disque SATA
Tu débranché la clef USB
Tu ouvre le terminal OSX et tu tape ceci
diskutil list
Regarde dans la liste des disque et si c'est bien le disque 0
Tu tape
sudo newfs_msdos -v EFI -F 32 /dev/rdisk0s1
Si c'est le disque 1 tu change pour
sudo newfs_msdos -v EFI -F 32 /dev/rdisk1s1
Redemarre le package Clover ESP avec ton choix réseau

et reboot sans la clef USB mais avant tape F12 et vas dans le Bios
Dans Boot séquence et met ton Disque dur le Premier BOOT Very Happy en le glisant dans la liste en haut
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 9:57

A la suite de cette manip, je me retrouve avec le message d'erreur suivant Boot0af: error
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 9:59

@Rafchan a écrit:A la suite de cette manip, je me retrouve avec le message d'erreur suivant Boot0af: error
Quelle sorte de disque, Le disque d'origine ?
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 10:05

@chris1111 a écrit:
@Rafchan a écrit:A la suite de cette manip, je me retrouve avec le message d'erreur suivant Boot0af: error
Quelle sorte de disque, Le disque d'origine ?
Edit**
Essai de répondre plus rapidement jai pas beaucoup de temp
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 10:07

Dsl, je test le plus de choses possible avant de te confirmer. J'ai deux disques SATA qui ne sont pas d'origine. Quand je boot sur celui ou le système est installé je me retrouve avec le message d'erreur que je te disais plus haut
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 10:13

Refait la meme manip
Regarde dans la liste des disque et si c'est bien le disque 0
Tu tape
sudo newfs_msdos -v EFI -F 32 /dev/rdisk0s1
Si c'est le disque 1 tu change pour
sudo newfs_msdos -v EFI -F 32 /dev/rdisk1s1
Redemarre le package Clover Legacy  avec ton choix réseau Intel GB Ethernet Clover Legacy



Edit ***
Apres sil te plait envois ton Rapport System dans le Menue pomme A propos de ce Mac Rapport System /Fichier enregistré
Tu le met en zip et envois moi le ici
Merci
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 10:27

On est d'accord que je laisse le reste du BIOS a part l'ordre des boot par défaut ?
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 10:47

Voila le rapport système Surprised
Fichiers joints
iMac.zip Vous n'avez pas la permission de télécharger les fichiers joints.(216 Ko) Téléchargé 3 fois
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 11:11

@Rafchan a écrit:On est d'accord que je laisse le reste du BIOS a part l'ordre des boot par défaut ?
Oui a part si tu veut tu met le Speed Step enable, VT-io Virtualilation desable,  Desable Intel Virtualisation

Et la est ce que tu boot sur le Disque
La clef USB est bien débrancher au moment du Boot

Jai vue que tu un Disk MBR HFS +  de 1 tera ha3
EDIT**
Dans la boot sequence est ce que tu est bien en Legacy!
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 11:47

Ecoute j'utilise 2 SSD sur mon Optiplex et tout les programmes sont tester sur ce PC , je teste tout les Mode Clover et d'autre testeur chevronné aussi reteste tout  clin d'oeil Les programmes sont utiliser a tout les jours et un problème de Boot0af error sa vient de ton Disque c'est certain a 100%
Allor je te conseil de te metre un SSD Kingston ou Samsung et tu n'auras jamais plus aucun problème . ha26
De plus tu ne peut profiter pleinement d'OS X sans un SSD ha1
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 12:03

Aucun problème, je prends tes remarques et aides avec plaisir et je ne met pas ta parole en doute. Vu que je viens d’acquérir ce PC, je voulais déjà essayer comme ca. Mais à l'avenir, quand je serai faire correctement, je me prendrais un SSD. je vais tenter une réinstalle propre. Et je te redis
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 12:19

@Rafchan a écrit:Aucun problème, je prends tes remarques et aides avec plaisir et je ne met pas ta parole en doute. Vu que je viens d’acquérir ce PC, je voulais déjà essayer comme ca. Mais à l'avenir, quand je serai faire correctement, je me prendrais un SSD. je vais tenter une réinstalle propre. Et je te redis
Dit moi c'est quoi le DSK MBR HFS+ 1TERA ?
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 12:25

En faite j'ai deux disque d'1To ou a la base sur un il y'avait windows d'installé, et j'en avais laissé un en MBR je suppose. Je viens de le formater en GUID HFS+ le deuxieme
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 12:30

@Rafchan a écrit:En faite j'ai deux disque d'1To ou a la base sur un il y'avait windows d'installé, et j'en avais laissé un en MBR je suppose. Je viens de le formater en GUID HFS+ le deuxieme

Pourtant sa dir bien HFS+ MBR
ST1000DM003-1ER162 :

 Capacité : 1 To (1 000 204 886 016 octets)
 Modèle : ST1000DM003-1ER162                      
 Révision : CC45    
 Numéro de série : Z4Y9SN2Y
 NCQ (Native Command Queuing) : Oui
 Profondeur de la file d’attente : 32
 Support amovible : Non
 Disque amovible : Non
 Nom BSD : disk1
 Vitesse de rotation : 7200
 Type de média : Rotation
 Type de carte de partition : MBR (partition Master Boot Record)
 État S.M.A.R.T. : Vérifié
 Volumes :
Untitled :
 Capacité : 1 To (1 000 204 884 992 octets)
 Disponible : 999,54 Go (999 540 961 280 octets)
 Inscriptible : Oui
 Système de fichiers : HFS+ journalisé
 Nom BSD : disk1s1
 Point de montage : /Volumes/Untitled 1
 Contenu : Apple_HFS
 UUID du volume : 6B368AE7-6CD1-38A4-A844-78F699806E98







Celui de Mac installer ici

ST1000DM003-1ER162 :

 Capacité : 1 To (1 000 204 886 016 octets)
 Modèle : ST1000DM003-1ER162                      
 Révision : CC45    
 Numéro de série : S4Y3DALY
 NCQ (Native Command Queuing) : Oui
 Profondeur de la file d’attente : 32
 Support amovible : Non
 Disque amovible : Non
 Nom BSD : disk0
 Vitesse de rotation : 7200
 Type de média : Rotation
 Type de carte de partition : GPT (Tableau de partition GUID)
 État S.M.A.R.T. : Vérifié
 Volumes :
EFI :
 Capacité : 209,7 Mo (209 715 200 octets)
 Nom BSD : disk0s1
 Contenu : EFI
 UUID du volume : 0E239BC6-F960-3107-89CF-1C97F78BB46B
Untitled :
 Capacité : 999,35 Go (999 345 127 424 octets)
 Disponible : 989,98 Go (989 977 595 904 octets)
 Inscriptible : Oui
 Système de fichiers : HFS+ journalisé
 Nom BSD : disk0s2
 Point de montage : /
 Contenu : Apple_HFS
 UUID du volume : 00A9A501-0E57-35D9-98AA-934D09444CCA
Recovery HD :
 Capacité : 650 Mo (650 002 432 octets)
 Nom BSD : disk0s3
 Contenu : Apple_Boot
 UUID du volume : 17973EF3-35B6-35B4-98CF-7D3E0C950EA2




A tu essayer de laisser que un Disque brancher ??? celui de OS X
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 12:43

Oui j'ai testé avec un seul disque et c'est pareil. Je vais faire une réinstalle propre. Juste confirme moi les options que j'ai coché sur Clover soit les bonnes stp :

- Clover V2.3K 64-bits SATA
- Intel GB Ethernet
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 12:47

@Rafchan a écrit:Oui j'ai testé avec un seul disque et c'est pareil. Je vais faire une réinstalle propre. Juste confirme moi les options que j'ai coché sur Clover soit les bonnes stp :

- Clover V2.3K 64-bits SATA
- Intel GB Ethernet
comme sur limage et dans Boot séquence ton disque premier boot et le boot doit etre sur Legacy , pas sur UEFI
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 12:54


Boot séquence ton disque premier boot et le boot doit etre sur Legacy , pas sur UEFI

Aussi pour etre sur que ton disque est bien premier  tu boot F12

Et choisie le disque

avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 14:27

Bonne nouvelle tu j'ai passé l'étape de boot enfin Wink Je suis donc sur mon bureau avec une basse résolution et sans connexion internet Crying or Very sad Crying or Very sad
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 14:32

@Rafchan a écrit:Bonne nouvelle  tu  j'ai passé l'étape de boot enfin Wink Je suis donc sur mon bureau avec une basse résolution et sans connexion internet  Crying or Very sad  Crying or Very sad

Tu a installer Clover Legacy ou ESP
Regarde dans EFI /CLOVER /kexts /10.12 si.IntelMausiEthernet.kext est bien la
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 14:44

Quelle version de BIOS tu a ?

Regarde le bios pour le réseau

avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 14:59

Oui j'ai bien le IntelMausiEthernet.kext et ma version du BIOS est A10 et j'ai bien Enabled w/PXE de coché
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 15:08

@Rafchan a écrit:Oui j'ai bien le IntelMausiEthernet.kext et ma version du BIOS est A10 et j'ai bien Enabled w/PXE de coché
Bizarre ton truc jai installer Sierra a peut près 200 fois depuis sa sortie et jai toujours eu le réseau au premier boot ha12

Hum...  jai le BIOS A18
Vas dans System / Bibliothèques//Extensions copie sur ton bureau  
IONetworkingFamily.kext
sur ce kext tu fait clic droit afficher le contenue du paquet /Contens / Resources  et tu copie IntelMausiEthernet.kext
Tu vire le IntelMausiEthernet.kext de Clover et met le IONetworkingFamily.kext dans 10.12 et Reboot

Surement que ton BIOS a quelques choses a voir avec tes Isues
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par chris1111 le Dim 4 Déc - 15:32

Sinon met mon DSDT dans EFI / CLOVER /ACPI /patched

Reboot
Fichiers joints
DSDT.aml.zip Vous n'avez pas la permission de télécharger les fichiers joints.(12 Ko) Téléchargé 5 fois
avatar
chris1111
Admin
Admin

Messages : 23810
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Rafchan le Dim 4 Déc - 16:02

Bon j'ai mis le DSDT dans patched pour commencer mais ca n'a rien changé, tu pense que ca serai pas mal que je passe mon BIOS en A18 plutot ?
avatar
Rafchan
Top usr
Top usr

Messages : 53
Date d'inscription : 03/02/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Post installation Optiplex 790

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum