HACKINTOSH MONTRÉAL & FRANCE



Vous êtes invités a lire la charte du Forum avant de poster!
  La Charte du Forum  




Hello

Voir le sujet précédent Voir le sujet suivant Aller en bas

Hello

Message par Peter o tool le Mar 17 Jan - 8:32

Bonjour,

Je suis ingénieur du son en France, tout à l'ouest en bord de mer, j'utilise Logic depuis la version 8 en 2008, puis la 9 et la 10 maintenant...

Après quelques années avec un Mac Pro et des cartes PCi dsp dédiées UAD et SSL Duende, je suis passé à une solution toute native et j'ai voulu faire évoluer ma configuration qui devenait un peu poussive en MAc Pro Xéon Octo 3,2 Go, et 16 Go en 800Mhz, pas assez de ressources pour travailler en 96KHz...

Vu que Mac ne propose que des machines pas évolutives, toutes verrouillées et pas rackable, ET trop onéreuse pour la même confg sous PC, je me suis dit que c'était peut être le moment de sauter le pas comme certains de mes collègues, vers Hackintosh ou même carrément retourner sur PC puisque c'est stable maintenant.
Je me suis fait conseiller une configuration avec une carte X99 (depuis j'ai appris que c'était la carte la plus difficile à monter en Hackintosh...)
X99 UD 5 Wifi de chez Gigabyte, un 5820K, 32 Go de Ram et des disques dur en SSd et des Sata.
Asus GT740 Fanless au départ là je viens d'acheter une Asus 980Ti Strix d'occaz (superbe affichage en 4K  Very Happy ).
J'avais eu un sacré coup de main avec un pôte pour l'installation avec la GT 740 qui a grillé pendant une session d'enregistrement (je bouge beaucoup avec mon matériel, tout est en rack, sans doute qu'avec les vibrations la carte n'a pas trop appréciée...).
J'ai fait quelques forums dont TonyMac, et je n'ai pas trouvé toutes les réponses à mes questions pour me refaire une config Hackintosh avec ma nouvelle carte vidéo...

Je ne compte pas lâcher Mac tout de suite pour me remettre que sur PC mais en attendant j'ai 7 ans d'archives en Logic, donc j'ai toujours besoin d'aller sous Mac et je connais bien mon environnement sous Logic, mes raccourcis claviers et tout et tout.
J'ai encore besoin de Mac pour travailler avec différents musiciens.
J'ai un dongle avec quelques plugins très intéressants dessus, et j'aimerais bien avoir la possibilité de les utiliser autant sous Mac que sous PC... Pro Tools ou Cubase, ou Studio one, dans le même ordinateur, ce serait vraiment l'idéal, rien n'est figé pour l'instant, mais mes collègues musiciens travaillent autant sous Pro Tools que Logic que Cubase...
Bref j'ai besoin des 2 plates formes tout le temps!

Après avoir suivi beaucoup de tuto ici et là j'espère trouver les réponses à mes questions pour avoir une config stable sous El Capitan...
Là je bute sur la création d'une clé qui fonctionne, ça bloque avec UniMACHIN dès que l'OS se lance, il y a après la pomme un rond gris avec une barre au milieu et basta donc il me manque des trucs...

Cordialement
avatar
Peter o tool

Messages : 5
Date d'inscription : 17/01/2017
Localisation : Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hello

Message par chris1111 le Mar 17 Jan - 12:25

Bienvenue welcome
Tony truand x 86 ont utilise pas ca
de toute façon ils essai de copier nos programmes et sa semble pas trop bien fonctionner
Bonne lecture sur le forum !
avatar
chris1111
Admin
Admin

Messages : 22210
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Hello

Message par Peter o tool le Mar 17 Jan - 12:57

Ah ok, j'espère que je vais trouver mon bonheur alors! ha1

Un Hackintosh avec la X99 UD5, j'ai bien compris que c'est compliqué à installer, j'espère que ton tuto sur El Capitan HD fonctionne directement... Quand ça marche, ce hackintosh ça marche vraiment bien avec le 5820K, ça déménage !
J'ai tenté de uploader des images de mon setup, mais j'attendrai 7 jours pour les photos.
Bonne journée !
avatar
Peter o tool

Messages : 5
Date d'inscription : 17/01/2017
Localisation : Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hello

Message par chris1111 le Mar 17 Jan - 13:12

Ca vas fonctionner si tu met le bon config.plist dans Clover et les kext approprier pour cette config
Aussi vas falloir booter nv_disable=1 pour désactiver les drivers nvidia
Pour ensuite utiliser les web drivers
avatar
chris1111
Admin
Admin

Messages : 22210
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Hello

Message par Peter o tool le Ven 3 Fév - 9:01

Disons que pour l'instant j'ai du mal à savoir lesquels je dois mettre ou pas mettre.
Lorsque l'installation démarrera enfin, vu ce que j'ai lu, ça devrait très bien se passer.
Si seulement j'avais habité sur Paris, ça aurait été plus pratique!
avatar
Peter o tool

Messages : 5
Date d'inscription : 17/01/2017
Localisation : Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hello

Message par Sirius199 le Dim 12 Fév - 6:54

Salut Peter O tool, nous avons tout un personnage parmi nous Wink

Avec la configuration que je possède, je réussis à parfaitement faire fonctionner protools et logic. J'ai également une carte Uad .

Si j'ai compris tu opères un studio mobile?

Salutations

_________________
Asus p7p55d
i7 860
asus pcie 8400GS 512 mb silent
Snow Leopard 10.6.8
--------------------------
Hp Probook 4530s
i5 2410m
Intel Hd3000
Mountain Lion 10.8.2
500G
Interface audio Apogee One
-----------------------------------
Processeur Intel I7 4790k
Asus Z97-A
4 barettes Kingston 8gb Hyper fury x 1867mhz
2 disques SSD Samsung EVO 500 gb
Carte Graphique Asus Nvidia GTX760
Disque dur Western Digital Black 1Tb
Lecteur et graveur DVD Bluray LG WS16NS40
PSU Corsair AX1200
Carte de son : Lynx L22
Carte de plugins : Uad 2 pci
Logiciels: Logic pro 9 , Protools 11
avatar
Sirius199
Super usr
Super usr

Messages : 251
Date d'inscription : 28/12/2012
Localisation : Montréal, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Hello

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum