HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[Résolu]Impossible d'installer Clover sur mon SSD

Aller en bas

[Résolu]Impossible d'installer Clover sur mon SSD

Message par PhilouFr le Sam 11 Fév - 5:20

Bonjour à tous,

Suite à mon post ici, j'ai suivi vos conseils avisés et j'ai commandé un disque SSD Samsung Série 850 EVO - 500 Go 2,5" SATA III Very Happy
Je ne le regrette pas car mon hackintosh a retrouvé une nouvelle jeunesse tu

J'ai aussi ajouté une carte USB 3 Inateck KT4006 PCI Express sur le conseil de Chris et j'ai enfin l'USB 3 fonctionnel 2244497741

Tout est donc super sauf un petit souci que je n'arrive pas à corriger... Impossible de rendre mon SSD bootable !
J'ai tout essayer mais rien à faire, j'ai à chaque fois le même message à l'installation de Clover : L'installation a échoué

J'ai bien formaté mon SSD en Mac OS étendu (journalisé) puis j'ai cloné ma partition Sierra. Tout est bon si je boot depuis mon DD classique mais pas moyen de rendre le SSD bootable.

J'ai essayé de diverses manières, avec les outils du site mais ça plante à chaque fois... J'ai recréé une clé d'installation avec EFI MACOS SIERRA BOX, redémarré avec la clé USB impeccable, mais impossible d'installer Clover sur le SSD.

Si vous avez une idée du problème, je prends !



Dernière édition par PhilouFr le Dim 12 Fév - 10:47, édité 3 fois
avatar
PhilouFr
Top usr
Top usr

Messages : 71
Date d'inscription : 18/10/2015
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu]Impossible d'installer Clover sur mon SSD

Message par chris1111 le Sam 11 Fév - 7:30

Tu nas pas mis le SSD en GUID surement
Monte la partition EFI voir si elle monte
Ou tu nas pas desactiver le GateKeeper
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [Résolu]Impossible d'installer Clover sur mon SSD

Message par PhilouFr le Sam 11 Fév - 9:32

Bonjour Chris,

Le SSD est bien en GUID et la partition EFI monte bien !
Je crois que je viens de trouver ce qui ne va pas, ce disque était sur le 6ème port SATA, je viens de le passer sur le premier port et ça semble fonctionner !!!
Je teste tout ça (A force de bricoler, j'ai tout cassé) et je te dirais si c'est OK après restauration de mon image disque.

Merci Very Happy
avatar
PhilouFr
Top usr
Top usr

Messages : 71
Date d'inscription : 18/10/2015
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu]Impossible d'installer Clover sur mon SSD

Message par chris1111 le Sam 11 Fév - 9:40

@PhilouFr a écrit:Bonjour Chris,

Le SSD est bien en GUID et la partition EFI monte bien !
Je crois que je viens de trouver ce qui ne va pas, ce disque était sur le 6ème port SATA, je viens de le passer sur le premier port et ça semble fonctionner !!!
Je teste tout ça (A force de bricoler, j'ai tout cassé) et je te dirais si c'est OK après restauration de mon image disque.

Merci Very Happy
Le Post Installer aussi que tout les Package fonctionne parfaitement
sur des machines qui fonctionne aussi bien Razz ha39 ha25
avatar
chris1111
Admin
Admin

Messages : 24301
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [Résolu]Impossible d'installer Clover sur mon SSD

Message par PhilouFr le Dim 12 Fév - 4:07

Ça y est, tout est nickel  cheers

Après avoir mis le disque SSD sur le 1er port SATA, j'ai pu installer Clover sans souci.

J'ai installé Clover avec EFI MACOS SIERRA BOX mais j'ai dû faire une boulette car au lieu de s'installer dans la partition EFI, il s'est installé dans ma partition système... (Je n'ai surement pas pris le bon installer) Pas grave, je l'ai déplacé et j'ai ajouté les kexts (RealtekRTL81xx.kext et VoodooHDA.kext) et le config.plist de ma précédente installation.
J'ai récupéré la sauvegarde de mon système (Image disque) et effectué quelques tests (Mise en veille, redémarrage, son...)
Tout est parfaitement fonctionnel

Merci Chris tu
avatar
PhilouFr
Top usr
Top usr

Messages : 71
Date d'inscription : 18/10/2015
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu]Impossible d'installer Clover sur mon SSD

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum