HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

[Résolu] Question sur résolution

Aller en bas

[Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 3:43

Bonjour à tous

J'ai installé Sierra sur un SSD grâce à vos outils très bien fait, merci.
Je tourne actuellement avec l'IGP donc HD 530
Je voulais savoir pourquoi je n'arrive pas à la résolution maxi de mon écran, à savoir 2560 x 1440

Est-ce à cause du fait que je suis en HDMI ? faut-il du Display port ?
Il n'y a qu'un port HDMI sur la carte mère.

Merci beaucoup pour vos lumières

Budi67

Edit : J'ai aussi un petit souci de dual boot, j'avais à l'origine WIndows d'installer sur un SSD M.2, mais lorsque je choisi windows dans Clover, j'ai juste un curseur blanc qui clignote.
Si vous avez une idée, merci


Dernière édition par budi67 le Lun 1 Mai - 0:57, édité 2 fois
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par arcade33 le Dim 30 Avr - 4:13

@budi67 a écrit:Bonjour à tous

J'ai installé Sierra sur un SSD grâce à vos outils très bien fait, merci.
Je tourne actuellement avec l'IGP donc HD 530
Je voulais savoir pourquoi je n'arrive pas à la résolution maxi de mon écran, à savoir 2560 x 1440

Est-ce à cause du fait que je suis en HDMI ? faut-il du Display port ?
Il n'y a qu'un port HDMI sur la carte mère.

Merci beaucoup pour vos lumières

Budi67

Edit : J'ai aussi un petit souci de dual boot, j'avais à l'origine WIndows d'installer sur un SSD M.2, mais lorsque je choisi windows dans Clover, j'ai juste un curseur blanc qui clignote.
Si vous avez une idée, merci
envoie moi ta config.plist et ton rapport system compressé
merci

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7410
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 4:30

Merci pour ton aide, je t'envoie les fichiers par quel moyen ?
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par arcade33 le Dim 30 Avr - 4:32

@budi67 a écrit:Merci pour ton aide, je t'envoie les fichiers par quel moyen ?
https://www.hackintosh-montreal.com/t4073-tuto-video-inserer-fichiers-joint-dans-post-sur-le-frorum

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7410
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 4:43

Merci, nan mais quelle question c*n j'ai posé, c'est pourtant bien indiqué et je l'avais déjà utilisé wallbash

Ci-joint, les fichiers demandés
Fichiers joints
iMac.zip Fichiers demandésVous n'avez pas la permission de télécharger les fichiers joints.(208 Ko) Téléchargé 2 fois
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par arcade33 le Dim 30 Avr - 4:54

@budi67 a écrit:Merci, nan mais quelle question c*n j'ai posé, c'est pourtant bien indiqué et je l'avais déjà utilisé wallbash

Ci-joint, les fichiers demandés
il te faut une config.plist pour hd 530
je vais regarder

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7410
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par arcade33 le Dim 30 Avr - 5:53

@arcade33 a écrit:
@budi67 a écrit:Merci, nan mais quelle question c*n j'ai posé, c'est pourtant bien indiqué et je l'avais déjà utilisé wallbash

Ci-joint, les fichiers demandés
il te faut une config.plist pour hd 530
je vais regarder
J'AI DIT UNE CONNERIE , C'EST POUR LES PORTABLE
Since Sierra 10.12.4 (?) Intel HD530 works with full acceleration without injection.
Just exclude all properties related to the graphic. Disable all arbitraries if any.
Graphics->Inject->Intel=NO

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7410
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 7:10

Ok, merci pour ces infos, je vais voire ca.
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Ajout d'une GTX 780

Message par budi67 le Dim 30 Avr - 10:13

J'ai fouillé mon bordel pour voire si j'avais encore une carte graphique qui trainais me disant que ce serais bien que l'IGP et je suis tombé sur une Gigabyte GTX 780.
Si mes souvenirs sont bon (ce dont je doute), il faut installé les webdrivers avant d'installer la carte.

J'ai donc fait ceci, mais lors du démarrage, j'ai Clover puis la barre de progression, ensuite écran noir et mon écran ce met en veille.
J'ai essayé avec nvda_drv=1 mais sans résultat.

Ais-je fait une bétise ou ais-je oublié quelques choses ?

Merci beaucoup
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par arcade33 le Dim 30 Avr - 10:35

@budi67 a écrit:J'ai fouillé mon bordel pour voire si j'avais encore une carte graphique qui trainais me disant que ce serais bien que l'IGP et je suis tombé sur une Gigabyte GTX 780.
Si mes souvenirs sont bon (ce dont je doute), il faut installé les webdrivers avant d'installer la carte.

J'ai donc fait ceci, mais lors du démarrage, j'ai Clover puis la barre de progression, ensuite écran noir et mon écran ce met en veille.
J'ai essayé avec nvda_drv=1 mais sans résultat.

Ais-je fait une bétise ou ais-je oublié quelques choses ?

Merci beaucoup
je sais pas si la gtx 780 est compatible sierra

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7410
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 11:37

Elle doit l'etre, car en faisant une recherche sur google, y'en qui l'on.
On dirait que ca bloque au niveau de Clover, enfin je pense.
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par chris1111 le Dim 30 Avr - 12:18

Inject Intel false Et désactivé IGPU dans le bios ?

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24629
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 12:35

Inject intel décoché et IGPU bien désactivé dans le bios.

Lors de la barre avec la la pomme, elle vas jusqu’à la moitié puis écran noir
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par arcade33 le Dim 30 Avr - 12:38

@budi67 a écrit:Inject intel décoché et IGPU bien désactivé dans le bios.

Lors de la barre avec la la pomme, elle vas jusqu’à la moitié puis écran noir
t'es en 10.12.4

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7410
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 12:47

Oui, je suis en 10.12.4
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par arcade33 le Dim 30 Avr - 12:57

@budi67 a écrit:Oui, je suis en 10.12.4
essaye de changer de smbios pour voir

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7410
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 13:15

Comment procède t-on pour changer de smbios ?
Je pensai qu'on le faisais via Clover configurator, j’étais au départ en 17.1, j'ai voulu le mettre en 16.1 et il démarre plus, faut que je le lance avec la clé.

Je pense qu'une ré-installe sera nécessaire car a force de bidouiller partout sans vraiment savoir la procédure, bin ça merde.
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par arcade33 le Dim 30 Avr - 13:24

@budi67 a écrit:Comment procède t-on pour changer de smbios ?
Je pensai qu'on le faisais via Clover configurator, j’étais au départ en 17.1, j'ai voulu le mettre en 16.1 et il démarre plus, faut que je le lance avec la clé.

Je pense qu'une ré-installe sera nécessaire car a force de bidouiller partout sans vraiment savoir la procédure, bin ça merde.
moi je fais comme ça : https://www.hackintosh-montreal.com/t6404-messages-facetime-icloud-fonctionnel-sur-un-hack
aprés je le répète : dans clover on peut mettre plusieurs config;plist
et on choisit celle dont on veut se servir per les options de clover au demarrage

_________________
mes configs:

si nous vous avons aidé faites des TUTOS de vos installations
merci d'avance
je ne réponds plus à ceux qui ne se sont pas présentés et mis matériel dans leurs profils
avatar
arcade33
Testeur Hackintosh
Testeur Hackintosh

Messages : 7410
Date d'inscription : 27/10/2013
Age : 63

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 13:29

Merci beaucoup pour cette procédure.
Demain matin je vais d’abord tout ré-installer pour repartir sur une base saine.
Je tiendrais au jus des résultats
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 14:42

J'ai essayé vite fait avec la carte graphique de mon fils : MSI GTX 960
Il démarre mais ne garde pas sélectionné les drivers nVidia, j'ai beau les sélectionné puis redémarré, mais eu redémarrage j'ai à nouveau les drivers par défaut d'OSX
Pour profiter de ma GTX 780, faudrais que j'installe quel OSX ? El Capitan ?
C'est dommage de ne pas pouvoir profiter de Sierra
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par budi67 le Dim 30 Avr - 15:22

BINGO !!!! ca y'est !!!
Apres moultes recherches, je suis tombé sur une solution qui fonctionne.

Il faut rajouter Lilu.kext et NvidiaGraphicsFixup.kext dans le dossier EFI/CLOVER/kexts/Other

Par contre les webdrivers sont installés mais ils ne restent pas sélectionnés, je suis avec l'option des drivers par défauts d'OSX, mais j'ai bien mon affichage en 2560 x 1440
avatar
budi67

Messages : 33
Date d'inscription : 08/08/2015

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Résolu] Question sur résolution

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum