HACKINTOSH MONTRÉAL & FRANCE

tentative sur du GA X99 SLI I7 6900  Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

tentative sur du GA X99 SLI I7 6900

Aller en bas

tentative sur du GA X99 SLI I7 6900  Empty tentative sur du GA X99 SLI I7 6900

Message par icerose le Sam 27 Mai - 12:28

bonjour
je sais je poste peu mais la j ai le defi du jour a reussi
installer osx sur une machine de guerre
config suivante

carte mere : GA X99 SLI bios 21
PROC : I7 6900
RAM :64 GO
CG : GTX 1080 TI MSI
pour commencer
et une carte wifi bt GC WB867D I

et biensur DD 512 GO ssd x3

et donc maintenant que le windows es bien poser dessus il faut que j arrive a fais fonctionner osx

donc si vous avez deja des idees ou tuto pour sierre je suis preneur
mersi d avance

et un grans salut a chris 1111
icerose
icerose

Messages : 14
Date d'inscription : 30/12/2013
Age : 37
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

tentative sur du GA X99 SLI I7 6900  Empty Re: tentative sur du GA X99 SLI I7 6900

Message par chris1111 le Sam 27 Mai - 12:57


Salut icerose Smile
Fait toi une clef avec OS X Base System USB Installer Clover Mode ESP ou UEFI
Preferable ESP
Boot args nv_disable=1 dart=0 -v
Bien regarder pour le bios les bons settings pour Hackintosh Smile
après ont veras

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25817
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

tentative sur du GA X99 SLI I7 6900  Empty Re: tentative sur du GA X99 SLI I7 6900

Message par icerose le Dim 28 Mai - 8:59

Suite à sa. J'ai osxaptiofixdrv allocationsrelocvlock can not allocate relocation block 0x1a6a9 pages below 0x100000000 not found
icerose
icerose

Messages : 14
Date d'inscription : 30/12/2013
Age : 37
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

tentative sur du GA X99 SLI I7 6900  Empty Re: tentative sur du GA X99 SLI I7 6900

Message par chris1111 le Dim 28 Mai - 9:17

Regarde ici tout ce dont tu a besoin est la Smile
Les fichier a changer dans ton EFI  / CLOVER, le bios Setting tout  Very Happy
Regarde bien les drivers64UEFI, les kexts a changer
http://www.insanelymac.com/forum/topic/313296-guide-mac-osx-1012-with-x99-broadwell-e-family-and-haswell-e-family/

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25817
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

tentative sur du GA X99 SLI I7 6900  Empty Re: tentative sur du GA X99 SLI I7 6900

Message par icerose le Ven 16 Juin - 15:25

bizaremnet je me suis basé sue krouhi qui a la meme carte mere
donc le siysteme vois bien les 8 cores
donc sc est juste du style
mais parcontre la msi gtx 1080 TI ne boot pas
or j ai bien installer le cuda nvidia driver et le web driver
la je pige pas ou sa peux clocher
icerose
icerose

Messages : 14
Date d'inscription : 30/12/2013
Age : 37
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

tentative sur du GA X99 SLI I7 6900  Empty Re: tentative sur du GA X99 SLI I7 6900

Message par icerose le Lun 19 Juin - 17:06

aparament j ai fini par reussir
je fournirai l efi gagnant
reste juste un probleme de reconnaissance des pci
icerose
icerose

Messages : 14
Date d'inscription : 30/12/2013
Age : 37
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

tentative sur du GA X99 SLI I7 6900  Empty Re: tentative sur du GA X99 SLI I7 6900

Message par chris1111 le Lun 19 Juin - 17:54

Bravo +1

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Donner ICI ➣ ➣ ➣ Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25817
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

tentative sur du GA X99 SLI I7 6900  Empty Re: tentative sur du GA X99 SLI I7 6900

Message par icerose le Mar 27 Juin - 3:43

donc voila https://mega.nz/#!4JgW3Sra!5ruqxrWSx_1b9UTBUJfZ3XhK9zPWlwwraRMSZVmhG7M
mon efi
donc
pour l installer
1 j ai fais sierra hd V3
2 installer clover
3 echanger les EFI
4 installer le hdd sur le hack
5 booter et rajouter nvda_disable=0
6 faire l installation
7 rebooter avec nv_disable=0
8 installer les pilotes nvidia et nvidia web
9 reboot normalement
et paf sa fais des chocapic

bonne installe
icerose
icerose

Messages : 14
Date d'inscription : 30/12/2013
Age : 37
Localisation : france

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

tentative sur du GA X99 SLI I7 6900  Empty Re: tentative sur du GA X99 SLI I7 6900

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum