HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Problem with 4730s

Aller en bas

Problem with 4730s

Message par uabbit le Ven 16 Juin - 2:26

Hello,

I'm writing in english because I do not know french. Short description about the situation: I have a Probook 4730s with dedicated ATI video card 7470M and an integrated Intel 3000. BIOS is F61, pretty the latest, Fast Boot is deactivated. I have Yosemite running with 100% working hardware. I wanted to test Sierra on different hard drive and followed your description. I created an USB with Sierra installation and Clover boot partition. I do not apply any kexts in 10.12 folder except the existing FakeSMC. The problem is, that the installation freezes right after the text part (started with -v) when the installer should run the graphic mode. I always get a black screen, the installer cannot switch to the grey window with mouse support. I tried different combinations: ESP with/without Intel; UEFI with/without Intel when I create the EFI boot partition. I have to mention that the hard drive with the Yosemite installation remains in the laptop, due I just want to see if the installation will "fire up", I want to install Sierra on completely different hard drive in order to try how Sierra will run on the machine.  I tried different options in BIOS, switched the dedicated graphic card on and off, I have always the same result - black screen. Sad

Therefore the questions: is this method only working on Probooks with integrated video? What should I select when I create the EFI partition - with or without Intel? ESP or UEFI? Are there any other BIOS options to take into account?

Thank in advance for the help!
avatar
uabbit

Messages : 4
Date d'inscription : 15/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problem with 4730s

Message par chris1111 le Ven 16 Juin - 6:12

Did you put your DSDT and SSDT in Clover ?
I move the post in right place

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24495
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problem with 4730s

Message par uabbit le Sam 17 Juin - 7:16

Hello,

and thank you for the quick response. Yes, this was my mistake, now I was able to install Sierra. But now I have the problem, that I'm not able to bring any picture on the laptop screen, it remains always black (backlight in on). After the screen with the apple and the progress bar the boot process should get me to the login screen, but I cannot see it. Only when I connect an external screen over HDMI, I get picture and I can work normal (I'm writing right now from it). Everything is working except the Bluetooth (not so important right now). I tried different combinations:
- disable ATI grafic in BIOS
- Inject ATI in the config.plist file

nothing helped so far. I will put the bootleg.log file at the end of the post (did not found option to attach it like a file)

It is similar to the problem from yesterday. I have both DSDT.aml and ssdt.aml in thee patched folder, the origin folder is empty, the 10.12 folder is full with the kexts from the HP installer.
0:100  0:100  MemLog inited, TSC freq: 2294788965
0:100  0:000  
0:100  0:000  Now is 17.6.2017,  11:55:28 (GMT)
0:100  0:000  Starting Clover revision: 4070 on HPQ EFI
0:100  0:000  Build with: [Args: -mc -D NO_GRUB_DRIVERS | -D NO_GRUB_DRIVERS -D USE_BIOS_BLOCKIO -D USE_LOW_EBDA -a X64 -b RELEASE -t XCODE5 -n 5 | OS: 10.12.4 | XCODE: 8.3.2]
0:100  0:000  SelfDevicePath=PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,15525756-43F7-4DD8-BB46-5F2DB16F152D,0x28,0x64000) @A9778B18
0:100  0:000  SelfDirPath = \EFI\Boot
0:100  0:000  === [ Get Smbios ] ========================================
0:100  0:000  Type 16 Index = 0
0:100  0:000  Total Memory Slots Count = 2
0:100  0:000  Type 17 Index = 0
0:100  0:000  SmbiosTable.Type17->Speed = 1333MHz
0:100  0:000  SmbiosTable.Type17->Size = 4096MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 0 Bottom-Slot 1(top)
0:100  0:000  SmbiosTable.Type17->Vendor = Samsung
0:100  0:000  SmbiosTable.Type17->SerialNumber = 97694746
0:100  0:000  SmbiosTable.Type17->PartNumber = M471B5273CM0-CH9  
0:100  0:000  Type 17 Index = 1
0:100  0:000  SmbiosTable.Type17->Speed = 1333MHz
0:100  0:000  SmbiosTable.Type17->Size = 4096MB
0:100  0:000  SmbiosTable.Type17->Bank/Device = BANK 2 Bottom-Slot 2(under)
0:100  0:000  SmbiosTable.Type17->Vendor = Samsung
0:100  0:000  SmbiosTable.Type17->SerialNumber = 673F606D
0:100  0:000  SmbiosTable.Type17->PartNumber = M471B5273DH0-CH9  
0:100  0:000  Boot status=0
0:100  0:000  Running on: 'HP ProBook 4730s' with board '167C'
0:100  0:000  === [ GetCPUProperties ] ==================================
0:100  0:000  CPU Vendor = 756E6547 Model=206A7
0:100  0:000   The CPU supported SSE4.1
0:100  0:000  The CPU supported turbo
0:100  0:000  BrandString = Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
0:100  0:000  MSR 0xE2 before patch 1E008404
0:100  0:000  MSR 0xE2 is locked, PM patches will be turned on
0:100  0:000  MSR 0xCE              00000800_60011700
0:100  0:000  MSR 0x1A0             00850089
0:100  0:000  corrected FLEX_RATIO = 0
0:100  0:000  MSR 0x1B0             00000000
0:100  0:000  FSBFrequency = 100 MHz, DMI FSBFrequency = 100 MHz, Corrected FSBFrequency = 100 MHz
0:100  0:000  MaxDiv/MinDiv: 23.0/8
0:100  0:000  Turbo: 27/27/27/29
0:100  0:000  Features: 0xBFEBFBFF
0:100  0:000  Threads: 4
0:100  0:000  Cores: 2
0:100  0:000  FSB: 25 MHz
0:100  0:000  CPU: 2300 MHz
0:100  0:000  TSC: 2300 MHz
0:100  0:000  PIS: 100 MHz
0:100  0:000  === [ GetDevices ] ========================================
0:100  0:000  PCI (00|00:00.00) : 8086 0104 class=060000
0:100  0:000  PCI (00|00:02.00) : 8086 0116 class=030000
0:100  0:000   - GFX: Model=Intel HD Graphics 3000 (Intel)
0:100  0:000  PCI (00|00:16.00) : 8086 1C3A class=078000
0:100  0:000  PCI (00|00:16.01) : FFFF FFFF class=FFFFFF
0:100  0:000  PCI (00|00:1A.00) : 8086 1C2D class=0C0320
0:100  0:000  PCI (00|00:1B.00) : 8086 1C20 class=040300
0:100  0:000  PCI (00|00:1C.00) : 8086 1C10 class=060400
0:100  0:000  PCI (00|00:1C.01) : 8086 1C12 class=060400
0:100  0:000  PCI (00|00:1C.02) : 8086 1C14 class=060400
0:100  0:000  PCI (00|23:00.00) : 197B 2392 class=088000
0:100  0:000  PCI (00|23:00.02) : 197B 2391 class=080501
0:100  0:000  PCI (00|23:00.03) : 197B 2393 class=088000
0:100  0:000  PCI (00|23:00.04) : FFFF FFFF class=FFFFFF
0:100  0:000  PCI (00|00:1C.03) : 8086 1C16 class=060400
0:100  0:000  PCI (00|24:00.00) : 168C 002B class=028000
0:100  0:000   - WIFI: Vendor=Atheros
0:100  0:000  PCI (00|00:1C.05) : 8086 1C1A class=060400
0:100  0:000  PCI (00|25:00.00) : 10EC 8168 class=020000
0:100  0:000   - LAN: 0 Vendor=Realtek
0:100  0:000  PCI (00|00:1D.00) : 8086 1C26 class=0C0320
0:100  0:000  PCI (00|00:1F.00) : 8086 1C49 class=060100
0:100  0:000  PCI (00|00:1F.02) : 8086 1C03 class=010601
0:100  0:000  PCI (00|00:1F.06) : FFFF FFFF class=FFFFFF
0:100  0:000  === [ GetDefaultSettings ] ================================
0:100  0:000  Clover load options size = 0 bytes
0:134  0:033  EFI\CLOVER\config.plist loaded: Success
0:134  0:000  === [ GetListOfThemes ] ===================================
0:136  0:002  - [00]: black
0:154  0:018  - [01]: black_green
0:173  0:019  - [02]: Clover-X
0:187  0:013  - [03]: embedded
0:202  0:015  - [03]: gold_clover
0:216  0:014  - [04]: HMF
0:253  0:036  - [05]: random
0:261  0:008  === [ Found config plists ] ===============================
0:261  0:000  - config.plist
0:261  0:000  - config-Slice.plist
0:261  0:000  === [ GetEarlyUserSettings ] ==============================
0:261  0:000  timeout set to 3
0:261  0:000  Custom boot CUSTOM_BOOT_DISABLED (0x0)
0:261  0:000  KextsToPatch: 1 requested
0:261  0:000   - [00]: IOAHCIBlockStorage (Enable Trim on SSD) :: BinPatch :: data len: 9
0:261  0:000  Default theme: black
0:261  0:000  === [ LoadDrivers ] =======================================
0:263  0:001  Loading AppleImageCodec-64.efi  status=Success
0:275  0:012  Loading AppleKeyAggregator-64.efi  status=Success
0:275  0:000  Loading AppleUITheme-64.efi  status=Success
0:277  0:001  Loading DataHubDxe-64.efi  status=Success
0:278  0:000  Loading EmuVariableUefi-64.efi  status=Success
0:279  0:001  EmuVariableUefi Initialize: VariableCommonInitialize = Success, orig services stored, install gEmuVariableControlProtocolGuid = Success
0:279  0:000  Loading Fat-64.efi  status=Success
0:281  0:001   - driver needs connecting
0:281  0:000  Loading FirmwareVolume-64.efi  status=Success
0:281  0:000  Loading FSInject-64.efi  status=Success
0:281  0:000  Loading HFSPlus.efi  status=Success
0:281  0:000   - driver needs connecting
0:281  0:000  Loading HPFanReset.efi  status=Success
0:372  0:090  HPFanReset: successfully set fan control to BIOS mode.
0:373  0:001  Loading OsxAptioFixDrv-64.efi  status=Success
0:374  0:001  Loading OsxFatBinaryDrv-64.efi  status=Success
0:375  0:000  Loading PartitionDxe-64.efi  status=Success
0:375  0:000   - driver needs connecting
0:375  0:000  Loading SMCHelper-64.efi  status=Success
0:375  0:000  3 drivers needs connecting ...
0:375  0:000  PlatformDriverOverrideProtocol not found. Installing ... Success
0:375  0:000  Partition driver loaded: CD disconnect Success
0:375  0:000  HFS+ driver loaded
0:375  0:000  Searching for invalid DiskIo BY_DRIVER connects:
0:375  0:000   - Handle A9778898 with DiskIo, is Partition, no Fs, BY_DRIVER Agent: AA584218, Disconnect: Success
0:375  0:000   - Handle A9778698 with DiskIo, is Partition, no Fs, BY_DRIVER Agent: AA584218, Disconnect: Success
0:597  0:222  EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent VirtualAddressChange = Success, CreateEvent ExitBootServices = Success, set Status=Success
0:597  0:000  === [ InitScreen ] ========================================
0:597  0:000  SetScreenResolution: 1600x900 - not found!
0:597  0:000  SetMaxResolution: found best mode 0: 1024x768
0:597  0:000   - already set
0:597  0:000  Console modes reported: 4, available modes:
0:597  0:000   - [01]: 80x25
0:597  0:000   - [03]: 120x36
0:597  0:000   - [04]: 128x40 (current mode)
0:597  0:000  SetScreenResolution: 1024x768 - already set
0:626  0:028  reinit: self device path=PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,15525756-43F7-4DD8-BB46-5F2DB16F152D,0x28,0x64000)
0:626  0:000  Using embedded font: Success
0:627  0:000  === [ GetMacAddress ] =====================================
0:627  0:000  === [ ScanSPD ] ===========================================
0:628  0:000  === [ GetAcpiTablesList ] =================================
0:628  0:000  Get Acpi Tables List from RSDT:
0:628  0:000   - [00]: FACP  167C     len=244
0:628  0:000   - [01]: HPET  167C     len=56
0:628  0:000   - [02]: APIC  167C     len=188
0:628  0:000   - [03]: MCFG  167C     len=60
0:628  0:000   - [04]: ASF!  167C     len=165
0:628  0:000   - [05]: SSDT  SataAhci len=643
0:628  0:000   - [06]: SSDT  PtidDevc len=1162
0:628  0:000   - [07]: SLIC  SLIC-MPC len=374
0:628  0:000   - [08]: SSDT  Cpu0Ist len=1932
0:628  0:000   - [09]: SSDT  CpuPm len=2481
0:628  0:000  Calibrated TSC frequency =2294788965 =2294MHz
0:628  0:000  === [ GetUserSettings ] ===================================
0:628  0:000  USB FixOwnership: yes
0:628  0:000  Dropping 3 tables:
0:628  0:000   - [00]: Drop table  signature="SSDT" (54445353) table-id="CpuPm" (0000006D50757043)
0:628  0:000           - set table: 54445353,       6D50757043 to drop: yes
0:628  0:000   - [01]: Drop table  signature="SSDT" (54445353) table-id="Cpu0Ist" (0074734930757043)
0:628  0:000           - set table: 54445353,   74734930757043 to drop: yes
0:628  0:000   - [02]: Drop table  signature="DMAR" (52414D44)
0:628  0:000           - set table: 52414D44,                0 to drop: no
0:628  0:000   - final DSDT Fix mask=00000000
0:628  0:000  === [ ScanVolumes ] =======================================
0:628  0:000  Found 5 volumes with blockIO
0:628  0:000  - [00]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)
0:650  0:021  - [01]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0x0,0x0)
0:650  0:000          Found optical drive
0:650  0:000  - [02]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(1,GPT,15525756-43F7-4DD8-BB46-5F2DB16F152D,0x28,0x64000)
0:651  0:001          Result of bootcode detection: bootable unknown (legacy)
0:651  0:000          This is SelfVolume !!
0:651  0:000  - [03]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(2,GPT,DDA75929-7F3E-4DCB-B3DB-44E6BABC0E57,0x64028,0xE8E2A40)
0:652  0:001  - [04]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(3,GPT,7F6F5F31-880F-498A-BB2A-1715E1F0F03C,0xE946A68,0x135F20)
0:654  0:001  Loading nvram.plist from Vol 'EFI' - loaded, size=2263
0:657  0:003  === [ PutNvramPlistToRtVars ] =============================
0:657  0:000   Adding Key: EFILoginHiDPI: Size = 4, Data: 00 00 00 00
0:657  0:000   Skipping EmuVariableUefiPresent
0:657  0:000   Skipping OsxAptioFixDrv-RelocBase
0:657  0:000   Adding Key: SystemAudioVolume: Size = 1, Data: 10
0:657  0:000   Adding Key: SystemAudioVolumeDB: Size = 1, Data: EA
0:657  0:000   Adding Key: acpi-backlight-level: Size = 2, Data: 00 04
0:657  0:000   Adding Key: backlight-level: Size = 2, Data: 10 07
0:657  0:000   Adding Key: boot-args: String: Size = 0, Val = '' Adding Key: bootercfg: Size = 2, Data: 28 00
0:657  0:000   Adding Key: csr-active-config: Size = 4, Data: 67 00 00 00
0:657  0:000   Adding Key: fakesmc-key-#KEY-ui32: Size = 4, Data: 00 00 00 00
0:657  0:000   Adding Key: fakesmc-key-$Adr-ui32: Size = 4, Data: 00 00 03 00
0:657  0:000   Adding Key: fakesmc-key-$Num-ui8: Size = 1, Data: 01
0:657  0:000   Adding Key: fakesmc-key-BATP-flag: Size = 1, Data: 00
0:657  0:000   Adding Key: fakesmc-key-BBIN-ui8: Size = 1, Data: 01
0:657  0:000   Adding Key: fakesmc-key-BEMB-flag: Size = 1, Data: 01
0:657  0:000   Adding Key: fakesmc-key-BNum-ui8: Size = 1, Data: 01
0:657  0:000   Adding Key: fakesmc-key-EPCI-ui32: Size = 4, Data: 05 B0 07 00
0:657  0:000   Adding Key: fakesmc-key-MSAc-ui16: Size = 2, Data: 00 00
0:657  0:000   Adding Key: fakesmc-key-MSFW-ui8: Size = 2, Data: 01 00
0:657  0:000   Adding Key: fakesmc-key-MSLD-ui8: Size = 1, Data: 00
0:657  0:000   Adding Key: fakesmc-key-MSPS-ui16: Size = 2, Data: 00 03
0:657  0:000   Adding Key: fakesmc-key-MSTc-ui8: Size = 1, Data: 00
0:657  0:000   Adding Key: fakesmc-key-MSWr-ui8: Size = 1, Data: 00
0:657  0:000   Adding Key: fakesmc-key-RBr -ch8*: Size = 8, Data: 6B 39 30 69 00 00 00 00
0:657  0:000   Adding Key: fakesmc-key-REV -ch8*: Size = 6, Data: 01 68 0F 00 00 99
0:657  0:000   Adding Key: fakesmc-key-RMde-char: Size = 1, Data: 41
0:657  0:000   Adding Key: fakesmc-key-RPlt-ch8*: Size = 8, Data: 6B 39 30 69 00 00 00 00
0:657  0:000   Adding Key: flagstate: Size = 32, Data: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0:657  0:000   Adding Key: fmm-computer-name: Size = 23, Data: 70 72 6F 62 6F 6F 6B E2 80 99 73 20 4D 61 63 42 6F 6F 6B 20 50 72 6F
0:657  0:000   Adding Key: platform-uuid: Size = 16, Data: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
0:657  0:000   Adding Key: prev-lang:kbd: Size = 4, Data: 65 6E 3A 33
0:657  0:000   Adding Key: security-mode: String: Size = 4, Val = 'none'
0:657  0:000   Adding Key: specialbootdevice: Size = 74, Data: 02 01 0C 00 D0 41 03 0A 00 00 00 00 01 01 06 00 02 1F 03 12 0A 00 00 00 00 00 00 00 04 01 2A 00 02 00 00 00 28 40 06 00 00 00 00 00 40 2A 8E 0E 00 00 00 00 29 59 A7 DD 3E 7F CB 4D B3 DB 44 E6 BA BC 0E 57 02 02 7F FF 04 00
0:657  0:000  === [ InitTheme ] =========================================
0:657  0:000  Using theme 'black' (EFI\CLOVER\themes\black)
0:657  0:000  OS main and drive as badge
0:657  0:000  Warning! Character width 9 should be even!
0:658  0:000  Loading font from ThemeDir: Error
0:659  0:001  Choosing theme black
0:659  0:000  found boot-args in NVRAM:, size=1
0:659  0:000  after NVRAM boot-args=dart=0 kext-dev-mode=1 rootless=0
0:659  0:000  === [ Dump SMC keys from NVRAM ] ==========================
0:659  0:000  found AppleSMC protocol
0:659  0:000  === [ ScanLoader ] ========================================
0:659  0:000  - [02]: 'EFI'
0:659  0:000  - [03]: 'SIERRA'
0:682  0:022          AddLoaderEntry for Volume Name=SIERRA
0:698  0:016      Check if volume Is Hibernated:
0:698  0:000      Check sleep image 'by signature':
0:746  0:048      read prefs \Library\Preferences\com.apple.PowerManagement.plist status=Success
0:746  0:000      using default sleep image name = \private\var\vm\sleepimage
0:765  0:018      no valid sleep image offset was found
0:779  0:014      no valid sleep image offset was found
0:779  0:000       sleepimage offset could not be acquired
0:779  0:000      hibernated: no - sign
0:811  0:031  - [04]: 'Recovery HD'
0:812  0:001          AddLoaderEntry for Volume Name=Recovery HD
0:830  0:017  === [ AddCustomTool ] =====================================
0:846  0:016  found tool \EFI\CLOVER\tools\Shell64U.efi
0:846  0:000  Checking EFI partition Volume 2 for Clover
0:846  0:000   Found Clover
0:846  0:000  EmuVariable UninstallEmulation: CloseEvent = Success, original var services restored
0:855  0:009  EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent VirtualAddressChange = Success, CreateEvent ExitBootServices = Success, set Status=Success
0:858  0:003  === [ GetEfiBootDeviceFromNvram ] =========================
0:858  0:000   - found entry 0. 'Boot macOS from SIERRA', Volume 'SIERRA', DevicePath 'PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x0,0x0,0x0)\HD(2,GPT,DDA75929-7F3E-4DCB-B3DB-44E6BABC0E57,0x64028,0xE8E2A40)\System\Library\CoreServices\boot.efii'
0:858  0:000  EmuVariable UninstallEmulation: CloseEvent = Success, original var services restored
0:858  0:000  DefaultIndex=0 and MainMenu.EntryCount=8
1:394  0:535  GUI ready
3:118  1:724  BootVariable of the entry is empty
3:118  0:000  === [ StartLoader ] =======================================
3:118  0:000  Finally: Bus=99773kHz CPU=2295MHz
3:118  0:000  Loading boot.efi  status=Success
3:195  0:076  GetOSVersion: 10.12.5 (16F73)
3:195  0:000  CSR_CFG: CSR_ALLOW_UNTRUSTED_KEXTS | CSR_ALLOW_UNRESTRICTED_FS | CSR_ALLOW_TASK_FOR_PID | CSR_ALLOW_UNRESTRICTED_DTRACE | CSR_ALLOW_UNRESTRICTED_NVRAM
3:195  0:000  Filtering KextPatches:
3:195  0:000   - [00]: IOAHCIBlockStorage (Enable Trim on SSD) :: BinPatch :: [OS: 10.12.5 | MatchOS: All | MatchBuild: All] ==> allowed
3:195  0:000  EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent VirtualAddressChange = Success, CreateEvent ExitBootServices = Success, set Status=Success
3:198  0:003  === [ PatchSmbios ] =======================================
3:198  0:000  insert table 9 for dev 0:0
3:198  0:000  insert table 9 for dev 0:0
3:198  0:000  Trusting SMBIOS...
3:198  0:000  Detected alternating SMBIOS channel banks
3:198  0:000  Channels: 2
3:198  0:000  Interleave: 0 2 1 3 4 6 5 7 8 10 9 11 12 14 13 15 16 18 17 19 20 22 21 23
3:198  0:000   partNum=M471B5273CM0-CH9  
3:198  0:000  SMBIOS Type 17 Index = 0 => 0 0:
3:198  0:000  BANK 0 DIMM0 1333MHz 4096MB
3:198  0:000   partNum=M471B5273DH0-CH9  
3:198  0:000  SMBIOS Type 17 Index = 1 => 1 2:
3:198  0:000  BANK 1 DIMM0 1333MHz 4096MB
3:198  0:000  mTotalSystemMemory = 8192
3:198  0:000  NumberOfMemoryDevices = 2
3:198  0:000  Type20[0]->End = 0x3FFFFF, Type17[0] = 0x1000
3:198  0:000  Type20[1]->End = 0x7FFFFF, Type17[1] = 0x3000
3:198  0:000  Table 131 is present, CPUType=10
3:198  0:000  Change to: 603
3:198  0:000  === [ PatchACPI ] =========================================
3:198  0:000  RSDT 0xACFFE0AC
3:198  0:000  FADT from RSDT: 0xACFFC000
3:198  0:000  XSDT 0xACFFE120
3:198  0:000  FADT from XSDT: 0xACFFC000
3:198  0:000  Xsdt reallocation done
3:198  0:000  old FADT length=F4
3:211  0:012  DSDT found in Clover volume OEM folder: EFI\CLOVER\ACPI\patched\DSDT.aml
3:221  0:009  Apply DsdtFixMask=0x00000000
3:221  0:000     drop _DSM mask=0x0000
3:221  0:000  === [ FixBiosDsdt ] =======================================
3:221  0:000  VideoCard devID=0x1168086
3:221  0:000  DisplayADR1[0] = 0x20000, DisplayADR2[0] = 0xFFFE
3:221  0:000  USBADR[0] = 0x1A0000 and PCIe = 0xFFFE
3:232  0:010  Found Airport Atheros at 0x1C0003, 0x0, DeviceID=0x002B
3:232  0:000  USBADR[1] = 0x1D0000 and PCIe = 0xFFFE
3:232  0:000  first CPU found at 13BD offset 13C0
3:232  0:000  score candidate at 13B9
3:232  0:000  score inserted in acpi_cpu_score _PR_
3:232  0:000  Found ACPI CPU: CPU0 | CPU1 | CPU2 | CPU3 | CPU4 | CPU5 | CPU6 | CPU7 , within the score: _PR_
3:232  0:000  === [ ACPIDropTables ] ====================================
3:232  0:000  Drop tables from Xsdt, SIGN=SSDT TableID=CpuPm Length=2481
3:232  0:000   Xsdt has tables count=10
3:232  0:000   Table: SSDT  CpuPm  2481 dropped
3:232  0:000  Drop tables from Xsdt, SIGN=SSDT TableID=Cpu0Ist Length=1932
3:232  0:000   Xsdt has tables count=9
3:232  0:000   Table: SSDT  Cpu0Ist  1932 dropped
3:232  0:000  === [ PatchAllSSDT ] ======================================
3:232  0:000  Patch table: SSDT  SataAhci len=0x283
3:232  0:000  Patch table: SSDT  PtidDevc len=0x48A
3:232  0:000  Drop tables from Xsdt, SIGN=XXXX TableID= Length=0
3:232  0:000   Xsdt has tables count=8
3:232  0:000  === [ ACPIPatchedAML ] ====================================
3:232  0:000  Unsorted
3:232  0:000  Inserting ssdt.aml from EFI\CLOVER\ACPI\patched ... Success
3:251  0:018  CPUBase=0 and ApicCPUBase=0 ApicCPUNum=8
3:251  0:000  === [ RestSetup macOS ] ===================================
3:251  0:000  EdidDiscovered size=128
3:251  0:000  ------- EDID Table
3:251  0:000  000  |  00  FF  FF  FF  FF  FF  FF  00  30  E4
3:251  0:000  010  |  7B  02  00  00  00  00  00  13  01  03
3:251  0:000  020  |  80  26  15  78  0A  A8  C0  9D  58  50
3:251  0:000  030  |  9A  26  1C  50  54  00  00  00  01  01
3:251  0:000  040  |  01  01  01  01  01  01  01  01  01  01
3:251  0:000  050  |  01  01  01  01  2F  26  40  B8  60  84
3:251  0:000  060  |  0C  30  30  30  23  00  7E  D7  10  00
3:251  0:000  070  |  00  19  00  00  00  00  00  00  00  00
3:251  0:000  080  |  00  00  00  00  00  00  00  00  00  00
3:251  0:000  090  |  00  00  00  FE  00  00  00  00  4C  47
3:251  0:000  100  |  44  69  73  70  6C  61  79  0A  00  00
3:251  0:000  110  |  00  FE  00  4C  50  31  37  33  57  44
3:251  0:000  120  |  31  2D  54  4C  44  33  00  C0
3:251  0:000  Intel HD Graphics 3000 [8086:0116] :: PciRoot(0x0)\Pci(0x2,0x0)
3:251  0:000    Found XGA Display - 4:3 :: Width=1024 Height=768
3:251  0:000    AAPL00,DualLink: not used
3:251  0:000    FakeID Intel GFX: not set
3:251  0:000    snb-platform-id = 0x00010000
3:251  0:000    Beginning Intel GFX auto-detection with ACPI injection
3:251  0:000    Found FakeID Intel GFX = 0x01168086
3:251  0:000  Intel GFX revision  = 0x9
3:261  0:010   codec not detected
3:261  0:000  stringlength = 3458
3:261  0:000  CurrentMode: Width=1024 Height=768
3:261  0:000  Beginning FSInjection
FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: A9778898
FSInjectionInstall ...
- Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: A9778898
3:265  0:003  Use origin smbios table type 1 guid.
3:266  0:000  Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.12
3:275  0:009    Extra kext: EFI\CLOVER\kexts\10.12\ACPIBacklight.kext
3:300  0:025    Extra kext: EFI\CLOVER\kexts\10.12\ACPIBatteryManager.kext
3:310  0:009    Extra kext: EFI\CLOVER\kexts\10.12\AppleALC.kext
3:359  0:049      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\AppleALC.kext\Contents\PlugIns\PinConfigs.kext
3:446  0:086    Extra kext: EFI\CLOVER\kexts\10.12\BrcmFirmwareData.kext
3:496  0:049    Extra kext: EFI\CLOVER\kexts\10.12\BrcmPatchRAM2.kext
3:594  0:098    Extra kext: EFI\CLOVER\kexts\10.12\GenericUSBXHCI.kext
3:604  0:010    Extra kext: EFI\CLOVER\kexts\10.12\RealtekRTL81xx.kext
3:614  0:009    Extra kext: EFI\CLOVER\kexts\10.12\FakeSMC.kext
3:652  0:038      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\FakeSMC.kext\Contents\PlugIns\ACPISensors.kext
3:670  0:017      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\FakeSMC.kext\Contents\PlugIns\CPUSensors.kext
3:684  0:014    Extra kext: EFI\CLOVER\kexts\10.12\VoodooPS2Controller.kext
3:700  0:015      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Keyboard.kext
3:759  0:059      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Mouse.kext
3:772  0:012      Extra PlugIn kext: EFI\CLOVER\kexts\10.12\VoodooPS2Controller.kext\Contents\PlugIns\VoodooPS2Trackpad.kext
3:810  0:038  Custom boot is disabled
avatar
uabbit

Messages : 4
Date d'inscription : 15/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problem with 4730s

Message par chris1111 le Sam 17 Juin - 7:27

What is your Clover révision  ?
Rename your config.plist
confit-back.plist dont move the config Razz

test this two config here
if not work when you try
for recovering  the laptop at Clover gui/Option/config and used confit-back.plist
Fichiers joints
Archive.zip Vous n'avez pas la permission de télécharger les fichiers joints.(6 Ko) Téléchargé 25 fois

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24495
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problem with 4730s

Message par uabbit le Sam 17 Juin - 8:01

The clover version is 4070, the clover configurator 4.43.0.

I tested both .plist files, I am able to boot normal in both cases, but the internal display remains always black after the apple screen. I've made two screenshots from the system report (ATI card is activated in BIOS, but no InjectATI in active) and from the display properties. The display resolution 1600x900 is being correct recognised, I can also use the fHD resolution on the external screen, but still no picture at the internal one.

Once I boot from the installation USB I do have a picture at the build display, the graphic acceleration is working, but w/o kexts nothing else is working (no WLAN, no sound ...).
avatar
uabbit

Messages : 4
Date d'inscription : 15/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problem with 4730s

Message par uabbit le Sam 17 Juin - 8:03

here the screenshots:
https://i.servimg.com/u/f58/19/71/75/55/displa11.png
https://i.servimg.com/u/f58/19/71/75/55/s_repo11.png

avatar
uabbit

Messages : 4
Date d'inscription : 15/06/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problem with 4730s

Message par chris1111 le Sam 17 Juin - 8:30

Follow the topic here , used 4530s selecting choice if you have HD 3000 display
https://www.hackintosh-montreal.com/t6539-macos-sierra-hp-probook
after HP Probook installation
put your DSDT and SSDT in Clover and used your working config.plist

Make sure your follow exacly the topic !

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24495
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Problem with 4730s

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum