HACKINTOSH MONTRÉAL & FRANCE

[résolu]Pas d'audio sur Sierra - Clover Popup110
Vous devez lire la charte et vous présenter avant de poster!
➤  La Charte du Forum

➤  Présentation

[résolu]Pas d'audio sur Sierra - Clover

Aller en bas

[résolu]Pas d'audio sur Sierra - Clover Empty [résolu]Pas d'audio sur Sierra - Clover

Message par Alkyss le Lun 31 Juil - 9:32

Bonjour, j'ai suivi les tutoriels avec le terminal, téléchargé les kext Apple HD, Realtek...

Mais rien y fait je sais pas comment activer le son sur Sierra.

J'ai installé Sierra avec Clover Spécial édition.

J'ai le realtekALC.kext

Ma config est une Z77-DS3H...

Sierra 10.12.4

Merci par avance...
Alkyss
Alkyss
Top usr
Top usr

Messages : 52
Date d'inscription : 26/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Pas d'audio sur Sierra - Clover Empty Re: [résolu]Pas d'audio sur Sierra - Clover

Message par chris1111 le Lun 31 Juil - 10:09

RealtekALC il en a au moins 20 Very Happy

_________________
Faite des Tutos d'installation après avoir réussi votre Hackintosh

Faire un Don pour le Forum
chris1111
chris1111
Admin
Admin

Messages : 25274
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

[résolu]Pas d'audio sur Sierra - Clover Empty Re: [résolu]Pas d'audio sur Sierra - Clover

Message par emax31 le Lun 31 Juil - 10:20

J'ai regardé pour ta carte http://www.ldlc.com/fiche/PB00128905.html
mais il faut être plus précis, tu dois indiquer exactement ton matériel
Le Realtek ALC887 fonctionne avec voodoohda
https://www.hackintosh-montreal.com/t5371-voodoohda-2-9-0-v10
Également avec un autre kext mais d'abord essaye ça

_________________
 Aladin VI   :


[résolu]Pas d'audio sur Sierra - Clover Aladin11





Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Genie
Genie

Messages : 2245
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Pas d'audio sur Sierra - Clover Empty Re: [résolu]Pas d'audio sur Sierra - Clover

Message par Alkyss le Lun 31 Juil - 10:29

Biensur Smile

Mon matou :

Boitier : Zalman z11 plus usb3
CM : GA-Z77-DS3H
PROC : i7 3770k (overclocké à 4,3)
CG : MSI 1080 ARMOR 8GO
ALIM : Altec 800w
RAM : 32 Go
Alkyss
Alkyss
Top usr
Top usr

Messages : 52
Date d'inscription : 26/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Pas d'audio sur Sierra - Clover Empty Re: [résolu]Pas d'audio sur Sierra - Clover

Message par Alkyss le Lun 31 Juil - 10:32

Apparemment il faut Drivers > Audio > Realtek ALCxxx > ALC887/888b Current

Mais j'ai essayé de l'installer et évidemment ça marche pas.

je vois pas comment installer ce driver.

Avant tout marchais bien coté driver. Les boot étaient par contre une misère lol

Edit ADMIN chris1111
Alkyss
Alkyss
Top usr
Top usr

Messages : 52
Date d'inscription : 26/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Pas d'audio sur Sierra - Clover Empty Re: [résolu]Pas d'audio sur Sierra - Clover

Message par emax31 le Lun 31 Juil - 11:52

@Alkyss a écrit:
je vois pas comment installer ce driver.
l
En relisant mon post, tout est indiqué
Bye
https://www.hackintosh-montreal.com/t6747-pas-d-audio-sur-sierra-clover#102095

_________________
 Aladin VI   :


[résolu]Pas d'audio sur Sierra - Clover Aladin11





Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.
avatar
emax31
Genie
Genie

Messages : 2245
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Pas d'audio sur Sierra - Clover Empty Re: [résolu]Pas d'audio sur Sierra - Clover

Message par Alkyss le Lun 31 Juil - 16:56

Merci, j'ai réussi en installant les drivers avec voodooHDA V10 Smile
Alkyss
Alkyss
Top usr
Top usr

Messages : 52
Date d'inscription : 26/02/2014
Age : 43

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

[résolu]Pas d'audio sur Sierra - Clover Empty Re: [résolu]Pas d'audio sur Sierra - Clover

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum