HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Bonjour à tous =)

Aller en bas

Bonjour à tous =)

Message par DBWO le Ven 8 Sep - 5:39

Bonjour,

quelle joie de découvrir ce site après tant de recherches sur internet.  =)
J'ai l'impression que les bonnes solutions se trouvent ici...

C'est la première fois de ma vie que je m'inscris sur un forum, aussi aurai-je peut-être des interrogations ou des actions qui pourront paraitre incompréhensibles pour les habitués. (si on doit se vouvoyer il faut me le dire par exemple)

Je me suis lancé dans le hackintosh de Yosemite UEFI sur un notebook Asus N76VZ-V2G-T1006
(après avoir vu que des ukrainiens avaient réussi sur ce modèle sur youtube
sans y connaitre - absolument - rien et j'ai (presque...) réussi.
Je suis un pur autodidacte qui n'a jamais suivi la moindre formation en informatique, mais je commence à comprendre pas mal de choses.
Je suis familier des 3 systèmes d'exploitation : Windows, Mac, et Linux.

Vous conseillez dans la charte de donner certaines précisions que voici :
 
-       Marque, modèle, version  de Carte-Mère (CM)pour les Laptop. ASUSTeK COMPUTER INC. N76VZ 1.0
-       La version du BIOS  Brand    American Megatrends Inc.    Version    N76VZ.211       Date    31/08/2012
-       Le Processeur (CPU).  Intel Core i7-3610QM CPU @ 2.30GHz    Cores    4     Threads    8
-       Le Modèle de la Carte Graphique (GPU).  NVIDIA GeForce GT 650M
-       Le chipset video :   Intel(R) HD Graphics 4000

Mon hackintosh Yosemite se lance (mais il faut toujours une clef usb de boot au départ)

ce qui marche maintenant (après de nombreuses réparations):
- le clavier
- le trackpad
- l'ethernet
- la carte son
- l'utilitaire disques (qui s'obstinait à ne pas fonctionner depuis le départ)
- les 4 ports usb 3
- le lecteur de carte SD

ce qui ne marche pas :
- le wifi (mais ça ne me gène pas)
- le graveur dvd (mais ça ne me gène pas)


mais surtout les cartes graphiques !...
une Nvidia GeForce GT 650M adossée à une Intel HD 4000 graphics (qui elle n'est pas correctement détectée)

Résultat une absence de fluidité totale et une résolution de 1024x768 alors qu'elle devrait être de 1920x1080
(l'écran est perçu comme un moniteur de 3mo)

Une bonne âme pourrait-elle m'aider à résoudre ce problème d'affichage ?

D'avance merci pour votre aide.    =)
Xavier

PS : je mettrai en fichier texte tout le "verbose" que me débite la machine à son démarrage
      + ma config materielle
      + capture d'écran de l'aperçu système
Fichiers joints
image_apercu_systeme - copie.tiff Vous n'avez pas la permission de télécharger les fichiers joints.(69 Ko) Téléchargé 0 fois
201709081225_verbose.pdf Vous n'avez pas la permission de télécharger les fichiers joints.(32 Ko) Téléchargé 0 fois
config_materielle.pdf Vous n'avez pas la permission de télécharger les fichiers joints.(120 Ko) Téléchargé 9 fois


Dernière édition par DBWO le Dim 10 Sep - 7:02, édité 3 fois
avatar
DBWO
Top usr
Top usr

Messages : 110
Date d'inscription : 08/09/2017
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Bonjour à tous =)

Message par chris1111 le Ven 8 Sep - 5:51

Bienvenue sunny
Il faudrait que tu ouvre un sujet dans la section Portable Intel
Envois ton Dossier EFI Complet en ZIP , celui que tu utilisé pour la post installation
envois aussi ton rapport system , menue pomme A propos de ce Mac, Rapport System/ fichier enregistrer

_________________
Faites des Tutoriels d'installations après avoir réussie vos Hackintosh!
Ceci est important pour aider les autres.
avatar
chris1111
Admin
Admin

Messages : 24625
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum