HACKINTOSH MONTRÉAL & FRANCE


[size=12] Vous devez lire la charte et vous présenter avant de poster!
  La Charte du Forum  [size=12]
[size=12]  Présentation  [size=12]

Mon nouveau Hackintosh

Aller en bas

Mon nouveau Hackintosh

Message par PhilouFr le Mer 27 Sep - 4:14

Bonjour,

Après avoir bien réfléchi et fouiné sur le forum, voici les éléments que je viens de commander pour mon nouveau Hackintosh Very Happy

  • Boitier PC BE QUIET Silent Base 800
  • Carte mère GIGABYTE Z170X-Ultra Gaming
  • Processeur Intel Core i7-7700K 4.20GHz
  • Ventirad pour processeur BE QUIET Dark Rock 3
  • Alimentation BE QUIET Modulaire Pure Power 10 CM 600W 80+
  • Mémoire HyperX Fury 32 Go (2 x 16 Go) - DDR4 2133 MHz Cas 14
  • Graveur DVD Interne 24X ASUS-DRW-24D5MT SATA

Et les éléments que j'ai déjà :

  • Carte graphique Sapphire Radeon RX 560 Pulse OC - 4 Go
  • 2 Ecrans 2x Dell UltraSharp U2515H Ecran PC IPS 25" (2560x1440, 16:9)
  • 1 SSD Samsung EVO 500 Go SATA III (Système)
  • 2 Disques durs interne Seagate 2To (Données)
  • 1 Disque dur interne Seagate BarraCuda 4 To (TimeMachine)
  • Clavier Apple filaire
  • Souris Apple Magic Mouse 2
  • Tablette graphique Wacom Bamboo

J'espère que tout sera bien compatible...
Je vous tiens au courant une fois la bête assemblée Laughing et peut-être un petit tuto si j'ai le temps !
avatar
PhilouFr
Top usr
Top usr

Messages : 71
Date d'inscription : 18/10/2015
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par emax31 le Mer 27 Sep - 8:06

C'est pas mal excepté pour BE QUIET Dark Rock 3 moi j'aurai pris un Noctua NH-D15 plus silencieux je pense
https://www.youtube.com/watch?v=1kMWkrxixdU

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2184
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par PhilouFr le Ven 29 Sep - 12:16

J'ai vraiment pas de bol... ha18 ha18 ha18 ha18 ha22

J'ai reçu tous mon matos hier, je monte tout ça sereinement, carte mère, processeur, mémoire, je monte le tout dans le boitier.
Je galère un peu pour monter le ventirad mais ça y est, tout est en bonne voie Smile

J"appuie sur le bouton de démarrage, la carte s'allume, les ventilos tournent, mais pas d'affichage à l'écran...
J'ai tout essayé, avec ou sans carte graphique, en DVI, en DP, en HDMI... Rien, pas d'affichage !
Et donc impossible d'accéder au BIOS !

J'ai tout démonté, mis la carte mère sur la table avec le minimum, idem !
J'ai changé les emplacements des barrettes mémoire, essayé avec 1 seule barrette, et non, rien à faire ha3

Je vais chez un copain demain pour faire quelques tests mais je pense que c'est la carte mère qui est défectueuse...

Si toutefois quelqu'un a une idée que je n'ai pas testé, je prends !
avatar
PhilouFr
Top usr
Top usr

Messages : 71
Date d'inscription : 18/10/2015
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par chris1111 le Ven 29 Sep - 12:18

@PhilouFr a écrit:J'ai vraiment pas de bol... ha18 ha18 ha18 ha18 ha22

J'ai reçu tous mon matos hier, je monte tout ça sereinement, carte mère, processeur, mémoire, je monte le tout dans le boitier.
Je galère un peu pour monter le ventirad mais ça y est, tout est en bonne voie Smile

J"appuie sur le bouton de démarrage, la carte s'allume, les ventilos tournent, mais pas d'affichage à l'écran...
J'ai tout essayé, avec ou sans carte graphique, en DVI, en DP, en HDMI... Rien, pas d'affichage !
Et donc impossible d'accéder au BIOS !

J'ai tout démonté, mis la carte mère sur la table avec le minimum, idem !
J'ai changé les emplacements des barrettes mémoire, essayé avec 1 seule barrette, et non, rien à faire ha3

Je vais chez un copain demain pour faire quelques tests mais je pense que c'est la carte mère qui est défectueuse...

Si toutefois quelqu'un a une idée que je n'ai pas testé, je prends !

Vraiment bizarre ca ha3 ha12
avatar
chris1111
Admin
Admin

Messages : 24834
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par PhilouFr le Ven 29 Sep - 13:39

J'ai peut-être trouvé la solution à mon problème Surprised

Je viens de voir que pour accepter le processeur i7-7700k 4,20GHz, ma carte mère doit être mise à jour avec la dernière version du BIOS.
Si ça se trouve, je n'ai pas la bonne version de BIOS, ce qui expliquerait qu'elle ne démarre pas car elle ne reconnait pas le processeur...
Je vais voir ça demain, il faut que je trouve un processeur moins récent pour démarrer et pouvoir flasher le BIOS.

J'espère que c'est ça !


Dernière édition par PhilouFr le Sam 30 Sep - 17:09, édité 1 fois
avatar
PhilouFr
Top usr
Top usr

Messages : 71
Date d'inscription : 18/10/2015
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par chris1111 le Ven 29 Sep - 13:47

@PhilouFr a écrit:J'ai peut-être trouver la solution à mon problème Surprised

Je viens de voir que pour accepter le processeur i7-7700k 4,20GHz, ma carte mère doit être mise à jour avec la dernière version du BIOS.
Si ça se trouve, je n'ai pas la bonne version de BIOS, ce qui expliquerait qu'elle ne démarre pas car elle ne reconnait pas le processeur...
Je vais voir ça demain, il faut que je trouve un processeur moins récent pour démarrer et pouvoir flasher le BIOS.

J'espère que c'est ça !

Fait attention aux PINS CPU c'est pas sous garantie ha3
avatar
chris1111
Admin
Admin

Messages : 24834
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par PhilouFr le Sam 30 Sep - 17:25

Bon, c'était bien une version trop ancienne du BIOS qui empêchait ma carte mère de démarrer ! Very Happy

Un petit tour chez un revendeur du coin qui a pu me faire cette MAJ (Il fallait un processeur d'ancienne génération en socket 1151)
Et c'est tout bon ha6

Je viens de finir le montage de ma tour, reste à fignoler un peu tout ça.

J'ai mis un disque de test avec High Sierra (installé avec MACOSXInstaller , merci Chris clin d'oeil ) et ça a démarré !
Quelques modifications pour faire fonctionner le réseau et le son, et tout semble enfin fonctionnel !

Démarrage, arrêt, veille, son, USB 3 (Mais pas de Thunderbolt détecté, à creuser...)
En tout cas, ça dépote sous Lightroom   tu

avatar
PhilouFr
Top usr
Top usr

Messages : 71
Date d'inscription : 18/10/2015
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par chris1111 le Sam 30 Sep - 17:36

@PhilouFr a écrit:Bon, c'était bien une version trop ancienne du BIOS qui empêchait ma carte mère de démarrer ! Very Happy

Un petit tour chez un revendeur du coin qui a pu me faire cette MAJ (Il fallait un processeur d'ancienne génération en socket 1151)
Et c'est tout bon ha6

Je viens de finir le montage de ma tour, reste à fignoler un peu tout ça.

J'ai mis un disque de test avec High Sierra (installé avec MACOSXInstaller , merci Chris clin d'oeil ) et ça a démarré !
Quelques modifications pour faire fonctionner le réseau et le son, et tout semble enfin fonctionnel !

Démarrage, arrêt, veille, son, USB 3 (Mais pas de Thunderbolt détecté, à creuser...)
En tout cas, ça dépote sous Lightroom   tu

Good Job +1 cheers
avatar
chris1111
Admin
Admin

Messages : 24834
Date d'inscription : 18/12/2012
Localisation : Laval. Québec Canada

Voir le profil de l'utilisateur http://hackintosh--montreal.forum-canada.com

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par PhilouFr le Dim 1 Oct - 2:15

Après avoir bidouillé toute la soirée, la config est stable et fonctionnelle ha6

Quelques benchs en configuration normale (Pas d'overclocking)
Plutôt pas mal  912368





Dernière édition par PhilouFr le Mar 3 Oct - 15:58, édité 1 fois
avatar
PhilouFr
Top usr
Top usr

Messages : 71
Date d'inscription : 18/10/2015
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par emax31 le Dim 1 Oct - 2:33

Les benchs concernant le CPU sont excellents et pour l'open Gl c'est un joli score également. pouce +
On n'est plus dans la même catégorie llangue

_________________
 Aladin VI   :








Important : Une fois résolu, l'auteur du sujet peut ajouter [Résolu] au début du titre en cliquant sur Editer de son premier message, et ajouter un bref récapitulatif de la solution à la fin de celui-ci ou mieux faire un tuto. Merci.

emax31
Genie
Genie

Messages : 2184
Date d'inscription : 04/12/2013
Localisation : Ariège - Grenoble - France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par pbau78 le Dim 1 Oct - 13:16

A propos de la carte graphique...

Bonsoir PhilouFr ! bravo ! ! et évidemment bravo à Chris et toute l'équipe de HMF, j'adore !

1 - est ce que la carte GPU est P & Play, pas de driver particulier ?

2 - je n'ai pas vu dans ta liste de dispositif particulier pour faire fonctionner la Apple Mouse BT ? qu'as tu choisi, et cela fonctionne - t -il bien ? voilà, je parle du BT en général.


Merci.--- > Je vais bientôt faire évoluer mon Hack de 2 années toujours sous 10.10, et merci donc de faire profiter à tout le monde !

+1

_________________
GA-Z97-D3H - I7 4790 intel - 16 Go de ram Crucial - Be quiet Dark Pro 10 ATX 550W modulaire - Ventirad NH-U12S - Boitier Fractal R5 design - SSD Samsung Pro 850 1 Téra
avatar
pbau78
Top usr
Top usr

Messages : 107
Date d'inscription : 26/12/2014
Age : 52
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par PhilouFr le Lun 2 Oct - 11:36

Bonsoir pbau78

@pbau78 a écrit:
1 - est ce que la carte GPU est P & Play, pas de driver particulier ?
Non, cette carte n'est pas Plug & Play, pour les drivers à installer, je t'invite à lire ce post


@pbau78 a écrit:
2 - je n'ai pas vu dans ta liste de dispositif particulier pour faire fonctionner la Apple Mouse BT ? qu'as tu choisi, et cela fonctionne - t -il bien ? voilà, je parle du BT en général.
C'est juste, je n'ai pas mis ce petit accessoire dans la liste, j'ai une petite clé USB MSI pour le Bluetooth, elle est parfaitement reconnue par le système sans pilote particulier.

Voici mon bureau Very Happy


Et la "bête"
avatar
PhilouFr
Top usr
Top usr

Messages : 71
Date d'inscription : 18/10/2015
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par pbau78 le Mar 10 Oct - 9:46

Bonjour PhilouFr,

Merci beaucoup pour ta réponse et le partage. Je fais chauffer mon rafraichissement de Hack. Ces conseils sont précieux !

Bravo ! +1

_________________
GA-Z97-D3H - I7 4790 intel - 16 Go de ram Crucial - Be quiet Dark Pro 10 ATX 550W modulaire - Ventirad NH-U12S - Boitier Fractal R5 design - SSD Samsung Pro 850 1 Téra
avatar
pbau78
Top usr
Top usr

Messages : 107
Date d'inscription : 26/12/2014
Age : 52
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par pbau78 le Mar 10 Oct - 10:02

PhilouFr, j'ai oublié, aurais-tu un lien pour la clé MSI, une référence ? merci beaucoup.

_________________
GA-Z97-D3H - I7 4790 intel - 16 Go de ram Crucial - Be quiet Dark Pro 10 ATX 550W modulaire - Ventirad NH-U12S - Boitier Fractal R5 design - SSD Samsung Pro 850 1 Téra
avatar
pbau78
Top usr
Top usr

Messages : 107
Date d'inscription : 26/12/2014
Age : 52
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par PhilouFr le Sam 21 Oct - 10:51

@pbau78 a écrit:PhilouFr, j'ai oublié, aurais-tu un lien pour la clé MSI, une référence ? merci beaucoup.
Désolé pour le retard, j'étais en vacances loin de la maison Very Happy

C'est un vieux périphérique, j'ai la référence suivante : MSI BToes (MS-6970) Bluetooth USB Dongle
Mais il doit y avoir beaucoup mieux aujourd'hui !

avatar
PhilouFr
Top usr
Top usr

Messages : 71
Date d'inscription : 18/10/2015
Localisation : France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par pbau78 le Dim 22 Oct - 4:00

Merci PhilouFr !

_________________
GA-Z97-D3H - I7 4790 intel - 16 Go de ram Crucial - Be quiet Dark Pro 10 ATX 550W modulaire - Ventirad NH-U12S - Boitier Fractal R5 design - SSD Samsung Pro 850 1 Téra
avatar
pbau78
Top usr
Top usr

Messages : 107
Date d'inscription : 26/12/2014
Age : 52
Localisation : Somewhere en Yvelines (France)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Mon nouveau Hackintosh

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum